English Amiga Board


Go Back   English Amiga Board > Search Forums

Showing results 1 to 40 of 52
Search took 0.01 seconds.
Search: Posts Made By: AMIGASYSTEM
Forum: support.WinUAE 26 January 2021, 18:55
Replies: 525
Views: 115,710
Posted By AMIGASYSTEM
With a Voodoo 3 Video Card and a 16Bit Screen,...

With a Voodoo 3 Video Card and a 16Bit Screen, The Vague works well even in windowed mode but the graphics are uncovered and the texts are hidden, see screendhot.
Forum: support.WinUAE 26 January 2021, 18:44
Replies: 525
Views: 115,710
Posted By AMIGASYSTEM
Yes, I confirm that with the Video Card "UAE...

Yes, I confirm that with the Video Card "UAE Zorro III" The Vague can be seen correctly with the menu on the left, with "UAE Zorro III" it works well even in the window (see screenshot).

With...
Forum: support.WinUAE 26 January 2021, 17:12
Replies: 525
Views: 115,710
Posted By AMIGASYSTEM
"DiskMag The Vague" works with all v45.0 betas,...

"DiskMag The Vague" works with all v45.0 betas, tested with b13, b14, b15 and b16.

Works well with 040/060 FPU with Voodoo 3 and UAE Zorro III video cards, does not work with Picasso IV card.
...
Forum: support.WinUAE 29 December 2020, 20:11
Replies: 525
Views: 115,710
Posted By AMIGASYSTEM
Ok now speed is back on my systems based Picasso...

Ok now speed is back on my systems based Picasso IV, thanks to you for fixing ;)
Forum: support.WinUAE 29 December 2020, 16:00
Replies: 525
Views: 115,710
Posted By AMIGASYSTEM
As requested done test with log enabled =...

As requested done test with log enabled = winuae.exe -log with today's version of winuae.7

Used OS 3.1 Standard, AMIGA 4000/040 Picasso IV Resolution 1024x768

WinUAE 4.5.0 JIT= Started...
Forum: support.WinUAE 29 December 2020, 09:54
Replies: 525
Views: 115,710
Posted By AMIGASYSTEM
The slowness increases according to the...

The slowness increases according to the complexity of the operating system, all problems with Picasso IV came out starting v4.5.0 first with font corruption on Workbench then with beta 11 the lowered...
Forum: support.WinUAE 29 December 2020, 01:52
Replies: 525
Views: 115,710
Posted By AMIGASYSTEM
Toni same HardFile and same config with WinUAE...

Toni same HardFile and same config with WinUAE 4.4.0 and earlier is very fast takes 15 seconds my AfA One (I use SFS filesystem which has never been invalidated in many years)


Tried with a basic...
Forum: support.WinUAE 26 December 2020, 19:37
Replies: 525
Views: 115,710
Posted By AMIGASYSTEM
With today's winuae.7z the problem I reported has...

With today's winuae.7z the problem I reported has disappeared, but now a system with the Picasso IV Video Card is much slower.

Now my system with Video Card Picasso IV takes "2 Minutes" to start,...
Forum: support.WinUAE 25 December 2020, 23:39
Replies: 525
Views: 115,710
Posted By AMIGASYSTEM
Yes, now I understand, however I have a standard...

Yes, now I understand, however I have a standard Picasso96 configuration that with versions prior to beta 11 do not have this problem.
Forum: support.WinUAE 25 December 2020, 23:27
Replies: 525
Views: 115,710
Posted By AMIGASYSTEM
Toni the screenshot I had posted above, the video...

Toni the screenshot I had posted above, the video was in the "TechSmith" format and was not of bad quality.

Redid the video in DiVX:

http://eab.abime.net/zone/Test-PicaasoIV.avi
Forum: support.WinUAE 25 December 2020, 22:40
Replies: 525
Views: 115,710
Posted By AMIGASYSTEM
Toni with beta 11/12/13 with Picasso IV video...

Toni with beta 11/12/13 with Picasso IV video card you have to set a video resolution 1024x768 or higher, if you want I can send you a HDF cou a OS 3.1 basic + Picasso IV, I attach a very small...
Forum: support.WinUAE 24 December 2020, 18:11
Replies: 525
Views: 115,710
Posted By AMIGASYSTEM
Toni starting from beta 11, with the Picasso IV...

Toni starting from beta 11, with the Picasso IV Video Card, all resolutions from 1024x768 and up have the screen lowered, see screenshot
Forum: support.WinUAE 12 November 2020, 12:17
Replies: 525
Views: 115,710
Posted By AMIGASYSTEM
Yes I read Toni, I just wanted to report that the...

Yes I read Toni, I just wanted to report that the problem I reported is no longer with the last winuae.7z
Forum: support.WinUAE 10 November 2020, 20:38
Replies: 525
Views: 115,710
Posted By AMIGASYSTEM
Thanks Toni, with winuae.7z today also the...

Thanks Toni, with winuae.7z today also the problem i reported has been fixed.
Forum: support.WinUAE 10 November 2020, 01:25
Replies: 525
Views: 115,710
Posted By AMIGASYSTEM
Toni I attach Log and config from 4.4.0 , i do...

Toni I attach Log and config from 4.4.0 , i do not have a dump how to generate it?
Forum: support.WinUAE 09 November 2020, 18:11
Replies: 525
Views: 115,710
Posted By AMIGASYSTEM
Toni last version worked is WinUAE 4.4.0 beta8,...

Toni last version worked is WinUAE 4.4.0 beta8, have the problem instead all beta versions of WinUAE 4.5.0.

I use Win7 32Bit and I can't use the 64Bit version, I could try it on other PC anyway.
Forum: support.WinUAE 09 November 2020, 16:20
Replies: 525
Views: 115,710
Posted By AMIGASYSTEM
Toni I noticed that with WinUAE 4.5.0 beta 10 I...

Toni I noticed that with WinUAE 4.5.0 beta 10 I crash all my old OS2.1 based configurations, with WinUAE 4.4.0 no problem.

I attach A2286 XTIDE OS 2.1.uae, Log and .dmp config files
Forum: support.WinUAE 04 November 2020, 22:26
Replies: 525
Views: 115,710
Posted By AMIGASYSTEM
Thanks hexaaem NoMoreDiv0 solves, now Fusion...

Thanks hexaaem NoMoreDiv0 solves, now Fusion works well even with JIT ;)
Forum: support.WinUAE 04 November 2020, 20:12
Replies: 525
Views: 115,710
Posted By AMIGASYSTEM
JIT with Fusion never worked for me tested with...

JIT with Fusion never worked for me tested with all versions from WinUAE 3.x and up.
Forum: support.WinUAE 04 November 2020, 10:46
Replies: 525
Views: 115,710
Posted By AMIGASYSTEM
From your screenshot I can't see the anomalies,...

From your screenshot I can't see the anomalies, to me everything seems to work fine THE, however there are two more recent versions of THE, THE2 and THE3


http://aminet.net/package/util/wb/THE2...
Forum: support.WinUAE 01 November 2020, 00:28
Replies: 525
Views: 115,710
Posted By AMIGASYSTEM
Thanks Toni, Beta7 AfA One CVision3D 060/JIT...

Thanks Toni, Beta7 AfA One CVision3D 060/JIT 800x600x16, Doom2, works well :)

https://drive.google.com/file/d/1kU29sIWa30sT34hUROncYJ0PnUFDeOIJ/view?usp=sharing
Forum: support.WinUAE 26 October 2020, 19:22
Replies: 525
Views: 115,710
Posted By AMIGASYSTEM
If it can be useful, I tested alanwall's...

If it can be useful, I tested alanwall's "AmiKit-fullscreen.uae" config with my AmikitX and found no problems with Image Enginee.
Forum: support.WinUAE 25 October 2020, 10:31
Replies: 525
Views: 115,710
Posted By AMIGASYSTEM
What resolution are you using? I tested my Image...

What resolution are you using? I tested my Image Engineer v3.4 and I have no problem with v 4.5.0 b6 with both Picasso IV and UAE Zorro III and PAL resolutions.
Forum: support.WinUAE 19 October 2020, 20:39
Replies: 525
Views: 115,710
Posted By AMIGASYSTEM
Toni with the latest winuae.7z 32Bit (17/10/2020)...

Toni with the latest winuae.7z 32Bit (17/10/2020) A2386SX works well with both OS 2.1 and OS 1.3.

The only thing I noticed is that the emulation of Win 3.11 and Win95 is a bit slower and the...
Forum: support.WinUAE 17 October 2020, 20:28
Replies: 525
Views: 115,710
Posted By AMIGASYSTEM
Toni on my AfA One JIT works well with UAE Zorro...

Toni on my AfA One JIT works well with UAE Zorro III and Picasso IV, with some very rare RTG games to avoid a crash I have to set "Default" to RGB Refresh Rate
Forum: support.WinUAE 16 October 2020, 23:41
Replies: 525
Views: 115,710
Posted By AMIGASYSTEM
Toni I have attached a screenshot showing the...

Toni I have attached a screenshot showing the versions of CyberGraphx, in the video I used the 800x600x16 Resolution but it works well with 320x240x24
Forum: support.WinUAE 16 October 2020, 20:25
Replies: 525
Views: 115,710
Posted By AMIGASYSTEM
Explain to me Toni, what I miss exactly and what...

Explain to me Toni, what I miss exactly and what I should do.

On the OS I used I installed CyberGraphX v4 42.0 + update CyberGraphX_4.3rc4/5/6
Forum: support.WinUAE 16 October 2020, 20:10
Replies: 525
Views: 115,710
Posted By AMIGASYSTEM
Toni I tested the Demo XIII and it seems to go...

Toni I tested the Demo XIII and it seems to go well, tested with OS 3.5 CV 64/3D and OS 3.9 BB4+AfA OS CV 64/3D

I enclose a small exhaustive video:
...
Forum: support.WinUAE 11 October 2020, 20:12
Replies: 525
Views: 115,710
Posted By AMIGASYSTEM
Toni did some testing with CV3D + Picasso96 and...

Toni did some testing with CV3D + Picasso96 and Warzp3D 800x600x24Bit, almost all demos seem to work well, there is not much stability.

Even with CV643D + CyberGraphX and Warzp3D most demos work...
Forum: support.WinUAE 11 October 2020, 10:55
Replies: 525
Views: 115,710
Posted By AMIGASYSTEM
With the new fix you should no longer have this...

With the new fix you should no longer have this problem ?


http://eab.abime.net/attachment.php?attachmentid=69203&stc=1&d=1602402932
Forum: support.WinUAE 07 October 2020, 23:40
Replies: 525
Views: 115,710
Posted By AMIGASYSTEM
Perfect no Crash now

Perfect no Crash now
Forum: support.WinUAE 07 October 2020, 19:00
Replies: 525
Views: 115,710
Posted By AMIGASYSTEM
Yes but now it has been fixed with your latest...

Yes but now it has been fixed with your latest winuae.7z

With OS 4.1 and Picasso IV there is more pronlema, when you reset "CTRL+A+A" WinUAE almost always goes Crash. I don't know if it depends on...
Forum: support.WinUAE 05 October 2020, 23:09
Replies: 525
Views: 115,710
Posted By AMIGASYSTEM
Thanks Damiano, translated, my 66 years begin to...

Thanks Damiano, translated, my 66 years begin to weigh in :bash
Forum: support.WinUAE 05 October 2020, 22:47
Replies: 525
Views: 115,710
Posted By AMIGASYSTEM
I add that WinUAE 4.5.0 b3 is perfect with UAE...

I add that WinUAE 4.5.0 b3 is perfect with UAE Zorro III Video Card, today I made several tests with 3D graphics with Warzp3D:

WinUAE 4.5.0 b3: StormMesa Demo Pack 1...
Forum: support.WinUAE 05 October 2020, 22:18
Replies: 525
Views: 115,710
Posted By AMIGASYSTEM
Yes thanks Toni of the answer, I have graphic...

Yes thanks Toni of the answer, I have graphic artifacts only with 1024x768x16bit resolution, no problem with 24Bit Screens, or other resolutions even at 16Bit.

Another problem with Picasso IV...
Forum: support.WinUAE 05 October 2020, 20:32
Replies: 525
Views: 115,710
Posted By AMIGASYSTEM
Yes this happens especially with the Picasso IV...

Yes this happens especially with the Picasso IV Graphics Card if you use 24Bit, anyway the last free version of Picasso96 is "Picasso96-2_1.e" which never gave me any problems.


The latest...
Forum: support.WinUAE 05 October 2020, 09:28
Replies: 525
Views: 115,710
Posted By AMIGASYSTEM
Tones with v4.5.x OS 4.1 + Picasso IV there are...

Tones with v4.5.x OS 4.1 + Picasso IV there are always graphic artifacts, next to icons or when moving GUI and Windows, see screenshots.

Same OS and same config with v4.4.0 no problem.
Forum: support.WinUAE 03 October 2020, 17:46
Replies: 525
Views: 115,710
Posted By AMIGASYSTEM
Testing betas helps a lot the development, you do...

Testing betas helps a lot the development, you do it especially to improve the Stable :)
Forum: support.WinUAE 03 October 2020, 10:02
Replies: 525
Views: 115,710
Posted By AMIGASYSTEM
You only need to choose one Driver or Picasso96...

You only need to choose one Driver or Picasso96 or CyberGraphX 4.
CyberVision64/3D to be recognized you have to cold restart WinUAE, a hot restart will not recognize the card.
Also to have a...
Forum: support.WinUAE 02 October 2020, 23:04
Replies: 525
Views: 115,710
Posted By AMIGASYSTEM
Toni I added "jit_blacklist=lsl" in Picasso IV...

Toni I added "jit_blacklist=lsl" in Picasso IV config but the JIT problem with Quake 2 GL, AmiDuke RTG, Heretic, Hexen remains.

OS4.1 with Picasso IV there are small artifacts, horizontal lines...
Showing results 1 to 40 of 52

 
Forum Jump

All times are GMT +2. The time now is 07:29.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Page generated in 0.08461 seconds with 10 queries