English Amiga Board


Go Back   English Amiga Board > Search Forums

Showing results 1 to 40 of 134
Search took 0.02 seconds.
Search: Posts Made By: bladecgn
Forum: support.WinUAE 12 August 2018, 08:25
Replies: 12
Views: 705
Posted By bladecgn
Great Job! What do you use to have this...

Great Job! What do you use to have this "mesh"-effect on the Amiga picture?
Forum: support.WinUAE 13 July 2018, 19:00
Replies: 16
Views: 601
Posted By bladecgn
With latest beta all is working again!! ...

With latest beta all is working again!!

Thanks so much for your continuous effort, Toni.
I really appreciate your great work!
Forum: support.WinUAE 05 July 2018, 17:04
Replies: 16
Views: 601
Posted By bladecgn
"usb\vid_0aec&pid_3260\200510050841571ld" ...

"usb\vid_0aec&pid_3260\200510050841571ld"



vid: 0aec
pid: 3260
Forum: support.WinUAE 05 July 2018, 05:42
Replies: 16
Views: 601
Posted By bladecgn
CF Fat formatted does not disappear.

CF Fat formatted does not disappear.
Forum: support.WinUAE 05 July 2018, 05:30
Replies: 16
Views: 601
Posted By bladecgn
Already beta 3.6.1 is not working. Different...

Already beta 3.6.1 is not working.

Different CF Reader works. But I want to use the before working adapter in the future if possible.
Forum: support.WinUAE 04 July 2018, 06:03
Replies: 16
Views: 601
Posted By bladecgn
3.6.1 also NOT working. Didn't give 4.0.0 a try...

3.6.1 also NOT working. Didn't give 4.0.0 a try because of that.
Forum: support.WinUAE 03 July 2018, 21:07
Replies: 16
Views: 601
Posted By bladecgn
Didn't try 3.6.1... shall I?

Didn't try 3.6.1... shall I?
Forum: support.WinUAE 03 July 2018, 16:02
Replies: 16
Views: 601
Posted By bladecgn
Here you are Interestingly without...

Here you are


Interestingly without default.cfg the CF is selectable in 4.0.1 now but does not boot.
Forum: support.WinUAE 03 July 2018, 11:21
Replies: 16
Views: 601
Posted By bladecgn
Thanks for looking into this. Here are the...

Thanks for looking into this. Here are the requested logs from the working version.
Forum: support.WinUAE 03 July 2018, 06:04
Replies: 16
Views: 601
Posted By bladecgn
Hmmh... The device that used to show up before...

Hmmh... The device that used to show up before with the RDB CF-Card does not show up any more (in the add harddisks panel). Here are Logs of the Config that works with Winuae 3.x but not 4.x.
Forum: support.WinUAE 01 July 2018, 07:58
Replies: 16
Views: 601
Posted By bladecgn
Real HD detection issue (3.6.1)

Hi! Tried the 4.0.x branch.

My 32 GF CF (RDB) is not detected / selctable any more.

Of course as always started WinUAE in admin mode. Does anyone have the same issue?
Forum: support.WinUAE 03 June 2018, 14:57
Replies: 25
Views: 2,453
Posted By bladecgn
Strange... been using this lib from ThoR for ages...

Strange... been using this lib from ThoR for ages without any problem with amigaguide files.
Forum: Amiga scene 18 May 2018, 05:19
Replies: 75
Views: 3,621
Posted By bladecgn
I use both worlds frequently. My real amiga is a...

I use both worlds frequently. My real amiga is a 1200 in Kickstarter casing. I cout out a h ole for easy access to the CF card (over the PCMCIA slot).

This card goes into my PCs cardreader. The...
Forum: support.WinUAE 03 March 2018, 05:41
Replies: 166
Views: 17,976
Posted By bladecgn
If I switch from Direct3D 9 to Direct3D 11 Mode,...

If I switch from Direct3D 9 to Direct3D 11 Mode, the Emulated Amiga gets very slow. You can see each icon appearing on the screen. Switching back to Direct3D 9 makes it run fast again.

Starting in...
Forum: support.WinUAE 17 February 2018, 05:59
Replies: 3
Views: 399
Posted By bladecgn
CRT Filter

I stumled upn this page here: http://amiga.lychesis.net/knowledge/Display.html

There is a DIY CRT effect described that looks astounding. Would it be possible to make a graphics filter for WinUAE...
Forum: Amiga scene 22 December 2017, 07:21
Replies: 48
Views: 7,375
Posted By bladecgn
... I'll be back for breakfast :D:D AJR

... I'll be back for breakfast :D:D AJR
Forum: project.ClassicWB 17 December 2017, 13:33
Replies: 8
Views: 3,778
Posted By bladecgn
Does the 3.9 Version of Genesis have any...

Does the 3.9 Version of Genesis have any advantages / bugfixes / improvements compared to the gendemo104.lha from AmiNet?
Forum: support.WinUAE 10 December 2017, 07:07
Replies: 410
Views: 66,513
Posted By bladecgn
Since beta, the description of the config is not...

Since beta, the description of the config is not shown anymore, i.e. the box stays empty.
Forum: support.WinUAE 20 October 2017, 07:27
Replies: 410
Views: 66,513
Posted By bladecgn
It seems to me that the user relative path option...

It seems to me that the user relative path option for filesystem ist broken again.
Forum: Coders. System 17 October 2017, 13:32
Replies: 37
Views: 12,958
Posted By bladecgn
Has anyone got it working as Claudio recommended?...

Has anyone got it working as Claudio recommended? Could you show your full s-s? I would like to see how you made it to run 3.9 on 3.0.
Forum: Coders. System 15 October 2017, 20:11
Replies: 2,523
Views: 329,742
Posted By bladecgn
Thanks very much, that works perfectly!

Thanks very much, that works perfectly!
Forum: support.WinUAE 15 October 2017, 08:15
Replies: 410
Views: 66,513
Posted By bladecgn
Confirmed working properly now!:great Thanks!...

Confirmed working properly now!:great
Thanks! :);):)
Forum: support.Apps 11 October 2017, 17:30
Replies: 15
Views: 2,329
Posted By bladecgn
Yes, I guess so... But I am wondering if...

Yes, I guess so...

But I am wondering if someone here ever managed to softkick from 3.0 to 3.9 BB2 without using a special accelerator board with maprom feature....

Or did it by using...
Forum: Coders. System 03 October 2017, 23:11
Replies: 2,523
Views: 329,742
Posted By bladecgn
Thanks for looking into this. Here are the icons....

Thanks for looking into this. Here are the icons.

They are in envarc:sys where they belong.


---
Just out of curiosity: couldn't they be ghosted by putting white dots in a...
Forum: Coders. System 03 October 2017, 22:11
Replies: 2,523
Views: 329,742
Posted By bladecgn
Unfortunately this command does not make the...

Unfortunately this command does not make the deficon in question grayed out.

I think I would need to convert it to truecolor, right?

And what puzzles me: My def_Drawer.info MagicWB icon is...
Forum: support.WinUAE 03 October 2017, 17:07
Replies: 19
Views: 868
Posted By bladecgn
Good point! So.... has anyone recently bought...

Good point!
So.... has anyone recently bought and can recommend a good CF reader?
Forum: support.WinUAE 03 October 2017, 17:05
Replies: 19
Views: 868
Posted By bladecgn
Good Idea! Yet I had already tried this. It...

Good Idea! Yet I had already tried this. It didn't help.
Forum: Coders. System 03 October 2017, 14:51
Replies: 2,523
Views: 329,742
Posted By bladecgn
Thanks for claryfying! And for your ingenious...

Thanks for claryfying! And for your ingenious icon.library!

Could I convert my deficons somehow to "masked" icons?
And if so, how?

It would be really good if my deficons were ghosted as they...
Forum: request.UAE Wishlist 03 October 2017, 10:34
Replies: 2
Views: 986
Posted By bladecgn
Reload ROM if it has changed

I create ROMS with Remus in WinUAE/Harddisks/Scratch (Windows-)directory.

This ROM is selected in the ROM panel.

If i create a new ROM, press "Reset" within WinAUE the old version ist still...
Forum: Coders. System 03 October 2017, 07:05
Replies: 2,523
Views: 329,742
Posted By bladecgn
I am using the Amigaguide-deficon from the...

I am using the Amigaguide-deficon from the StandardMagicWB packet (from Aminet).

Amigaguide-Files with icons are not grayed out, unfortunately.
Forum: support.Apps 03 October 2017, 04:46
Replies: 30
Views: 1,972
Posted By bladecgn
It might be a good idea to take down V6 in aminet...

It might be a good idea to take down V6 in aminet and exchange it for V5.
Forum: support.WinUAE 02 October 2017, 06:44
Replies: 410
Views: 66,513
Posted By bladecgn
It works for me very rarely if I go directly...

It works for me very rarely if I go directly (just before first boot) to it.

If I am booted up, keep holding both mousebuttons and press CTRL+A+A the menu is not entered again.

Beta 4 is fine!
Forum: support.WinUAE 01 October 2017, 20:41
Replies: 410
Views: 66,513
Posted By bladecgn
Is it just me but holding left + right...

Is it just me but holding left + right mousebutton doesn't let me enter the early startup menu any more.
Forum: request.UAE Wishlist 01 October 2017, 18:54
Replies: 2
Views: 1,161
Posted By bladecgn
Hyvä! Thanks a lot!

Hyvä!

Thanks a lot!
Forum: support.WinUAE 01 October 2017, 18:19
Replies: 19
Views: 868
Posted By bladecgn
It mus be an wiondows Problem: When I Exit...

It mus be an wiondows Problem:

When I Exit WinUAE and put the Laptop to sleep, then turn it on again and strat winuae the error comes up.

Only removing and reinserting the CF card or this batch...
Forum: support.Apps 30 September 2017, 07:17
Replies: 15
Views: 2,329
Posted By bladecgn
Well I hope she's on her way to recovery! :) ...

Well I hope she's on her way to recovery! :)

Yes, plain 68020.

I can use skik wit the -nopatch option to got from 3.0 -> 3.1. Yet it doens't survive reboot and LoadModule / SetPatch brings the...
Forum: support.Apps 28 September 2017, 23:33
Replies: 15
Views: 2,329
Posted By bladecgn
Could you tell me how you did it or (even better)...

Could you tell me how you did it or (even better) show me your startup-sequence?
Forum: support.WinUAE 27 September 2017, 19:01
Replies: 19
Views: 868
Posted By bladecgn
Well it really seems to be a probölem with both...

Well it really seems to be a probölem with both readers (although they are of a different brand).

The problem occurs especially after standby, even if WinUAE wasn't active before and during...
Forum: Coders. System 23 September 2017, 13:36
Replies: 146
Views: 47,110
Posted By bladecgn
Thanks for that, may the force be with you...

Thanks for that, may the force be with you always! :)

I didn't check as I have removed Ramlib from my ROM but if I find time I will.
Forum: support.WinUAE 22 September 2017, 08:57
Replies: 19
Views: 868
Posted By bladecgn
Thanlky, very good clue! This also had been...

Thanlky, very good clue! This also had been crossing my mind. I thought 50 buffers would be sufficient but reread the manual: 70 are minimum, 100 recommended.

I increased the buffers to the...
Showing results 1 to 40 of 134

 
Forum Jump

All times are GMT +2. The time now is 11:24.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.
Page generated in 0.07825 seconds with 10 queries