English Amiga Board


Go Back   English Amiga Board > Search Forums

Showing results 1 to 8 of 8
Search took 0.01 seconds.
Search: Posts Made By: mackbw
Forum: support.Amix 23 October 2016, 00:23
Replies: 1
Views: 2,693
Posted By mackbw
Anyone build pthread for Amiga Unix

Wondering if anyone has done this - certainly would save time as I wouldn't have to reinvent the wheel. Otherwise...

I got a copy of the FSU Phreads source, but having problems filling in the...
Forum: support.Amix 20 April 2016, 03:35
Replies: 3
Views: 3,361
Posted By mackbw
After performing the bus fix to my Merlin, it now...

After performing the bus fix to my Merlin, it now works in X. I had to do some mode line timing adjustments to display nicely with my LCD monitor, but it works as well as my Piccolo.

So here's...
Forum: support.Amix 20 April 2016, 02:43
Replies: 13
Views: 5,069
Posted By mackbw
I've finally gotten my 2000 with GVP accelerator...

I've finally gotten my 2000 with GVP accelerator up and running. Unfortunately, I think the accelerator is flakey sometimes, and it was driving me mad thinking that I had an installation error. I'm...
Forum: support.Amix 06 April 2016, 03:10
Replies: 13
Views: 5,069
Posted By mackbw
Maybe I'm missing how your installation came...

Maybe I'm missing how your installation came together.

In my original installation I installed everything from the Amix 2.1 install tape - then I used the X11R5 installation that can be found...
Forum: support.Amix 25 March 2016, 16:59
Replies: 3
Views: 3,361
Posted By mackbw
What graphics cards work with X11R5 in Amiga Unix?

I am in the market for a RTG graphics card for my A2000 Amix Box. I have an Ingenieur Helfrich Piccolo that works on my A3000 box just fine at 1152x900_60 - I believe in 256 colors. If I push the...
Forum: support.Amix 25 March 2016, 16:37
Replies: 17
Views: 4,104
Posted By mackbw
So I now have an A2000 with a GVP Combo card...

So I now have an A2000 with a GVP Combo card working. Aside from finding that I was being an idiot, here is what I found:

The patch works perfectly fine, the problem was my system date at the time...
Forum: support.Amix 25 March 2016, 16:27
Replies: 13
Views: 5,069
Posted By mackbw
It has been a while since I set up my A3000, so...

It has been a while since I set up my A3000, so I'm a bit fuzzy on what I did, though I do have an actively working installation that can be used as a reference.

I seem to remember copying the Xol...
Forum: support.Amix 14 March 2016, 04:12
Replies: 17
Views: 4,104
Posted By mackbw
Anyone have a working copy of the GVP SCSI-II Driver for Amiga Unix?

Hi everyone,

I've been trying to get Amiga Unix to boot off of a GVP SCSI controller, which I have been able to - to some degree. However, I have yet to be able to build a Kernel that is bootable....
Showing results 1 to 8 of 8

 
Forum Jump

All times are GMT +2. The time now is 06:43.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Page generated in 0.09624 seconds with 9 queries