English Amiga Board


Go Back   English Amiga Board > Search Forums

Showing results 1 to 14 of 14
Search took 0.02 seconds.
Search: Posts Made By: JPond
Forum: project.MAGE 02 January 2016, 17:44
Replies: 176
Views: 66,474
Posted By JPond
Ok that did it got the Emulator running. Tried...

Ok that did it got the Emulator running. Tried running one of the problem games that I had before (Aladdin AGA) and it crashes straight away. Other AGA games and other games that i've tried seem to...
Forum: project.MAGE 02 January 2016, 15:19
Replies: 176
Views: 66,474
Posted By JPond
Theres not. I've got Manage Emulators (which is...

Theres not. I've got Manage Emulators (which is blank, and I cant seem to add one to.) Default Emulator Types, Set Default GEMUS Script Fields, Emulator Setup Wizard & Export Emulator Definintions...
Forum: project.MAGE 02 January 2016, 14:32
Replies: 176
Views: 66,474
Posted By JPond
Ah yes thanks, thought I tried that but obviously...

Ah yes thanks, thought I tried that but obviously didn't. Anyway when I go to Emulator Setup Wizard I get an error:

"Wrong DAT version, expected 1.0"
Forum: project.MAGE 02 January 2016, 12:14
Replies: 176
Views: 66,474
Posted By JPond
How do I install this new version? I've installed...

How do I install this new version? I've installed WinUAE and GameBase, but I can't figure out how to get GameBase Amiga installed.
Forum: project.MAGE 30 November 2015, 23:09
Replies: 18
Views: 5,636
Posted By JPond
That bad then? I'll hold off then and wait for...

That bad then? I'll hold off then and wait for the new GameBase version. Hopefully it will work ok then.
Forum: project.MAGE 30 November 2015, 16:23
Replies: 18
Views: 5,636
Posted By JPond
I don't have that one I don't think. How is Amiga...

I don't have that one I don't think. How is Amiga Forever? Is it any better, or don't you use that?
Forum: project.MAGE 30 November 2015, 10:30
Replies: 18
Views: 5,636
Posted By JPond
Yeah it still doesnt work, so guess i'll be...

Yeah it still doesnt work, so guess i'll be waiting until Christmas then. Thanks for all your help Belgarath anyway.
Forum: project.MAGE 29 November 2015, 21:20
Replies: 18
Views: 5,636
Posted By JPond
Ok downloaded it replaced it and still get "The...

Ok downloaded it replaced it and still get "The selected system ROM requires a 68020 with 32-but addressing or 68030 or higher CPU."
Forum: project.MAGE 29 November 2015, 13:27
Replies: 18
Views: 5,636
Posted By JPond
I dont have permission to enter the zone yet.

I dont have permission to enter the zone yet.
Forum: project.MAGE 22 November 2015, 18:08
Replies: 18
Views: 5,636
Posted By JPond
I'm using WinUAE 3.2.0 (2015.11.11) 64-bit. (I...

I'm using WinUAE 3.2.0 (2015.11.11) 64-bit. (I have also tried the 32 bit version and still got the same results.)

When I replace it using your entry and try to launch Aladdin I get "The selected...
Forum: project.MAGE 22 November 2015, 15:08
Replies: 18
Views: 5,636
Posted By JPond
That didnt work, still does the same thing. Heres...

That didnt work, still does the same thing. Heres the exact coding for Aladdin AGA:

kickstart_rom=v3.1 A1200
nr_floppies=3
floppy0type=0
floppy1type=0
floppy2type=0
floppy3type=-1...
Forum: project.MAGE 22 November 2015, 13:41
Replies: 18
Views: 5,636
Posted By JPond
Most likely, though I can launch the main program...

Most likely, though I can launch the main program of it fine, its just when GameBox tried to launch it I get an error.

The kickstarter for the A1200 one I have is Kickstart v3.1 rev 40.68...
Forum: project.MAGE 22 November 2015, 12:16
Replies: 18
Views: 5,636
Posted By JPond
Yeah it was the only one I found front end wise,...

Yeah it was the only one I found front end wise, as I tried setting it up myself but some games ran, others didn't so I just though ill use a front end.

I didn't but I just did try it and it seems...
Forum: project.MAGE 21 November 2015, 16:07
Replies: 18
Views: 5,636
Posted By JPond
GameBase Amiga

Just installed it and its working mostly.

Only tried a few games but Aladdin AGA doesn't seem to run. I get the cheat screen then it stops loading and I get multi-colored lined screen. Pressing...
Showing results 1 to 14 of 14

 
Forum Jump

All times are GMT +2. The time now is 19:44.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Page generated in 0.22263 seconds with 9 queries