English Amiga Board


Go Back   English Amiga Board > Search Forums

Showing results 1 to 31 of 31
Search took 0.01 seconds.
Search: Posts Made By: Cav
Forum: support.Hardware 13 October 2019, 08:55
Replies: 17
Views: 790
Posted By Cav
First issue solved. Change of U891 and reflow...

First issue solved.
Change of U891 and reflow of U212.

2 MB chipram and 16 MB fastram consequent.

Now its only the graphic issue left.... :/
Forum: support.Hardware 06 October 2019, 07:31
Replies: 17
Views: 790
Posted By Cav
From Wikipedia.. †/RAS1 and /RAS3 are only...

From Wikipedia..

†/RAS1 and /RAS3 are only used on two-rank SIMMS: 2, 8, 32, and 128 MB.

https://en.wikipedia.org/wiki/SIMM


Does it makes sense that I have an issue with RAS1 & 3 as it...
Forum: support.Hardware 05 October 2019, 20:04
Replies: 17
Views: 790
Posted By Cav
:) I think its pretty cool that there is a way...

:)
I think its pretty cool that there is a way to use 4 MB SIMMS though...

But still... I would like to find the reason for why it doesnt work as its intended...
Forum: support.Hardware 05 October 2019, 10:35
Replies: 17
Views: 790
Posted By Cav
Thumbs up Thanks for verifying Hese.

Thanks for verifying Hese.
Forum: support.Hardware 05 October 2019, 07:02
Replies: 17
Views: 790
Posted By Cav
Well, of course I would have used my original...

Well, of course I would have used my original SIMM if there was no errors on the motherboard, that is also my intention..

But as it is now, it doesnt work. Thats why I would like some help of you...
Forum: support.Hardware 04 October 2019, 17:34
Replies: 17
Views: 790
Posted By Cav
So there IS something wrong with some component...

So there IS something wrong with some component on the motherboard or maybe a trace.
Same behaviour with 3 different working cpu cards.
Forum: support.Hardware 04 October 2019, 17:33
Replies: 17
Views: 790
Posted By Cav
Yeah, i know. But I found this thread online with...

Yeah, i know. But I found this thread online with a guy stating that he successfully used a single sided 4 MB simm and both j214 and j213 flipped giving 2 MB chip. And Guess what, it works.

My...
Forum: support.Hardware 04 October 2019, 15:32
Replies: 17
Views: 790
Posted By Cav
Actually, also fastmem is behaving odd... ...

Actually, also fastmem is behaving odd...

Memory in first slot, 4 MB
Memory in first and second slot, sometimes 0 MB, sometimes 8 MB.
Memory in first, second and third slot, 4 MB.
Memory in...
Forum: support.Hardware 04 October 2019, 12:48
Replies: 17
Views: 790
Posted By Cav
I'm not sure from the top of my head if I get...

I'm not sure from the top of my head if I get green screen without chip when running standard ROM.
I'm mainly using DiagROM when fault tracing...

If I remove the chip ram SIMM i do get the same...
Forum: support.Hardware 04 October 2019, 12:45
Replies: 17
Views: 790
Posted By Cav
Well.. yes and no.. :) If I use standard,...

Well.. yes and no.. :)

If I use standard, factory settings.

Sometimes when i boot the machine (with diagrom) it gives me flashing red screen and no chipram. Next day... it MIGHT give the...
Forum: support.Hardware 04 October 2019, 11:12
Replies: 17
Views: 790
Posted By Cav
Amiga 4000 - strange chipram behaviour

Hi,

I have this A4000 with an odd problem..

A known working (Actually two different) chipmem module, standard jumper settings.
No chipmem in diagrom. Sometimes 1 MB is found ..

If J214 is...
Forum: MarketPlace 10 September 2019, 21:22
Replies: 4
Views: 1,149
Posted By Cav
I have a Picasso II and a Piccollo 64. Pm me an...

I have a Picasso II and a Piccollo 64. Pm me an serious offer if interested.
Forum: support.Hardware 05 September 2019, 06:04
Replies: 22
Views: 1,367
Posted By Cav
5V vs GND is ok. Sorry that I didn't reply...

5V vs GND is ok.

Sorry that I didn't reply back.
Still waiting to find a donor board with Alice, Lisa and friends..
Forum: support.Hardware 21 August 2019, 23:14
Replies: 22
Views: 1,367
Posted By Cav
Missed this comment! Tried replacing U707 &...

Missed this comment!
Tried replacing U707 & U891.
Some behavior without them as with them or with new chips. But I realised that they are not used with chip or custom chips so guess they were a...
Forum: support.Hardware 14 August 2019, 23:49
Replies: 22
Views: 1,367
Posted By Cav
Will start with the 'easy ones'.. :) The 3640...

Will start with the 'easy ones'.. :)
The 3640 is from a third A4000 and is working flawless since I Recapped and repaired it. (broken trace).
The issue is because of the 3660. And as I said, the...
Forum: support.Hardware 14 August 2019, 07:36
Replies: 22
Views: 1,367
Posted By Cav
Pin 1 is 0V, GND Pin 2 is -11.85V Pin 3 is...

Pin 1 is 0V, GND
Pin 2 is -11.85V
Pin 3 is -4.95V

In regards to the characteristics of the issue and how it arise (and temporary showed up on another board), would you point your suspicion in...
Forum: support.Hardware 13 August 2019, 08:12
Replies: 22
Views: 1,367
Posted By Cav
The signals DRD(31:0) is common between CHIPRAM,...

The signals DRD(31:0) is common between CHIPRAM, BRIDGETTE, LISA, ALICE & PAULA.
I'm about to go through continuity on all this signals.

Does it make sense or is it more likely to be a chip(s?)...
Forum: support.Hardware 13 August 2019, 07:32
Replies: 22
Views: 1,367
Posted By Cav
Red to blue is 0v. Red/blue to GND is -12v...

Red to blue is 0v.
Red/blue to GND is -12v (-11.86v)
Continuity between them is OK.

Can't explain the color of the trace but if you look at the pictures attached it is easier to see that it's...
Forum: support.Hardware 12 August 2019, 11:12
Replies: 22
Views: 1,367
Posted By Cav
Cleaned up and checked traces to Q400 + Q440 +...

Cleaned up and checked traces to Q400 + Q440 + U402 + U403.
Without U402 & U403 the behaviour is same but lower volume. Same distortion.

All traces is ok.
Haven't had chance to change the...
Forum: support.Hardware 12 August 2019, 09:36
Replies: 22
Views: 1,367
Posted By Cav
The marks on Bridgette was just glue left...

The marks on Bridgette was just glue left overs... removed it now. :)
And the trace is dark... but still ok.
Compared it to an old picture I hade on the motherboard from where i recapped and...
Forum: support.Hardware 10 August 2019, 09:53
Replies: 22
Views: 1,367
Posted By Cav
@grelbfarlk and others! I REALLY appreciate...

@grelbfarlk and others!

I REALLY appreciate your effort to help!:bowdown
Forum: support.Hardware 10 August 2019, 09:52
Replies: 22
Views: 1,367
Posted By Cav
Hi, Unsure if I temporarily forgot the...

Hi,

Unsure if I temporarily forgot the jumpers. Might have done.. would'nt have been the first time while switching between 030/040. Are there cases when this have caused problems except failure...
Forum: support.Hardware 09 August 2019, 19:51
Replies: 22
Views: 1,367
Posted By Cav
That sounds like a very interesting idea as audio...

That sounds like a very interesting idea as audio and graphics are corrupt...
But how would I intercept this idea... ? :/
Forum: support.Hardware 09 August 2019, 19:50
Replies: 22
Views: 1,367
Posted By Cav
I've been using DiagROM. As i don't get any...

I've been using DiagROM. As i don't get any video-output that's my only option..



I've measured all the 2.7k pullup's and they are ok.




Thanks for link and ideas!
Forum: support.Hardware 07 August 2019, 07:58
Replies: 22
Views: 1,367
Posted By Cav
Hi, Thanks for the reply. The 'funny...

Hi,

Thanks for the reply.

The 'funny thing' is that I've managed to reproduce the issue on another board, by using the same accelerator... (A3660)
But it wasn't permanent on that one..
...
Forum: support.Hardware 03 August 2019, 20:20
Replies: 22
Views: 1,367
Posted By Cav
Amiga 4000 - Corrupted graphics after use of broken CPU-card

Hi,

I have an odd issue on one of my Amiga 4000.
The issue arise after trying a faulty CPU-card in my machine.. :(
(issue is verified to be caused by the card, because same issues happend, but...
Forum: Hardware mods 22 January 2019, 20:50
Replies: 121
Views: 17,974
Posted By Cav
Awesome! Really looking forward for the DIY kits!

Awesome! Really looking forward for the DIY kits!
Forum: Hardware mods 10 January 2019, 10:24
Replies: 121
Views: 17,974
Posted By Cav
Id be happy to pay €15-20 for the DIY kits.

Id be happy to pay €15-20 for the DIY kits.
Forum: Hardware mods 09 January 2019, 20:56
Replies: 121
Views: 17,974
Posted By Cav
Awesome project! Id like to buy it as a do it...

Awesome project! Id like to buy it as a do it your self kit if possible? All components but unassembled.
Forum: Hardware mods 07 January 2019, 21:26
Replies: 1
Views: 763
Posted By Cav
Running it without the reset GAL seem to make it...

Running it without the reset GAL seem to make it run for a much longer time before freezing.
And it becomes slooooooow... :)
But still have shown one occurence of freeze...
Forum: Hardware mods 07 January 2019, 20:23
Replies: 1
Views: 763
Posted By Cav
Building a A3660 kit

Hi,

New to this place, new to building electronics but eager to learn!

I bought an A3660 rev 1.1 kit on AmiBay and have just completed building it and need some assistant fault tracing whats...
Showing results 1 to 31 of 31

 
Forum Jump

All times are GMT +2. The time now is 10:25.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Page generated in 0.06731 seconds with 10 queries