English Amiga Board


Go Back   English Amiga Board > Search Forums

Showing results 1 to 13 of 13
Search took 0.00 seconds.
Search: Posts Made By: dante2685
Forum: support.Hardware 17 January 2020, 22:54
Replies: 21
Views: 1,262
Posted By dante2685
So suddenly it became too weak?

So suddenly it became too weak?
Forum: support.Hardware 14 January 2020, 20:20
Replies: 21
Views: 1,262
Posted By dante2685
Yes these are old hdd's but they work fine...

Yes these are old hdd's but they work fine without Blizzard and also PSU has been checked with voltmeter and it is also fine.
Forum: support.Hardware 14 January 2020, 20:19
Replies: 21
Views: 1,262
Posted By dante2685
Don't have any spare ones.

Don't have any spare ones.
Forum: support.WinUAE 22 November 2019, 21:40
Replies: 4
Views: 1,463
Posted By dante2685
How did you solve it?

How did you solve it?
Forum: support.Hardware 17 November 2019, 21:05
Replies: 21
Views: 1,262
Posted By dante2685
I didn't have opportunity to take a photo as the...

I didn't have opportunity to take a photo as the card is not at my house, but it is MkIV version of Blizzard 030.
Forum: support.Hardware 13 November 2019, 21:22
Replies: 21
Views: 1,262
Posted By dante2685
I forgot to mention, as I thought it's not that...

I forgot to mention, as I thought it's not that important, but my Amiga is in Infinity tower, so I do not reckon any metal shield to be there :)
Forum: support.Hardware 12 November 2019, 23:43
Replies: 21
Views: 1,262
Posted By dante2685
Yeah I thought the same at first, but...

Yeah I thought the same at first, but unfortunately do not have any original PSU for Amiga for replacement and gonna need to adjust some of PC's PSU to check it out.
Forum: support.Hardware 12 November 2019, 23:24
Replies: 21
Views: 1,262
Posted By dante2685
Can you please specify what shield you have on...

Can you please specify what shield you have on mind? How does it look like or where is it located?
Forum: support.Hardware 11 November 2019, 00:06
Replies: 21
Views: 1,262
Posted By dante2685
Contacts seem to be ok as the card was taken out...

Contacts seem to be ok as the card was taken out and placed in a several times. The thing that worries me is that video output as pushing it a bit starts the hard drives though no workbench boot is...
Forum: support.Hardware 10 November 2019, 12:19
Replies: 21
Views: 1,262
Posted By dante2685
A1200 + Blizzard 030 problem

Hello guys!

I have the problem with my longtime-not-launched Amiga. It is Amiga 1200 with Blizzard 030 (don't remember which model exactly) + 16megs of fast ram installed.
The issue is that when...
Forum: project.MAGE 23 January 2018, 20:40
Replies: 2,911
Views: 287,350
Posted By dante2685
As your message box seems to be full still I...

As your message box seems to be full still I thank you here for the links and want to say that I respect your hard work and all years you gave to create it and please respect this guy and his doings!...
Forum: project.MAGE 23 January 2018, 15:50
Replies: 2,911
Views: 287,350
Posted By dante2685
I didn't even manage to ask DamienD on priv about...

I didn't even manage to ask DamienD on priv about these links as his message box is full
:(
Is there any chance that this awesome collection will be available again?
Forum: project.MAGE 23 January 2018, 00:07
Replies: 2,911
Views: 287,350
Posted By dante2685
DamienD I hail to you for your marvellous work!...

DamienD I hail to you for your marvellous work! You are probably first guy on Earth to make such a collection. Really great respect for spending do many years on doing this. Is there any chance to...
Showing results 1 to 13 of 13

 
Forum Jump

All times are GMT +2. The time now is 14:31.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Page generated in 0.05542 seconds with 10 queries