English Amiga Board


Go Back   English Amiga Board > Search Forums

Showing results 1 to 28 of 28
Search took 0.01 seconds.
Search: Posts Made By: MalleII
Forum: support.Games 06 July 2014, 19:38
Replies: 8
Views: 989
Posted By MalleII
It works now! i had to fix the...

It works now!
i had to fix the bootblock-checksum in the 2. longword with the Bootmonitor 1.8 Tool.
Now the Game starts succesfully. :)
Forum: support.Games 06 July 2014, 18:11
Replies: 8
Views: 989
Posted By MalleII
Thank you very much, demolition! OK, i restored...

Thank you very much, demolition!
OK, i restored the Block 0 and the (empty) block 1 to the original disk.
The disk now refuses to boot, just returns to the kickscreen.
Am i missing something? ...
Forum: support.Games 06 July 2014, 16:33
Replies: 8
Views: 989
Posted By MalleII
Thanks for your effort. The Track 0 indeed also...

Thanks for your effort.
The Track 0 indeed also holds the protection on head 1, that side is therefore unreadable.
The first blocks on Track 0 Head 0 are standard AmigaDOS, incl. the Bootloader....
Forum: support.Hardware 05 July 2014, 16:01
Replies: 6
Views: 1,014
Posted By MalleII
try to remove the front 256k chipmem board and...

try to remove the front 256k chipmem board and test again.
Forum: support.Games 05 July 2014, 15:49
Replies: 8
Views: 989
Posted By MalleII
Match of the Day - Bootblock needed!

Hi there,

i got the original Disks of the Game 'Match of the day' by Zeppelin Premier.
unfortunately, the disks where not write protected so a virus killed the bootblock of the first disk. :(
As...
Forum: support.Hardware 04 August 2013, 18:15
Replies: 11
Views: 2,404
Posted By MalleII
There are TWO versions of the RAM Board for the...

There are TWO versions of the RAM Board for the A3001:
- the RAM8 board with 30pin nibble simms
- the RAM32 board with 64pin GVP simms

i also have a A3001 which unfortunately runs only without...
Forum: support.Hardware 07 April 2013, 11:19
Replies: 4
Views: 838
Posted By MalleII
The power switch manufacturer is Preh. Here is...

The power switch manufacturer is Preh.
Here is a pic of the switch from another user here at eab :)

http://eab.abime.net/album.php?albumid=198&pictureid=1113
Forum: support.Hardware 30 January 2013, 19:46
Replies: 3
Views: 1,219
Posted By MalleII
Some of the solder joints on the pcb indeed do...

Some of the solder joints on the pcb indeed do not look very good.
i would resolder them all.
maybe one ram chip is faulty or has bad contact in the socket.
remove all ram chips from the sockets,...
Forum: support.Hardware 06 January 2013, 17:30
Replies: 4
Views: 1,266
Posted By MalleII
Yes, as you can see per the silkscreen writing on...

Yes, as you can see per the silkscreen writing on the Board, the Revision 8 is actually the A500+ mainboard.
As long as the Agnus has the above written part number 390544-01, it will work in any...
Forum: support.Hardware 02 January 2013, 19:19
Replies: 4
Views: 1,266
Posted By MalleII
The 8371 Agnus will NOT work in a Rev. 8 Board! ...

The 8371 Agnus will NOT work in a Rev. 8 Board! You MUST replace it with a 8375 390544-01 one!
Even a 8372a will NOT work in a Rev. 8 Board.
Reason: different pinout of the 2 MB Agnus in the Rev....
Forum: support.Hardware 29 May 2012, 19:26
Replies: 23
Views: 3,667
Posted By MalleII
The problem in the described behavior is not the...

The problem in the described behavior is not the Amiga, but the mouse itself.
The Infrared LEDs or the opposite IR-Sensors are flakey. Sometimes the LM339 is bad.
Grab your LogicAnalyzer and...
Forum: support.Hardware 14 December 2011, 19:16
Replies: 7
Views: 974
Posted By MalleII
Some Tips: - be carefull aligning the kickrom...

Some Tips:
- be carefull aligning the kickrom in 8a boards!
they have a 42pin socket, the upper to pins must be kept empty!
- remove or at least carefully reseat all chips in the rev. 5 board....
Forum: support.Hardware 14 December 2011, 19:00
Replies: 15
Views: 2,141
Posted By MalleII
As Jope said before: the scsi.device doesn't...

As Jope said before: the scsi.device doesn't support ATAPI devices!
You need to patch the kickrom 3.1-based scsi.device to a later version.
Here are the files and the (german) manual how to do...
Forum: support.Hardware 30 November 2011, 19:01
Replies: 10
Views: 1,332
Posted By MalleII
The piggyboard underneath Denise very likely...

The piggyboard underneath Denise very likely belongs to a FrameMachine Video Grabber:
http://amiga.resource.cx/photos/framemachine,4
Look at the white connector in lower right corner; thats were...
Forum: support.Hardware 30 November 2011, 18:46
Replies: 1
Views: 1,192
Posted By MalleII
It looks like there is a problem detecting the...

It looks like there is a problem detecting the ISA pnp board mounted to the zorro carrier board.
Tip: clean the contacts of the ISA connector carefully.
If the ISA board is soldered to the zorro...
Forum: support.Hardware 10 October 2011, 15:14
Replies: 22
Views: 4,921
Posted By MalleII
@Donutking: Wow, that is a rare Phoenix Board!...

@Donutking:
Wow, that is a rare Phoenix Board! Very Nice!
You should realy take time to restore this to a fully functioning unit.
Have a look at this site: www.a1k.org
These guys are...
Forum: support.Hardware 16 August 2011, 19:22
Replies: 5
Views: 1,717
Posted By MalleII
I successfully use a Platinum 4 Gig CF Card in my...

I successfully use a Platinum 4 Gig CF Card in my Alfapower Unit.
I use the oktapussy device burnt in the Eprom.
This CF Card should also work with the latest 6.10 ROM, as i use it also on my...
Forum: support.Hardware 28 May 2011, 13:41
Replies: 8
Views: 1,315
Posted By MalleII
Have a look in the 'Expansion' directory on your...

Have a look in the 'Expansion' directory on your GVP setup disk. ;)
There is the gvpscsi driver, it can be loaded with the command 'binddrivers'.
Forum: support.Hardware 28 May 2011, 13:38
Replies: 3
Views: 1,259
Posted By MalleII
The megachip does not work on 8a and 8a.1 boards....

The megachip does not work on 8a and 8a.1 boards. Reason is different pinout of the used Agnus 8375 Chip inside these models (it's already an 2 Meg Agnus!).
The megachip is designed for the Rev. 5...
Forum: support.Hardware 23 April 2011, 19:35
Replies: 5
Views: 1,776
Posted By MalleII
Did you notice?

Did anyone notice, that the marking on the A4000 Rev.D PCB for polarity of the coin cell ist wrong?
Forum: support.Hardware 27 February 2011, 12:30
Replies: 3
Views: 1,388
Posted By MalleII
I have the roms and uploaded them to the Zone for...

I have the roms and uploaded them to the Zone for you. :)
Forum: support.Hardware 08 August 2010, 12:41
Replies: 14
Views: 3,330
Posted By MalleII
I have both Guru Roms for the A2091 and the GVP...

I have both Guru Roms for the A2091 and the GVP Cards.
I can confirm that the PCB ist the same, even with the same two pins missing.
Forum: support.Hardware 15 April 2010, 19:49
Replies: 50
Views: 13,602
Posted By MalleII
i also have some of these stripped down 8a boards...

i also have some of these stripped down 8a boards here and have successfully upgraded one of them back from 512k chipmem to full 2Meg!

steps to do:
populate the 4 empty ram sockets with...
Forum: support.Hardware 15 April 2010, 18:49
Replies: 41
Views: 7,663
Posted By MalleII
I also have such a slim Amiga drive (incl. org....

I also have such a slim Amiga drive (incl. org. package!), the belt is worn out so the disk does not spin. I think the electronics is OK.
If someone wants this drive for parts, just contact me with...
Forum: support.Hardware 10 February 2010, 21:33
Replies: 4
Views: 1,256
Posted By MalleII
OK, i am still into this issue. Digged around...

OK, i am still into this issue.
Digged around my disks i found Version 1.3, 2.3, 3.2 and 3.3 of the gvpat.device for the Expansion drawer.
So i removed the crappy 2.3 ROM and loaded the 3.3 with...
Forum: support.Hardware 22 December 2009, 20:45
Replies: 4
Views: 1,256
Posted By MalleII
i know this link and have already tried the...

i know this link and have already tried the supplied 4.1 rom.
i doesn't load here. seems to be intended for the A3001 Series II Board (this has different deviceID)
i also tried the rom 4.0 from...
Forum: support.Hardware 22 December 2009, 20:32
Replies: 4
Views: 1,256
Posted By MalleII
Anyone here with a GVP A3001 Board?

Does anyone here have a GVP A3001 030 Board and can provide me an Image of the gvpat.device boot rom and/or the binddrivers file for the Expansion drawer in version 2.5 or higher?
Thanks very much...
Forum: Hardware pics 20 December 2009, 17:45
Replies: 99
Views: 12,562
Posted By MalleII
i also own a gvp a3001

Hi,
i came across this thread while searching for a more recent rom for the ide controller of the gvp a3001 board.
i have dl'd the 4.0 from this thread but it refuses to work on my board.
Also the...
Showing results 1 to 28 of 28

 
Forum Jump

All times are GMT +2. The time now is 20:23.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.
Page generated in 0.08935 seconds with 10 queries