English Amiga Board


Go Back   English Amiga Board > Search Forums

Showing results 1 to 40 of 150
Search took 0.02 seconds.
Search: Posts Made By: cypher007
Forum: support.Hardware 21 October 2020, 17:11
Replies: 0
Views: 179
Posted By cypher007
1541 drive capacitor specs?

Anyone got a list of capacitor specs for 1541 drives? Assembly no. 251830 and 1540050. I can find most of the uf values but not the voltages.
Forum: support.Hardware 05 August 2020, 13:49
Replies: 8
Views: 496
Posted By cypher007
i have an A500 rev 5 with an addspeed/ide. i...

i have an A500 rev 5 with an addspeed/ide. i started off with just an addspeed then sent it away to the states with some money to get it replaced with an addspeed/ide.

they do work and make some...
Forum: support.Hardware 03 August 2020, 14:12
Replies: 1
Views: 336
Posted By cypher007
need to put hst HDF install on real HDD

ive tried using win image to do this but it doesnt work. the amiga doesnt seem to see it and if i use winuae i just get read write errors.

how can i setup a real HDD for a real amiga using hst?
...
Forum: support.Hardware 01 July 2020, 13:38
Replies: 2
Views: 266
Posted By cypher007
Brief yellow screen on warm boot, rev 5 mb kick 3.1 up on eprom

Still having problems with kickstart versions 3.1 and above on eprom.

I’ve done the resistor mod and pin mods to a socket on my kickswitcher I’m using on my rev 5 A500.

If I burn 2.0.4 it works...
Forum: support.Hardware 30 June 2020, 01:01
Replies: 14
Views: 773
Posted By cypher007
I thought if the image wasn’t displayed in...

I thought if the image wasn’t displayed in overscan it is essentially displayed in the centre of the screen with a border. A bit like old 8 bit computers that had a large area around the edge unused....
Forum: support.Hardware 29 June 2020, 10:19
Replies: 14
Views: 773
Posted By cypher007
Yep they work. But I’m not sure the Amiga is...

Yep they work. But I’m not sure the Amiga is using overscan to display the card?
Forum: support.Hardware 29 June 2020, 02:46
Replies: 14
Views: 773
Posted By cypher007
PYE 15” fst using the CP90 chassis. It has...

PYE 15” fst using the CP90 chassis.

It has pots to adjust width, height, and some to shift the image up and down.
Forum: support.Hardware 29 June 2020, 01:53
Replies: 14
Views: 773
Posted By cypher007
My tv is cerca 1988 tech. No service menu. No...

My tv is cerca 1988 tech. No service menu. No osd.

I know the adjustments just need a signal that is like a normal overscanned video signal. I suppose I could try my old dv camcorder. That should...
Forum: support.Hardware 29 June 2020, 01:35
Replies: 5
Views: 507
Posted By cypher007
Thanks for the info it’s very useful. Have you...

Thanks for the info it’s very useful. Have you got a vampire card in that?
Forum: support.Hardware 29 June 2020, 01:31
Replies: 14
Views: 773
Posted By cypher007
I’ve tried the testcard ver 3.0, and I’m not sure...

I’ve tried the testcard ver 3.0, and I’m not sure it’s enabling overscan, as I still have a border.
Forum: support.Hardware 29 June 2020, 01:19
Replies: 3
Views: 250
Posted By cypher007
Not sure about caps. I’d use RS or CPC/Farnell. ...

Not sure about caps. I’d use RS or CPC/Farnell.

The LOPT should have a code on it then see if you can get one on either of these sites.
...
Forum: support.Hardware 24 June 2020, 12:34
Replies: 14
Views: 773
Posted By cypher007
My prob is how to display it on the tv. I don’t...

My prob is how to display it on the tv. I don’t have much analogue stuff now.

I’ll see if I can convert a test card dvd to vcd, as I have a cd/vcd portable player.
Forum: support.Hardware 23 June 2020, 22:44
Replies: 14
Views: 773
Posted By cypher007
Anyone help with a pic of wb 3.1 on 4:3 tv?

Anyone able to post a pick of wb3.1 on a 4:3 crt or lcd. Trying to sort my old tv’s overscan.
Forum: support.Hardware 21 June 2020, 12:55
Replies: 7
Views: 359
Posted By cypher007
Thanks all will go and do some tests.

Thanks all will go and do some tests.
Forum: Hardware mods 21 June 2020, 12:52
Replies: 17
Views: 991
Posted By cypher007
Well even after installing the pull up resistors,...

Well even after installing the pull up resistors, which I think I’ve installed to the correct pins. I get an yellow screen briefly on warm boot. It only does it with kick 3.1. Kick 2.04 on eprom...
Forum: support.Hardware 20 June 2020, 23:25
Replies: 7
Views: 359
Posted By cypher007
some numbers for comparison would be good thank...

some numbers for comparison would be good thank you.

i will try and find vista pro. has it got an FPU only version? as otherwise i wont know if its using the FPU.
Forum: support.Hardware 20 June 2020, 23:03
Replies: 7
Views: 359
Posted By cypher007
help needed on testing FPU

ok ive not used my Amigas to any degree for years and currently pulling my hair out.

ive got a A1200 with aca 1233n and an fpu running at 50mhz. os is wb 3.1 i think.

anyway i cant find get...
Forum: support.Hardware 16 June 2020, 17:34
Replies: 5
Views: 507
Posted By cypher007
Can a A500+ be upgraded to 2mb chip onboard?

I’m building a A500++ from a dead A500+.

I’m just wondering if it’s possible to build in 2mb chip ram from on the board?
Forum: support.Hardware 07 June 2020, 05:16
Replies: 37
Views: 10,766
Posted By cypher007
hello, im having a similar issue. mine will...

hello,

im having a similar issue. mine will boot but i get a yellow screen briefly on warm boot.

what needed to be patched?
Forum: support.Hardware 05 June 2020, 12:31
Replies: 6
Views: 374
Posted By cypher007
Turned out it wasn’t a eprom compatible file. All...

Turned out it wasn’t a eprom compatible file. All sorted now.
Forum: support.Hardware 04 June 2020, 22:19
Replies: 6
Views: 374
Posted By cypher007
Ok pulling hair out here. My dump of 2.04...

Ok pulling hair out here.

My dump of 2.04 mask rom burnt to an eprom works. The Amiga diagnostic rom works. The eprom ready 3.1.4 works.

3.1 byte swapped using GQUSBprg 7.25 Does not work.
...
Forum: support.Hardware 04 June 2020, 01:46
Replies: 6
Views: 374
Posted By cypher007
Anyway to use emulator compatible roms on eprom?

Just wondering if roms that are used on winuae are able to be converted to eprom?

I know they need bit swapping. But looking at them in a prom programmer, it seems they are missing something at...
Forum: Hardware mods 02 June 2020, 16:32
Replies: 17
Views: 991
Posted By cypher007
That’s great info Jope. If I cut the feed to...

That’s great info Jope.

If I cut the feed to pin 31 as it comes into the switcher, and just let it feed the other areas, presumably it would still work on a rev 6 and up? As it wouldn’t be...
Forum: Hardware mods 01 June 2020, 13:42
Replies: 17
Views: 991
Posted By cypher007
It must have been modified by the manufacturer as...

It must have been modified by the manufacturer as I didn’t change it. Maybe they made an error in design.

Will it still work with mask roms after modification? Also will it still switch between...
Forum: Hardware mods 31 May 2020, 23:13
Replies: 17
Views: 991
Posted By cypher007
So if I link pin 31 on the socket to pin 21 would...

So if I link pin 31 on the socket to pin 21 would I need to cut the link to pin 1?

Where will I need to fit the resistor networks? And after modding this will it still work with mask roms? As I...
Forum: Hardware mods 31 May 2020, 23:07
Replies: 17
Views: 991
Posted By cypher007
Ok not sure why you are saying when 2.04 was...

Ok not sure why you are saying when 2.04 was installed the wire was cut the wire is still there, and I used this switcher with 1.3 and 2.04 mask roms for many years like this and never altered...
Forum: Hardware mods 31 May 2020, 14:54
Replies: 17
Views: 991
Posted By cypher007
Yep 1 is connected to 31 on the switcher board....

Yep 1 is connected to 31 on the switcher board. It’s a small wire link you can see. It’s wasn’t installed by me, it came like this.

Here is some pics.
Forum: Hardware mods 31 May 2020, 14:33
Replies: 17
Views: 991
Posted By cypher007
Ok some progress. If I pull pin 31 out and link...

Ok some progress. If I pull pin 31 out and link it to pin 21 it posts. Gets stuck at the icon libs bit due to my harddrive having 2.04 on I think.

Anyway I’m now a bit confused as to what’s going...
Forum: Hardware mods 31 May 2020, 13:58
Replies: 17
Views: 991
Posted By cypher007
Looks like it does. But when I tried last night...

Looks like it does. But when I tried last night with an eprom in it won’t post.

I’m using a tl866ii plus with an adapter for 27c400. The software says it burnt it ok.
Forum: support.Hardware 30 May 2020, 04:44
Replies: 0
Views: 203
Posted By cypher007
aca 1233n have a 50mhz 030 want to overclock

from what i understand i should be able to change the crystal for the 100mhz version and change the cpu for a 50mhz that i have from my now dead blizzard mk3.

can anyone confirm the part number...
Forum: Hardware mods 29 May 2020, 15:28
Replies: 17
Views: 991
Posted By cypher007
Anyone?

Anyone?
Forum: Hardware mods 26 May 2020, 23:05
Replies: 17
Views: 991
Posted By cypher007
Modifying a kick switcher to use EPROMs in an A500 rev5

Hello, I’ve got a rev 5 A500 and an aftermarket rom switcher, from about 91, that uses the reset line to toggle the roms.

I’ve looked and tested between pin 1 and 31 and it seems no connection on...
Forum: support.Hardware 09 January 2020, 11:57
Replies: 6
Views: 327
Posted By cypher007
solved. needed to read the rest of the...

solved.

needed to read the rest of the manual. i had the jumper set correctly what i needed to do was run cram with the command contig not fatter.

now have 1mb chip and 3.5mb fast.

thanks...
Forum: support.Hardware 08 January 2020, 14:07
Replies: 6
Views: 327
Posted By cypher007
A500 and Baseboard 4mb. not seeing all ram [SOLVED]

i have an A500 rev 5 with a baseboard 4mb fully populated in the trapdoor and 512k onboard.

back in the day i had to fit a 8372A to get 1mb chip and i remember having to bend one pin up on that. i...
Forum: support.Hardware 30 March 2017, 14:26
Replies: 0
Views: 339
Posted By cypher007
blizzard mk3 1230 buffer chip pin pad lifted

anyone know where pin 10 of the first, nearest the FPU, 74f543 goes?

lifted the pad trying to change the chip. looks like it goes under the edge connector somewhere.
Forum: MarketPlace 13 March 2017, 01:15
Replies: 0
Views: 765
Posted By cypher007
Amiga CD32 FULLY recapped inc CD drive circuit

http://cgi.ebay.co.uk/ws/eBayISAPI.dll?ViewItem&item=272587267796
Forum: support.Hardware 07 March 2017, 16:34
Replies: 18
Views: 4,892
Posted By cypher007
oh and probably need to change the cpu to a...

oh and probably need to change the cpu to a 50mghz part.
Forum: support.Hardware 07 March 2017, 16:32
Replies: 18
Views: 4,892
Posted By cypher007
ive wondered about modding an aca 1233n. I think...

ive wondered about modding an aca 1233n. I think it would be possible by changing the 80mghz smd crystal for a 100mghz. which would give you 50mghz. not sure if the ram can keep up but cant see why...
Forum: MarketPlace 07 March 2017, 12:03
Replies: 5
Views: 1,644
Posted By cypher007
will sort some pics of the console. for now here...

will sort some pics of the console. for now here is some of the recap, amiga kit eu pack used for the mb and Panny Rubycon chosen by me for the CD Drive, all 105C:
Forum: support.Hardware 07 March 2017, 11:36
Replies: 18
Views: 4,892
Posted By cypher007
id keep the aca and add a 50mghz fpu with 50mghz...

id keep the aca and add a 50mghz fpu with 50mghz crystal for the fpu.

ive got a dead blizzard mk3 that gave up the ghost not long after bringing it out of retirement. the consensus is it could be...
Showing results 1 to 40 of 150

 
Forum Jump

All times are GMT +2. The time now is 03:00.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Page generated in 0.08399 seconds with 10 queries