English Amiga Board


Go Back   English Amiga Board > Search Forums

Showing results 1 to 40 of 6376
Search took 0.48 seconds.
Search: Posts Made By: fitzsteve
Forum: support.Hardware Today, 04:13
Replies: 3,672
Views: 380,833
Posted By fitzsteve
Hey just tried it, started fine but hard lockup...

Hey just tried it, started fine but hard lockup after a couple of minutes, looked fantastic until then!
Forum: support.Hardware Today, 03:51
Replies: 3,672
Views: 380,833
Posted By fitzsteve
Ah I thought prboom was 3D hardware accelerated,...

Ah I thought prboom was 3D hardware accelerated, I'll give it a go tomorrow
Forum: support.Hardware Today, 03:46
Replies: 3,672
Views: 380,833
Posted By fitzsteve
Just ADoom Wos No Warp3D stuff works on the...

Just ADoom Wos
No Warp3D stuff works on the A1200 as expected.
I've put the Radeon back in now :)
Forum: support.Hardware Today, 02:37
Replies: 3,672
Views: 380,833
Posted By fitzsteve
If you Google Amiga ragnarok it's the first...

If you Google Amiga ragnarok it's the first result! Damn that CPU is the same as I had on my old Micro AmigaOne.
Forum: support.Hardware Today, 01:20
Replies: 3,672
Views: 380,833
Posted By fitzsteve
Cheers, appreciated.

Cheers, appreciated.
Forum: support.Hardware Today, 01:13
Replies: 3
Views: 83
Posted By fitzsteve
Most 8MB boards have a jumper setting to...

Most 8MB boards have a jumper setting to configure the Ram to make them PCMCIA friendly, you can even hook up a toggle switch to the jumper and set it when you want to use the PCMCIA slot. ...
Forum: support.Hardware Today, 00:56
Replies: 3,672
Views: 380,833
Posted By fitzsteve
I'm well pleased with my A1200 setup, Quake and...

I'm well pleased with my A1200 setup, Quake and Doom run beautifully on the K1 so totally worth it just for that. Need to try the PPC version of AmigaAmp but assume that will be ok.

I've got an...
Forum: support.Hardware Yesterday, 21:54
Replies: 3,672
Views: 380,833
Posted By fitzsteve
Thanks for the info Tim. @grelbfarlk ...

Thanks for the info Tim.

@grelbfarlk

That's phat, I really need to get an A4000 again :D
Forum: support.Hardware Yesterday, 19:53
Replies: 3,672
Views: 380,833
Posted By fitzsteve
Are the ones we bough 128mb or 256mb? I...

Are the ones we bough 128mb or 256mb?

I think even 128mb should be enough for most stuff?
Forum: News 17 January 2020, 21:10
Replies: 24
Views: 2,316
Posted By fitzsteve
Nope I didn't see anything ps. they might...

Nope I didn't see anything

ps. they might not even sell 100 lol
Forum: News 17 January 2020, 20:50
Replies: 24
Views: 2,316
Posted By fitzsteve
Took a punt to see if I'm in the first 100 ...

Took a punt to see if I'm in the first 100

Been checking the link occasionally and just saw it was working now.
Forum: support.Hardware 15 January 2020, 23:36
Replies: 3,672
Views: 380,833
Posted By fitzsteve
So I installed my Voodoo 3 in the A1200 Tower, I...

So I installed my Voodoo 3 in the A1200 Tower, I wasn't able to make Warp3D run off the PPC, I wasn't expecting it but it does try to run however can't open the screen. All drivers are in the right...
Forum: support.Hardware 15 January 2020, 20:57
Replies: 3
Views: 128
Posted By fitzsteve
Some hard drives spin up too slow, if you upgrade...

Some hard drives spin up too slow, if you upgrade to 3.1 roms there's a delay to allow for this before it tries to boot.
Forum: support.Hardware 14 January 2020, 23:34
Replies: 3,672
Views: 380,833
Posted By fitzsteve
Slightly longer Video with sound this time :) ...

Slightly longer Video with sound this time :)

https://youtu.be/hGg3A5uJ71M

Once I sort the cooling on my Voodoo I'll see if I can get Warp3D going.
Forum: support.Hardware 14 January 2020, 01:45
Replies: 3,672
Views: 380,833
Posted By fitzsteve
I took the Video before I put the sound card back...

I took the Video before I put the sound card back in, can assure you it's working now. I pulled all other PCI cards when I was trouble shooting.
Forum: support.Hardware 14 January 2020, 01:23
Replies: 3,672
Views: 380,833
Posted By fitzsteve
Hi there, I have sound working fine through AHI...

Hi there, I have sound working fine through AHI and FM801 with Quake now. Only issue I have is I can't run the USB and PPC together or it hard locks the system, I have to disable the USB stack (go...
Forum: support.Other 07 April 2019, 02:11
Replies: 5
Views: 699
Posted By fitzsteve
As Acid says that's normal behavior. If you want...

As Acid says that's normal behavior. If you want to skip the extra reboot you need to burn a custom Rom file with the OS3.9 modules inside the Rom.
Forum: support.Hardware 24 March 2019, 16:57
Replies: 21
Views: 679
Posted By fitzsteve
No worries. You could do a couple of folds to...

No worries. You could do a couple of folds to keep it tidy if you have extra cable length available :)
Forum: support.Hardware 24 March 2019, 15:04
Replies: 21
Views: 679
Posted By fitzsteve
It's approx 20cm :)

It's approx 20cm :)
Forum: support.Hardware 24 March 2019, 14:53
Replies: 21
Views: 679
Posted By fitzsteve
I have mine like this: ...

I have mine like this:

http://eab.abime.net/attachment.php?attachmentid=62555&stc=1&d=1553431976

Works great :)
Forum: MarketPlace 17 March 2019, 17:57
Replies: 0
Views: 312
Posted By fitzsteve
For Sale - Mega Pi by retroflag with Pi 3B+

I'm selling a Pi Setup based on the 3B+ this has the Wifi & Bluetooth and faster processor.

Full setup includes:

Pi 3B+ with 16gb Micro SD Card (Sandisk)
Retroflag Mini Megadrive Case (Fully...
Forum: support.Hardware 17 November 2018, 17:02
Replies: 8
Views: 561
Posted By fitzsteve
Have you set max transfer correct on the Amiga...

Have you set max transfer correct on the Amiga side?

Maybe you PCMCIA port is damaged? Bent pin maybe?
Forum: support.Hardware 18 April 2018, 22:01
Replies: 3
Views: 337
Posted By fitzsteve
Just keep the RF shield in a box and re-fit if...

Just keep the RF shield in a box and re-fit if you ever get rid of the vamp. That's what I've done.
Forum: support.Hardware 18 April 2018, 22:00
Replies: 23
Views: 1,123
Posted By fitzsteve
Get a room :laughing

Get a room :laughing
Forum: project.ClassicWB 11 April 2018, 20:17
Replies: 7
Views: 2,266
Posted By fitzsteve
This the issue, copy iGame from one of the packs...

This the issue, copy iGame from one of the packs like CWB Full which uses this lower resolution, then it will work.
Forum: project.ClassicWB 01 April 2018, 18:40
Replies: 4
Views: 1,852
Posted By fitzsteve
Thanks for the replies, I guess there's some...

Thanks for the replies, I guess there's some stuff to update but it's a pretty complete package and everything works together through thorough testing, start chopping and changing stuff you can run...
Forum: project.ClassicWB 31 March 2018, 22:08
Replies: 4
Views: 1,852
Posted By fitzsteve
Classic Workbench P96 working on A500+ with Vampire

Hey just thought I'd shout out here. Classic Workbench P96 works great on an A500+ equipped with Vampire, even better since Gold 2.7 with the FPU support.
...
Forum: support.WinUAE 06 November 2017, 01:20
Replies: 20
Views: 2,876
Posted By fitzsteve
IIRC it had glitches on the real Amiga in RTG but...

IIRC it had glitches on the real Amiga in RTG but was fine in AGA
Forum: support.Other 06 November 2017, 01:16
Replies: 4
Views: 834
Posted By fitzsteve
You will need to setup the new drive with Amiga...

You will need to setup the new drive with Amiga Partitions and copy the data over manually. The last partition will be corrupt and the RDB will have incorrect data about the size of the target...
Forum: support.Hardware 20 October 2016, 10:17
Replies: 84
Views: 7,275
Posted By fitzsteve
You might run into some issues as the adapter you...

You might run into some issues as the adapter you have bought is for the UW SCSI such as that on the CSPPC. You have narrow SCSI-2, whilst it should be backwards compatible this isn't always the...
Forum: support.Hardware 12 October 2016, 22:26
Replies: 84
Views: 7,275
Posted By fitzsteve
It's SCSI-2 so you will get approx 8-10mb/sec...

It's SCSI-2 so you will get approx 8-10mb/sec plus you'll benefit from less CPU overhead, you might have some jumpers to configure on the SCS-IDE bridge.

Have a read of the Acard manual and the...
Forum: support.Hardware 25 August 2016, 10:05
Replies: 12
Views: 2,012
Posted By fitzsteve
try cleaning and reseating your buster chip if...

try cleaning and reseating your buster chip if it's socketed
Forum: support.Hardware 05 August 2016, 10:30
Replies: 8
Views: 776
Posted By fitzsteve
The batteries that leak are the barrel type found...

The batteries that leak are the barrel type found on the A500+, A2000, A3000 and A4000 and some Ram/Turbo Boards like the Apollo Cards. I've never seen a leaky Blizzard battery so you should be...
Forum: MarketPlace 20 July 2016, 03:36
Replies: 8
Views: 1,468
Posted By fitzsteve
Glad they arrived safe :great

Glad they arrived safe :great
Forum: MarketPlace 03 July 2016, 13:04
Replies: 8
Views: 1,468
Posted By fitzsteve
Lost interest mainly, done everything with the...

Lost interest mainly, done everything with the Amiga's I wanted to/could do.

Still have my 8 Bit stuff (Spectrum +3 with IDE and 128k Toast Rack w/DivIDE) and my my C64 with SD2IEC

Still got my...
Forum: support.Hardware 29 June 2016, 19:25
Replies: 25
Views: 1,964
Posted By fitzsteve
Use CGX4 or Picasso96 (Picasso is easiest to...

Use CGX4 or Picasso96 (Picasso is easiest to setup)
Forum: support.Hardware 29 June 2016, 18:54
Replies: 4
Views: 1,069
Posted By fitzsteve
Problem with that is they'll end up on eBay for...

Problem with that is they'll end up on eBay for £30 a pop, well once the seller writes them to a CF card he buys for 6 quid
Forum: project.ClassicWB 24 June 2016, 19:36
Replies: 23
Views: 6,225
Posted By fitzsteve
You can run any you like but you must disable...

You can run any you like but you must disable Copper on versions that were aimed at AGA machines like ADV SP, you might also find with your ECS chipset they run a little slow and of course limited to...
Forum: support.Hardware 21 June 2016, 20:04
Replies: 13
Views: 780
Posted By fitzsteve
Just skim reading but this machine most likely...

Just skim reading but this machine most likely needs to be serviced with new capacitors to include the CPU board and PSU.
Forum: support.Hardware 20 June 2016, 10:24
Replies: 26
Views: 1,423
Posted By fitzsteve
Did you fix this? I might be ale to help ...

Did you fix this?

I might be ale to help

I had similar issue in the past and it was a problem with the partitioning in WinUAE probably due to the USB card reader

I had issues setting up a...
Showing results 1 to 40 of 6376

 
Forum Jump

All times are GMT +2. The time now is 07:26.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Page generated in 0.38061 seconds with 10 queries