English Amiga Board


Go Back   English Amiga Board > Search Forums

Showing results 1 to 4 of 4
Search took 0.00 seconds.
Search: Posts Made By: rutra80
Forum: support.WinUAE 23 May 2020, 22:06
Replies: 47
Views: 2,154
Posted By rutra80
StealthDwarf does it sound right to you?

StealthDwarf does it sound right to you?
Forum: support.WinUAE 23 May 2020, 21:37
Replies: 47
Views: 2,154
Posted By rutra80
Sorry I just skimmed through most of the posts,...

Sorry I just skimmed through most of the posts, but what version of WinUAE are you using?

Edit1:
Ok saw in your logs that it's oldish - can you try with the newest?

Edit2:
Lemmings on 1st...
Forum: support.WinUAE 23 May 2020, 21:34
Replies: 47
Views: 2,154
Posted By rutra80
There's also possibility that something is wrong...

There's also possibility that something is wrong with your speakers wiring - you may lack 2 out of 4 channels, or maybe polarity is reversed and you get phasing problems when playing back in mono...
Forum: support.WinUAE 23 May 2020, 21:28
Replies: 47
Views: 2,154
Posted By rutra80
I just checked the music you mentioned on...

I just checked the music you mentioned on original SPS images and proper WinUAE config and there are no problems - no corrupted or lacking samples. You probably have some badly cracked version.
Showing results 1 to 4 of 4

 
Forum Jump

All times are GMT +2. The time now is 13:31.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Page generated in 0.05565 seconds with 10 queries