English Amiga Board


Go Back   English Amiga Board > Search Forums

Showing results 1 to 40 of 89
Search took 0.01 seconds.
Search: Posts Made By: Thom87
Forum: support.WinUAE 25 August 2016, 00:08
Replies: 464
Views: 114,693
Posted By Thom87
Cracking sound

Hi Toni,

I'm experiencing some issues with paula sound on new beta 2 (not tested on beta 1).
Tests been done under Workbench with Hippo Player plaing 4 chanel modules both 50Mhz and ~28Mhz (x8)...
Forum: support.WinUAE 28 March 2016, 04:24
Replies: 2
Views: 878
Posted By Thom87
Thanks, I was looking for information about that,...

Thanks, I was looking for information about that, however I didn't found anything clear enough. Once again thanks for clarification.

Topic to close.
Forum: support.WinUAE 28 March 2016, 03:24
Replies: 2
Views: 878
Posted By Thom87
ZorRAM, DKB 3128 Memory Expansions Cards

Hi Tony,

I was just wondering if you plan to add implement any OS4.1 compatible Memory Expansion Card(s) emulation to WinUAE?

There are currently two compatible cards with Amiga OS 4.1 FE:...
Forum: support.WinUAE 24 March 2016, 21:54
Replies: 2
Views: 816
Posted By Thom87
Yes, it does work.

Yes, it does work.
Forum: support.WinUAE 24 March 2016, 21:02
Replies: 2
Views: 816
Posted By Thom87
Crashes in DblPAL mode.

Hi Toni,

I discovered something you might have quick look into.
One or more Eric Schwartz animations cause crash when open it in DblPAL mode (640x512x64 and sometimes 256 colours) .

That...
Forum: support.WinUAE 10 January 2016, 18:56
Replies: 11
Views: 1,618
Posted By Thom87
Silly me... again :) It works. Thank You

Silly me... again :)
It works. Thank You
Forum: support.WinUAE 10 January 2016, 17:04
Replies: 11
Views: 1,618
Posted By Thom87
Yes, Toccata works fine. By broken I mean there...

Yes, Toccata works fine. By broken I mean there is no Paula/UAE-AHI sound unless I untick “Toccata Paula/CD audio mix” before emulation starts.

However there is exception from that and there is...
Forum: support.WinUAE 10 January 2016, 16:16
Replies: 11
Views: 1,618
Posted By Thom87
I’m sorry Toni, it must be my gramma problem. ...

I’m sorry Toni, it must be my gramma problem.
I’ll try make this crystal clear and simple possible:
“Toccata Paula/CD audio mix” is broken, when disabled Paula/AHI-UAE/AHI-Toccata sound outputs are...
Forum: support.WinUAE 10 January 2016, 15:46
Replies: 11
Views: 1,618
Posted By Thom87
Ok, I think I found it. It seems “Toccata...

Ok, I think I found it. It seems “Toccata Paula/CD audio mix” is broken. So obvious is that 3.0.0 work and 3.1.0 upwards not. I did check this non CycleExtract/Fastest Possible config but sound gets...
Forum: support.WinUAE 10 January 2016, 13:50
Replies: 11
Views: 1,618
Posted By Thom87
I agree, CPU is quite high however switching...

I agree, CPU is quite high however switching Cycle Extract off or even turning JIT on doesn't change anything besides cycling with sound output does help even with Cycle Extract config. Logs uploaded...
Forum: support.WinUAE 10 January 2016, 12:49
Replies: 11
Views: 1,618
Posted By Thom87
Sound Problems

Hi Toni,

I’ve some sound problems starting from version 3.1.0. On version 3.0.0 Paula & UAE-AHI sound seems to be fine. However situation is vary on other versions:


3.1.0 no Paula &...
Forum: support.WinUAE 17 November 2014, 23:53
Replies: 527
Sticky: WinUAE QEMU PPC
Views: 281,515
Posted By Thom87
I've been trying run MorphOS 1.4.5 on every beta...

I've been trying run MorphOS 1.4.5 on every beta version science b10, but no success.
Is currently possible run MOS on WinUAE or is it still require improvements on PPC/board emulation?
Forum: support.WinUAE 17 August 2011, 00:28
Replies: 9
Views: 1,549
Posted By Thom87
Ok, I see the point. I set all to less...

Ok, I see the point.
I set all to less compatible and fastest possible + JIT and work flawlessly but it was just enough to disable JIT and AHI sound gets distorted. CPU is still under 100% - about...
Forum: support.WinUAE 16 August 2011, 20:01
Replies: 9
Views: 1,549
Posted By Thom87
Missed config file.

Missed config file.
Forum: support.WinUAE 16 August 2011, 18:29
Replies: 9
Views: 1,549
Posted By Thom87
I found jet something about cycle-extract and...

I found jet something about cycle-extract and speed (config file attached).
It seems to something is wrong with custom speed and sound.
That config I add I found best to have paula sound w no...
Forum: support.WinUAE 16 August 2011, 13:11
Replies: 9
Views: 1,549
Posted By Thom87
Maybe I used wrong words. I was thinking about...

Maybe I used wrong words. I was thinking about something like hint that combination of those options not work together e.g. cycle-extract + JIT or just make JIT gray when c-e is enabled. In that...
Forum: support.WinUAE 16 August 2011, 10:18
Replies: 0
Views: 907
Posted By Thom87
GUI: FPU selector is grey when cycle-extract or cpu more compatible is selected.

It seems to be just gui problem because if both of options are deselected I can select FPU and select cycle-extract back. Only option FPU-None is available to select when one of them is selected....
Forum: support.WinUAE 16 August 2011, 00:09
Replies: 9
Views: 1,549
Posted By Thom87
Thanks. If I good thinking if I change to 020...

Thanks.
If I good thinking if I change to 020 it will work?

I just wondering about manage of speed... with cycle-extract I was able to set for example 50Mhz and speed was just fine, but without...
Forum: support.WinUAE 15 August 2011, 23:15
Replies: 9
Views: 1,549
Posted By Thom87
Strange emulation freezes

Hi Everyone,

I noticed that last flew versions of WinUAE freezes during boot or coping files.
I have checked only versions from 2.1.0 to current beta and all of them freeze.
Configuration file...
Forum: support.WinUAE 06 May 2011, 22:41
Replies: 4
Views: 1,365
Posted By Thom87
Hi All, To speedup loading operation I...

Hi All,

To speedup loading operation I suggest to prepare nLite version of XP HOME (not PRO).
IMO XP Pro loading a bit slower. Only problem is that You have to do some experiments with part can...
Forum: support.WinUAE 26 September 2010, 17:37
Replies: 4
Views: 1,892
Posted By Thom87
Selected but nothing more happens :( ...

Selected but nothing more happens :(



Yes, x86 works just fine. I add CF and copy all data from and to it back again. Same with normal 2,5' HDD.
Forum: support.WinUAE 26 September 2010, 16:04
Replies: 4
Views: 1,892
Posted By Thom87
Nop, nothing here, even system log (app, win etc)...

Nop, nothing here, even system log (app, win etc) didn't show anything.
To be sure... how to check error reporting is disabled or not?? (sorry)

Thom
Forum: support.WinUAE 26 September 2010, 13:52
Replies: 4
Views: 1,892
Posted By Thom87
WinUAE x64 2.2 & 2.3 closing when "Add HardDrive" button is pressed

As in topic "WinUAE x64 2.2 & 2.3 closing when "Add HardDrive" button is pressed". WinUAE just disappears from windows when I tried add disk. It was only tested with disk connected via USB (CF + CF...
Forum: support.WinUAE 25 January 2009, 10:39
Replies: 751
Views: 139,238
Posted By Thom87
Beta 10: clipboard stuff

Hi Toni,

I have a question (but really not request) about clipboard.
If I understand correctly it works always and any changes in clip will copy from and to WinUAE clip. In case my computer is...
Forum: support.WinUAE 22 December 2008, 09:22
Replies: 751
Views: 139,238
Posted By Thom87
Yes, I just did the quick test. WinUAE disappears...

Yes, I just did the quick test. WinUAE disappears after Ctrl-F12.
Forum: support.WinUAE 24 November 2008, 22:48
Replies: 751
Views: 139,238
Posted By Thom87
Seems to be everything fine with whdload games so...

Seems to be everything fine with whdload games so far. I've not much time for precise testing but short test gives good results. Thanks for Yours hard work Toni. :bowdown
Forum: support.WinUAE 17 November 2008, 20:41
Replies: 13
Views: 2,244
Posted By Thom87
The result is big surprise for me and look that: ...

The result is big surprise for me and look that:
10 seems to be 100% speed and shows 10 [~49-50], 20 ~2x speed, 30 ~3x speed etc, 200 sounds extremely fast, Real sets my screen to 60 [~49-50],...
Forum: support.WinUAE 17 November 2008, 14:20
Replies: 13
Views: 2,244
Posted By Thom87
I did some tests and now see what was wrong. ...

I did some tests and now see what was wrong.

Problem is within "RAM\RTG Graphics Card Settings\Refresh rate"
in my new created configuration I set it to "Real" and this was source of this...
Forum: support.WinUAE 16 November 2008, 19:51
Replies: 13
Views: 2,244
Posted By Thom87
I just tested 1.5.3 b5 and I can't complain about...

I just tested 1.5.3 b5 and I can't complain about it, but 1.5.4 b1 yes, it has the same problem.

Can anyone upload 1.5.3 betas 6, 7 & 8 to The Zone??

Thom
Forum: support.WinUAE 15 November 2008, 20:00
Replies: 13
Views: 2,244
Posted By Thom87
The funniest think is that P96 only, when WB is...

The funniest think is that P96 only, when WB is started (screen mode saved before reboot) in DBLPal or PAL everything is ok. Very strange is that DBLPal and Pal has this issue when P96 mode was used...
Forum: support.WinUAE 15 November 2008, 18:56
Replies: 13
Views: 2,244
Posted By Thom87
Logs should be right, but for be 100% sure, logs...

Logs should be right, but for be 100% sure, logs uploaded again.
After last time I always delete them before I prepare to send report. :)
1 - Workbench @ DBLPal 512x480 (saved and started in this...
Forum: support.WinUAE 15 November 2008, 00:51
Replies: 13
Views: 2,244
Posted By Thom87
I just upload two samples (mp3) to The Zone,...

I just upload two samples (mp3) to The Zone, recorded via cable loop.

Thom
Forum: support.WinUAE 14 November 2008, 11:58
Replies: 13
Views: 2,244
Posted By Thom87
When JIT is turned off it's still the same, but...

When JIT is turned off it's still the same, but when I remove all monitors from devs: and start without them is fine as long as I started UAE monitor and switch screen mode to picasso (but if it is...
Forum: support.WinUAE 14 November 2008, 09:24
Replies: 13
Views: 2,244
Posted By Thom87
WinUAE 1.5.3 sound problem with some WHDGames

Hi Toni,

I know that You not supporting WHDload games but that seems to be a bug so I report it.

Existing in Benefactor ECS (also CD32 version but farther in the game), F17 Challenge, Pinball...
Forum: support.WinUAE 07 November 2008, 19:56
Replies: 11
Views: 4,047
Posted By Thom87
Yes, that is my mistake to :bowdown Thanks...

Yes, that is my mistake to :bowdown

Thanks for explanation. :)
Forum: support.WinUAE 05 November 2008, 22:03
Replies: 11
Views: 4,047
Posted By Thom87
Yes!! scsi.device! I should quests that! Thank...

Yes!! scsi.device! I should quests that! Thank You for investigation :bowdown
No I see why AF use "directory" instead HardFile. :laughing

But one think I wondering on is what You tell about my...
Forum: support.WinUAE 05 November 2008, 13:37
Replies: 11
Views: 4,047
Posted By Thom87
Hi Toni, Here is attached a copy of formated...

Hi Toni,

Here is attached a copy of formated (empty) RDB Hardfile with problem occurs.
You can check You self. Unpacked file size is about 1,6GB. Current configuration file is attached to.
...
Forum: support.WinUAE 04 November 2008, 23:53
Replies: 11
Views: 4,047
Posted By Thom87
Yes, have a look. I have question with born...

Yes, have a look.
I have question with born flew minutes ago: is it any difference between rdb filedisk created on "generic", "a1200" and "a4000" ide controller? I mean in boot sector or partition...
Forum: support.WinUAE 04 November 2008, 17:15
Replies: 11
Views: 4,047
Posted By Thom87
Thats very interesting, I just loaded...

Thats very interesting, I just loaded configuration and check in "Chipset" tab and I see A4000. Is it wrong saved config or something?

Any test can help?

Thom
Forum: support.WinUAE 04 November 2008, 12:22
Replies: 11
Views: 4,047
Posted By Thom87
Log files re-created and uploaded, my mistake (I...

Log files re-created and uploaded, my mistake (I forogot turn on loging).
Testes witch lastest beta and last stable (1.5.2). All versions giving the same results. :(

Thom
Showing results 1 to 40 of 89

 
Forum Jump

All times are GMT +2. The time now is 05:47.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
Page generated in 0.07841 seconds with 10 queries