English Amiga Board


Go Back   English Amiga Board > Search Forums

Showing results 1 to 30 of 30
Search took 0.01 seconds.
Search: Posts Made By: geoslake
Forum: support.Games 17 August 2011, 16:32
Replies: 21
Views: 4,567
Posted By geoslake
Looking forward to it as well !! Im not even...

Looking forward to it as well !!
Im not even able to play vroom on winuae/whdload atm, seems it requires 68000 but whdload requires 68020 at least, I think.

I also know that they have changed...
Forum: support.WinUAE 21 November 2010, 20:34
Replies: 90
Views: 48,904
Posted By geoslake
I confirm, it works again. Still have to use...

I confirm, it works again.
Still have to use ddraw first, then d3d to see something though :)
Forum: support.WinUAE 17 November 2010, 13:43
Replies: 90
Views: 48,904
Posted By geoslake
here is the log i just get a black screen...

here is the log

i just get a black screen and a mouse cursor :)
Forum: support.WinUAE 17 November 2010, 09:14
Replies: 90
Views: 48,904
Posted By geoslake
Os 3.1 here, standard A 1200 config, not a d3d or...

Os 3.1 here, standard A 1200 config, not a d3d or ddraw problem.
Need the exact config ? Will test further asap.
Forum: support.WinUAE 16 November 2010, 23:24
Replies: 90
Views: 48,904
Posted By geoslake
Same here, doesnt work at all, F12 doesn't work...

Same here, doesnt work at all, F12 doesn't work either
Forum: project.WHDLoad 11 November 2010, 09:46
Replies: 8
Views: 1,622
Posted By geoslake
http://mantis.whdload.de/view.php?id=2362

http://mantis.whdload.de/view.php?id=2362
Forum: project.WHDLoad 11 November 2010, 01:25
Replies: 8
Views: 1,622
Posted By geoslake
done :)

done :)
Forum: project.WHDLoad 07 November 2010, 12:35
Replies: 8
Views: 1,622
Posted By geoslake
whatever i use (500, 1200) it doesnt change...

whatever i use (500, 1200) it doesnt change anything, and anyway, as i said, the in game stopwatch is fine, so i dont know where the problem lies in...
jit isnt enabled
Forum: project.WHDLoad 07 November 2010, 12:03
Replies: 8
Views: 1,622
Posted By geoslake
Vroom whd too fast

hi

I cannot play my favorite racing game as its much too fast.
Im using winuae, wb 3.1, A1200 config, and the game is like in turbo mode (buts of course its not, in game menu).
The stopwatch is...
Forum: support.WinUAE 04 November 2010, 12:08
Replies: 90
Views: 48,904
Posted By geoslake
Just tried again today, and i got the black...

Just tried again today, and i got the black screen in either fullscreen or windowed mode.
Only way to get an image was again, to switch to ddraw, then back to d3d :(
Forum: support.WinUAE 03 November 2010, 16:30
Replies: 90
Views: 48,904
Posted By geoslake
here is the d3d one, by "working" you mean you...

here is the d3d one, by "working" you mean you want me to post the log when uae starts in ddraw mode ?

Btw in windowed mode it works, just not in fullscreen (1360x768 on hdtv)
Forum: support.WinUAE 01 November 2010, 14:00
Replies: 3
Views: 1,337
Posted By geoslake
Doesnt work here. Which setting should be...

Doesnt work here.
Which setting should be chosen for that to work ?
I have to use "gameports panel" in order to play with 2 players.
Forum: support.WinUAE 31 October 2010, 12:24
Replies: 3
Views: 1,337
Posted By geoslake
Toggle btwn mouse and 2nd joystick

hi

ive been playing 2 players games recently, and found quite painful having to go back to the winuae config screen, to unplug mouse and plug joy for pl2 instead.
Is there a shortcut to achieve...
Forum: support.WinUAE 31 October 2010, 09:12
Replies: 90
Views: 48,904
Posted By geoslake
Ok, I retried this morning and got black screen...

Ok, I retried this morning and got black screen in d3d (any mask or filter setting).
I switched to ddraw (that works flawless), then back to d3d and then d3d worked !!!
I have a radeon 5750,...
Forum: support.WinUAE 30 October 2010, 10:11
Replies: 90
Views: 48,904
Posted By geoslake
Still got blackscreen in d3d if i use any of of...

Still got blackscreen in d3d if i use any of of the "complex" filters.
I use bilinear + png mask so i dont really care though.
Btw thanks for supporting Mame mask files, its amazing and i dont...
Forum: support.WinUAE 24 August 2010, 11:50
Replies: 229
Views: 65,730
Posted By geoslake
got no image at all on my radeon, unless i select...

got no image at all on my radeon, unless i select directdraw as output, but that's not beta related (same with 2.2)
Forum: support.WinUAE 19 August 2009, 13:31
Replies: 10
Views: 2,209
Posted By geoslake
Thanks, it works this way :)

Thanks, it works this way :)
Forum: support.WinUAE 19 August 2009, 10:57
Replies: 10
Views: 2,209
Posted By geoslake
Someone manages to play Air Taxi ?

Hi

This game seems to crash whatever uae config is used.
It loads properly, but when i play fire, it vanishes.

You can download it here :
http://ieff.com/airtaxi/

thanks
Forum: support.WinUAE 16 January 2009, 12:17
Replies: 751
Views: 140,375
Posted By geoslake
Right, kills my cpu as well. Also, when I...

Right, kills my cpu as well.

Also, when I use save state with "match a500 speed" checked, load this state, it's always back on "fastest possible".
Forum: request.UAE Wishlist 30 December 2008, 12:40
Replies: 2
Views: 1,808
Posted By geoslake
Great, thank you so much !

Great, thank you so much !
Forum: request.UAE Wishlist 29 December 2008, 12:42
Replies: 2
Views: 1,808
Posted By geoslake
getting rid of HKCU/Arabuusimiehet regkey

hi

Im using winuae as portable app, with Winuae.ini
Nevertheless, winuae keeps on writting that registry entry, which is empty, moreover.
Can you fix that, Tony, please ?
Forum: support.WinUAE 31 July 2008, 17:47
Replies: 242
Views: 65,127
Posted By geoslake
hi I have a problem with input config. I...

hi

I have a problem with input config.
I chose to use numpad as joystick "5 and 0 = fire", but this is not remembered by the emu (of course I save the config, once modified). It switches back to...
Forum: support.WinUAE 18 December 2007, 22:22
Replies: 25
Views: 4,664
Posted By geoslake
looking forward then :)

looking forward then :)
Forum: support.WinUAE 17 December 2007, 13:22
Replies: 25
Views: 4,664
Posted By geoslake
mmm, will still be that old winuae version then,...

mmm, will still be that old winuae version then, i guess (?)
Forum: support.WinUAE 13 December 2007, 14:54
Replies: 25
Views: 4,664
Posted By geoslake
Also, it would be nice to have 2 winuae instances...

Also, it would be nice to have 2 winuae instances on the SAME pc and link them together (as seen on some gb emulators).
I recently tried with steem, using virtual serial ports, and it seems to work...
Forum: support.WinUAE 12 December 2007, 23:03
Replies: 25
Views: 4,664
Posted By geoslake
ok, but then, its for games with 2 (or more)...

ok, but then, its for games with 2 (or more) players on screen, not for serila link games, i guess (?)
Forum: support.WinUAE 12 December 2007, 13:36
Replies: 25
Views: 4,664
Posted By geoslake
you mean with real amiga's, right ?

you mean with real amiga's, right ?
Forum: support.WinUAE 10 December 2007, 23:17
Replies: 25
Views: 4,664
Posted By geoslake
ok thank you very much for telling me, Tony ...

ok
thank you very much for telling me, Tony
(was more intersted in Stunt car racer, but anyway)
Forum: support.WinUAE 09 December 2007, 18:11
Replies: 25
Views: 4,664
Posted By geoslake
hey Id like to know if there has been some...

hey

Id like to know if there has been some progress on this recently.
is it now somehow possible to play stunt car or lotus with 2 winuae (each on his pc) on LAN ?
Thanks
Forum: support.Games 17 September 2007, 13:22
Replies: 48
Views: 5,025
Posted By geoslake
i encounter the same problem, it seems the file...

i encounter the same problem, it seems the file structure is very different, compared to other whdload games, which come with a "disk1" file, for instance.
Here, i have, as Tukse, a lot of files...
Showing results 1 to 30 of 30

 
Forum Jump

All times are GMT +2. The time now is 20:30.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Page generated in 0.06971 seconds with 10 queries