English Amiga Board


Go Back   English Amiga Board > Search Forums

Showing results 1 to 40 of 807
Search took 0.10 seconds.
Search: Posts Made By: hexaae
Forum: support.WinUAE Yesterday, 23:21
Replies: 3
Views: 20
Posted By hexaae
Ok, tested many WinUAE releases... It started...

Ok, tested many WinUAE releases... It started with 3.5.0. WinUAE 3.4.0 was the last one without bad flickering.
Forum: support.WinUAE Yesterday, 11:36
Replies: 3
Views: 20
Posted By hexaae
https://youtu.be/_hJKYJi7BkQ I have no fixer...

https://youtu.be/_hJKYJi7BkQ

I have no fixer patch tool. With very old version 2.5.2 it didn't flicker at all in Line mode: Double... Now I have to find the WinUAE version when it started :guru...
Forum: support.WinUAE Yesterday, 00:41
Replies: 3
Views: 20
Posted By hexaae
Darkseed flickering

The game Darkseed (which runs in interlaced mode) flickers a lot at start and when you have to enter something from keyboard in general (e.g. password protection, Quit from menu Y/N).
Tested WHDLoad...
Forum: Retrogaming General Discussion 21 April 2018, 12:40
Replies: 44
Views: 4,903
Posted By hexaae
Mmmh new (?) password to unpack the dat/RAR seems...

Mmmh new (?) password to unpack the dat/RAR seems kochello
Forum: support.Games 12 March 2018, 21:16
Replies: 17
Views: 2,895
Posted By hexaae
There were technical reasons and totally...

There were technical reasons and totally different HW motivations. Segmentation had some sense. Today there is no real difference between PS4 and XBox and PC for example... it's more like they do not...
Forum: support.Games 12 March 2018, 18:00
Replies: 17
Views: 2,895
Posted By hexaae
Unfortunately was another console "exclusive"...

Unfortunately was another console "exclusive" sigh... In the good old days games were multiplatform and there was nothing strange.
Forum: support.Games 26 February 2018, 11:05
Replies: 29
Views: 3,910
Posted By hexaae
Ok... Can't wait! Someone can re-upload it to...

Ok...
Can't wait! Someone can re-upload it to the zone? :D
Forum: support.Games 22 February 2018, 23:02
Replies: 29
Views: 3,910
Posted By hexaae
What happened then? ...

What happened then?
http://whdload.de/games/AlienBreedTA.html still has 1.2
Forum: support.Games 09 February 2018, 22:52
Replies: 17
Views: 2,895
Posted By hexaae
I've found a workaround for the infamous tree...

I've found a workaround for the infamous tree glitch in Beast, for WinUAE users! :)
Use these tooltypes within the WHDLoad icon with latest slave + WHDLoad 18.3+:

ExecuteStartup=...
Forum: support.Apps 23 January 2018, 22:58
Replies: 17
Views: 696
Posted By hexaae
@Minuous Would be amazing if you can upload a...

@Minuous
Would be amazing if you can upload a patch (only) on Aminet. Mouse wheel support for ReAction/ClassAct based tools included with OS3.5/3.9 is badly needed... :(
Feel absolutely free to...
Forum: support.Apps 22 January 2018, 20:35
Replies: 17
Views: 696
Posted By hexaae
Yes, would be great if FreeWheel supported...

Yes, would be great if FreeWheel supported ReAction/ClassAct..
I've seen sources (for VBCC 0.7) are included...
http://m68k.aminet.net/package/util/mouse/FreeWheel

Maybe one day one volunteer...
Forum: support.Apps 21 January 2018, 18:09
Replies: 17
Views: 696
Posted By hexaae
Mouse wheel support for OS3.9 UI

Maybe I forgot this... but is there a patch to add mouse wheel support to OS39 UI (ClassAction)? I'm currently using WinUAE with OS3.9...
Forum: Coders. System 21 January 2018, 17:57
Replies: 2,302
Views: 303,710
Posted By hexaae
Is there a tool like Eastern...

Is there a tool like Eastern http://m68k.aminet.net/package/util/wb/eastern available with support for 24+bit palette icons thanks to iconlib46?
Forum: support.WinUAE 19 January 2018, 14:43
Replies: 30
Views: 1,146
Posted By hexaae
I've been able to reproduce the problem with 3...

I've been able to reproduce the problem with 3 totally different PCs.
With WinUAE > 2.5.2 during intro, when Euphoria logo on white background comes up, there are 2 visible/audible lags.
The rest...
Forum: support.WinUAE 11 January 2018, 10:51
Replies: 48
Views: 2,653
Posted By hexaae
With Nvidia it's not rare: I've seen (I've...

With Nvidia it's not rare: I've seen (I've reported and was then confirmed by Nvidia) with my own eyes issues GPU dependent, not replicable on the same PC with different Nvidia gfx card.
GFE...
Forum: support.WinUAE 11 January 2018, 02:19
Replies: 48
Views: 2,653
Posted By hexaae
Big news! Rolled back to very old Nvidia...

Big news!
Rolled back to very old Nvidia drivers 385.69 WHQL (WDDM 2.2)

https://preview.ibb.co/ioYz6m/image.png (https://ibb.co/kWaCRm)

and I CAN'T reproduce the issue even after 50 switches!...
Forum: support.WinUAE 11 January 2018, 00:06
Replies: 48
Views: 2,653
Posted By hexaae
Here's a "minimal" brand new cfg I've just...

Here's a "minimal" brand new cfg I've just created with WinUAE 3.6.0b17: https://www.sendspace.com/file/szamgi


Early boot menu = never opened/loaded RTG WB yet, so no, it's not reproducible...
Forum: support.WinUAE 10 January 2018, 20:16
Replies: 48
Views: 2,653
Posted By hexaae
Using SysInfo PAL Low-Res... No sound. 640x480...

Using SysInfo PAL Low-Res...
No sound. 640x480 (window mode both native and RTG 32bit BGRA) between 17-21 switches.
No sound 1920x1080 (window mode both native and RTG 32bit BGRA) between 15-19...
Forum: support.WinUAE 10 January 2018, 17:56
Replies: 48
Views: 2,653
Posted By hexaae
With SysInfo PAL Low-Res I have to switch AMIGA+M...

With SysInfo PAL Low-Res I have to switch AMIGA+M around ~20 times...
Just reproduced (took more than 20 switches) with Window mode set for both native and RTG, WB res 640x480 32BIT BGRA. No vsync...
Forum: support.WinUAE 10 January 2018, 16:56
Replies: 48
Views: 2,653
Posted By hexaae
Yes...

Yes (http://eab.abime.net/showpost.php?p=1210227&postcount=34) Toni.
Just tried again as you say, just switching screens (AMIGA+M/N) between WB3.1 + RTG Zorro III with p96emu and OctamedSoundStudio...
Forum: support.WinUAE 10 January 2018, 09:37
Replies: 48
Views: 2,653
Posted By hexaae
Is there some secret launch parameter I can...

Is there some secret launch parameter I can experiment with? I'm almost sure that if there was no fluctuation there, video drivers and WinUAE timings wouldn't go crazy.
This bug indeed is...
Forum: support.WinUAE 10 January 2018, 09:07
Replies: 48
Views: 2,653
Posted By hexaae
I see FPS and audio chip usage from on-screen...

I see FPS and audio chip usage from on-screen display suddenly changes for a moment in-between when switching screens Amiga WB/Native 50Hz... It's not a direct and steady switch from 60 (WB) to 50. I...
Forum: support.WinUAE 08 January 2018, 12:03
Replies: 48
Views: 2,653
Posted By hexaae
Unfortunately for me since Windows 10 x64 FCU...

Unfortunately for me since Windows 10 x64 FCU (now 16299.192), Nvidia driver 38x.xxx WHQL, it's become impossible to enjoy a decent WB + gfx card emulation without fluctuating FPS issues impacting on...
Forum: support.WinUAE 06 January 2018, 17:53
Replies: 48
Views: 2,653
Posted By hexaae
In the meanwhile... Standard WB3.1 fresh...

In the meanwhile...
Standard WB3.1 fresh installation on a FFS hdfile. NOTHING else modified.
Just added:

[8.HDUAE:Libs] ver LIBS:Picasso96API.library
Picasso96API.library 2.300...
Forum: support.WinUAE 06 January 2018, 17:18
Replies: 48
Views: 2,653
Posted By hexaae
So how am I supposed to configure WB to correctly...

So how am I supposed to configure WB to correctly use RTG emu (WinUAE: RTGBoard>UAE Zorro III)?

I usually copied the following files in place, and enabled UAE Zorro III RTG emu:
[8.HDUAE:Libs]...
Forum: support.WinUAE 06 January 2018, 16:09
Replies: 48
Views: 2,653
Posted By hexaae
I'll try with minimal WB3.1 and 3.9 standard...

I'll try with minimal WB3.1 and 3.9 standard install, with just p96 as extra... Let's see if this weird timing/video refresh issue is really always reproducible on my system with 75Hz display.
Forum: support.WinUAE 06 January 2018, 14:54
Replies: 48
Views: 2,653
Posted By hexaae
It's definitely something related to Windows 10...

It's definitely something related to Windows 10 FCU + Nvidia drivers:
since I started using "on-screen display" option I've noticed whenever the apparent slowdown starts, the counters (normally...
Forum: support.WinUAE 05 January 2018, 00:19
Replies: 48
Views: 2,653
Posted By hexaae
Still audio/video slowdown after a while when I'm...

Still audio/video slowdown after a while when I'm on the WB screen in Picasso mode 60Hz, after I switch WB RTG screen <-> native (games) for 5-10 mins.
When it starts doing so and I switch to...
Forum: support.WinUAE 04 January 2018, 16:46
Replies: 48
Views: 2,653
Posted By hexaae
Ok, will try that too... G-Sync off = nothing...

Ok, will try that too...
G-Sync off = nothing changes

In the meanwhile another clue in the weird video refresh direction: when the system is slowed down and so is audio (I usually play something...
Forum: support.WinUAE 04 January 2018, 16:36
Replies: 30
Views: 1,146
Posted By hexaae
Still stutter. Euphoria logo in hi-res during...

Still stutter. Euphoria logo in hi-res during intro and without video/audio lag, only using WinUAE <= 2.5.2
Forum: support.WinUAE 04 January 2018, 15:26
Replies: 30
Views: 1,146
Posted By hexaae
Just tried even basic config (just loaded WinUAE,...

Just tried even basic config (just loaded WinUAE, no cfg loaded) with 020+881 and 8MB Fast Z2... Kick3.1, no SSeq, WHDLoad version, Euphoria logo still stuttering, even with "cycle-exact chipset" ;)...
Forum: support.WinUAE 04 January 2018, 15:02
Replies: 30
Views: 1,146
Posted By hexaae
No problems here and silky smooth running the...

No problems here and silky smooth running the WHDLoad (v18.3 or 18.4beta) version with 020+881 and booting Kickstart 3.1 without SSeq giving just the shell cmd:

C:WHDLoad PRELOAD SLAVE...
Forum: support.WinUAE 04 January 2018, 13:16
Replies: 410
Views: 62,988
Posted By hexaae
Yep, JIT is on in my cfg... :( Seems quite...

Yep, JIT is on in my cfg... :( Seems quite unstable with JIT on

EDIT:
but the strange thing is that emu didn't even started. Only ran WinUAE b16 with GUI open and left on the Windows desktop...
Forum: support.WinUAE 04 January 2018, 13:12
Replies: 48
Views: 2,653
Posted By hexaae
No, it's a clean Win 10 FCU system with just...

No, it's a clean Win 10 FCU system with just Defender... It is something with JIT on this machine... Also the crash you reported with my Startup-Sequence (without DH1 and no MODS: assigned), I've...
Forum: support.WinUAE 04 January 2018, 10:07
Replies: 410
Views: 62,988
Posted By hexaae
WinUAE b16 crash doing absolutely nothing: left...

WinUAE b16 crash doing absolutely nothing: left with GUI open, just launched but emulation never started, got a phone call... when I returned I've found it crashed.
qemu-uae.dll and qemu-uae_x64.dll...
Forum: support.WinUAE 04 January 2018, 09:33
Replies: 48
Views: 2,653
Posted By hexaae
My system: 1080p 75Hz with G-Sync display ...

My system:
1080p 75Hz with G-Sync display

Emu settings:
WB screen = full-window borderless (60Hz says Workbench...)
Native = full-screen (thanks to g-sync games look silky smooth in 50/60Hz)
...
Forum: support.WinUAE 04 January 2018, 09:25
Replies: 30
Views: 1,146
Posted By hexaae
It's silky smooth here with g-sync, starting the...

It's silky smooth here with g-sync, starting the WHDLoad version with these parameters:
ExecuteStartup=
ExecutePostDisk=uae-configuration cachesize 0 cpu_speed real cpu_multiplier 8 immediate_blits...
Forum: support.WinUAE 03 January 2018, 23:38
Replies: 48
Views: 2,653
Posted By hexaae
After further testing (almost all day long)... ...

After further testing (almost all day long)...

To me it looks like some WinUAE issue with Nvidia driver + Win 10 FCU when Picasso 96 emu is running for Workbench screen: random instability and...
Forum: support.WinUAE 03 January 2018, 16:04
Replies: 48
Views: 2,653
Posted By hexaae
I was wrong, after a while the slowdown happened...

I was wrong, after a while the slowdown happened again and 2) did nothing... :(

Waiting 5-6 minutes more the speed auto-magically got back to normal!!
IMHO it's Windows 10 FCU that for unknown...
Forum: support.WinUAE 03 January 2018, 13:28
Replies: 48
Views: 2,653
Posted By hexaae
... this is interesting: disable screen...

... this is interesting:

disable screen updates won't work on Picasso IV WB screen (normal?)
when the emulation starts to crawl (zombie mode ;)), I switch to the native PAL 50Hz screen (please...
Showing results 1 to 40 of 807

 
Forum Jump

All times are GMT +2. The time now is 14:32.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Page generated in 0.25662 seconds with 9 queries