English Amiga Board


Go Back   English Amiga Board > Search Forums

Showing results 1 to 12 of 12
Search took 0.00 seconds.
Search: Posts Made By: SantiDarkG
Forum: support.Hardware 24 December 2019, 04:00
Replies: 90
Views: 3,350
Posted By SantiDarkG
I have my PAR working with Hitachi MicroDrives...

I have my PAR working with Hitachi MicroDrives 4Gb.
Forum: support.Hardware 17 December 2019, 21:04
Replies: 90
Views: 3,350
Posted By SantiDarkG
starglider 2...... I have an Amiga 2500 with all...

starglider 2...... I have an Amiga 2500 with all those boards and VAmpire too, and I am in Santa Monica, very close :) if you need help.
Forum: Graphics. Tutorials 06 December 2019, 00:07
Replies: 7
Views: 1,095
Posted By SantiDarkG
Awesomeeeee........ I will support it too :)...

Awesomeeeee........ I will support it too :) :spin:spin:spin:spin
Forum: support.Apps 26 November 2019, 20:43
Replies: 9
Views: 3,652
Posted By SantiDarkG
that will be awesome

that will be awesome
Forum: support.Apps 19 November 2019, 22:01
Replies: 7
Views: 551
Posted By SantiDarkG
Muadib. You need to run a RTG system and use...

Muadib. You need to run a RTG system and use ModePro to force that Layout or Modeler screen to use a graphics card. Using Amiga chipset works fine.

nogginthenog - Yes, that is what I do.

I did...
Forum: support.Apps 19 November 2019, 19:20
Replies: 7
Views: 551
Posted By SantiDarkG
Lightwave plain screen using RTG modes after preview is calculated

Hey guys,

Until I figure out the issue with my Vlab Motion, Vampire, etc, I have been playing with Lightwave in RTG modes.

WinUAE, MorphOS and Vampire they have the same issue. Once the preview...
Forum: support.Hardware 17 September 2019, 02:12
Replies: 7
Views: 449
Posted By SantiDarkG
For some reason it will keep installing that...

For some reason it will keep installing that dmotion.library and motion.library.
Doesnt matter if I install 4.3 or 4.8 version. I have the feeling that Movieshop sees a Vampire board as a different...
Forum: support.Hardware 15 September 2019, 02:37
Replies: 7
Views: 449
Posted By SantiDarkG
I did try again today. A clean MovieShop...

I did try again today.
A clean MovieShop installation 4.3 this time. Removed all the libraries inside LIBS: too so Movieshop will be fresh and ready.

Doesnt matter what hard drive I use, I have...
Forum: support.Hardware 12 September 2019, 19:39
Replies: 7
Views: 449
Posted By SantiDarkG
Thanks gulliver. Right now I am trying to...

Thanks gulliver.

Right now I am trying to use my Slave SD card connected to my Vampire (I am using an Amiga 2500).

In theory it should be fast enough to record video. Vampire has a high data...
Forum: support.Hardware 12 September 2019, 01:12
Replies: 7
Views: 449
Posted By SantiDarkG
Vlab Motion and Vampire

Hey guys...... I am having hard time to run my Vlab Motion 1.2 version

Doesnt matter if I use a SCSI2SD card, Slave SD card in my Vampire, etc I have always this error

v/dmotion.library:
Error...
Forum: support.Hardware 21 November 2018, 02:21
Replies: 2
Views: 408
Posted By SantiDarkG
bumping this thread just in case somebody used or...

bumping this thread just in case somebody used or still uses a PAR card.

thanksssssssss
Forum: support.Hardware 20 October 2018, 10:17
Replies: 2
Views: 408
Posted By SantiDarkG
DPS Personal Animation Recorder. Hardware Failure. Check Drive.

Hey guys...... my first post here :)

I have been fixing and updating an Amiga 2500.

Everything is working great, just I have this small issue.

I have a DPS Par card. It has two programas,...
Showing results 1 to 12 of 12

 
Forum Jump

All times are GMT +2. The time now is 09:52.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Page generated in 0.05253 seconds with 10 queries