English Amiga Board


Go Back   English Amiga Board > Search Forums

Showing results 1 to 40 of 44
Search took 0.02 seconds.
Search: Posts Made By: Jolabandola
Forum: support.Games 08 January 2021, 01:29
Replies: 30
Views: 1,646
Posted By Jolabandola
I was having the exact same issue but this...

I was having the exact same issue but this actually solved it. Copy the BD icon from the first disk to wherever you installed it and overwrite the old one and it will work.
Forum: support.Hardware 03 January 2021, 13:31
Replies: 1,194
Views: 468,803
Posted By Jolabandola
I am about to try retrobrighting my very mustard...

I am about to try retrobrighting my very mustard yellow A1200 and also the Keys.
I am doing the full immersion type. I have found a large plastic container and ordered about 4 litres of 12% liquid...
Forum: support.Hardware 16 December 2020, 00:55
Replies: 4
Views: 399
Posted By Jolabandola
I will get an sd to ide adapter for it once it is...

I will get an sd to ide adapter for it once it is recapped. But i am debating with myself if i should get a gotek or not since i have pcmcia.
I will take the overdrive apart and see if i can get it...
Forum: support.Hardware 15 December 2020, 23:03
Replies: 4
Views: 399
Posted By Jolabandola
A1200 cut off from the outside world

I finally got hold of an A1200. I have two A600 since before that but i have always wanted my own AGA machine and now was the time.
It came with a few peripherals. An external drive plus something i...
Forum: support.Hardware 30 October 2020, 20:43
Replies: 9
Views: 535
Posted By Jolabandola
Lotharec is selling a 1mb chipmem for the A600...

Lotharec is selling a 1mb chipmem for the A600 that both fits the indivision and has a built in RTC.
That makes it better than the a604n wich wont let you fit the RTC without bulging out the...
Forum: support.Hardware 30 October 2020, 20:36
Replies: 0
Views: 167
Posted By Jolabandola
Amiga 600 spacebar

I am having some issues with my keyboard on my other A600 that i just got back from recap. I knew that the membrane was bad so i went ahead and ordered a new one before i got the computer back.
The...
Forum: support.WinUAE 14 October 2020, 22:46
Replies: 3
Views: 757
Posted By Jolabandola
Dopus4 flickering

Hi.
I am having problems with Dopus on my test rig. I have a A600 with a 4gb sd-card. I have an identical copy of that sd-card that i use for testing and trying stuff out on my pc in WinUAE before i...
Forum: support.Hardware 29 September 2020, 12:56
Replies: 13
Views: 609
Posted By Jolabandola
Interesting. I could really use something like...

Interesting. I could really use something like that.
Forum: support.Hardware 21 September 2020, 22:34
Replies: 69
Views: 6,345
Posted By Jolabandola
Today i recieved the package with my Furia back...

Today i recieved the package with my Furia back from Poland. I sent it off to Lotharek for firmware upgrade and now it works like a dream. No more disable cpu cache and messing around to get it to...
Forum: support.Hardware 21 September 2020, 21:21
Replies: 7
Views: 745
Posted By Jolabandola
I just got my Furia back from Lotharek and im...

I just got my Furia back from Lotharek and im having problems getting it to work. I see that the jumper on the underside is in the opposite setting on mine. The middle and left pin is where my jumper...
Forum: support.Apps 24 August 2020, 14:48
Replies: 8
Views: 1,461
Posted By Jolabandola
I solved the problem by deleting the setpatch...

I solved the problem by deleting the setpatch line that i found in furiatuneset.
Forum: support.Apps 09 August 2020, 00:58
Replies: 10
Views: 780
Posted By Jolabandola
Indeed i checked to see if there was any mention...

Indeed i checked to see if there was any mention of Setpatch in Furiatuneset and there was.
at the very end there was a line that said SYS:C:/Setpatch NOROMUPDATE QUIET.
I deleted the whole line...
Forum: support.Apps 07 August 2020, 20:57
Replies: 10
Views: 780
Posted By Jolabandola
startup-sequence

This is how my S-S looks like. I have installed WB3.1.4.1 and BestWB ontop of that.
;---------------------------------------
;Added command-lines by furiatuneGUI 1.2
If Exists SYS:C/furiatuneSet
...
Forum: support.Apps 07 August 2020, 20:48
Replies: 10
Views: 780
Posted By Jolabandola
I tried that and it looked like this: New Shell...

I tried that and it looked like this:
New Shell process 3
3.Ram Disk:> sys:
3.System:> cd
System:
3.System:>Is it supposed to show that number 3 everywhere like that?
Also there is no sign of...
Forum: support.Apps 07 August 2020, 13:52
Replies: 10
Views: 780
Posted By Jolabandola
Ok i tried that. I am using Redit and i cant see...

Ok i tried that. I am using Redit and i cant see any weird caracters anywhere. Is there a better program to use?
If i start with no Startup-Sequence and type SYS:C/SetPatch it looks like this:...
Forum: support.Apps 07 August 2020, 12:04
Replies: 10
Views: 780
Posted By Jolabandola
Setpatch error

Hi. I am still trying to understand why i am getting this error every time i boot up my A600. Same thing happens in WinUAE. I am using 3.1.4 Roms and WB 3.1.4.1.


When i power on i get this error...
Forum: support.Hardware 29 May 2020, 14:44
Replies: 39
Views: 3,192
Posted By Jolabandola
Nice!! I think i will do the same then. I...

Nice!! I think i will do the same then. I allready got the active cooling ordered :)
Forum: support.Hardware 11 May 2020, 22:11
Replies: 69
Views: 6,345
Posted By Jolabandola
Strange. It almost seems like every Furia is...

Strange. It almost seems like every Furia is behaving differently. I have been looking at somehow flashing my Furia with the latest firmware but now i am not so sure anymore.
My system is very...
Forum: support.Hardware 01 March 2020, 22:34
Replies: 17
Views: 5,958
Posted By Jolabandola
I suggest going with a Sandisk Ultra SD-card and...

I suggest going with a Sandisk Ultra SD-card and an angled SD-IDE adapter. I have never had any problems with them and i even have a Furia in my A600.
Forum: support.Hardware 28 February 2020, 19:06
Replies: 39
Views: 3,192
Posted By Jolabandola
I am running OS3.1.4.1 and kickstart 3.1.4 on my...

I am running OS3.1.4.1 and kickstart 3.1.4 on my Furia 600. I have to go into the early boot menu and disable cpu cache twice to get it to boot. A pain in the ass but once that is done my system is...
Forum: support.WinUAE 27 February 2020, 21:35
Replies: 3
Views: 803
Posted By Jolabandola
Weird screen behaviour with Winuae version 4.3.0

I just updated to the latest 64-bit version of Winuae and now i am having problems with my screen. If i run the Winuae window any larger than 800x600 the icons on the workbench disappears halfway...
Forum: support.Hardware 30 January 2020, 14:47
Replies: 69
Views: 6,345
Posted By Jolabandola
Has anyone of you Furiaguys managed to edit...

Has anyone of you Furiaguys managed to edit furiatuneset and moved setpatch and loadmodule from your startup sequence there?
I am getting the error Setpatch failed returncode 20 every time i boot...
Forum: support.Hardware 30 January 2020, 09:38
Replies: 69
Views: 6,345
Posted By Jolabandola
Too bad there is no way to see exactly What...

Too bad there is no way to see exactly What version of the firmware you have. I got my card in November 2019 and I can only assume i have the latest version. But who knows How long the card has been...
Forum: support.Hardware 18 January 2020, 14:10
Replies: 69
Views: 6,345
Posted By Jolabandola
Before i purchased my Furia i read as much as i...

Before i purchased my Furia i read as much as i could about it in all kinds of forums and to me it seemed like the furia liked SD-cards better than CF. So i got a 4 Gb SanDisk ultra in mine. I also...
Forum: support.Hardware 17 January 2020, 21:30
Replies: 69
Views: 6,345
Posted By Jolabandola
Options

Ok. So now i have three options. One is to somehow either make a custom 3.1.4 rom with an older version of expansion.library or get someone to make one for me since i dont know how to do it.
The...
Forum: support.Hardware 17 January 2020, 09:33
Replies: 69
Views: 6,345
Posted By Jolabandola
Ok. That is strange. I have encountered another...

Ok. That is strange. I have encountered another Furia owner with the same problem on Hyperions forum. Same setup as me. A604n, ECS Indivision V2, SanDisk SD-card, WB3.1.4.1, Kickstart 3.1.4 and a red...
Forum: support.Hardware 16 January 2020, 18:21
Replies: 69
Views: 6,345
Posted By Jolabandola
Nicely done!! Did the update fix the problems...

Nicely done!!
Did the update fix the problems with cpu cache? I have to go into the early boot meny and disable that or my A600 wont start. I have to do that every single time and its getting...
Forum: support.Apps 15 January 2020, 21:30
Replies: 8
Views: 1,461
Posted By Jolabandola
Edit Furiatuneset

Sorry for all the questions but i just want to get this right.
My Startup-sequence looks like this:

If Exists C:Loadmodule
C:Version exec.library version 46 >NIL:
If Warn
...
Forum: support.Games 14 January 2020, 10:19
Replies: 0
Views: 483
Posted By Jolabandola
Apidiya graphics glitch

I am trying to get Apidiya to work since its a great game with badass music. The problem is that on my A600 the graphics glitches when i fly to the top of the screen and the bee dissappears.
It runs...
Forum: support.Apps 13 January 2020, 16:05
Replies: 2
Views: 514
Posted By Jolabandola
Popped the wb3.1.3 floppy in and simply dragged...

Popped the wb3.1.3 floppy in and simply dragged the icons over my messed up ones and hit the replace button. Lamest heartattack ever.
Forum: support.Apps 13 January 2020, 15:04
Replies: 2
Views: 514
Posted By Jolabandola
Embarassing question about icons

I have done something stupid (again) and i hope there is an easy way to fix this.
I Screwed up my Prefs and Tools drawer. I tried to switch some icons to MagicWB icons and i did so by simply...
Forum: support.Hardware 12 January 2020, 23:20
Replies: 69
Views: 6,345
Posted By Jolabandola
Did it work?

Well how did it go?
Forum: support.Apps 13 December 2019, 21:52
Replies: 5
Views: 933
Posted By Jolabandola
Ok i tried doing what you described. On...

Ok i tried doing what you described.


On my real Amiga i started without the startup-sequence but when i type ed s:startup-sequence at the prompt i get:
Unable to open intuition, gadtools or...
Forum: support.Apps 13 December 2019, 10:19
Replies: 5
Views: 933
Posted By Jolabandola
But i did install the physical 3.1.4 rom too. In...

But i did install the physical 3.1.4 rom too. In winuae i used the romfile that came with my copy of wb3.1.4
Forum: support.Apps 13 December 2019, 00:29
Replies: 5
Views: 933
Posted By Jolabandola
Invalid resident library

I just got my computer back from repair today. I happily started adding all the new hardware that i have hoarded up.


When i start up my A600 i`m immediately greeted by an error that flashes by...
Forum: support.Apps 10 December 2019, 13:23
Replies: 3
Views: 563
Posted By Jolabandola
Ok that is nice to hear. That reply just made my...

Ok that is nice to hear. That reply just made my day! :) I wont touch anything if it works when i get my Amiga back from recap.

I just made a hardfile of my SD-card as a test and tried starting...
Forum: support.Apps 10 December 2019, 13:03
Replies: 3
Views: 563
Posted By Jolabandola
Lamer question about scsi.device

I have finally finished building my harddrive and prepped everything for my SD-card in WinUAE to be put back into my Amiga 600. I installed WB3.1.4.1 and all the software i could possible need plus...
Forum: support.Apps 07 December 2019, 12:56
Replies: 8
Views: 1,461
Posted By Jolabandola
SetPatch problems with Furiatune

I am setting up my workbench 3.1.4.1 in WinUae and when i installed Furiatune it added a few lines to my Startup-Sequence that seems to cause some problems.
It says: Wrong number of arguments...
Forum: support.Hardware 29 November 2019, 16:26
Replies: 52
Views: 3,236
Posted By Jolabandola
Is this it? ...

Is this it?
https://www.thingiverse.com/thing:2829586
It is for a Vampire card but maby it could work for a Furia too.
Forum: support.Hardware 29 November 2019, 11:34
Replies: 52
Views: 3,236
Posted By Jolabandola
Got me worried now.

Yikes! Reading about all the problems people are having with their Furia has made me alittle worried.
My A600 is currently getting a recap and some other repairs and I still havet gotten it back...
Showing results 1 to 40 of 44

 
Forum Jump

All times are GMT +2. The time now is 01:19.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Page generated in 0.29739 seconds with 10 queries