English Amiga Board


Go Back   English Amiga Board > Search Forums

Showing results 1 to 24 of 24
Search took 0.01 seconds.
Search: Posts Made By: Thomas Korte
Forum: support.FS-UAE 26 January 2021, 22:20
Replies: 6
Views: 690
Posted By Thomas Korte
Thank you! I enabled JIT support and that...

Thank you!

I enabled JIT support and that did the trick!

What does JIT mean anyway?
Forum: support.FS-UAE 26 January 2021, 19:15
Replies: 6
Views: 690
Posted By Thomas Korte
Ambermoon on FS UAE - Why is it so slow?

Hi!

I am using FS UAE to play Ambermoon (German version 1.06).

The game's 3D graphics are unnaturally slow. :blased

On YouTube there is a guy who has videos of the game running with 50 fps...
Forum: support.WinUAE 10 March 2020, 11:47
Replies: 29
Views: 1,790
Posted By Thomas Korte
What is the zone?

I suppose some sort of Amiga Game Shrine?
Can you post the web address?

Thank you!
Forum: support.WinUAE 09 March 2020, 23:08
Replies: 29
Views: 1,790
Posted By Thomas Korte
It's the German version

I have installed the German version.
Forum: support.WinUAE 09 March 2020, 22:42
Replies: 29
Views: 1,790
Posted By Thomas Korte
Can't start it

Ok I somehow managed to install the game to DH0:Amberstar.

Now when I open the folder and double click on the game icon, nothing happens!

What can I do?
Forum: support.WinUAE 08 March 2020, 23:37
Replies: 29
Views: 1,790
Posted By Thomas Korte
Thank you DamienD! I set it to automatic...

Thank you DamienD!

I set it to automatic scaling - that did the trick!

Now I have a problem with the install program:

When I am asked to enter the path name to install on the harddisk, I get...
Forum: support.WinUAE 08 March 2020, 22:10
Replies: 29
Views: 1,790
Posted By Thomas Korte
Screenshots

here are two screenshots from the install programm
Forum: support.WinUAE 08 March 2020, 20:38
Replies: 29
Views: 1,790
Posted By Thomas Korte
config file

Ok here is my config file.

How do I make screenshots in WinUAE?
Forum: support.WinUAE 08 March 2020, 14:46
Replies: 29
Views: 1,790
Posted By Thomas Korte
Amberstar screen resolution problem

Hi!

I am playing the old fantasy title Amberstar on the latest version of WINUAE.

The problem is this:

The game only uses the upper two thirds of the screen, the other third is black.

I...
Forum: support.WinFellow 03 July 2015, 21:20
Replies: 1
Views: 9,977
Posted By Thomas Korte
setting up a harddrive

Hi,

I am new to fellow, and I want to play Amberstar on WinFellow.

I tried to import my harddrive from WinUAE and then I tried to create a new one but when I booted from the Workbench disk...
Forum: support.WinUAE 03 April 2015, 19:19
Replies: 61
Views: 15,397
Posted By Thomas Korte
Ok, I updated my sound driver, it was the latest...

Ok, I updated my sound driver, it was the latest version.

Sound still isn't better...

Could you suggest any more things that I should try?
Forum: support.WinUAE 27 March 2015, 16:58
Replies: 61
Views: 15,397
Posted By Thomas Korte
HI again, I tried all the options in the...

HI again,

I tried all the options in the Dsound / Wasapi Menu, it didn't get better.

Hardware is a Tower model (I suppose what you mean by desktop).

How do I update my sound driver??
...
Forum: support.WinUAE 25 March 2015, 20:48
Replies: 61
Views: 15,397
Posted By Thomas Korte
Ok, hello again. i tried everythimg out...

Ok, hello again.

i tried everythimg out (first one by one, then all six combinations).

It still doesn´'t get better:mad

Any more things I could try?

(Thanx again for your effort!)
Forum: support.WinUAE 25 March 2015, 17:14
Replies: 61
Views: 15,397
Posted By Thomas Korte
Ok here is the file i created with the beta...

Ok here is the file i created with the beta version. i think it contans all necessary stuff.

Does this help with the sound??:)
Forum: support.WinUAE 25 March 2015, 15:57
Replies: 61
Views: 15,397
Posted By Thomas Korte
Ok, where can I download the 3.1 beta version, it...

Ok, where can I download the 3.1 beta version, it does not seem to be in the download section of winuae.net:confused
Forum: support.WinUAE 25 March 2015, 13:37
Replies: 61
Views: 15,397
Posted By Thomas Korte
Hi Mr Wilen, I clicked "enable full logging"...

Hi Mr Wilen,

I clicked "enable full logging" in paths panel. Only file I could create was winuaetemp.log (see below) I could not create winuaelog.txt or winuaebootlog.txt! How is this...
Forum: support.WinUAE 21 March 2015, 19:10
Replies: 61
Views: 15,397
Posted By Thomas Korte
Hello again, I tried the test config, that...

Hello again,

I tried the test config, that only made it worse!:scream

And I did the RTG test:

first number was -10 to -40 flashing yellow.

second number was under 100% almost all the time.
Forum: support.WinUAE 17 March 2015, 20:34
Replies: 61
Views: 15,397
Posted By Thomas Korte
Ok, here is my config file! I thought about...

Ok, here is my config file!

I thought about attaching the hardfile too, but 15 meg might be a bit big...

Where do i find the log files???
Forum: support.WinUAE 17 March 2015, 12:56
Replies: 61
Views: 15,397
Posted By Thomas Korte
Ok, I tried out almost anything you suggested, it...

Ok, I tried out almost anything you suggested, it didn't get better.

I now I oplayed it last year on an older version of WinUAE and the sound was fine!

Is it possible that my system is too...
Forum: support.WinUAE 16 March 2015, 17:15
Replies: 61
Views: 15,397
Posted By Thomas Korte
Hi, Thanks for your suggestions, I tried the...

Hi,

Thanks for your suggestions, I tried the settings but that only made it worse!

How come??:confused
Forum: support.WinUAE 16 March 2015, 16:55
Replies: 2
Views: 1,280
Posted By Thomas Korte
"Software Failure" on bootup sequence

Hello again,

I tried to copy my complete and set up WinUAE folder to my other system (a laptop running Win XP) and I couldn't boot anymore!:confused

All I got is a red message saying "Software...
Forum: support.WinUAE 16 March 2015, 16:52
Replies: 61
Views: 15,397
Posted By Thomas Korte
WinUAE sound problem

Hi,

I am playing Ambermoon on my newly set up WinUAE Hardrive now:spin

The sound, however, is a bit garbled, I get a lot of clicks and hissing sounds.

Please can someone suggest how I can...
Forum: support.WinUAE 16 March 2015, 15:10
Replies: 3
Views: 1,348
Posted By Thomas Korte
Dear Mr Wilen, Thanks a lot for your e-mail,...

Dear Mr Wilen,

Thanks a lot for your e-mail, it got lost in the spam folder but I found it now!

My harddrive with Workbench 3.1 on it works fine now, I swapped the disks.
Forum: support.WinUAE 15 March 2015, 17:44
Replies: 3
Views: 1,348
Posted By Thomas Korte
Workbench Installation problem

Hi,

I am trying to install Workbench 3.1 on my newly downloaded WINUAE 3.0.0!

Harddisk is already set up.

When I insert WB disks and try to boot, I get AmigaDOS!

When I then type...
Showing results 1 to 24 of 24

 
Forum Jump

All times are GMT +2. The time now is 22:12.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Page generated in 0.07680 seconds with 10 queries