English Amiga Board


Go Back   English Amiga Board > Search Forums

Showing results 1 to 40 of 51
Search took 0.01 seconds.
Search: Posts Made By: Marchie
Forum: support.Hardware 17 November 2018, 14:03
Replies: 134
Views: 13,802
Posted By Marchie
Yeah, won't work in PAL, won't work in RTG. ...

Yeah, won't work in PAL, won't work in RTG.

At least in my experience.
Forum: support.Hardware 16 November 2018, 06:05
Replies: 134
Views: 13,802
Posted By Marchie
Tried but I have ditched the whole RTG thing, I'm...

Tried but I have ditched the whole RTG thing, I'm just running classic displays these days.
Forum: support.Hardware 31 July 2017, 02:12
Replies: 134
Views: 13,802
Posted By Marchie
Trying to use NewMode / ModePro to promote the VT...

Trying to use NewMode / ModePro to promote the VT software to RTG but with limited success - both NewMode and ModePro can get switcher going on RTG, but both programs hang when trying to jump from...
Forum: support.Hardware 31 July 2017, 02:07
Replies: 134
Views: 13,802
Posted By Marchie
It seems that Switcher will start, but it depends...

It seems that Switcher will start, but it depends how I start it - different icons give different levels of success. (eg: clicking 'switcher.main' tool will open fine, but 'start Toaster' won't. This...
Forum: support.Hardware 22 July 2017, 01:53
Replies: 134
Views: 13,802
Posted By Marchie
For me Switcher starts but then locks up. ...

For me Switcher starts but then locks up.

I've seen people do Lightwave render tests with Vamp vs 060, so I had assumed it would at least run, albeit inefficiently.
Forum: support.Hardware 21 July 2017, 15:57
Replies: 134
Views: 13,802
Posted By Marchie
Well, it seems that until Gold 3 comes along with...

Well, it seems that until Gold 3 comes along with at least a softFPU (hopefully...) VT + Vampire is a fail (nothing starts).

No surprise that LW needs FPU, didn't expect that even the Switcher...
Forum: support.Hardware 18 July 2017, 02:18
Replies: 134
Views: 13,802
Posted By Marchie
I don't know about the 8374 Alice, but you may...

I don't know about the 8374 Alice, but you may have to swap it for an NTSC version.

The 8372A Agnus did both PAL and NTSC, so all you needed to do was jumper the motherboard. (other versions, were...
Forum: support.Hardware 17 July 2017, 00:33
Replies: 134
Views: 13,802
Posted By Marchie
If you have a rev 6.2 motherboard and 8372a...

If you have a rev 6.2 motherboard and 8372a Agnus, yes, changing the crystal and soldering the J102 pad should work. (At least that's what I did). ��
Forum: support.Hardware 14 July 2017, 07:00
Replies: 134
Views: 13,802
Posted By Marchie
Yes, this whole thread is me bungling step by...

Yes, this whole thread is me bungling step by step through the process ;)

Happy to answer any questions if you want to try it.
Forum: support.Hardware 14 July 2017, 02:09
Replies: 134
Views: 13,802
Posted By Marchie
Not-so-simple answer: No, but yes. VT will...

Not-so-simple answer: No, but yes.

VT will only work on an NTSC machine, but it's not that hard to change a PAL system to NTSC - you just need to change the crystal and jumpers (simply booting in...
Forum: support.Hardware 27 June 2017, 04:45
Replies: 134
Views: 13,802
Posted By Marchie
Just want to explore what effects you get from...

Just want to explore what effects you get from HAM (admittedly mostly compression artifacts...).

You don't like HAM?

I will probably end up outputting 24-bit, although I was planning on writing...
Forum: support.Hardware 27 June 2017, 04:24
Replies: 134
Views: 13,802
Posted By Marchie
Yeah, I do this stuff for a living (not usually...

Yeah, I do this stuff for a living (not usually on an Amiga though). The appeal of this outing for me is to see what happens when present-day techniques are applied to vintage hardware & software.
Forum: support.Hardware 23 June 2017, 06:13
Replies: 134
Views: 13,802
Posted By Marchie
Render Ahoy! In glorious HAM 320x240. Much...

Render Ahoy!

In glorious HAM 320x240. Much more to do yet, but she works! Fun, fun, fun, fun, fun!

Rendered in a speedy 5m 47sec. Seriously, who needs an i7...
Forum: support.Hardware 18 June 2017, 14:24
Replies: 134
Views: 13,802
Posted By Marchie
Yeah I think it's just because I'm running on...

Yeah I think it's just because I'm running on real hardware and switcher is chewing up too much of my precious 12mb.
Forum: support.Hardware 12 June 2017, 12:44
Replies: 134
Views: 13,802
Posted By Marchie
OK, I'll try that when I'm feeling game. I'm...

OK, I'll try that when I'm feeling game.

I'm getting a 'stack overflow'error when I try to bring a background into modeler, tried a whole range of different stack sizes, nothing seems to make a...
Forum: support.Hardware 11 June 2017, 09:36
Replies: 134
Views: 13,802
Posted By Marchie
Have you changed any specific settings? I...

Have you changed any specific settings?

I finally have the system running after months of trying so I'm a little reluctant to tamper with it, but at the same time relying on an old 1084 as my main...
Forum: support.Hardware 09 June 2017, 02:38
Replies: 134
Views: 13,802
Posted By Marchie
Found the shortcut - Left Amiga+M will get back...

Found the shortcut - Left Amiga+M will get back to WB from Switcher. Sadly for me modeller 5 still gives a software error (modeller 4 is no problem, go figure). At least I know it's not a...
Forum: support.Hardware 08 June 2017, 02:27
Replies: 134
Views: 13,802
Posted By Marchie
Didn't know I could set the refresh rate with the...

Didn't know I could set the refresh rate with the indi (I had just assumed it used the timing from the system, which would be 50hz or 60hz).

That's the info I was looking for regarding modeller -...
Forum: support.Hardware 07 June 2017, 14:31
Replies: 134
Views: 13,802
Posted By Marchie
Yeah, I just found Pyromania's post on Amiga.org...

Yeah, I just found Pyromania's post on Amiga.org with the link to the Open VideoToaster ISO, so thanks Pyro!

So, you're getting different results with the Indi just by disconecting the monitor...
Forum: support.Hardware 05 June 2017, 03:07
Replies: 134
Views: 13,802
Posted By Marchie
And there's one on Ebay right now...

And there's one on Ebay right now (http://www.ebay.com/sch/i.html?_from=R40&_trksid=p2380057.m570.l1313.TR0.TRC0.H0.Xcybervision+64.TRS0&_nkw=cybervision+64&_sacat=0) for only $9,000 AUD... ;)
...
Forum: support.Hardware 05 June 2017, 02:13
Replies: 134
Views: 13,802
Posted By Marchie
I wish that would work for me! Are you using the...

I wish that would work for me! Are you using the original, or VT4000 card?

I could get the switcher up occasionally with the Indy in (and no video connected), but as soon as I connected an input...
Forum: support.Hardware 30 May 2017, 15:33
Replies: 134
Views: 13,802
Posted By Marchie
Another little note: when I try to jump to...

Another little note: when I try to jump to modeller, the system just hangs on the 'busy' pointer. The only time this doesn't happen is when I use 'Switcher.main' (as opposed to 'LWStart' or 'Toaster...
Forum: support.Hardware 30 May 2017, 15:26
Replies: 134
Views: 13,802
Posted By Marchie
A small victory: Indivision ECS was the issue....

A small victory: Indivision ECS was the issue. I'm back into a world of flicker, but at least it runs reliably, ran Autohue for the first time, will accept inputs, etc.

Still don't know how to use...
Forum: support.Hardware 26 May 2017, 03:17
Replies: 134
Views: 13,802
Posted By Marchie
I've sifted through it, the pdf is slow and...

I've sifted through it, the pdf is slow and difficult to negotiate though.

Will keep trying, I've seen videos that saying the VT doesn't like to mix 16-bit and 32-bit memory (which I'm doing...
Forum: support.Hardware 23 May 2017, 01:53
Replies: 134
Views: 13,802
Posted By Marchie
Just following up on this J102 vs mouse button at...

Just following up on this J102 vs mouse button at boot to switch PAL/NTSC - I'm really not getting the same results.

For example, I ran a PAL program and, predictably, 20% of the picture was...
Forum: support.Hardware 23 May 2017, 01:42
Replies: 134
Views: 13,802
Posted By Marchie
Yeah...been a mixed weekend... Had it...

Yeah...been a mixed weekend...

Had it booting reliably into switcher and Lightwave, did some renders, moved the machine around, still worked fine.

Plugged a screen into the preview input, a...
Forum: support.Hardware 20 May 2017, 14:53
Replies: 134
Views: 13,802
Posted By Marchie
No, at the moment I'm starting with nothing...

No, at the moment I'm starting with nothing attached, I was told (above) that that was the way to go?




Phew!:)

I'll try the rest of your advice and see how I go...
Forum: support.Hardware 20 May 2017, 01:54
Replies: 134
Views: 13,802
Posted By Marchie
My PAL camcorder running through an NTSC...

My PAL camcorder running through an NTSC converter, plugged into input 1 (the top input).
Forum: support.Hardware 19 May 2017, 14:21
Replies: 134
Views: 13,802
Posted By Marchie
Ok Wizards, Switcher software is starting up...

Ok Wizards,

Switcher software is starting up reliably now. But if I add an input signal the screen starts to jitter and get funky (blocks of pixels get garbled, kind of like a bad digital TV...
Forum: support.Hardware 19 May 2017, 01:41
Replies: 134
Views: 13,802
Posted By Marchie
All I know is the only time the card has ever...

All I know is the only time the card has ever worked was with the jumper soldered. Could just be dumb luck of course (of which I've had very little with this escapade).

Anyhow, thanks as always to...
Forum: support.Hardware 18 May 2017, 15:24
Replies: 134
Views: 13,802
Posted By Marchie
Ok, minor reprieve. I soldered the J102 jumper...

Ok, minor reprieve. I soldered the J102 jumper (despite being assured that it was no different to holding the mouse buttons and setting NTSC at bootup) and got it to boot a couple of times.

But, I...
Forum: support.Hardware 11 April 2017, 14:39
Replies: 134
Views: 13,802
Posted By Marchie
Ok, officially fed-up now. Running NTSC crystal,...

Ok, officially fed-up now. Running NTSC crystal, at NTSC resolution I get a garbled screen, then "Toaster not responding" then my machine locks up. I f I start in PAL resolution I get unable to...
Forum: support.Hardware 30 March 2017, 08:42
Replies: 134
Views: 13,802
Posted By Marchie
I'm learning, this is all great info, the kind of...

I'm learning, this is all great info, the kind of hands-on knowledge you can't find online!

(plus I'm super jealous you have an A4000 Toaster + Flyer - we rarely see that kind of stuff in Oz!)
Forum: support.Hardware 30 March 2017, 00:33
Replies: 134
Views: 13,802
Posted By Marchie
Thanks SnkBitten, that's useful advice. I had...

Thanks SnkBitten, that's useful advice. I had assumed it wanted a live signal to sync to.
Forum: support.Hardware 29 March 2017, 02:40
Replies: 134
Views: 13,802
Posted By Marchie
Hi Silverstreak, Thanks for enquiring. I...

Hi Silverstreak,

Thanks for enquiring. I swapped the PAL crystal for an NTSC one last month (so went from 28.37516Mhz to 28.6363Mhz). In the few minutes I had to test it, it still didn't work, but...
Forum: support.Hardware 12 December 2016, 00:28
Replies: 134
Views: 13,802
Posted By Marchie
Updates on the 'trickle' of progress: ...

Updates on the 'trickle' of progress:

Finally have my machine back with chip memory working.

Unfortunately if I run the software I now get an 'unable to genlock' error, then a guru shortly...
Forum: support.Hardware 18 November 2016, 01:24
Replies: 134
Views: 13,802
Posted By Marchie
Well, I've finally gotten to the bottom of my...

Well, I've finally gotten to the bottom of my chip mem issue, now i just need to decide whether to bother de-soldering the NTSC/PAL jumper.

I've been told changing this jumper has the same effect...
Forum: support.Hardware 28 September 2016, 10:44
Replies: 134
Views: 13,802
Posted By Marchie
Fair enough, I guess the question I should have...

Fair enough, I guess the question I should have asked is: Will a Video Toaster Card notice the difference?

What speed oscilator(s) are in the PAL and NTSC machines?
Forum: support.Hardware 28 September 2016, 05:50
Replies: 134
Views: 13,802
Posted By Marchie
By the way, do I need to put in a new oscillator...

By the way, do I need to put in a new oscillator in if I close the jumper on my PAL 6.2 motherboard to switch to NTSC?
Forum: support.Hardware 23 September 2016, 02:31
Replies: 134
Views: 13,802
Posted By Marchie
Thanks emufan, that's awesome. noob...

Thanks emufan, that's awesome.

noob question: What are 'scene releases'?

Thanks for the Toaster 2.0 software too, getting the toaster working is a lower priority than getting Lightwave working,...
Showing results 1 to 40 of 51

 
Forum Jump

All times are GMT +2. The time now is 18:03.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
Page generated in 0.08210 seconds with 10 queries