English Amiga Board


Go Back   English Amiga Board > Search Forums

Showing results 1 to 4 of 4
Search took 0.00 seconds.
Search: Posts Made By: profo
Forum: support.FS-UAE 26 January 2021, 18:19
Replies: 9
Views: 827
Posted By profo
The launcher stays open. The Emulation window...

The launcher stays open. The Emulation window closes. A600 or A1200 doesnt matter here for me.
The logs are unspectacular (at least for me).
Really strange.
Forum: support.FS-UAE 25 January 2021, 14:57
Replies: 9
Views: 827
Posted By profo
Hmm. I dont have wb 3.0 discs i think. Have to...

Hmm. I dont have wb 3.0 discs i think. Have to look. This would be the only difference i can find here.
Thanks for checking. :)

edit: Found a WB3.0 disc that is working with this config....
Forum: support.FS-UAE 25 January 2021, 14:22
Replies: 9
Views: 827
Posted By profo
I have that. The other WHDLoad things are...

I have that. The other WHDLoad things are working, so it is recognized. :)
Forum: support.FS-UAE 25 January 2021, 09:46
Replies: 9
Views: 827
Posted By profo
Transworld_v1.0_De_2837 doesnt work

Hello,

with my "FS-UAE-Suite_3.0.5_Windows_x86-64" (for portability)
the WHDLoad "Transworld_v1.0_De_2837.lha" doesnt work.
The last thing shown on screen is the WHDLoad Splash, then the window...
Showing results 1 to 4 of 4

 
Forum Jump

All times are GMT +2. The time now is 06:13.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Page generated in 0.06660 seconds with 10 queries