English Amiga Board


Go Back   English Amiga Board > Search Forums

Showing results 1 to 32 of 32
Search took 0.01 seconds.
Search: Posts Made By: Asterix
Forum: News 08 May 2007, 23:36
Replies: 40
Views: 4,550
Posted By Asterix
Roll eyes (sarcastic) What a joke

Well, I dont really care for this at the moment, but I really had to write this :evilgrin


Even if it was true, thats half a year from now... Not really soon :sleep


Everything they need to...
Forum: support.Games 03 April 2006, 13:05
Replies: 14
Views: 2,220
Posted By Asterix
hmm, quite some time since I last played it......

hmm, quite some time since I last played it... but if I remember correctly the Stone Holy Symbol was used for teleporting in EOB 1 and if you transferred a party from there you could even have it...
Forum: Retrogaming General Discussion 29 July 2005, 00:20
Replies: 78
Views: 6,269
Posted By Asterix
If she likes jump&run games maybe Zool (1 or 2)...

If she likes jump&run games maybe Zool (1 or 2) could be interesting, too.
You could also try sportsgames (great courts 2 for example allows playing as a woman and I think it was a quite easy game...
Forum: Amiga scene 28 July 2005, 23:51
Replies: 91
Views: 6,843
Posted By Asterix
wish it was... we had Atari ST back at the...

wish it was...

we had Atari ST back at the time when i attended school :guru

had to write a program... i wrote it on my amiga in gfa-basic 3.0 and it worked just fine... took it to school to...
Forum: support.Games 03 April 2005, 20:52
Replies: 13
Views: 1,692
Posted By Asterix
for Access to The Zone read this...

for Access to The Zone read this (http://eab.abime.net/faq.php?faq=vb_faq#faq_thezone_faq_item)
Forum: New to Emulation or Amiga scene 03 April 2005, 14:28
Replies: 10
Views: 8,432
Posted By Asterix
did you look, if you have the specified file? ...

did you look, if you have the specified file?
the massage states it couldnt find a file named "kick 40068.a4000" in the folder "devs:kickstarts", so you should look there if it exists. if it is not...
Forum: support.WinUAE 01 April 2005, 01:33
Replies: 16
Views: 1,838
Posted By Asterix
ahh, thats it :) i remembered i got it to...

ahh, thats it :)

i remembered i got it to work earlier without JIT, but cuoldnt remember how... well, cycle exact does the thing ;)

anyhow its crazy that the sound works with 68020+JIT but not...
Forum: support.WinUAE 30 March 2005, 16:26
Replies: 16
Views: 1,838
Posted By Asterix
i have now tried three different disks-images...

i have now tried three different disks-images with ik+ on them and all have the same "problem", so i dont think that all these versions are dodgy in the same way ;)
(one of them boots ik+ directly,...
Forum: support.Games 29 March 2005, 21:09
Replies: 19
Views: 1,616
Posted By Asterix
perhaps because he only owns a 3.0 kickstart? ;)

perhaps because he only owns a 3.0 kickstart? ;)
Forum: support.WinUAE 29 March 2005, 20:52
Replies: 16
Views: 1,838
Posted By Asterix
same problem for SFX if i try your config or any...

same problem for SFX if i try your config or any other that might be considered as "compatible"...

however i get full sound and SFX when playing IK+ with following settings:

68020 CPU, 8 MB...
Forum: request.UAE Wishlist 29 March 2005, 17:32
Replies: 27
Views: 8,826
Posted By Asterix
hmm, i dont think expansion-cards should be...

hmm, i dont think expansion-cards should be emulated directly in WinUAE.

but maybe its possible to add them as plugins (as with the different drive-sounds: if they are present you can select them...
Forum: support.WinUAE 17 January 2005, 20:43
Replies: 2
Views: 1,611
Posted By Asterix
hmm, downloaded it and tried it, no problem...

hmm, downloaded it and tried it, no problem running it.
i used the quickstart a1200 config with with 4MB Fast-Ram extension, medium speed/kompatibility setting and both disks inserted.
even...
Forum: support.WinUAE 14 January 2005, 19:48
Replies: 7
Views: 1,690
Posted By Asterix
i think in the current version the key for...

i think in the current version the key for activating the cartridge ROm is not assigned by default.
You have to make a custom config for the keyboard and assign "activate cartridge" to an unassigned...
Forum: New to Emulation or Amiga scene 12 January 2005, 22:08
Replies: 20
Views: 4,037
Posted By Asterix
@Twistin'Ghost: you can tell DT what driveletters...

@Twistin'Ghost: you can tell DT what driveletters it should use :)

try rightclicking on its symbol -> Virtual CD/DVD-ROM -> Device 0: -> Set device parameters

@TheFoxSoft: did you get an...
Forum: support.WinUAE 28 December 2004, 19:59
Replies: 11
Views: 2,268
Posted By Asterix
did you try "cycle-exact" mode or "more...

did you try "cycle-exact" mode or "more compatible" setting?

a bit more info on your winUAE setup could be helpful ;)
Forum: support.WinUAE 15 December 2004, 22:08
Replies: 7
Views: 1,542
Posted By Asterix
*I* know that ;) but forgetting to deactivate...

*I* know that ;)
but forgetting to deactivate JIT results in the error mentioned in the first post...
i just tried to clarify that the CPU/Chipset settings are not the problem with WB 1.3
Forum: support.WinUAE 14 December 2004, 19:50
Replies: 7
Views: 1,542
Posted By Asterix
wb 1.3 does work with other CPU and/or chipset...

wb 1.3 does work with other CPU and/or chipset settings

but if using JIT with wb 1.3 i do get the same error message described above
Forum: support.WinUAE 13 December 2004, 22:24
Replies: 7
Views: 1,542
Posted By Asterix
are you using JIT? if you do, try disabling it...

are you using JIT?
if you do, try disabling it and it should work.
Forum: support.WinUAE 24 November 2004, 20:54
Replies: 8
Views: 1,669
Posted By Asterix
Maybe i'm wrong, but i believe i remember...

Maybe i'm wrong, but i believe i remember something that the maximum for virtual memory (pagefile) in win9x/me depended on the available physical memory. :confused (I think it was 3 or 4 times...
Forum: Coders. General 21 November 2004, 11:56
Replies: 6
Views: 1,576
Posted By Asterix
:agree A compilers job is to translate your...

:agree A compilers job is to translate your source code into a computer understandable code that could be executed. this has to be done before the computer can "use" your code.
Theres also some...
Forum: support.WinUAE 02 September 2004, 13:32
Replies: 5
Views: 2,159
Posted By Asterix
well, for finding the zone, look here...

well, for finding the zone, look

here (http://eab.abime.net/showthread.php?t=13653)

but as far as i know the link to the AR3-ROM is gone :)
Forum: request.UAE Wishlist 20 August 2004, 13:54
Replies: 2
Views: 1,407
Posted By Asterix
disabling JIT to reduce CPU-usage might help

disabling JIT to reduce CPU-usage might help
Forum: New to Emulation or Amiga scene 05 August 2004, 22:46
Replies: 14
Views: 3,004
Posted By Asterix
Some games might be HD-installable without having...

Some games might be HD-installable without having their own HD-Install-script and without using WHDLoad. (This applies for disks readable by Amiga-DOS only)
And there is also some games that have an...
Forum: support.WinUAE 26 July 2004, 18:26
Replies: 26
Views: 3,792
Posted By Asterix
perhaps post a bit more about your system-config...

perhaps post a bit more about your system-config (what system/ mouse/ drivers/ others).
maybe its a driver-problem :confused
Forum: Retrogaming General Discussion 22 May 2004, 20:26
Replies: 4
Views: 1,308
Posted By Asterix
hmm, seems to be very similar to TTDpatch, but...

hmm, seems to be very similar to TTDpatch, but without the ability to include new graphics :)
they even tell on their website that its inspired by TTDpatch (which is still under development, too),...
Forum: support.WinUAE 22 May 2004, 20:04
Replies: 1
Views: 1,422
Posted By Asterix
hmm, unregistered user... :) did you read...

hmm, unregistered user... :)

did you read the sticky thread about bugs in WinUAE 0.8.26?
this bug is already known and fixed ;)
Forum: support.WinUAE 22 May 2004, 20:02
Replies: 10
Views: 2,071
Posted By Asterix
do you use JIT? 0.8.26 seems to have various...

do you use JIT? 0.8.26 seems to have various JIT-related problems...
Forum: support.WinUAE 21 May 2004, 20:57
Replies: 10
Views: 3,166
Posted By Asterix
i discovered two things :confused : - when i...

i discovered two things :confused :

- when i make a new config WinUAE doesn't add a file extension when saving

- when i load a config, boot it, go back to GUI and load the exact same config...
Forum: support.WinUAE 10 January 2004, 14:43
Replies: 3
Views: 1,750
Posted By Asterix
Well, i don't know or even have that game, but...

Well, i don't know or even have that game, but did you try a standard a500 config in more compatible, cycle exact mode?
sometimes its not only chipset and kickrom settings, but even memory or...
Forum: support.WinUAE 16 December 2003, 13:58
Replies: 5
Views: 1,200
Posted By Asterix
perhaps you should post, what setup you use for...

perhaps you should post, what setup you use for the emu.

i did a quick try and seen the bootscreen for kick 1.3 and 3.1 without any problems (using WinUAE 0.8.23, but i remember it worked with R9,...
Forum: support.Apps 16 December 2003, 13:50
Replies: 12
Views: 2,028
Posted By Asterix
X-Copy writes its own bootblock which shows...

X-Copy writes its own bootblock which shows something like "no virus on bootblock" when you boot from this disk.

so its a non standard bootblock but not a virus
Forum: support.WinUAE 07 December 2003, 01:49
Replies: 4
Views: 1,144
Posted By Asterix
what settings do you use for winuae? as far...

what settings do you use for winuae?

as far as i remember it works correctly with the following settings: 512k chip, 512k slow mem, kick 1.3, 68000 cpu (more compatible), match a500 speed, ecs...
Showing results 1 to 32 of 32

 
Forum Jump

All times are GMT +2. The time now is 21:56.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2019, vBulletin Solutions Inc.
Page generated in 0.06867 seconds with 10 queries