English Amiga Board


Go Back   English Amiga Board > Search Forums

Showing results 1 to 14 of 14
Search took 0.27 seconds.
Search: Posts Made By: ChadsArcade
Forum: support.Hardware 22 June 2018, 11:10
Replies: 4
Views: 427
Posted By ChadsArcade
Comment out those lines and see if it boots. ...

Comment out those lines and see if it boots.

You may not have access to all your HDD without it, but you can work around it by making a custom ROM and soft kicking it, or burning it to eproms....
Forum: support.Hardware 21 June 2018, 14:31
Replies: 4
Views: 427
Posted By ChadsArcade
Sounds like the loadmodule SCSI.device...

Sounds like the loadmodule SCSI.device incompatibility, it's been discussed on here a few times. You should find a few threads on this forum detailing the issue and how to resolve it.
Forum: support.Hardware 05 May 2018, 14:00
Replies: 11
Views: 977
Posted By ChadsArcade
I'm not sure ACAInfo supports the 1221ec, make...

I'm not sure ACAInfo supports the 1221ec, make sure you get the correct archive for the 1221ec.

Mine works with a mapped custom ROM, made using Remus. The ACAMapROM I use is 2972 bytes in size.
...
Forum: support.Hardware 17 April 2018, 16:26
Replies: 23
Views: 1,627
Posted By ChadsArcade
Ah, I wasn't aware of the resident switch, I'll...

Ah, I wasn't aware of the resident switch, I'll give that a go. I have the same values as ChefDeadpool as well. Thank you!

ETA: looks like I'm using the wrong version of AddMem, just spotted v301...
Forum: support.Hardware 15 April 2018, 15:00
Replies: 23
Views: 1,627
Posted By ChadsArcade
I'd be interested to hear how much chip mem you...

I'd be interested to hear how much chip mem you have left after ClassicWB loads. 2/3 or so of mine is consumed after booting to a fairly vanilla WB install. I really wish these boards did auto...
Forum: support.Hardware 23 March 2018, 19:53
Replies: 21
Views: 492
Posted By ChadsArcade
The latter... I think I ended up using short...

The latter... I think I ended up using short Arduino type patch leads.

Unfortunately you've not picked an easy drive!
Forum: support.Hardware 23 March 2018, 14:42
Replies: 21
Views: 492
Posted By ChadsArcade
I've modified an Amitek board like that before. ...

I've modified an Amitek board like that before.

See the "link" marked R C on the left hand side of the board. On the underside (from memory) there's a trace linking 2 of the pads. Cut this trace,...
Forum: support.Hardware 23 March 2018, 10:22
Replies: 21
Views: 492
Posted By ChadsArcade
Not all Amiga floppy drives are equal, I've had...

Not all Amiga floppy drives are equal, I've had to mod some slightly for use with a Gotek.

What's the manufacturer of your external floppy, can you post a pic of the PCB? Also, what Gotek firmware...
Forum: support.Hardware 06 March 2018, 14:45
Replies: 23
Views: 1,627
Posted By ChadsArcade
Thank you for this very detailed guide, it will...

Thank you for this very detailed guide, it will prove invaluable once I receive my 8Mb+IDE :)
Forum: support.Hardware 08 February 2018, 22:19
Replies: 14
Views: 789
Posted By ChadsArcade
I've an 80Gb drive so need the updated scsi...

I've an 80Gb drive so need the updated scsi device. I used Remus to make a custom ROM with 43.45 within, and soft kicked it which worked perfectly. I then burned the custom ROM to eproms when I got...
Forum: support.Hardware 02 February 2018, 14:33
Replies: 14
Views: 789
Posted By ChadsArcade
No problem, the ACAMapROM tool has a switch to...

No problem, the ACAMapROM tool has a switch to turn the feature off, you probably need to move the jumper off the MapROM setting too.

I recommend you take a look at MFilos excellent tutorial on...
Forum: support.Hardware 01 February 2018, 22:37
Replies: 14
Views: 789
Posted By ChadsArcade
If you're using an accelerator such as the...

If you're using an accelerator such as the ACA1221ec then you need to turn off the MapROM feature, or make yourself a custom ROM with an updated SCSI.device and soft kick it.
Forum: Member Introductions 15 January 2018, 14:23
Replies: 3
Views: 743
Posted By ChadsArcade
Thanks for the welcome :) The ACA1221ec...

Thanks for the welcome :)

The ACA1221ec looks a decent card, unfortunately mine just yellow screened when set to 28MHz - I've done the timing fix and it's fine at 21MHz. Hopefully I'll hear back...
Forum: Member Introductions 12 January 2018, 18:58
Replies: 3
Views: 743
Posted By ChadsArcade
Smile Hello from Lancs

Hi all,

Just joined up after being bitten by the Amiga bug again after a number of years without one.

I had a 1200 BITD, and towered it up before the kits to do so were available, meaning IDE...
Showing results 1 to 14 of 14

 
Forum Jump

All times are GMT +2. The time now is 08:33.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.
Page generated in 0.07718 seconds with 10 queries