English Amiga Board Amiga Lore


Go Back   English Amiga Board > Search Forums

Showing results 1 to 17 of 17
Search took 0.01 seconds.
Search: Posts Made By: Darcey
Forum: support.WinUAE 22 November 2011, 15:25
Replies: 35
Views: 9,670
Posted By Darcey
Been a while... But some good news! My Amiga...

Been a while... But some good news!

My Amiga drive was all fine and working!

In the end I bought an A600 from eBay with an existing internal HD and PICMA card and swapped the drives over and...
Forum: Amiga scene 12 February 2011, 08:34
Replies: 28
Views: 2,414
Posted By Darcey
I didn't realise what it was for a while...

http://www.youtube.com/watch?v=PNYW9pxu5ks

Awesome outline dancing..!

Here is the amiga version
http://www.youtube.com/watch?v=c5kuYfTCGLg
Forum: support.WinUAE 09 February 2011, 02:57
Replies: 35
Views: 9,670
Posted By Darcey
Hi Steve, I got my hands on an amiga...

Hi Steve,

I got my hands on an amiga powerpack, plugged the drive back in and powered up......

And nothing.... No bootup... It didn't even feel like it spun up...
I guess its game over :\
...
Forum: support.WinUAE 04 February 2011, 17:44
Replies: 35
Views: 9,670
Posted By Darcey
NoooooooooooooooooooooooooooooooooooooO! ...

NoooooooooooooooooooooooooooooooooooooO!

Hopefully it might have 1 last read and write left in it... :s
Forum: support.WinUAE 04 February 2011, 17:35
Replies: 35
Views: 9,670
Posted By Darcey
Well... I finally got round to plugging the drive...

Well... I finally got round to plugging the drive in via the IDE cable. Lots of fuss about order never turning up etc.

The drive is not detected in bios or in windows drive management or in the...
Forum: support.WinUAE 06 December 2010, 22:01
Replies: 35
Views: 9,670
Posted By Darcey
Small world eh ;) Nice one, legend! I just...

Small world eh ;) Nice one, legend!

I just ordered the internal IDE cable from amazon....
Forum: support.WinUAE 06 December 2010, 21:47
Replies: 35
Views: 9,670
Posted By Darcey
Erm... ok... ? Not sure what you want me to do?...

Erm... ok... ?
Not sure what you want me to do? Am I able to increase ATA / UDMA rights? Arent these connection types?



I live in Bromley, grove park is my train stop. HDF? I'm guessing that's...
Forum: support.WinUAE 06 December 2010, 21:42
Replies: 35
Views: 9,670
Posted By Darcey
The problem is my A1200 no longer has a working...

The problem is my A1200 no longer has a working mouse, working internal floppy drive and the power pack popped last time I plugged it all in.

These are my last attempts at getting thousands of...
Forum: support.WinUAE 06 December 2010, 21:37
Replies: 35
Views: 9,670
Posted By Darcey
A total random clutch at a straw idea... If...

A total random clutch at a straw idea...

If I could find a file (boot image) downloadable from somewhere? If I booted from that into workbench would the booted Workbench detect the drive? Or would...
Forum: support.WinUAE 06 December 2010, 21:32
Replies: 35
Views: 9,670
Posted By Darcey
Ok --- here is the boot log, going over my head...

Ok --- here is the boot log, going over my head here now...



WinUAE 2.3.0 (2010.09.24) (6.1 [2]) 64-bit 9.6.1A05 8
(c) 1995-2001 Bernd Schmidt - Core UAE concept and implementation.
(c)...
Forum: support.WinUAE 06 December 2010, 21:27
Replies: 35
Views: 9,670
Posted By Darcey
ooooh noooo... Guess I will have to now buy the...

ooooh noooo... Guess I will have to now buy the IDE internal cable and see if that works then...

But I do get windows detecting the drive... So I assume it's just software to pick it up and use...
Forum: support.WinUAE 06 December 2010, 21:18
Replies: 35
Views: 9,670
Posted By Darcey
I got a little closer with these settings, it...

I got a little closer with these settings, it found I have a USB key plugged in but still no amiga hd.

Program running in compatibility mode - windows xp sp3
Program running as administrator...
Forum: support.WinUAE 06 December 2010, 21:06
Replies: 35
Views: 9,670
Posted By Darcey
WinUAE not detecting USB Connected 209MB HD

Hi,

I have just got my Amiga 1200's internal HD connected via USB but am now having trouble getting WinUAE detecting and being able to boot from it.

I have tried running as administrator and...
Forum: support.WinUAE 06 December 2010, 20:36
Replies: 7
Views: 1,786
Posted By Darcey
I bought this 1: ...

I bought this 1:
http://www.maplin.co.uk/Module.aspx?ModuleNo=48965&C=SO&U=strat15

It was due to plastic casing around cable connector and drive... I have gone to town on the connectors casing ;)...
Forum: support.WinUAE 06 December 2010, 19:31
Replies: 7
Views: 1,786
Posted By Darcey
The 2.5" to USB I bought below doesn't fit... oh...

The 2.5" to USB I bought below doesn't fit... oh well.

http://www.maplin.co.uk/Module.aspx?...C=SO&U=strat15

Do you know of anywhere that actually sells these kind of cables? Online shop based...
Forum: support.WinUAE 30 November 2010, 11:55
Replies: 7
Views: 1,786
Posted By Darcey
Excellent! Which one of these cables would...

Excellent!

Which one of these cables would you recommend?

USB
http://www.maplin.co.uk/Module.aspx?ModuleNo=48965&C=SO&U=strat15

or

IDE3.5 to IDE2.5
Forum: support.WinUAE 30 November 2010, 11:38
Replies: 7
Views: 1,786
Posted By Darcey
Amiga HD

Hi,

I have no idea if this is possible or even how to do this but if anyone could help that would be great.

I have an AmigaA1200 with a 209 Internal HD with lots of data on it I would like to...
Showing results 1 to 17 of 17

 
Forum Jump

All times are GMT +2. The time now is 21:29.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2017, vBulletin Solutions, Inc.
Page generated in 0.13958 seconds with 9 queries