English Amiga Board


Go Back   English Amiga Board > Search Forums

Showing results 1 to 10 of 10
Search took 0.00 seconds.
Search: Posts Made By: MacSpain
Forum: Coders. General 09 May 2020, 19:24
Replies: 5
Views: 735
Posted By MacSpain
Not sure I understand what you mean by that. You...

Not sure I understand what you mean by that. You mean after building the game into an adf?
Forum: Coders. General 09 May 2020, 15:39
Replies: 5
Views: 735
Posted By MacSpain
Problem with fread while booting game from adf

Hi guys!

I ran into a problem while trying to build my game into an adf file and booting it from WinUAE. I do some memory arena allocation on startup, so I have a space to read my files into. My...
Forum: Coders. General 05 April 2020, 18:22
Replies: 8
Views: 842
Posted By MacSpain
Bumping here to inform about further...

Bumping here to inform about further developments. I tried a different configuration on my WinUAE (68000 ECS with no other expansions/improvements), and it has the same issue as my real A1200. Last...
Forum: Coders. General 27 March 2020, 18:06
Replies: 8
Views: 842
Posted By MacSpain
Ok, some update. I tried playing different mods...

Ok, some update. I tried playing different mods in my game, and the work without a hitch, so there's most likely a problem with the particular MOD that I'm trying to use. What are the possible...
Forum: Coders. General 26 March 2020, 18:29
Replies: 8
Views: 842
Posted By MacSpain
Tried it, didn't help. Should I increase this...

Tried it, didn't help. Should I increase this even further or is it pointless?
Forum: Coders. General 26 March 2020, 17:55
Replies: 8
Views: 842
Posted By MacSpain
Problem with MOD playback in game on real Amiga

Hi everyone!

I'm developing a game in the C language, using GCC, and KaiN's ACE engine https://github.com/AmigaPorts/ACE. I do have a mod with music to play in-game, and managed to implement both...
Forum: support.WinUAE 26 March 2020, 17:44
Replies: 3
Views: 594
Posted By MacSpain
I solved the problem, using exe2adf instead of...

I solved the problem, using exe2adf instead of xdftool did the trick.
Forum: support.WinUAE 24 March 2020, 16:49
Replies: 3
Views: 594
Posted By MacSpain
Booting adf with game crashes WinUAE

Hi!

I have a problem with building my game into .adf format, and booting into it from the emulator. I downloaded the amitools, and am using the xdf tool to create an adf file and write my game...
Forum: support.Other 23 January 2020, 19:52
Replies: 2
Views: 534
Posted By MacSpain
Tried some other MODs as you suggested, and it...

Tried some other MODs as you suggested, and it turns out that it sounds the same for any MOD, which means that there must be something wrong with the way I set it up. The way I do it is like this:
...
Forum: support.Other 18 January 2020, 11:04
Replies: 2
Views: 534
Posted By MacSpain
Problem with ptplayer

Hi guys!

I've been working on a game for a couple of months, and recently I started adding some music via MOD files. I tried to play it using ptplayer, downloaded from here:...
Showing results 1 to 10 of 10

 
Forum Jump

All times are GMT +2. The time now is 20:30.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Page generated in 0.05369 seconds with 10 queries