English Amiga Board


Go Back   English Amiga Board > Search Forums

Showing results 1 to 11 of 11
Search took 0.00 seconds.
Search: Posts Made By: Vlad
Forum: News 08 March 2020, 04:08
Replies: 566
Views: 87,746
Posted By Vlad
Thanks! I dropped them an email and got response...

Thanks! I dropped them an email and got response within an hour, on Saturday, which is a pretty good sign. Got a little nervous seeing others with later order dates getting theirs already, but looks...
Forum: News 07 March 2020, 18:17
Replies: 566
Views: 87,746
Posted By Vlad
Did he update the order page to show it was...

Did he update the order page to show it was shipped, or is it still in 'awaiting fulfillment" ? My order is from Oct 20, on the very first day, still nothing, looks I got skipped.
Forum: Amiga scene 28 March 2019, 17:03
Replies: 70
Views: 6,462
Posted By Vlad
Thanks! I've found your old thread where you used...

Thanks! I've found your old thread where you used the PC Mitsumi keyboard with C128 keycaps. So these were the 'recessed' wedge Amiga style stems? I was planning to fix some of my big box Amiga...
Forum: Amiga scene 25 March 2019, 00:15
Replies: 70
Views: 6,462
Posted By Vlad
For giggles - here is my experience with mass...

For giggles - here is my experience with mass produced key caps replacement from Logitech. I bought G910 Orion Spark, some time later they introduced G910 Orion Spectrum with smooth keycaps (instead...
Forum: News 07 October 2016, 07:08
Replies: 646
Views: 128,707
Posted By Vlad
I am your direct customer, order made 3/28/2015....

I am your direct customer, order made 3/28/2015. I'll get in touch with you directly. I had those NAK timeouts on A4000t with Cs MkII, A4000d with WE40, and finally on that 3000. I've put Deneb and...
Forum: News 03 October 2016, 21:17
Replies: 646
Views: 128,707
Posted By Vlad
No luck, still getting nak timeouts. Anybody...

No luck, still getting nak timeouts. Anybody knows how to check "which software is hitting the IRQ enable register (area)"?

It is a plain A3000, with on board 68030, 16MB fast, KS 3.1, Picasso II...
Forum: News 07 September 2015, 23:10
Replies: 646
Views: 128,707
Posted By Vlad
Well, I saw the post where you said you couldn't...

Well, I saw the post where you said you couldn't reproduce it, but I really didn't know that you already gave up. That's a bummer. I actually have two sets, one bought second hand and one directly...
Forum: News 18 March 2015, 18:04
Replies: 646
Views: 128,707
Posted By Vlad
Jens, it is not about complaining but rather...

Jens, it is not about complaining but rather finding others with similar problems. Remember first ACA 1230/56 overheating? The whole troubleshooting was done right here at eab, in nothing other but...
Forum: News 09 March 2015, 18:27
Replies: 646
Views: 128,707
Posted By Vlad
Of course, I did actually reinstall the whole...

Of course, I did actually reinstall the whole system from scratch, using floppies.

One other thing - A4000T will not boot atfer poseidon installation, it looks like the line in startup-sequence...
Forum: News 09 March 2015, 17:19
Replies: 646
Views: 128,707
Posted By Vlad
I can't even get to plugging a device, the...

I can't even get to plugging a device, the timeouts are happening right after loading the rapidroadxs100usb.device, enumeration fails, exactly like on basshead's screenshot above. And I dumped a...
Forum: News 09 March 2015, 16:59
Replies: 646
Views: 128,707
Posted By Vlad
I have the same error on X-surf100 with Rapidroad...

I have the same error on X-surf100 with Rapidroad attached - "nak timeout". So far I tried it on A4000D+Warpengine and A4000T + CS 060 MkII. Using clean WB 3.1 (with only MUI 3.8 installed) and also...
Showing results 1 to 11 of 11

 
Forum Jump

All times are GMT +2. The time now is 19:45.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Page generated in 0.05555 seconds with 10 queries