English Amiga Board


Go Back   English Amiga Board > Search Forums

Showing results 1 to 40 of 51
Search took 0.01 seconds.
Search: Posts Made By: k4lmp
Forum: MarketPlace 30 August 2013, 05:44
Replies: 3
Views: 641
Posted By k4lmp
I need to sell these, so will go 50 cents each...

I need to sell these, so will go 50 cents each +shipping. Thanks.
Forum: MarketPlace 20 August 2013, 04:30
Replies: 3
Views: 641
Posted By k4lmp
All the Sony disks have been sold. I removed...

All the Sony disks have been sold. I removed them from the list.
Forum: MarketPlace 19 August 2013, 15:05
Replies: 3
Views: 641
Posted By k4lmp
Floppy Disks For Sale

I have the following floppy disks for sale, as many, or as few as you want. The more you buy, the cheaper they are, or make me an offer for them all. Thanks.

FLOPPY DISKS NEW:
Generic Blue...
Forum: MarketPlace 12 August 2013, 20:53
Replies: 5
Views: 1,075
Posted By k4lmp
I will be posting some on Ebay soon. I have 5...

I will be posting some on Ebay soon. I have 5 more. I hate to sell them, as they are great, but I need to pay some bills, and am selling all my Amiga stuff. They really do work great on the Amigas.
Forum: MarketPlace 12 August 2013, 02:06
Replies: 5
Views: 1,075
Posted By k4lmp
My last A2000 with SCSI card reader on Ebay.

I have put my last A2000 on Ebay (http://www.ebay.com). It has 3.1 KS, single floppy, keyboard, mouse, and a MechWare card reader. It has no SCSI controller, or any other expansion cards. It ...
Forum: MarketPlace 08 June 2013, 08:52
Replies: 1
Views: 424
Posted By k4lmp
http://eab.abime.net/marketplace/69523-fs-a2000-st...

http://eab.abime.net/marketplace/69523-fs-a2000-stuff.html
Forum: MarketPlace 07 June 2013, 14:48
Replies: 1
Views: 485
Posted By k4lmp
FS: A2000 & Stuff

PRICE DROP!!!

A2630 with 2mb of ram. $100+shipping
A2232 serial card with cables $40+shipping
MultifaceCard III $40+shipping
A2091 with 2mb of ram, 7.0 ROMs and upgraded SCSI chip...
Forum: support.Hardware 14 May 2013, 19:49
Replies: 14
Views: 1,449
Posted By k4lmp
I get like 1.97 megabytes/sec transfer with my CF...

I get like 1.97 megabytes/sec transfer with my CF and my A500 +8, using the SCSI card reader. This is using, i think it is called Diskmon Tools??? I get the same results using Sysinfo 4, as well.
Forum: support.Hardware 13 May 2013, 19:45
Replies: 14
Views: 1,449
Posted By k4lmp
I went with the SCSI card reader with CF. Works...

I went with the SCSI card reader with CF. Works great.
Forum: Amiga scene 28 April 2013, 16:57
Replies: 12
Views: 3,422
Posted By k4lmp
What would really be nice, if Amikit would strike...

What would really be nice, if Amikit would strike a deal with the NOS 1200 guy, to buy them all, then repair them if needed, and sell them from their website. They might cost more, but it would be...
Forum: support.Hardware 25 April 2013, 14:03
Replies: 19
Views: 4,995
Posted By k4lmp
I had a Amiga video cable which was DB23 on one...

I had a Amiga video cable which was DB23 on one end, and DB9 on the other. I took an old DB9 serial cable I had, and cut one end off, and soldered the wiring harness that came with the GBS to the...
Forum: support.Hardware 25 April 2013, 04:34
Replies: 19
Views: 4,995
Posted By k4lmp
Well, so much for that idea. Those things don't...

Well, so much for that idea. Those things don't hang around long when they get a batch in. I got mine from Vesilia, about a year ago. It took me about a week and a half to get it, which I thought...
Forum: support.Hardware 25 April 2013, 02:00
Replies: 19
Views: 4,995
Posted By k4lmp
I use the GBS, and have an Indy ECS as well, for...

I use the GBS, and have an Indy ECS as well, for two different Amigas. For the money, the GBS is hard to beat. Don't get it from this guy, though, for that money you could get an Indivision. Do a...
Forum: MarketPlace 17 April 2013, 01:44
Replies: 5
Views: 807
Posted By k4lmp
On the ATX power supplies I've used, I just...

On the ATX power supplies I've used, I just connected the wire to the ground right beside it, with no resistor. I think some ATX supplies are different, though, so there may be some that need the...
Forum: support.Hardware 27 March 2013, 01:00
Replies: 41
Views: 5,658
Posted By k4lmp
I lay my boards flat, not standing up like a...

I lay my boards flat, not standing up like a plate. That way the streams hit the board. I also lay it with the component side down, as that is usually the dirtiest part of the board. I don't think...
Forum: support.Hardware 24 March 2013, 01:00
Replies: 41
Views: 5,658
Posted By k4lmp
I understand about the lead issue. On my...

I understand about the lead issue. On my dishwasher, I run it through the rinse cycle with a drop of regular dishwashing detergent, ie. Dawn. Then I run it through that cycle two more times with no...
Forum: support.Hardware 23 March 2013, 16:29
Replies: 41
Views: 5,658
Posted By k4lmp
Just wondering, why wouldn't you feel comfortable...

Just wondering, why wouldn't you feel comfortable putting one in the dishwasher, but would put it under a kitchen tap and use a brush? Not being 'smart' at all, I am genuinely curious. I ran one of...
Forum: support.Hardware 21 March 2013, 15:51
Replies: 41
Views: 5,658
Posted By k4lmp
Have you ever tried it? It works great. No...

Have you ever tried it? It works great. No difference in doing that, than putting it in a pan of agitated water. Like another poster said, just dry thoroughly as soon as possible. I've done it...
Forum: support.Hardware 20 March 2013, 13:36
Replies: 41
Views: 5,658
Posted By k4lmp
I second the dishwasher method. Don't use any...

I second the dishwasher method. Don't use any detergent made for dishwashers, or the no spot liquid stuff. I put a tiny drop of regular dishwashing liquid in mine (it foams in the dishwasher so...
Forum: support.Hardware 15 March 2013, 20:58
Replies: 6
Views: 833
Posted By k4lmp
Does your controller on the 2060 have "AutoBoot"?...

Does your controller on the 2060 have "AutoBoot"? If so, make sure it is not disabled via a jumper setting. Most, but not all SCSI controllers have autoboot roms that load the "whatever".device...
Forum: request.Other 01 March 2013, 17:57
Replies: 6
Views: 1,190
Posted By k4lmp
I use one of the GVP units that you have in the...

I use one of the GVP units that you have in the picture in your original post on my A500+. It has a SCSI controller, and can be used to upgrade to 8mb of fast ram.
Forum: support.Hardware 01 March 2013, 17:54
Replies: 38
Views: 4,040
Posted By k4lmp
Yeah, what he said, this is a 'power on' from the...

Yeah, what he said, this is a 'power on' from the motherboard, and the PSU won't work without the green going to ground.
Forum: project.ClassicWB 16 February 2013, 21:37
Replies: 5
Views: 1,497
Posted By k4lmp
I never do it that way. Just install the CWB to...

I never do it that way. Just install the CWB to an .hdf image, and, then mount whatever your using for the real HD as a drive with a number other than DH0, that isn't used. Open Dopus, and just...
Forum: support.Hardware 16 February 2013, 04:38
Replies: 19
Views: 1,731
Posted By k4lmp
I have a few of those for Amiga and Apple RGB. ...

I have a few of those for Amiga and Apple RGB. They work fine. I don't have that exact one, as I just got the bare board one for around $30. It would be cool to put it inside the computer, and...
Forum: support.Hardware 14 February 2013, 14:16
Replies: 28
Views: 2,445
Posted By k4lmp
Well, the SCSI card reader is a multi-card reader...

Well, the SCSI card reader is a multi-card reader that fits in one of your floppy drive bays, and hooks up to the 50 pin SCSI just like any other drive. You place a compact flash, or whatever card...
Forum: support.Hardware 14 February 2013, 04:00
Replies: 28
Views: 2,445
Posted By k4lmp
Wow, nice find. I wish I had an 060 in mine. I...

Wow, nice find. I wish I had an 060 in mine. I use the MechWare SCSI card readers and compact flash cards for hard drives in all mine. No mechanical parts to wear out, and you can keep several...
Forum: support.Hardware 07 February 2013, 03:45
Replies: 2
Views: 1,165
Posted By k4lmp
Have you tried to format, and do all your work on...

Have you tried to format, and do all your work on a regular PC using WinUAE? I use these SCSI readers on three Amigas, 2 A2000s, and an A500+. I use GVP SCSI controllers in all, which work great...
Forum: support.Hardware 02 February 2013, 19:49
Replies: 6
Views: 1,702
Posted By k4lmp
I have an A500+ with 3.1 roms, with I think...

I have an A500+ with 3.1 roms, with I think (can't rem) the same version MB that you have. I know it says 'Rock Lobster'. I don't have any resistors or jumpers on mine. It works fine with the 3.1...
Forum: support.Hardware 05 January 2013, 17:25
Replies: 17
Views: 4,780
Posted By k4lmp
That was with the 8 mb of fast ram, and the extra...

That was with the 8 mb of fast ram, and the extra 512k in the trap door.
Forum: support.Hardware 05 January 2013, 04:37
Replies: 17
Views: 4,780
Posted By k4lmp
I got my 68010's, and installed one in my A500+. ...

I got my 68010's, and installed one in my A500+. It does seem a bit faster. Not blazing fast, but a bit. Using SysInfo 4, it shows a speed of 1.25. I don't remember what it showed with the 68000.
Forum: New to Emulation or Amiga scene 02 January 2013, 14:03
Replies: 108
Views: 21,167
Posted By k4lmp
You mentioned overscan helps. I have never used...

You mentioned overscan helps. I have never used overscan, but have wondered about it, what exactly does it do? Thanks.
Forum: support.Apps 01 January 2013, 21:58
Replies: 28
Views: 1,963
Posted By k4lmp
If you went into 'Storage>DOS Drivers' and...

If you went into 'Storage>DOS Drivers' and dragged PC0 into 'Devs>DOS Drivers' and rebooted, it will load the CrossDOS upon reboot. When you insert an Amiga disk, you will get 'PC0???' because it is...
Forum: support.Hardware 29 December 2012, 02:28
Replies: 17
Views: 4,780
Posted By k4lmp
Well, I got 3 of them on the way. It should be a...

Well, I got 3 of them on the way. It should be a straight swap from what I've read. I'll let you know what SysInfo says when I get it changed.
Forum: New to Emulation or Amiga scene 28 December 2012, 15:42
Replies: 108
Views: 21,167
Posted By k4lmp
A2000HD & Indivision ECS with LCD monitor,...

A2000HD & Indivision ECS with LCD monitor, picture shifts to the right. I have the centering as far left as it will go, and it still is a little shifted to the right. A500+ with GBS 8220 is...
Forum: support.Hardware 28 December 2012, 05:26
Replies: 17
Views: 4,780
Posted By k4lmp
68010 In A500+

I just found a pretty good deal on some 68010 CPUs, so I ordered a few. I am wanting to replace the 68000 in my A500+ with the 68010. Any problems, or considerations I should know about. I've read...
Forum: support.Hardware 23 December 2012, 03:38
Replies: 13
Views: 1,747
Posted By k4lmp
I have an A500 HD8 on mine, and just ran a long...

I have an A500 HD8 on mine, and just ran a long SCSI cable and power cable out the side where it plugs into the A500, and laid the SCSI reader on top of my A500 HD8. That way I can change the CF...
Forum: support.Hardware 22 December 2012, 17:50
Replies: 13
Views: 1,747
Posted By k4lmp
Why not use one of MechWare's SCSI card readers...

Why not use one of MechWare's SCSI card readers for a HD? I have several of them I use as HDs, and they work great. I use CF cards for HDs, and I use various other cards supported by the reader for...
Forum: project.ClassicWB 21 November 2012, 08:35
Replies: 3
Views: 1,125
Posted By k4lmp
So, I now have ClassicWB 68K loaded, SetCPU CACHE...

So, I now have ClassicWB 68K loaded, SetCPU CACHE FASTROM command is in startup-sequence. Machine boots up fine, is fast, and no problems so far, even when configuring Dopus.
Forum: project.ClassicWB 21 November 2012, 07:44
Replies: 3
Views: 1,125
Posted By k4lmp
So, I found that everything I've tried on Lite...

So, I found that everything I've tried on Lite works OK, except when I run Dopus, and click the C button to configure, then it goes to the same software failure. Everything seems OK except for...
Forum: project.ClassicWB 21 November 2012, 06:31
Replies: 3
Views: 1,125
Posted By k4lmp
OK, I got an update. I installed ClassicWB Lite...

OK, I got an update. I installed ClassicWB Lite on a CF card, and it works fine with the Gforce. The SetCPU CACHE FASTROM command works fine. No crashes, so it must be something with the ADVSP...
Showing results 1 to 40 of 51

 
Forum Jump

All times are GMT +2. The time now is 06:36.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.
Page generated in 0.07292 seconds with 10 queries