English Amiga Board


Go Back   English Amiga Board > Search Forums

Showing results 1 to 10 of 10
Search took 0.00 seconds.
Search: Posts Made By: AlexC
Forum: support.WinUAE 31 May 2016, 12:47
Replies: 256
Views: 83,087
Posted By AlexC
The second link probably was meant to be: ...

The second link probably was meant to be:

http://www.winuae.net/files/b/winuae64_3300b17.7z
Forum: support.WinUAE 30 May 2016, 15:24
Replies: 256
Views: 83,087
Posted By AlexC
Yes it did :-)

Yes it did :-)
Forum: support.WinUAE 29 May 2016, 14:59
Replies: 256
Views: 83,087
Posted By AlexC
With Beta 16 (both 32 and 64bit versions, if the...

With Beta 16 (both 32 and 64bit versions, if the background of the Workbench or its windows is set to a "pattern" in prefs/WBpattern, like the checkered one I made for the tests, there are red dots...
Forum: support.WinUAE 29 May 2016, 14:07
Replies: 7
Views: 915
Posted By AlexC
Ok, I tried it that way with a 1366x768...

Ok, I tried it that way with a 1366x768 resolution in a 2732x1536 window.

A similar vertical strip of unevenly stretched pixels happens, over fewer pixels but still roughly a 1/16th ratio of the...
Forum: support.WinUAE 28 May 2016, 16:21
Replies: 7
Views: 915
Posted By AlexC
Ok, I tested with 3.1 and the same issue exists...

Ok, I tested with 3.1 and the same issue exists there too with 1920x1080.

At 1680x1050 in windowed mode it doesn't scale so the vertical lines look fine as the pixels are 1:1 but it's too small to...
Forum: support.WinUAE 28 May 2016, 15:28
Replies: 7
Views: 915
Posted By AlexC
I can certainly try with OS3, as for the other...

I can certainly try with OS3, as for the other resolutions I'm not sure the artifacts would be visible since the screen will be blurry again as the scaling won't have a perfect 2:1 ratio.
Forum: support.WinUAE 28 May 2016, 13:49
Replies: 7
Views: 915
Posted By AlexC
Possible Direct3D scaling issue

Hi Tony,

There is a minor D3D rendering issue I noticed which doesn't happen with DirectDraw, and I was able to notice it with all the 3.3.0.0 beta versions since uae.gfx started working in OS4,...
Forum: support.WinUAE 07 December 2015, 21:15
Replies: 2
Views: 791
Posted By AlexC
Hi Toni, Thanks! It works better, now the...

Hi Toni,

Thanks! It works better, now the load is ~14% when running and down to ~1% when minimized.
Forum: support.WinUAE 25 November 2015, 16:32
Replies: 15
Views: 2,212
Posted By AlexC
I've observed a similar crackling with the OS4...

I've observed a similar crackling with the OS4 boot sound if I have the CPU Idle sliders all the way to the right. If I keep them to the left, the boot sound is clean.
It happens with older versions...
Forum: support.WinUAE 25 November 2015, 16:09
Replies: 2
Views: 791
Posted By AlexC
Emulation not completely paused with NIC enabled

Hi Tony,

If I enable emulating either the a2065 or RTL8029 NIC, once the Startup-Sequence calls AddNetInterface (OS4), the x86 CPU load goes up from 13% to 26% and when switching back to the...
Showing results 1 to 10 of 10

 
Forum Jump

All times are GMT +2. The time now is 14:01.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.
Page generated in 0.05770 seconds with 10 queries