English Amiga Board


Go Back   English Amiga Board > Search Forums

Showing results 1 to 6 of 6
Search took 0.00 seconds.
Search: Posts Made By: FallenSeraphin
Forum: support.WinFellow 18 February 2005, 21:15
Replies: 11
Views: 5,177
Posted By FallenSeraphin
:bowdown All hail EmuChicken :bowdown bringer of...

:bowdown All hail EmuChicken :bowdown bringer of truth ;)
Forum: support.WinFellow 18 February 2005, 00:22
Replies: 11
Views: 5,177
Posted By FallenSeraphin
If it has a save/load warning its the same i...

If it has a save/load warning its the same i have... actually its the only version i ever saw on the net or off it... i took it from http://www.back2roots.org . It shows there that it has to use the...
Forum: support.WinFellow 18 February 2005, 00:02
Replies: 11
Views: 5,177
Posted By FallenSeraphin
Thanks EmuChicken, your help + putting the cpu...

Thanks EmuChicken, your help + putting the cpu back to 68000 28Mhz just fixed the bug :D i had ECS Immediate Blitter AND 68EC30 cpu... :bowdown

Btw, does WinFellow work with unusual ADF formats ?...
Forum: support.WinFellow 17 February 2005, 23:01
Replies: 11
Views: 5,177
Posted By FallenSeraphin
Personally i dont like WinUAE (too many sound...

Personally i dont like WinUAE (too many sound problems), so i use WinFellow when i can. Plus most of the games i have only work 100% fine on WinFellow :D
Forum: support.WinFellow 17 February 2005, 22:26
Replies: 11
Views: 5,177
Posted By FallenSeraphin
The mini map shows ok, but the main map +...

The mini map shows ok, but the main map + characters + everything else just shows green tiles... sound seems ok thought. On WinUae works 100% fine.
Forum: support.WinFellow 17 February 2005, 22:03
Replies: 11
Views: 5,177
Posted By FallenSeraphin
Celtic Legends

What's up with the graphics ?
Showing results 1 to 6 of 6

 
Forum Jump

All times are GMT +2. The time now is 05:24.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Page generated in 0.04793 seconds with 10 queries