English Amiga Board


Go Back   English Amiga Board > Search Forums

Showing results 1 to 40 of 40
Search took 0.01 seconds.
Search: Posts Made By: devilstar
Forum: Nostalgia & memories 01 May 2008, 17:50
Replies: 2
Views: 1,049
Posted By devilstar
I cant agree more. The demoscene havent the same...

I cant agree more. The demoscene havent the same feeling anymore. It was a great feeling to get 15 packages with disks in the mail everyday :).
Forum: Nostalgia & memories 01 May 2008, 12:45
Replies: 2
Views: 1,049
Posted By devilstar
The good old demoscene

Sometimes i remember the golden days of 90-96 when i was a member of the demoscene. I went to parties like the crossroads party and the party 2, 3, 4 and 5. That was for my best days :). The first...
Forum: request.Apps 01 May 2008, 12:22
Replies: 10
Views: 2,447
Posted By devilstar
Thank you very much andy! Oops, i was just...

Thank you very much andy!

Oops, i was just about to upload the dt packs and the ones i had was 200-212. I thought it was up to 220. Sorry for that.
Forum: request.Apps 30 April 2008, 17:04
Replies: 10
Views: 2,447
Posted By devilstar
Sorry for bumping this thread, but i would be...

Sorry for bumping this thread, but i would be very happy if someone could share DT 120-199. I can offer 1-119 & 200-220.

many thanks!
Forum: request.Modules 28 April 2008, 10:51
Replies: 8
Views: 1,527
Posted By devilstar
is it some sort of rap? if so, i think i know...

is it some sort of rap? if so, i think i know what it is
Forum: New to Emulation or Amiga scene 23 April 2008, 21:39
Replies: 2
Views: 964
Posted By devilstar
This sounds familiar. I'm gonna try this. ...

This sounds familiar. I'm gonna try this.

Thanks!
Forum: New to Emulation or Amiga scene 23 April 2008, 16:56
Replies: 2
Views: 964
Posted By devilstar
Help me with cd-rom issues (Winuae)

I am trying to get my cd-rom to work in Winuae but i am getting read-errors all the time. I can remember that i had the same problem on my real amiga 8 years ago but i cant remember how i solved it....
Forum: request.Other 22 April 2008, 14:40
Replies: 3
Views: 1,479
Posted By devilstar
is it an ftp server? how can i get an account...

is it an ftp server? how can i get an account there? i would love to get hold of the old cucd's again.
Forum: Nostalgia & memories 18 April 2008, 15:24
Replies: 71
Views: 13,551
Posted By devilstar
The torrent were dead. If someone with the whole...

The torrent were dead. If someone with the whole archive can make a torrent i can help seed it for a few months.
Forum: Amiga scene 20 November 2003, 12:14
Replies: 28
Views: 2,704
Posted By devilstar
No, i didnt do anything for that demo. it was...

No, i didnt do anything for that demo. it was technological death that actually made me join Madelks :). And friendship was pretty good in that group too :). I met some of the guys once at The party...
Forum: Amiga scene 20 November 2003, 04:15
Replies: 28
Views: 2,704
Posted By devilstar
I was in some small unknown groups and then...

I was in some small unknown groups and then joined mad elks. and because i was the only member here in sweden i joined Defiance. there i had some fun but left the scene after about a year cause real...
Forum: Amiga scene 07 November 2003, 02:28
Replies: 6
Views: 1,668
Posted By devilstar
Toni Wilens WinUAE 0.8.23 WIP (06.11.2003)

WinUAE 0.8.23 WIP (06.11.2003)
==============================

Estimated release date: end of november/beginning of december

Bugs fixed:

- mousebutton getting stuck randomly when WinUAE lost...
Forum: support.Apps 05 November 2003, 13:57
Replies: 19
Views: 4,765
Posted By devilstar
ok! when you got the time to fish out the amiga...

ok! when you got the time to fish out the amiga again let me know if it worked! if not, i can see if i can dig out some more codes if the one i posted did not work :)
Forum: support.Apps 05 November 2003, 01:37
Replies: 19
Views: 4,765
Posted By devilstar
yeah, looking in to it tonight or tomorrow. i...

yeah, looking in to it tonight or tomorrow. i have to start uae and check a hardfile where i got some text files...


have you tried the code? did it work?
Forum: support.WinUAE 04 November 2003, 05:23
Replies: 33
Views: 4,118
Posted By devilstar
hehe okej :) from halmstad? its the town...

hehe okej :)

from halmstad? its the town that i grew up in ;)
remember someone with the name Tommy or the handle Zombie?? Thats me ;)
Forum: support.Apps 04 November 2003, 02:26
Replies: 19
Views: 4,765
Posted By devilstar
Its really a long time ago last post in this...

Its really a long time ago last post in this thread but i was sitting here and browsing and i thought i might could help you

This is supposed to work with version 4.
16110502929-3973A7

...
Forum: support.WinUAE 04 November 2003, 00:18
Replies: 33
Views: 4,118
Posted By devilstar
by the way... Force feedback works perfect...

by the way...

Force feedback works perfect for me without extra psu!! and i got only a standard psu @160watts....

my usb converter comes from Rockbridge.
Forum: support.WinUAE 04 November 2003, 00:14
Replies: 33
Views: 4,118
Posted By devilstar
I got an USB converter and a playstation joypad....

I got an USB converter and a playstation joypad. It works perfect with winuae and i didnt have to do anything at all. works even as a cd32 joypad with the extra button!! go ahead and buy one!! its...
Forum: support.WinUAE 26 October 2003, 13:57
Replies: 19
Views: 2,838
Posted By devilstar
Gothenburg is speaking ;) Good to see...

Gothenburg is speaking ;)

Good to see atleast some swedish amiga freaks here!!

Hade gött!
Forum: support.WinUAE 23 October 2003, 05:00
Replies: 0
Views: 927
Posted By devilstar
CD 32 wierd sound!!

When trying to emulate a CD32 everything looks nice but the sound is clipping alot. anyone that knows how to solve this?
Forum: support.WinUAE 20 October 2003, 05:25
Replies: 15
Views: 1,724
Posted By devilstar
phew, after unticking scsi something in cacheCDFS...

phew, after unticking scsi something in cacheCDFS prefs i finally got everything to work ;)... oh my god! so easy and i didnt think of that ;)

Thanx for all the help!
Forum: support.WinUAE 20 October 2003, 01:47
Replies: 15
Views: 1,724
Posted By devilstar
Thanks for the tip!! Will try that rightaway! ...

Thanks for the tip!!
Will try that rightaway!

i will come back and tell you if it solved my problem :)
Forum: support.WinUAE 19 October 2003, 19:31
Replies: 15
Views: 1,724
Posted By devilstar
yes Toni. i have tried with that. when ticking...

yes Toni. i have tried with that. when ticking "Use ASPI SCSI layer" the only thing that show with find device is my virtual cdrom. no real cdrom are shown. BTW, i use os3.9.
Forum: support.WinUAE 19 October 2003, 12:50
Replies: 15
Views: 1,724
Posted By devilstar
Now it think i've tried it all. I have tried...

Now it think i've tried it all. I have tried these Maxtransfer values in CacheCDFS:

0xffff
0x1fff
0xfe00
0xf000

No luck!! It still halt just after 2 seconds of copying....
Forum: support.WinUAE 19 October 2003, 03:59
Replies: 15
Views: 1,724
Posted By devilstar
I dont think i wanna risk any cd's just for fun...

I dont think i wanna risk any cd's just for fun :)

i will try installing aspi drivers. Are those from adaptec the best?
Forum: MarketPlace 19 October 2003, 03:26
Replies: 0
Views: 684
Posted By devilstar
A1200 wanted in sweden!

I am looking for an A1200 with no extra gear.
If someone in sweden is willing to sell please answer and tell me how much you want and then we have a deal.
Forum: support.WinUAE 19 October 2003, 01:59
Replies: 15
Views: 1,724
Posted By devilstar
nope, no luck with that value :( it halts after...

nope, no luck with that value :(
it halts after about 15% of copying....
Forum: support.WinUAE 19 October 2003, 01:56
Replies: 15
Views: 1,724
Posted By devilstar
Im using XP pro with a combo dvd/cd/rw drive

Im using XP pro with a combo dvd/cd/rw drive
Forum: support.WinUAE 19 October 2003, 01:42
Replies: 15
Views: 1,724
Posted By devilstar
sorry for the huuuuuge delay ;) yes it says...

sorry for the huuuuuge delay ;)

yes it says that it has read/write errors, or the copying stops completely but the progress meter is still up

i have still tried some maxtransfer values but i...
Forum: support.WinUAE 18 October 2003, 17:59
Replies: 12
Views: 1,809
Posted By devilstar
thanks toni!

thanks toni!
Forum: support.WinUAE 18 October 2003, 08:57
Replies: 12
Views: 1,809
Posted By devilstar
Yes, i like to see newer versions because of the...

Yes, i like to see newer versions because of the version number rises ;).. and also see whats hot in the new version. You know, to read the info file is like unwrapping a Xmas present to read about...
Forum: support.WinUAE 17 October 2003, 23:08
Replies: 12
Views: 1,809
Posted By devilstar
I hope he release a version before that because i...

I hope he release a version before that because i want one now ;)... i think that its incredible that winuae is free!! a such a good program should be rewarded! but i'm not shure that toni can charge...
Forum: support.WinUAE 15 October 2003, 19:18
Replies: 12
Views: 1,809
Posted By devilstar
next version Toni?

Well, this is not a poblem but i'm just starting to wonder where the next version of Winuae are :)...

Toni, are you busy with other things or will we see a new verson now in October? You see, when...
Forum: support.WinUAE 22 August 2003, 16:58
Replies: 4
Views: 1,196
Posted By devilstar
Okey, will check for latest picasso96 and...

Okey, will check for latest picasso96 and rtg.library.

RTG memory is set to 16
Jit is set at 8mb

i will try 16bits resolution instead.

I'm using latest directX

Dont think i got something...
Forum: support.WinUAE 21 August 2003, 18:20
Replies: 4
Views: 1,196
Posted By devilstar
For the Workbench i use Picasso96, resolution...

For the Workbench i use Picasso96, resolution 800*600x32.
Im using JIT, Fullscreen, full sound (but sound is not playing)
and openGL filters disabled.

could my problem be one of these?
Forum: support.WinUAE 21 August 2003, 16:58
Replies: 4
Views: 1,196
Posted By devilstar
Slow updating of windows

This is a problem that i have brought up before.

My problem is that when i use UAE(all versions) and are doing stuff that is using windows (requesters, installers etc) all the content like bars,...
Forum: support.WinUAE 05 July 2003, 03:06
Replies: 3
Views: 1,175
Posted By devilstar
Thanks for the answer Akira!

Thanks for the answer Akira!
Forum: support.WinUAE 05 July 2003, 02:17
Replies: 3
Views: 1,175
Posted By devilstar
PowerPC??

Just a fast question for you Toni.

Will there ever be PPC emulation in WinUAE?
Thanks for an excellent emulator :)
Forum: support.WinUAE 14 June 2003, 00:07
Replies: 3
Views: 1,120
Posted By devilstar
LOL yeah, thats the correct name for it ;) ...

LOL

yeah, thats the correct name for it ;)
sometimes i simply forget the correct names ;)
sooooo lame of me ;)
Forum: support.WinUAE 13 June 2003, 19:27
Replies: 3
Views: 1,120
Posted By devilstar
Slow rendering of windows! please help!

I got some problems with slow rendering of file requesters and file "choosers" (dont remember the name for the window that popup where you choose files ;) )

everything inside the window is...
Showing results 1 to 40 of 40

 
Forum Jump

All times are GMT +2. The time now is 16:00.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.
Page generated in 0.07099 seconds with 10 queries