English Amiga Board


Go Back   English Amiga Board > Search Forums

Showing results 1 to 40 of 6392
Search took 0.59 seconds.
Search: Posts Made By: AMIGASYSTEM
Forum: News Today, 11:10
Replies: 81
Views: 16,037
Posted By AMIGASYSTEM
I know the distribution of the good Olaf, there...

I know the distribution of the good Olaf, there is also ApolloOS, in my Distribution when possible I avoid using OS3 software, I always try to use native AROS software.


I update my Distro daily...
Forum: News Yesterday, 18:10
Replies: 84
Views: 15,779
Posted By AMIGASYSTEM
ModExplorer v3.22 Update Info abd download...

ModExplorer v3.22 Update

Info abd download on the first page
Forum: News Yesterday, 10:21
Replies: 81
Views: 16,037
Posted By AMIGASYSTEM
With VMWare you have to set "NAT: Used to Share...

With VMWare you have to set "NAT: Used to Share the host IP Abdress"


AROS One is already preset for the Network, you just have to wait a bit the first time you run OWB because it has to...
Forum: News 18 January 2021, 01:26
Replies: 81
Views: 16,037
Posted By AMIGASYSTEM
This is not AROS One 68k but AROS x86, you can...

This is not AROS One 68k but AROS x86, you can start it directly on PC or in Virtual Machine (VMware or Virtual Box)

AROS One 68k -> WinUAE
AROS One x86 -> PC Hardware (supported) Virtual Machine
Forum: Amiga scene 17 January 2021, 03:49
Replies: 110
Views: 16,388
Posted By AMIGASYSTEM
@walkero The Italian localization doesn't...

@walkero

The Italian localization doesn't seem to work, from snoopdos I noticed that the catalog is not searched!

IGame has been installed regularly and chose Italian during installation
Forum: News 17 January 2021, 00:53
Replies: 81
Views: 16,037
Posted By AMIGASYSTEM
Preview of AROS One x86, continues updating a...

Preview of AROS One x86, continues updating a thanks to Deadwood.
Forum: News 15 January 2021, 16:39
Replies: 531
Views: 88,809
Posted By AMIGASYSTEM
Exchange is located in -> SYS:Tools/Commodities/ ...

Exchange is located in -> SYS:Tools/Commodities/

Confirmed Iconify does not work
Forum: News 12 January 2021, 22:43
Replies: 531
Views: 88,809
Posted By AMIGASYSTEM
Here are the icons and the new Theme ...

Here are the icons and the new Theme

https://drive.google.com/file/d/1K43VxoGUbykXuBDFpB9KTlbGnTL5BzAy/view?usp=sharing
Forum: News 11 January 2021, 20:25
Replies: 531
Views: 88,809
Posted By AMIGASYSTEM
Yes you're right !!! perfect now with this new...

Yes you're right !!! perfect now with this new version "HipPlayer" is detected and also works on my new AROS One 68k (created new icons for this system, also created a new theme) :)
Forum: News 11 January 2021, 11:25
Replies: 531
Views: 88,809
Posted By AMIGASYSTEM
Hi Tygre, why an older version as number, v0.9999...

Hi Tygre, why an older version as number, v0.9999 to v0.99991?

On the program info it says vv0.9999? ?

This new version like the previous one does not work with HipPlayer anymore, it asks for...
Forum: support.WinUAE 11 January 2021, 03:17
Replies: 2
Views: 310
Posted By AMIGASYSTEM
Instead of autodetect try "Image Mode". If...

Instead of autodetect try "Image Mode".

If the problem still persists, try resetting WinUAE from the first menu "Path", below on the right you will find "Clear Disk History".

With WinUAE, after...
Forum: request.Other 11 January 2021, 00:15
Replies: 3
Views: 395
Posted By AMIGASYSTEM
The Workbook is a minimal system installed both...

The Workbook is a minimal system installed both on AROS 68k and AROS x86, to start it you just have to modify the Startup-sequence, in fact you have to disable the Wanderer boot and instead use the...
Forum: Coders. System 10 January 2021, 09:40
Replies: 3,588
Views: 543,646
Posted By AMIGASYSTEM
Solved, Fixed the error ;) After going...

Solved, Fixed the error ;)

After going through the system file by file i found the culprit was the file named "Info" path: :p

SYS:System/Wanderer/Tools/Info

Replaced it with the version...
Forum: support.WinUAE 10 January 2021, 02:42
Replies: 2
Views: 231
Posted By AMIGASYSTEM
You are using an unsuitable configuration, you...

You are using an unsuitable configuration, you can't set a 060 on a 3.1 System without libraries that support that CPU.

If you have configured an Amiga 4000 the KickStart must also be native Amiga...
Forum: Coders. System 09 January 2021, 21:51
Replies: 3,588
Views: 543,646
Posted By AMIGASYSTEM
No tried now and it works perfectly...

No tried now and it works perfectly "IconGhostingOff" , now all the icons are well visible, thank you !
Forum: Coders. System 09 January 2021, 20:40
Replies: 3,588
Views: 543,646
Posted By AMIGASYSTEM
Yes it's true, but I have to be honest I never...

Yes it's true, but I have to be honest I never noticed any anomaly, even in the video I used RemLib in the User-startup and it seems to me that everything worked fine




No this happens with...
Forum: Coders. System 09 January 2021, 18:52
Replies: 3,588
Views: 543,646
Posted By AMIGASYSTEM
Yes sorry Peter that E-Amail I rarely look at it,...

Yes sorry Peter that E-Amail I rarely look at it, as said now with the Icon.library-AROS IconCopier works great with Wanderer.

I use IconCopier because on AROS One there are no other similar tools...
Forum: support.Apps 09 January 2021, 17:59
Replies: 15
Views: 516
Posted By AMIGASYSTEM
To use Dopus4 at its best on RTG screens you have...

To use Dopus4 at its best on RTG screens you have to set the video resolution like this, see screenshot.

Regarding Archives, LHA, LZX, ZIP etc... if you want Dopus4 to unzip them automatically as...
Forum: support.WinUAE 09 January 2021, 17:26
Replies: 9
Views: 432
Posted By AMIGASYSTEM
OK, actually I misunderstood, what I don't...

OK, actually I misunderstood, what I don't understand now, what's the point of installing if the Workbench floppy is already bootable, plus there's not enough space in the floppy to install a system,...
Forum: support.WinUAE 09 January 2021, 11:46
Replies: 9
Views: 432
Posted By AMIGASYSTEM
For the installation you have to use the floppy...

For the installation you have to use the floppy named "Install", during the installation you will be asked for the other floppies, on WinUAE you can use more floppy drives at the same time, in this...
Forum: support.WinUAE 09 January 2021, 11:42
Replies: 6
Views: 344
Posted By AMIGASYSTEM
I'm glad you solved it with my advice! In the...

I'm glad you solved it with my advice! In the video the user must have used the HDController "Standard Commodore" in this case the standard SCSI.DEVICE set in the Tooltypes would be fine

In the...
Forum: support.WinUAE 09 January 2021, 03:02
Replies: 6
Views: 344
Posted By AMIGASYSTEM
Since you chose the HDController uaehf.device,...

Since you chose the HDController uaehf.device, you need to put it in the Icon Tool Types as well, see screenshot.
Forum: Coders. System 09 January 2021, 02:14
Replies: 3,588
Views: 543,646
Posted By AMIGASYSTEM
Sorry Peter, IconCopyer works perfectly with...

Sorry Peter, IconCopyer works perfectly with 46.4.541, it was my fault I used icon.library_TC02 instead of icon.library_AROS.

Sorry again the fault of old age ;)
Forum: Coders. System 08 January 2021, 00:53
Replies: 3,588
Views: 543,646
Posted By AMIGASYSTEM
Thanks Peter, however it's strange that "with...

Thanks Peter, however it's strange that "with all" your previous versions works fine!

On AROS 68k also works well IconCopy (what you see in the screnshot) only that it does not report the settings...
Forum: support.WinUAE 07 January 2021, 19:19
Replies: 2
Views: 315
Posted By AMIGASYSTEM
Ok thanks Toni, I don't use real HD in Emulation,...

Ok thanks Toni, I don't use real HD in Emulation, I just needed to test HD, MemoryCard before using them on Real Machines.
Forum: News 06 January 2021, 20:24
Replies: 18
Views: 3,150
Posted By AMIGASYSTEM
On PC there were the excellent "FileMon" and...

On PC there were the excellent "FileMon" and "RegMon" then replaced by Process Monitor
Forum: Coders. System 06 January 2021, 14:10
Replies: 3,588
Views: 543,646
Posted By AMIGASYSTEM
Hi Peter, I've installed 46.4.541 on AROS One 68k...

Hi Peter, I've installed 46.4.541 on AROS One 68k (I use Wanderer), I've noticed that the IconCopyer program doesn't recognize the IconeDuelPNG anymore (with previous versions of Icon.library it...
Forum: support.WinUAE 06 January 2021, 13:34
Replies: 2
Views: 315
Posted By AMIGASYSTEM
HD Double Boot Sector

Hi Toni, if I prepare HD, MemoryCard, Pendrive etc.. with two partitions one dedicated to FAT32 and one for AmigaOS x76, these devices work perfectly from WinUAE and the x76 Partition is recognized...
Forum: support.WinUAE 04 January 2021, 12:44
Replies: 75
Views: 3,992
Posted By AMIGASYSTEM
Thanks Paul nice video, I will do some tests on...

Thanks Paul nice video, I will do some tests on OS3 too
Forum: support.Other 03 January 2021, 15:42
Replies: 4
Views: 284
Posted By AMIGASYSTEM
Did you set 640x480 in the Game Options? You...

Did you set 640x480 in the Game Options?

You can also play in Window mode 640x48 in PIP Display
Forum: support.WinUAE 31 December 2020, 01:11
Replies: 2
Views: 450
Posted By AMIGASYSTEM
Toni here I am not an expert and wouldn't know...

Toni here I am not an expert and wouldn't know where to start.
Forum: News 30 December 2020, 18:04
Replies: 156
Views: 30,352
Posted By AMIGASYSTEM
They are Dual-PNG icons with a small animation...

They are Dual-PNG icons with a small animation given by the difference in size between the two images, i attach some example icon:


Example icons:
Forum: News 30 December 2020, 11:32
Replies: 156
Views: 30,352
Posted By AMIGASYSTEM
Almost finished the creation of the new icons...

Almost finished the creation of the new icons (see link screenshot), a few more days and then the release of the new release of AROS One.


...
Forum: support.WinUAE 30 December 2020, 11:22
Replies: 2
Views: 450
Posted By AMIGASYSTEM
WinUAE: AROS 68k

Excuse me Toni, I'm asking a stupid question, with WinUAE is there a way to use other video cards with AROS 68k like Picasso IV, Voodoo3 etc ...?
Forum: support.WinUAE 29 December 2020, 20:11
Replies: 478
Views: 93,142
Posted By AMIGASYSTEM
Ok now speed is back on my systems based Picasso...

Ok now speed is back on my systems based Picasso IV, thanks to you for fixing ;)
Forum: support.WinUAE 29 December 2020, 16:00
Replies: 478
Views: 93,142
Posted By AMIGASYSTEM
As requested done test with log enabled =...

As requested done test with log enabled = winuae.exe -log with today's version of winuae.7

Used OS 3.1 Standard, AMIGA 4000/040 Picasso IV Resolution 1024x768

WinUAE 4.5.0 JIT= Started...
Forum: support.WinUAE 29 December 2020, 09:54
Replies: 478
Views: 93,142
Posted By AMIGASYSTEM
The slowness increases according to the...

The slowness increases according to the complexity of the operating system, all problems with Picasso IV came out starting v4.5.0 first with font corruption on Workbench then with beta 11 the lowered...
Forum: support.WinUAE 29 December 2020, 01:52
Replies: 478
Views: 93,142
Posted By AMIGASYSTEM
Toni same HardFile and same config with WinUAE...

Toni same HardFile and same config with WinUAE 4.4.0 and earlier is very fast takes 15 seconds my AfA One (I use SFS filesystem which has never been invalidated in many years)


Tried with a basic...
Forum: Amiga scene 27 December 2020, 15:46
Replies: 8
Views: 838
Posted By AMIGASYSTEM
Happy holidays to you too

Happy holidays to you too
Forum: support.WinUAE 26 December 2020, 19:37
Replies: 478
Views: 93,142
Posted By AMIGASYSTEM
With today's winuae.7z the problem I reported has...

With today's winuae.7z the problem I reported has disappeared, but now a system with the Picasso IV Video Card is much slower.

Now my system with Video Card Picasso IV takes "2 Minutes" to start,...
Showing results 1 to 40 of 6392

 
Forum Jump

All times are GMT +2. The time now is 14:54.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Page generated in 0.51343 seconds with 10 queries