English Amiga Board


Go Back   English Amiga Board > Search Forums

Showing results 1 to 40 of 66
Search took 0.02 seconds.
Search: Posts Made By: Yoji
Forum: support.Amiga Forever 12 January 2021, 14:12
Replies: 24
Views: 2,737
Posted By Yoji
Thanks to you both... I agree, I think the...

Thanks to you both... I agree, I think the shared drive is suspect (although the RAM disk filling up in the way it did was also a bit weird).
I have emailed AmigaForever support to ask them... as...
Forum: support.Amiga Forever 11 January 2021, 13:46
Replies: 24
Views: 2,737
Posted By Yoji
Interesting.. so I guess by double clicking.. you...

Interesting.. so I guess by double clicking.. you didnt use LHA... and would have used the UnArc app..
Where did you UnArc it to?
As I said right at top of this thread.. I did try and use UnArc...
Forum: support.Amiga Forever 09 January 2021, 01:15
Replies: 24
Views: 2,737
Posted By Yoji
While we wait for me do more tests/retests... can...

While we wait for me do more tests/retests... can anyone with a AmigaOS4.1 install under AmigaForever (latest version 8.3.7) try and reproduce my tests/experiences and let us know (either way.. let...
Forum: support.Amiga Forever 07 January 2021, 01:18
Replies: 24
Views: 2,737
Posted By Yoji
Thanks for your reply... I did not explain...

Thanks for your reply... I did not explain fully... the original issue with extracting etc.. it would partially work... so it would extract a large number of files.. but fail to complete... and the...
Forum: support.Amiga Forever 06 January 2021, 00:15
Replies: 24
Views: 2,737
Posted By Yoji
Thanks again for your reply... My host system...

Thanks again for your reply...
My host system is windows 10 Pro.. and my C drive is a 256GB SSD and is JUST for Windows system as much as possible (I know some progs insist on installing...
Forum: support.Amiga Forever 05 January 2021, 14:25
Replies: 24
Views: 2,737
Posted By Yoji
Thanks guys.. but you answering a question I have...

Thanks guys.. but you answering a question I have not asked. 750MB is perfectly fine for my needs (as I said.. I dont have any software to run on the install.. its just a basic system I can play...
Forum: support.Amiga Forever 03 January 2021, 15:12
Replies: 24
Views: 2,737
Posted By Yoji
Thanks.. good tip.. but my install running under...

Thanks.. good tip.. but my install running under Amigia Forever and has 256MB Z3 mem and 128MB under PPc.. and if I recall.. update 2 is 32 MB packed (didnt check how big unpacked) and RAM can...
Forum: support.Amiga Forever 02 January 2021, 00:57
Replies: 24
Views: 2,737
Posted By Yoji
I wont speak for Duga.. but from my perspective.....

I wont speak for Duga.. but from my perspective.. if something like AmiUpdate says there are updates available for my system.. I expect that its pretty much a recommendation that I should install......
Forum: support.Amiga Forever 01 January 2021, 16:56
Replies: 24
Views: 2,737
Posted By Yoji
Thanks.. I must admit, when you said that.. i...

Thanks.. I must admit, when you said that.. i thought "WTH?? this is not the 1990s.. we dont have such issues these days" but thought I would humour you.. and it worked!! it extracted and installed...
Forum: support.Amiga Forever 29 December 2020, 17:43
Replies: 24
Views: 2,737
Posted By Yoji
Was it not clear from my description that I had...

Was it not clear from my description that I had done that... and it hung on the extract? either with the Unarc.. or with LHA from a shell command line
Forum: support.Amiga Forever 29 December 2020, 16:35
Replies: 24
Views: 2,737
Posted By Yoji
AmigaOS 4.1 FE update 2

I have an old install of the 4.1FE update 1, prob 3 years old.. I dont use it much (at all? dont have any software) but just keep it up to date via auto updates with AmiUpdate.
Its been working...
Forum: support.Amiga Forever 14 February 2020, 00:21
Replies: 11
Views: 4,411
Posted By Yoji
Excellent - thanks.. your fix worked for me as...

Excellent - thanks.. your fix worked for me as well :)
Forum: support.Amiga Forever 13 February 2020, 00:58
Replies: 11
Views: 4,411
Posted By Yoji
Thanks for confirmation.. :) Dont...

Thanks for confirmation.. :)



Dont think you read my original post well.. as I said - I was using the WHDLoad version from Lemon amiga...
Here -> ...
Forum: support.Amiga Forever 10 February 2020, 23:30
Replies: 11
Views: 4,411
Posted By Yoji
Bug? Elite in AF?

OK.. I not fully checked this yet.. but interested if anyone can confirm or refute this experience.
on Latest version of AF... playing on the "Workbench 3.x" system.. and playing Elite (the WHDLOAD...
Forum: support.WinUAE 21 May 2019, 18:58
Replies: 33
Views: 3,305
Posted By Yoji
Thanks all I have revisited and it looks...

Thanks all

I have revisited and it looks like I can do what I need with the "input" tab config/remap facility. Its a lot fiddly - but hopefully just needs to be done once..

Def think WinUAE...
Forum: support.WinUAE 20 May 2019, 19:20
Replies: 33
Views: 3,305
Posted By Yoji
Thanks Toni, As I have said - I do...

Thanks Toni,


As I have said - I do appreciate that its not at all easy.. but you seem to have gone down the route of because WinUAE cant do a 100% solution - WinUAE is doing nothing.


I am...
Forum: support.WinUAE 20 May 2019, 18:58
Replies: 33
Views: 3,305
Posted By Yoji
Thanks - not quite - mine is 2014 model .. and is...

Thanks - not quite - mine is 2014 model .. and is a better match.
and is more "standard" UK PC keyboard (except the Macro keys on left)
You can see UK Amiga keyboard as well for ref.
Forum: support.Apps 20 May 2019, 17:53
Replies: 10
Views: 1,177
Posted By Yoji
Wow - that's a bit disingenuous - to sneak that...

Wow - that's a bit disingenuous - to sneak that in there. :(
But there are enough "or"s in there to provide adequate wriggle room :)

Cheers
Forum: support.WinUAE 19 May 2019, 23:58
Replies: 33
Views: 3,305
Posted By Yoji
Thanks, That's interesting.. it does...

Thanks,


That's interesting.. it does suggest that the # key on my board maps to the 0x2B rawkey, as reported in WinUAE,
But since that link does not show a UK keyboard map (normal keyboard.....
Forum: support.WinUAE 19 May 2019, 23:39
Replies: 33
Views: 3,305
Posted By Yoji
I don't want a fight - so I will just leave it to...

I don't want a fight - so I will just leave it to say, just because it does a lot of things really well - it does not mean it is beyond criticism for things it does not do well.


Your point re...
Forum: support.WinUAE 19 May 2019, 22:13
Replies: 33
Views: 3,305
Posted By Yoji
Excuse me.. "unsolvable problem"? are you mad? ...

Excuse me.. "unsolvable problem"? are you mad?
Am I understanding this correctly? are you saying (and I paraphrase) "Sorry - when using WinUAE there is no way you can know what key to press to get...
Forum: support.WinUAE 19 May 2019, 18:19
Replies: 33
Views: 3,305
Posted By Yoji
Hope we not talking at crossed purposes.. I not...

Hope we not talking at crossed purposes.. I not sure about your "I can test using real hardware".. and I thought I had given example.. but let me try and summarise.


I am using WinUAE 4.2.1 on a...
Forum: support.WinUAE 19 May 2019, 18:00
Replies: 33
Views: 3,305
Posted By Yoji
OK - I did that .. I used what I believe to be a...

OK - I did that .. I used what I believe to be a pretty standard Keyboard.. a Cherry G-224 (again - UK key layout) and the experience was identical.


Cheers
Forum: support.Apps 19 May 2019, 16:48
Replies: 10
Views: 1,177
Posted By Yoji
Thanks again Quick note to confirm I...

Thanks again

Quick note to confirm I followed your new instructions and it working fine :)

I must confess - my Amiga skills are very rusty - but I was looking at the original instructions and...
Forum: support.WinUAE 19 May 2019, 13:47
Replies: 33
Views: 3,305
Posted By Yoji
Thanks Toni, I had of course set the...

Thanks Toni,

I had of course set the correct "British" keyboard type in AmigaOS prefs.. but even when I done that, its "keyboard test" feature showing the exact same incorrect mapping of keys as...
Forum: support.Apps 18 May 2019, 23:06
Replies: 10
Views: 1,177
Posted By Yoji
Thanks- that looks MUCH more plausible than the...

Thanks- that looks MUCH more plausible than the instructions I have..

Only thing I would say - is I just bought 3.1.4 Today, direct from hyperion, and downloaded fresh today from them … so how...
Forum: support.Apps 18 May 2019, 22:51
Replies: 10
Views: 1,177
Posted By Yoji
3.1.4 Intuation 45 install challenges?

Is it just me - or are the install instructions for use of intuition ver 45 broken?


I went through clean install.. per instruction onto WinUAE environment.
Base install seemed to go fine.. so I...
Forum: support.WinUAE 18 May 2019, 16:08
Replies: 33
Views: 3,305
Posted By Yoji
Bug? - keyboard detection?

Apologies - sure I am being an idiot..


But using latest WinUAE, ver 4.2.0 and 4.2.1 on Win 10 Pro 1809 (fully patched etc)


Just set up a AmigaOS 3.1.4 and was having trouble with key...
Forum: support.Amiga Forever 04 July 2018, 21:16
Replies: 7
Views: 3,147
Posted By Yoji
Thanks.. When no fix from Cloanto, I assumed...

Thanks..
When no fix from Cloanto, I assumed it just me.. and wondered about it being mouse. I tried it with Razer Naga (2014) and now with Microsoft Classic intellimouse.. both exhibited the...
Forum: support.Amiga Forever 03 July 2018, 22:32
Replies: 7
Views: 3,147
Posted By Yoji
THANK YOU... I am not going mad :) Anyone...

THANK YOU... I am not going mad :)


Anyone on who can speak for Cloanto/Amiga Forever able to comment?


I don't know how you can roll it back :( May be just putting the older WinUAE version...
Forum: support.Amiga Forever 03 July 2018, 21:43
Replies: 7
Views: 3,147
Posted By Yoji
Can you check? easiest way is to open Amiga...

Can you check? easiest way is to open Amiga forever .. go to help tab, "about Amiga format", "WinUAE plugin" tab and check version.
What does it say?


Cheers
Forum: support.Amiga Forever 02 July 2018, 18:49
Replies: 7
Views: 3,147
Posted By Yoji
Did they mess up Amiga forever update?

Quick Q.. I am pretty sure (99.99%) that Amiga Forever was updated to use the new WinUAE 4.0 via an update delivered by Software Director etc...
So mine updated... and I had a terrible trouble with...
Forum: support.Hardware 17 July 2017, 03:16
Replies: 0
Views: 512
Posted By Yoji
Picasso IV BL912 sync on green?

Hi, Quick question for you guru's please.

I been going crazy recently - bought a Picasso IV 1.2 for my A4000/40 and
was running on a Commodore 1942 monitor.. from Amiga I was getting a...
Forum: support.Amiga Forever 17 July 2017, 00:41
Replies: 14
Views: 8,576
Posted By Yoji
Now that AF7 is out - anyone tried with a new ISO...

Now that AF7 is out - anyone tried with a new ISO from that and got it working by any chance?
Or it still FUBAR?

Cheers
Forum: support.Hardware 26 June 2017, 23:49
Replies: 5
Views: 832
Posted By Yoji
Thanks guys... I think you all going off on the...

Thanks guys... I think you all going off on the wrong track.. I really am not interested in overclocking - I just want a good solid/standard A4000/40.
So what I got so far.. No bear traps - pretty...
Forum: support.Hardware 26 June 2017, 01:51
Replies: 2
Views: 573
Posted By Yoji
Driver installs/uninstalls etc

Jez..

Is it my imagination.. or is documentation and tracking for installs REALLY bad.. and REALLY messy?

I just got a x-surf card.. so went to install.. firstly - they COMPLETLEY wash...
Forum: support.Hardware 26 June 2017, 01:27
Replies: 5
Views: 832
Posted By Yoji
68040 replacement bear traps?

My A4000/40 has a weedy 68040 in the 3640 card - with no FPU or MMU, so I was thinking I will keep eye out for a replacement.

Are there any bear traps I need keep an eye out for? e.g. any...
Forum: support.WinUAE 21 June 2017, 16:24
Replies: 9
Views: 1,912
Posted By Yoji
Thanks, Different advice to Thomas's...

Thanks,

Different advice to Thomas's which was:


So I took a look at the readme.. I saw this :


Which made me lean towards Thomas thinking.. I am no masochist ;)
Hopefully the...
Forum: support.WinUAE 21 June 2017, 01:19
Replies: 9
Views: 1,912
Posted By Yoji
Perfect - thank you SO MUCH for your help.. ...

Perfect - thank you SO MUCH for your help..
it defaulted to the max transfer rate you specified - so I didn't need redo it :great
and the block size defaulted to 1024.. so I left it.
BoingBag...
Forum: support.WinUAE 20 June 2017, 22:05
Replies: 9
Views: 1,912
Posted By Yoji
Thanks.. I built the CF in WinUAE.. I...

Thanks..

I built the CF in WinUAE..
I created a 3.9 emergency disk - booted from that... with 3.9 CD ISO mounted and partitioned/formatted CF and then installed all fine..

Couple of...
Showing results 1 to 40 of 66

 
Forum Jump

All times are GMT +2. The time now is 15:32.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Page generated in 0.14611 seconds with 10 queries