English Amiga Board


Go Back   English Amiga Board > Search Forums

Showing results 1 to 39 of 39
Search took 0.02 seconds.
Search: Posts Made By: Weaselrama
Forum: support.FS-UAE 24 March 2020, 18:56
Replies: 11
Views: 1,404
Posted By Weaselrama
I haven't posted in a long while. I had to take...

I haven't posted in a long while. I had to take a break with other workload but this is great news. Thanks very much for all your hard work. I recently upgraded to a new 13" MBP, 2019 model. I...
Forum: support.Demos 18 November 2019, 19:10
Replies: 15
Views: 2,433
Posted By Weaselrama
Absolutely! FS-UAE A4000 68060-NOMMU and plenty...

Absolutely! FS-UAE A4000 68060-NOMMU and plenty of RAM. I'll PM you! Thanks for a very nice offer to help test this much-awaited tour de force to the community!
Forum: Amiga scene 18 November 2019, 11:55
Replies: 120
Views: 30,863
Posted By Weaselrama
I cannot think of any practical way to accomplish...

I cannot think of any practical way to accomplish what you want. In Prefs, you can use the "Workbench" setting to turn off the Fuel Gauge. If you are using VisualPrefs, you can adjust the size of...
Forum: Amiga scene 18 November 2019, 11:36
Replies: 120
Views: 30,863
Posted By Weaselrama
Workbench mod process. I finally located all of...

Workbench mod process. I finally located all of the missing 32-bit icons needed to complete moddng-out the Workbench system drawers, including Prefs, thanks to acquiring a full set of system icons...
Forum: News 12 November 2019, 18:11
Replies: 72
Views: 11,568
Posted By Weaselrama
My issue above with unarcing the .lha is...

My issue above with unarcing the .lha is resolved. It was a network error and I was receiving incomplete files. It is a 7mb archive and I was only receiving 1.5mb files from either link. The full...
Forum: News 12 November 2019, 18:00
Replies: 72
Views: 11,568
Posted By Weaselrama
I'm having trouble unarcing either of the .lha...

I'm having trouble unarcing either of the .lha versions linked above. I have tried with unarc, on the Mac, and in Windows trying to unarc them successfully and I get errors that the archive is...
Forum: support.FS-UAE 07 November 2019, 16:20
Replies: 10
Views: 1,383
Posted By Weaselrama
I figured as much. Sometimes we talk ourselves...

I figured as much. Sometimes we talk ourselves into believing improvements exist where they don't. In my case, I suppose it comes from the passion I have in modding/upgrading this OS 3.9 setup...
Forum: support.FS-UAE 06 November 2019, 12:35
Replies: 10
Views: 1,383
Posted By Weaselrama
He certainly is! Thanks for the correction, I...

He certainly is! Thanks for the correction, I was unaware.

However, I need to report that after further testing the audio latency issue has RETURNED. It just takes longer to make its appearance....
Forum: support.FS-UAE 06 November 2019, 11:55
Replies: 8
Views: 747
Posted By Weaselrama
I consider this issue resolved under FS-UAE...

I consider this issue resolved under FS-UAE 3.0.2. I still have the uae_cpu_speed = max set, but after installing I was able to run 1920 x 1080 with none of the audio latency reported in a separate...
Forum: support.FS-UAE 06 November 2019, 11:48
Replies: 10
Views: 1,383
Posted By Weaselrama
Just a note to say I consider this issue resolved...

Just a note to say I consider this issue resolved under FS-UAE 3.0.2. I still have the uae_cpu_speed = max set, but after installing I was able to run 1920 x 1080 with none of the audio latency...
Forum: support.FS-UAE 05 November 2019, 20:58
Replies: 8
Views: 747
Posted By Weaselrama
A few things I picked up in the log: ...

A few things I picked up in the log:

CPU=68060, FPU=68060, MMU=0, JIT=0. fast

(More or less the same as your log file shows)

currprefs.m68k_speed is -1, not allowing full sync

(Accuracy...
Forum: support.FS-UAE 05 November 2019, 16:23
Replies: 8
Views: 747
Posted By Weaselrama
I tried a few more things. If I'm understanding...

I tried a few more things. If I'm understanding you correctly, choosing 68060-NOMMU from the drop-down should be all I need to generate a 68060 with no MMU in the same manner that 68040-NOMMU does. ...
Forum: support.FS-UAE 05 November 2019, 15:57
Replies: 8
Views: 747
Posted By Weaselrama
I double-checked my 68040 setup and SysInfo...

I double-checked my 68040 setup and SysInfo reports "MMU Not In Use" with only 68040-NOMMU chosen from the drop-down.

However, using 68060-NOMMU from the drop-down, it reports "MMU In Use." I...
Forum: support.FS-UAE 05 November 2019, 15:36
Replies: 8
Views: 747
Posted By Weaselrama
I tried 68060-NOMMU from the drop-down, then I...

I tried 68060-NOMMU from the drop-down, then I tried the drop-down along with "cpu = 68060-NOMMU" in the custom options. SysInfo is still reporting an MMU "in use." Am I misinterpreting what this...
Forum: support.FS-UAE 05 November 2019, 15:28
Replies: 8
Views: 747
Posted By Weaselrama
Thanks for the quick response. I'll give it a...

Thanks for the quick response. I'll give it a whirl.
Forum: support.Games 05 November 2019, 10:44
Replies: 78
Views: 7,566
Posted By Weaselrama
I could not agree more. The GFX are dazzling -...

I could not agree more. The GFX are dazzling - one of the best examples of what Amiga games can offer. That said, the game play is absolutely AWFUL. No matter what you do, you're going to end up...
Forum: support.FS-UAE 05 November 2019, 06:11
Replies: 8
Views: 747
Posted By Weaselrama
FS-UAE: 68060-NOMMU flags not set

Greetings!

I gave my FS-UAE A4000 setup a brain-transplant from 68040-NOMMU to 68060 via the 68060.Library (following the instructions for the 68040new/68040old/68040.dummy/68060 schema which...
Forum: Amiga scene 04 November 2019, 13:06
Replies: 120
Views: 30,863
Posted By Weaselrama
Thanks - I have every last one of them searching...

Thanks - I have every last one of them searching for those little boogers! It's possible I missed them. I have all of Ralph's, Ken's, Cha05e90's, and Mason's. I just need to go through all of them...
Forum: request.Other 03 November 2019, 13:39
Replies: 6
Views: 1,036
Posted By Weaselrama
Libcurl is for AmigaOS 4x - I'm running a...

Libcurl is for AmigaOS 4x - I'm running a 68k-based Bench. I have no doubt that iBrowse running in 4x would allow online translators such as Collins or Yandex to work properly.

Appreciate the...
Forum: request.Other 03 November 2019, 13:35
Replies: 6
Views: 1,036
Posted By Weaselrama
I read through the APIs - they are for URL and...

I read through the APIs - they are for URL and document translation. I just want to copy and paste a few lines from FB chat and go. I appreciate the feed back though - thanks!
Forum: request.Other 03 November 2019, 11:47
Replies: 6
Views: 1,036
Posted By Weaselrama
Online or Tool-based Text Translator (68k)?

Greetings. I'm in need of either an online (via iBrowse 2.5.1.) or Tool-based text translator. I have French and German friends with whom I chat online and I use online translators for quick...
Forum: Amiga scene 03 November 2019, 09:28
Replies: 120
Views: 30,863
Posted By Weaselrama
Smile I'm honored! I'm glad you liked it.

I'm honored! I'm glad you liked it.
Forum: Amiga scene 03 November 2019, 09:24
Replies: 120
Views: 30,863
Posted By Weaselrama
Just some more thoughts: What I wrote...

Just some more thoughts:

What I wrote above is pure personal preference. I want to keep my Bench looking like a 68k Bench and not a 4.1 clone. I think the Merz icons are a perfectly reasonable...
Forum: Amiga scene 02 November 2019, 17:54
Replies: 120
Views: 30,863
Posted By Weaselrama
Apologies - forgot the screenie.

Apologies - forgot the screenie.
Forum: Amiga scene 02 November 2019, 17:45
Replies: 120
Views: 30,863
Posted By Weaselrama
Good Evening from Southern Germany! Great...

Good Evening from Southern Germany!

Great thread here, if a bit dated. I'd like to see if I can resurrect it somewhat and get some new participation.

First, I never had an interest in making...
Forum: Nostalgia & memories 01 November 2019, 14:44
Replies: 35
Views: 2,497
Posted By Weaselrama
My favorite was profane. I've been looking for...

My favorite was profane. I've been looking for it without success. I don't remember the game it was attached to. I don't remember who the team was BUT I certainly will never forget the team they...
Forum: support.FS-UAE 01 November 2019, 12:39
Replies: 10
Views: 1,383
Posted By Weaselrama
Thanks very much for your kind response. I...

Thanks very much for your kind response. I understand now that Toni is not directly involved in FS-UAE. As I tested this I was and am hopeful it was an FS-UAE issue and not a P96/UAEGFX issue in...
Forum: support.FS-UAE 01 November 2019, 12:09
Replies: 10
Views: 1,383
Posted By Weaselrama
I was informed by Amiga users in the FB group,...

I was informed by Amiga users in the FB group, "The Amiga Computer" that this was a potential bug and that I should contact Toni with the issue as he is an FS-UAE developer. I would apologize to him...
Forum: support.Apps 01 November 2019, 10:49
Replies: 0
Views: 426
Posted By Weaselrama
AMPlifier vs AmigaAMP: Cover Art Metadata Errors

I've noticed that unlike AmigaAMP, which will play any .mp3 I load - although not necessarily well on my FS-UAE emulated 68040 - AMPlifier is realy, really picky about Metadata containing cover art -...
Forum: support.Apps 01 November 2019, 10:42
Replies: 1
Views: 519
Posted By Weaselrama
I get precisely the same error in SnoopDOS...

I get precisely the same error in SnoopDOS regarding that single, "failed" certificate. On the good side, it was SnoopDOS which informed me I was missing XHelvetica, needed by iBrowse 2.5.1. which I...
Forum: Retrogaming General Discussion 31 October 2019, 10:16
Replies: 50
Views: 2,267
Posted By Weaselrama
I often grab both AGA and CD32 versions of games....

I often grab both AGA and CD32 versions of games. Frankly, I don't see a lot of difference usually. There are exceptions, Gloom being one of them. The CD32 version is superior.

There is a...
Forum: support.Apps 30 October 2019, 10:34
Replies: 2
Views: 1,465
Posted By Weaselrama
I'm using AMPlifier 2.35. It can play any stream...

I'm using AMPlifier 2.35. It can play any stream I throw at it *provided* they are 128kbps or below. It chokes on 192kbps streams and above. This isn't an issue with AMPlifier but rather, with...
Forum: Amiga scene 28 October 2019, 15:47
Replies: 205
Views: 31,484
Posted By Weaselrama
My apologies - I didn't see a thread for...

My apologies - I didn't see a thread for "Workbench for FS-UAE" but I figure UAE is the important part.

WB 3.9. Modded with Mason Merz' Icon sets and other artists such as Frank who use his...
Forum: New to Emulation or Amiga scene 28 October 2019, 07:18
Replies: 51
Views: 9,110
Posted By Weaselrama
For your information, 3.1.4 LoadWB is 45.2 @...

For your information, 3.1.4 LoadWB is 45.2 @ 680B, superceding WB 3.5 (v 44.2).
Forum: New to Emulation or Amiga scene 27 October 2019, 19:44
Replies: 51
Views: 9,110
Posted By Weaselrama
Thanks. Not surprising the newer version is a...

Thanks. Not surprising the newer version is a bit smaller (44.2) than the older 3.1 version, that is, if you consider OS 3.9 to be a legitimate release of AmigaOS. I suppose there are some that...
Forum: New to Emulation or Amiga scene 27 October 2019, 18:12
Replies: 51
Views: 9,110
Posted By Weaselrama
My (correct) LoadWB came from the OS 3.5...

My (correct) LoadWB came from the OS 3.5 directory on the OS3.9 install disk. There was no LoadWB version under the OS3.9 installs so a proper OS 3.9 installation would use the OS3.5 version, which...
Forum: New to Emulation or Amiga scene 27 October 2019, 16:55
Replies: 51
Views: 9,110
Posted By Weaselrama
Unbelievable. My culprit was LoadWB. I tried to...

Unbelievable. My culprit was LoadWB. I tried to check the version number with Dopus and it was unable to return the info. The LoadWB in SYS:C: came in at 296B. So I checked the OS3.9 CD. Under the...
Forum: New to Emulation or Amiga scene 27 October 2019, 15:31
Replies: 51
Views: 9,110
Posted By Weaselrama
I'm having the same issue as the original poster...

I'm having the same issue as the original poster with Installer, WHDLoad, and Multiview, if the full path is not in the icon .info. I also used a bunch of Assigns to get around the problem. At...
Forum: support.FS-UAE 27 October 2019, 08:10
Replies: 10
Views: 1,383
Posted By Weaselrama
FS-UAE (Mac) Screen Resolution & Audio Latency

Hello. This is my first post to the EAB board!

I'm going to copy a post I wrote for the Facebook "The Amiga Computer" group. I've also emailed Toni Wilen with this issue via EAB email.

This...
Showing results 1 to 39 of 39

 
Forum Jump

All times are GMT +2. The time now is 13:04.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Page generated in 0.13838 seconds with 10 queries