English Amiga Board


Go Back   English Amiga Board > Search Forums

Showing results 1 to 11 of 11
Search took 0.00 seconds.
Search: Posts Made By: miggymac
Forum: support.FS-UAE 24 March 2017, 07:42
Replies: 1
Views: 725
Posted By miggymac
AWeb is really outdated. You should try NetSurf...

AWeb is really outdated. You should try NetSurf or Odyssey instead, after increasing the memory-limit with AOS 4.1 FE Update 1.
Forum: support.WinUAE 20 August 2016, 07:48
Replies: 6
Views: 938
Posted By miggymac
Hmmm, RADEON and PERMEDIA 2 on WinUAE? I don't...

Hmmm, RADEON and PERMEDIA 2 on WinUAE? I don't think that works. You should remove them from your devs:monitors drawer to save memory and put them to sys:storage/monitors. Permedia 2 and radeon cards...
Forum: support.WinUAE 19 August 2016, 14:55
Replies: 6
Views: 938
Posted By miggymac
That's normal. It only works with standard...

That's normal. It only works with standard "cards" or AGA, afaik.
Forum: support.Amiga Forever 03 September 2015, 15:14
Replies: 10
Views: 3,100
Posted By miggymac
As far as i know, you can't boot from an USB...

As far as i know, you can't boot from an USB drive on an iBook G4. You have to boot from the internal CD/DVD drive. Edit: didn't read the Open Firmware hint some posts above, forget my post.
Forum: support.WinUAE 01 August 2015, 11:49
Replies: 385
Views: 107,567
Posted By miggymac
Fantastic work, Toni! Just a little thought:...

Fantastic work, Toni! Just a little thought: Would it be possible to add support for Mac emulation cards like Emplant, A-Max, or Atari ST/TT emulation cards like Medusa, Chamäleon or Amtari?
Forum: support.WinUAE 16 July 2015, 21:59
Replies: 4
Views: 2,220
Posted By miggymac
You need the picasso iv roms. The BlizzardVision...

You need the picasso iv roms. The BlizzardVision graphics board is not emulated (yet). And i don't think it will be emulated in the near future, because it uses the Permedia 2 chipset. And there are...
Forum: support.FS-UAE 29 December 2014, 16:51
Replies: 1,250
Views: 287,203
Posted By miggymac
I can confirm this happens on my Mac too. My...

I can confirm this happens on my Mac too. My "solution": press left alt (option) button and left mouse button simultaneously inside the emulation. After that, my pointer behaves normally.
Forum: support.FS-UAE 17 December 2014, 14:37
Replies: 100
Views: 60,125
Posted By miggymac
"AmigaOS 4.1 Classic" is indeed out of stock. You...

"AmigaOS 4.1 Classic" is indeed out of stock. You can order the upcoming new "AmigaOS 4.1 Final Edition" for Classic, which includes all updates and new features here:

http://www.amigashop.org or...
Forum: support.FS-UAE 17 December 2014, 12:15
Replies: 332
Views: 70,483
Posted By miggymac
Hi tlosm, having FS-UAE on a PowerPC Mac sounds...

Hi tlosm, having FS-UAE on a PowerPC Mac sounds really great! Could you please specify what kind of machine you are using (Apple Menu, about this mac - System Profiler... There should be a machine...
Forum: support.FS-UAE 16 December 2014, 00:20
Replies: 1,250
Views: 287,203
Posted By miggymac
Thumbs up Many thanks ! Works perfectly here ! :xmas

Many thanks ! Works perfectly here ! :xmas
Forum: support.FS-UAE 15 December 2014, 09:00
Replies: 1,250
Views: 287,203
Posted By miggymac
Hi, at first: thank you very much for your work...

Hi, at first: thank you very much for your work on this wonderful emulator. I use FS-UAE on my MacBook Pro since a couple of years now, and have a lot of fun with it :)
Now, i tried to update my...
Showing results 1 to 11 of 11

 
Forum Jump

All times are GMT +2. The time now is 21:34.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.
Page generated in 0.05087 seconds with 10 queries