English Amiga Board


Go Back   English Amiga Board > Search Forums

Showing results 1 to 40 of 164
Search took 0.06 seconds.
Search: Posts Made By: Saghalie
Forum: support.WinUAE Today, 03:40
Replies: 13
Views: 389
Posted By Saghalie
1. Open WinUAE 2. Load your configuration (or...

1. Open WinUAE
2. Load your configuration (or just go to #3)
3. Click CD & Hard Drives
4. Click Add Hardfile...
5. In the "New Harddisk image file" section add the size of the new hard file (in...
Forum: support.Amix 16 February 2018, 19:38
Replies: 1
Views: 219
Posted By Saghalie
Both the URLs and amix.failsure.net are not...

Both the URLs and amix.failsure.net are not working. So not sure if I have the files you
need. I do have a few AMIX tape archives but don't know if they're the ones you
want/need
Forum: support.WinUAE 16 February 2018, 19:29
Replies: 13
Views: 389
Posted By Saghalie
I followed the instructions from Lemon Amiga site...

I followed the instructions from Lemon Amiga site with the url you provided
as much as possible since it's an old version of WinUAE that it is using.

I had no issues installing Workbench 3.1 -...
Forum: support.WinUAE 02 February 2018, 18:49
Replies: 10
Views: 448
Posted By Saghalie
But it is possible to create a "Menu" system via...

But it is possible to create a "Menu" system via a .bat file and you can choose a different .hdf/config from there.
Forum: support.Amiga Forever 30 January 2018, 21:26
Replies: 2
Views: 503
Posted By Saghalie
That's a WinUAE dump file and is better served to...

That's a WinUAE dump file and is better served to ask Toni over in Support.WinUAE
I'm sure no one here really knows how to read his .dmp files.

Upgrade to the latest WinUAE and try it again. See...
Forum: support.WinUAE 27 January 2018, 21:42
Replies: 3
Views: 178
Posted By Saghalie
For me CodeBench has ALWAYS done this. So much...

For me CodeBench has ALWAYS done this. So much so, that I have discontinued
the use of CodeBench... CodeBench does have a forum, you could
see if anyone there has any ideas. But remember,...
Forum: Amiga scene 26 January 2018, 22:28
Replies: 0
Views: 273
Posted By Saghalie
RIP Doug Barnett (Cinemaware)

http://www.retrogamesmaster.co.uk/doug-barnett/

RIP
Forum: support.Amiga Forever 26 January 2018, 21:25
Replies: 9
Views: 331
Posted By Saghalie
I think that you are getting in to the realm of...

I think that you are getting in to the realm of Support.WinUAE and you could bring your concerns there. Since AF7 does use WinUAE as it's emulation engine you could possibly get more (experienced)...
Forum: support.Amiga Forever 26 January 2018, 20:19
Replies: 9
Views: 331
Posted By Saghalie
Yep. I have no issues. My OS is Windows 10...

Yep. I have no issues.

My OS is Windows 10 Enterprise. Not sure if that will make the difference. I am also using D3D11 which makes sound and video SO much better.

When I switch to...
Forum: support.WinUAE 26 January 2018, 20:15
Replies: 33
Views: 1,427
Posted By Saghalie
See my post above. If you're legit; then...

See my post above. If you're legit; then download it from Hyperion's site via your profile.

NOTE: Not aimed at you Toni - I stated this in my post above.

HOIT!
Forum: support.WinUAE 25 January 2018, 19:09
Replies: 33
Views: 1,427
Posted By Saghalie
Ensure that you are running at least update 1 of...

Ensure that you are running at least update 1 of OS4FE ..
then in the startup-sequence file you should see a command like:

C:Bootloader

near the top of the file

Change this to read
...
Forum: support.WinUAE 25 January 2018, 19:03
Replies: 9
Views: 304
Posted By Saghalie
Try all that you stated above running in...

Try all that you stated above running in Administrator mode. Just to see if you're really copying files to the card.

Are you using the SD card via USB?
Forum: support.Amiga Forever 24 January 2018, 20:57
Replies: 9
Views: 331
Posted By Saghalie
Can you look in Tools -> Options -> Emulation and...

Can you look in Tools -> Options -> Emulation and go down to the plugin selection and
see if you are using Direct3D or DirectDraw? If D3D is selected; select DirectDraw and
see if that improves...
Forum: support.WinUAE 24 January 2018, 19:27
Replies: 46
Views: 2,411
Posted By Saghalie
Just thought I would send out a "Thank you!!" to...

Just thought I would send out a "Thank you!!" to you guys for working through this and
getting the TAPEEMU to work!

I greatly appreciate the effort and am enjoying the fruits of your labor!
...
Forum: support.Amiga Forever 24 January 2018, 19:09
Replies: 9
Views: 331
Posted By Saghalie
This sounds more like the old ancient D3D9...

This sounds more like the old ancient D3D9 drivers which cause this problem. Have you updated your drivers to D3D11?

D3D11 comes standard with Windows 10.

Are you using Native or RTG (Picasso)...
Forum: support.WinUAE 24 January 2018, 18:56
Replies: 13
Views: 461
Posted By Saghalie
I have the Corsair K70 RGB Rapid fire. But have...

I have the Corsair K70 RGB Rapid fire. But have no issues with it. I also
have it connected to my computer via a USB 3.0 hub. I'm not positive but
could you be having issues with the direct...
Forum: support.WinUAE 20 January 2018, 02:22
Replies: 61
Views: 1,712
Posted By Saghalie
Jamison... as much as possible with bad...

Jamison... as much as possible with bad kidneys... :nervous
Forum: support.WinUAE 19 January 2018, 04:21
Replies: 61
Views: 1,712
Posted By Saghalie
whoopsy disregard this ...

whoopsy

disregard this ...
Forum: support.WinUAE 19 January 2018, 03:34
Replies: 61
Views: 1,712
Posted By Saghalie
I do not think you can have Z2 and Z3 going at...

I do not think you can have Z2 and Z3 going at the same time with OS4.1 ... at least I couldn't get it to work at all. It just sort of hangs there and does nothing but give me a black screen.
...
Forum: support.WinUAE 29 December 2017, 06:22
Replies: 410
Views: 60,479
Posted By Saghalie
Thanks!

Thanks!
Forum: support.WinUAE 28 December 2017, 02:40
Replies: 410
Views: 60,479
Posted By Saghalie
I am getting a virus hit on winuae_3600b15.7z...

I am getting a virus hit on winuae_3600b15.7z Type: Trojan:VBS/Foretype.A!ml

See attached.
Forum: support.Amiga Forever 26 December 2017, 06:24
Replies: 13
Views: 942
Posted By Saghalie
Try their facebook page as well

Try their facebook page as well
Forum: support.WinUAE 21 December 2017, 18:37
Replies: 10
Views: 754
Posted By Saghalie
I would say then that you need to upload the log...

I would say then that you need to upload the log files so Toni (and others) can look at them and try and figure out why.
Forum: support.WinUAE 20 December 2017, 05:14
Replies: 10
Views: 754
Posted By Saghalie
http://amiga.resource.cx/search.pl?product=Fusion+...

http://amiga.resource.cx/search.pl?product=Fusion+Forty&company=&amiga=&intf=&mid=&base=dec&pid=

Eh... I guess this is just the software. Thought I saw the rom stuff, sorry

Edit:
Go to...
Forum: Coders. Language 15 December 2017, 22:29
Replies: 0
Views: 228
Posted By Saghalie
ASMTP and ATIME Class (C++)

Just thought I would let everyone know that I uploaded my C++ classes to github (user saghalie) if you want to go look them up.

They are classes that I started to write back in 2005 when I was...
Forum: support.WinUAE 10 December 2017, 19:31
Replies: 183
Views: 8,706
Posted By Saghalie
NP, just thought I would offer my services if you...

NP, just thought I would offer my services if you needed ...
Forum: support.WinUAE 10 December 2017, 18:34
Replies: 183
Views: 8,706
Posted By Saghalie
DamienD I'm retired, right now I don't have...

DamienD

I'm retired, right now I don't have a job.
What would size images do you need.
Do you have a list that you would like to split up?

Not sure if I have all the games that you would...
Forum: support.WinUAE 10 December 2017, 18:28
Replies: 410
Views: 60,479
Posted By Saghalie
See a couple of posts above, Toni addressed this.

See a couple of posts above, Toni addressed this.
Forum: support.WinUAE 08 December 2017, 21:59
Replies: 410
Views: 60,479
Posted By Saghalie
Thumbs up OK Thanks. I did notice that the descriptions...

OK Thanks. I did notice that the descriptions were still there but didn't have any issues with b9 (unless I missed b9 somehow).
Forum: support.WinUAE 08 December 2017, 02:34
Replies: 410
Views: 60,479
Posted By Saghalie
Having an issue where when I create a new config,...

Having an issue where when I create a new config, all the descriptions on all of the configs disappear.

WinUAE issue or something else?
Forum: support.WinUAE 29 November 2017, 20:32
Replies: 4
Views: 362
Posted By Saghalie
I assume these still need the key in the...

I assume these still need the key in the Kickstart directory to be usefull? Or
does the key need to be somewhere else and if so where? Maybe just keep it
where it belongs?

Thanks!
Forum: support.WinUAE 27 November 2017, 01:34
Replies: 5
Views: 332
Posted By Saghalie
I've attached a pic and my config for you to...

I've attached a pic and my config for you to check out.

Good luck!
Forum: support.WinUAE 25 November 2017, 17:25
Replies: 46
Views: 2,411
Posted By Saghalie
Make sure you put GvpScsi/GvpScsi.info in the...

Make sure you put GvpScsi/GvpScsi.info in the expansion drawer of SYS:
then use gvpscsi.device as the TAPE device in the programs. I tested ABackup, Diavolo and Quarterback and they all work,...
Forum: support.WinUAE 25 November 2017, 17:12
Replies: 46
Views: 2,411
Posted By Saghalie
On my A1200, I used a tape drive via the parallel...

On my A1200, I used a tape drive via the parallel port. It was a small unit that I got from a dentist office when they upgraded their computer system back in the 90's. Used a small 3M tape.

Yes...
Forum: support.Amiga Forever 25 November 2017, 03:24
Replies: 9
Views: 1,171
Posted By Saghalie
Did you get it working?

Did you get it working?
Forum: support.WinUAE 25 November 2017, 03:23
Replies: 46
Views: 2,411
Posted By Saghalie
Got it working with GVP

Got it working with GVP
Forum: support.WinUAE 25 November 2017, 03:12
Replies: 46
Views: 2,411
Posted By Saghalie
I'm using the GVP Series III drivers - found the...

I'm using the GVP Series III drivers - found the disk online (from their website I believe) and copied the driver to the expansion folder and it all seems to work smoothly. Backed it up in QBack and...
Forum: support.WinUAE 25 November 2017, 02:50
Replies: 46
Views: 2,411
Posted By Saghalie
GVP seems to be working.

GVP seems to be working.
Forum: support.WinUAE 25 November 2017, 02:47
Replies: 46
Views: 2,411
Posted By Saghalie
Nope, they all tell me the tape is there when I...

Nope, they all tell me the tape is there when I use ExpXDS.device - but when I go to do the backup, the program locks up. I can't run SCSIPlus because it's hardcoded to use scsi.device so it errors...
Forum: support.WinUAE 25 November 2017, 02:14
Replies: 46
Views: 2,411
Posted By Saghalie
I was hoping you wouldn't ask that... hehe, I...

I was hoping you wouldn't ask that... hehe, I forgot to tick 'Read/Write'.

I've been trying all sorts of different configurations... I just can't get the system to find the TAPE device.
Showing results 1 to 40 of 164

 
Forum Jump

All times are GMT +2. The time now is 22:31.


Powered by vBulletin® Version 3.8.8 Beta 1
Copyright ©2000 - 2018, vBulletin Solutions, Inc.
Page generated in 0.28372 seconds with 9 queries