English Amiga Board


Go Back   English Amiga Board > Search Forums

Showing results 1 to 40 of 194
Search took 0.02 seconds.
Search: Posts Made By: tesla
Forum: New to Emulation or Amiga scene 16 November 2013, 19:10
Replies: 7
Views: 1,403
Posted By tesla
If I have this right, (I must have it wrong) your...

If I have this right, (I must have it wrong) your saying that the NTSC Amiga has a scart output? (to be converted to component?)
Forum: New to Emulation or Amiga scene 16 November 2013, 15:57
Replies: 7
Views: 1,403
Posted By tesla
We don't have Scart in North America.

We don't have Scart in North America.
Forum: Amiga scene 16 November 2013, 14:46
Replies: 47
Views: 3,579
Posted By tesla
Hello, May I remind you that Scart is...

Hello,

May I remind you that Scart is non-existent in North America?

Oh, and so is PAL
Forum: News 10 November 2013, 02:05
Replies: 17
Views: 3,660
Posted By tesla
Good to see support for the Amiga.

Good to see support for the Amiga.
Forum: support.Hardware 19 July 2013, 15:42
Replies: 6
Views: 1,714
Posted By tesla
I find it hard to believe that so many ceramic...

I find it hard to believe that so many ceramic caps went bad, I don't think I've ever seen a bad one that wasn't obviously physically damaged.

Just so we are on the same page, you, (at the very...
Forum: Nostalgia & memories 18 July 2013, 03:22
Replies: 1,857
Views: 252,187
Posted By tesla
One explanation of the difference in weight would...

One explanation of the difference in weight would be one is analog, (has a heavy transformer) and the other is switching, digital and much lighter.

I've never seen the inside of either, so just...
Forum: MarketPlace 29 April 2013, 00:58
Replies: 243
Views: 29,671
Posted By tesla
I would consider getting one also, hopefully from...

I would consider getting one also, hopefully from the USA!
Forum: support.Other 22 April 2013, 06:14
Replies: 48
Views: 4,614
Posted By tesla
Earlier, I tried the first install Toaster...

Earlier, I tried the first install Toaster install disk.

I had the same results.

I agree with your disgnosis, there is something weird going on. I'm speculating that it may be related to my...
Forum: support.Other 22 April 2013, 02:59
Replies: 46
Views: 4,549
Posted By tesla
I think I could build one for you, contact me...

I think I could build one for you, contact me off-list.
Forum: support.Hardware 21 April 2013, 22:31
Replies: 2
Views: 790
Posted By tesla
scsi luns

Ok, I was just reading about scsi and address and luns.

I understand address's, and how to change them, you have to terminate the last device, etc.

But luns, I don't understand.

I'm...
Forum: support.Other 21 April 2013, 21:40
Replies: 46
Views: 4,549
Posted By tesla
Thats it, just make sure your very sure before...

Thats it, just make sure your very sure before you insert the wires, the wires are not easily removable.

And, just to make sure, plug both sides in, then check and insert wires, then recheck after.
Forum: support.Other 21 April 2013, 18:52
Replies: 48
Views: 4,614
Posted By tesla
Ok, I just tried your suggestion. I booted...

Ok, I just tried your suggestion.

I booted using my 3.1WB disk, and then tried the install of Videotoaster (1)

No difference, the same problem, not enough space.
Forum: support.Other 21 April 2013, 04:40
Replies: 46
Views: 4,549
Posted By tesla
Yes, assuming that your PC uses a DB-9 for it's...

Yes, assuming that your PC uses a DB-9 for it's serial port.

If not, use two db-25's.

Remember, success depends on your wiring it correctly.
I hope you have a multimeter, and please read my...
Forum: support.Other 21 April 2013, 04:25
Replies: 48
Views: 4,614
Posted By tesla
After not quite knowing what a hardfile is, I...

After not quite knowing what a hardfile is, I googled it.

It appears to me that a hardfile is a winUAE file, if I am right, how do I do it? Is there a tutorial using a real Amiga? I Googled it,...
Forum: support.Other 21 April 2013, 01:58
Replies: 46
Views: 4,549
Posted By tesla
I wouldn't be surprised if it's your cable. It...

I wouldn't be surprised if it's your cable. It seems that there are several different versions of null modem cables, perhaps yours is not the spec needed, or is defective. If you decide to build...
Forum: support.Other 21 April 2013, 01:46
Replies: 48
Views: 4,614
Posted By tesla
As I have an almost new install, I have lots of...

As I have an almost new install, I have lots of free space on both partitions.

I have free:

WORKBENCH = 1% full, 510 MB free

Storage = 6% full, 486 MB free
Forum: support.Other 20 April 2013, 19:50
Replies: 46
Views: 4,549
Posted By tesla
If you want to build your own cable, no...

If you want to build your own cable, no soldering, no wire stripping, and plug it into almost any length cat 5/6 cable, (cheap and easy to get), see my earlier post above. It is very easy, and it...
Forum: support.Other 20 April 2013, 15:55
Replies: 48
Views: 4,614
Posted By tesla
Ok, I renamed sdh0 and sdh1 to dh0 and dh1 ...

Ok, I renamed sdh0 and sdh1 to dh0 and dh1

It made no difference.

Now, it seems that your saying below that if I adjust my partition to 1 meg for workbench, the install possibly will work?
Forum: support.Hardware 20 April 2013, 14:42
Replies: 10
Views: 3,638
Posted By tesla
My Showconfig does show I have a 040. That...

My Showconfig does show I have a 040. That started me doubting that I had a 060 on the board, (The back of the board clearly says it's a 2060), but DCE produced 040 and 060 versions. Apparently, they...
Forum: support.Other 20 April 2013, 14:32
Replies: 25
Views: 2,489
Posted By tesla
Ok, I think from what has been said, that I...

Ok,

I think from what has been said, that I should remove most of my 680x0 libraries files from the libs directory? but then you say rename 68040old.library [to] 68040.library?

Is that correct?...
Forum: support.Other 20 April 2013, 14:20
Replies: 48
Views: 4,614
Posted By tesla
Hi Ami, I'm afraid you lost me here. I...

Hi Ami,

I'm afraid you lost me here.

I have a 1 meg HDD, and I have it partitioned in half, 500 meg per partition. From what you have said, I might be able to get it to work, but I have no idea...
Forum: support.Other 19 April 2013, 21:42
Replies: 25
Views: 2,489
Posted By tesla
Hi, You gave me a lot of things to check,...

Hi,

You gave me a lot of things to check, (and, no, I don't feel uncomfortable with any of them).


I have two things to check first,

The Synchron auto enable jumper.

Next, the memory.
Forum: support.Other 19 April 2013, 19:20
Replies: 25
Views: 2,489
Posted By tesla
Ok, did it. All files and file sizes match. ...

Ok, did it. All files and file sizes match.

EMU, WhichAmiga locks my system.
perhaps related to the other problem.

If I put the 3.9 disk in, (and btw, the 3.9 works great in my PC)
I can go...
Forum: support.Other 19 April 2013, 18:27
Replies: 25
Views: 2,489
Posted By tesla
EMU, Thomas, here is my findings. There are...

EMU, Thomas, here is my findings.

There are no other files which go into the libs directory. Do not copy files to places they don't belong to. (A quote from Thomas above)

I took that to mean...
Forum: support.Other 19 April 2013, 15:48
Replies: 25
Views: 2,489
Posted By tesla
Update: Here is what I have. ...

Update:

Here is what I have.

68040old.library is correct.
68040.library is correct
68060.library is correct.
68040new.library is missing.

There is, in addition, (copied along with the...
Forum: support.Other 19 April 2013, 14:44
Replies: 25
Views: 2,489
Posted By tesla
I did copy additional files into the directory,...

I did copy additional files into the directory, but only because of a libs drawer deletion mistake earlier. I had to recopy the somehow deleted libs directory back to my installation from the wb...
Forum: support.Hardware 19 April 2013, 14:37
Replies: 10
Views: 3,638
Posted By tesla
Thank you both for the information, I appreciate...

Thank you both for the information, I appreciate it.

Stachu, I downloaded your tutorial, but it leaves questions unanswered.

From what I've seen and heard, this is my guess on what you did.
...
Forum: support.Other 19 April 2013, 08:23
Replies: 46
Views: 4,549
Posted By tesla
I am using a homebuilt null modem cable at 19200...

I am using a homebuilt null modem cable at 19200 with good (but slow) results. I also have a 2000 running 3.1 with a Blizzard 2040 card, and I have done a lot of transferring files. My null modem...
Forum: support.Hardware 19 April 2013, 07:47
Replies: 10
Views: 3,638
Posted By tesla
68040 vs 68060

I have a Blizzard 2060, or, 2040, I can't tell.

After looking at the board, it appears the CPU has a heatsink glued to it, and I have no idea how to remove the heatsink without possibly cracking...
Forum: support.Other 19 April 2013, 05:12
Replies: 48
Views: 4,614
Posted By tesla
That isn't the problem, but thanks for the...

That isn't the problem, but thanks for the suggestion.
Forum: support.Other 19 April 2013, 04:05
Replies: 25
Views: 2,489
Posted By tesla
Ok, this is what is in my libs folder now: (not...

Ok, this is what is in my libs folder now: (not including non-important files for the 68040/60)

68040.library.sig
68040dummy.library.sig68040.library
68040old.library
68060.library...
Forum: support.Other 18 April 2013, 21:32
Replies: 25
Views: 2,489
Posted By tesla
I am d/ling the latest disk, and am going to try...

I am d/ling the latest disk, and am going to try to install it. I am using my slow but steady null-modem cable from my PC, I downloaded this:

This is the last official 68060 archive from...
Forum: support.Other 18 April 2013, 18:29
Replies: 25
Views: 2,489
Posted By tesla
Ok, I have a couple of thoughts and questions. ...

Ok, I have a couple of thoughts and questions.

First of all, now that I think of it, i'm not absolutely sure I have a 68060. When I bought the system, I examined the board, and I could see the...
Forum: support.Other 18 April 2013, 15:09
Replies: 25
Views: 2,489
Posted By tesla
Ok, I can not only open a directory, but I can...

Ok, I can not only open a directory, but I can burrow into whatever directory I want to.

What next?
Forum: support.Other 18 April 2013, 07:33
Replies: 48
Views: 4,614
Posted By tesla
I'm not sure what is happening, but I never get...

I'm not sure what is happening, but I never get past the opening screen. (which looks just like the 1.0 screen)

It tells me that I don't have enough room on my HDD, (I have 500 megs) and thats it.
Forum: support.Other 18 April 2013, 03:26
Replies: 48
Views: 4,614
Posted By tesla
well...

I d/l'ed Toaster, and converted the 1st disk, and then burned it to floppy.

I hate to say this, but it has the exact same problem as the ver 1 toaster disk. Damn
Forum: support.Other 18 April 2013, 00:20
Replies: 4
Views: 1,044
Posted By tesla
Adf's

I am trying to convert adf's to the original files and write them to disk.

As I see it, there are basically two options, do it on the Amiga, (hopefully using a desktop solution, or an intuitive...
Forum: support.Other 17 April 2013, 21:54
Replies: 25
Views: 2,489
Posted By tesla
Hi Cymru, Does this help? ; $ver:...

Hi Cymru,
Does this help?



; $ver: startup-sequence_ld 40.3 (31.8.93)
;startup-sequence for low-density floppies

C: setpatch Quiet
C: version >nil
Forum: support.Other 17 April 2013, 21:48
Replies: 48
Views: 4,614
Posted By tesla
Ok everyone, here is a copy of my startup...

Ok everyone, here is a copy of my startup sequence

; $ver: startup-sequence_ld 40.3 (31.8.93)
;startup-sequence for low-density floppies

C: setpatch Quiet
C: version >nil
C: addbuffers...
Forum: support.Other 17 April 2013, 19:04
Replies: 48
Views: 4,614
Posted By tesla
Thanks, it was so obvious, I never saw it.

Thanks, it was so obvious, I never saw it.
Showing results 1 to 40 of 194

 
Forum Jump

All times are GMT +2. The time now is 08:34.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.
Page generated in 0.08364 seconds with 10 queries