English Amiga Board


Go Back   English Amiga Board > Search Forums

Showing results 1 to 15 of 15
Search took 0.01 seconds.
Search: Posts Made By: WStyle
Forum: support.Hardware 05 August 2020, 18:01
Replies: 12
Views: 527
Posted By WStyle
Hello DigitalKeeper, I forced 5V and nothing...

Hello DigitalKeeper,

I forced 5V and nothing changed.
Pin15 Ramsey and Pin56 Gary gets the 5V after forcing too.

PowerConnector is in good condition. Measured a lot of times.

Checked area...
Forum: support.Hardware 05 August 2020, 08:22
Replies: 12
Views: 527
Posted By WStyle
Hello, I unsoldered and sanded the whole...

Hello,

I unsoldered and sanded the whole area and checked after this all traces and repaired some.

Most ICs are NEW.

68388
Forum: support.Hardware 04 August 2020, 22:40
Replies: 12
Views: 527
Posted By WStyle
Forced. There is a Diode between D178 and...

Forced.

There is a Diode between D178 and Pin 18.

Input on Diode between D178 hast 4,99V, Output 4.77V.
Input of my new Diode from Pin18 has 4.73V and on Pin2 I can measure 3.86V.

I can...
Forum: support.Hardware 04 August 2020, 20:21
Replies: 12
Views: 527
Posted By WStyle
Yes A3630. So, checked everything again. On...

Yes A3630.

So, checked everything again. On Ricoh Pin2 only 1.2V.
Checked R175. 470Ohm is correct.

5V is fine on PSU. Tested other PSU too.

Dont know what to do next... :-(
Forum: support.Hardware 03 August 2020, 20:31
Replies: 12
Views: 527
Posted By WStyle
- INT/EXT already checked. Is on INT. - Ricoh...

- INT/EXT already checked. Is on INT.
- Ricoh unsoldered cause I heard it should work without
- PowerGood only 1,28V instead of 5V
Forum: support.Hardware 02 August 2020, 17:41
Replies: 12
Views: 527
Posted By WStyle
Amiga 4000 - Black Screen

Hello,

I'm working now sind some weeks on a Amiga 4000 Rev B Board.
I cleaned up the Varta damage and replaced the ICs in the area.

Checked all traces. Everything is fine. But I still get a...
Forum: support.Hardware 02 March 2020, 13:57
Replies: 0
Views: 236
Posted By WStyle
Problems with reA3000

Hello,

I soldered a new reA3000 Board from chucky (TH Version).
Problem is, with Kickstart ROMs I only get a BlackScreen.

With DiagROM the reA3000 starts but is extremly slow.

Chucky tested...
Forum: support.Hardware 12 August 2019, 12:07
Replies: 4
Views: 431
Posted By WStyle
Hello, thanks ! Ordered the Blue and the...

Hello,

thanks ! Ordered the Blue and the Yellow ones.

But I dont have a Osciloscope :-(
What to do with VC190 without a Osciloscope ?
Forum: support.Hardware 07 August 2019, 19:07
Replies: 4
Views: 431
Posted By WStyle
A3000 - VC190 (22-47pF) and VC470 (3-11pF)

Hello,

I need two new variable capacitors for my Amiga 3000.

VC190 value range is 22-47pF
VC470 value range is 3-11pF.

Does anyone know, which is the correct setted value of this two...
Forum: support.Hardware 19 October 2018, 08:25
Replies: 12
Views: 751
Posted By WStyle
Great ! Thank you very much !

Great ! Thank you very much !
Forum: support.Hardware 18 October 2018, 09:00
Replies: 12
Views: 751
Posted By WStyle
Thanks for the link, but I already have the...

Thanks for the link, but I already have the schematics.

But I can't read them. To hard for me to understand this :-(
Forum: support.Hardware 18 October 2018, 08:57
Replies: 12
Views: 751
Posted By WStyle
Hello, at first, thanks for the pics. I've...

Hello,

at first, thanks for the pics. I've seen the Pics yesterday and wanted to download them now, but the links doesn't work anymore.

Can you share the pics on another way again ?

Thanks...
Forum: support.Hardware 17 October 2018, 15:17
Replies: 12
Views: 751
Posted By WStyle
Found this pics too :-) Just thought that...

Found this pics too :-)

Just thought that anyone maybe have a undamaged A3000 just to see everything more clearly then on damaged boards :-)

Maybe I have to use all of this pics to get one...
Forum: support.Hardware 17 October 2018, 14:34
Replies: 12
Views: 751
Posted By WStyle
I'll allready found this pics. No good enough to...

I'll allready found this pics. No good enough to see some tracks in the battery area :-(
Forum: support.Hardware 17 October 2018, 12:21
Replies: 12
Views: 751
Posted By WStyle
Need Photo of A3000 Mainboard

Hello,

I have a A3000 with the known battery problem. I'm trying to repair it, but the battery fluid ruined a big part of the top layer from the board.

Does anyone have a A3000 an can send me a...
Showing results 1 to 15 of 15

 
Forum Jump

All times are GMT +2. The time now is 00:16.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Page generated in 0.08774 seconds with 10 queries