English Amiga Board


Go Back   English Amiga Board > Search Forums

Showing results 1 to 40 of 55
Search took 0.01 seconds.
Search: Posts Made By: heALer
Forum: project.EAB File Server 03 August 2019, 20:26
Replies: 1
Views: 856
Posted By heALer
ftp server - issue registering an account

Tried to register an account on ftp server, but I haven't been active for a year or two. So I just drop a message here, hope it's okey.
How active must I be in the forums to be able to register an...
Forum: support.Hardware 04 January 2013, 21:08
Replies: 187
Views: 64,574
Posted By heALer
Hope an update comes soon, mine is also far to...

Hope an update comes soon, mine is also far to the right in games..workbench looks good though..
Forum: support.Hardware 24 October 2012, 02:02
Replies: 10
Views: 6,777
Posted By heALer
Thanks for the explanation! I came over an 4:3...

Thanks for the explanation!
I came over an 4:3 dvi monitor (dvi-d says the instructionbook) and it is also HDCP ready, what ever that means :) The connector on the monitor looks like this:
...
Forum: support.Hardware 22 October 2012, 14:34
Replies: 10
Views: 6,777
Posted By heALer
ok, so this adapter from Apple will work? :)...

ok, so this adapter from Apple will work? :) Think I have one of those somewhere...

http://img.tradera.com/medium/751/152458751_2.jpg



okey, thanks.. Another question, are you using...
Forum: support.Hardware 22 October 2012, 14:11
Replies: 10
Views: 6,777
Posted By heALer
dvi-i adapter to indivision aga mk2

Hi!
Just ordered an Indivision AGA for my a1200. Now I'm looking for a DVI to VGA adapter, but i'm not sure which one to buy.
I think it must be a DVI-I to VGA
Here's some pictures:

1
...
Forum: support.Hardware 21 February 2011, 15:15
Replies: 27
Views: 2,700
Posted By heALer
I tried without acatune and it didnt help, how...

I tried without acatune and it didnt help, how should the p line look like in startup-sequence?
Forum: support.Hardware 21 February 2011, 12:28
Replies: 27
Views: 2,700
Posted By heALer
What about cf cards? I have the problem when...

What about cf cards? I have the problem when doing a soft reset the amiga doesnt find the card, only finds it when power off and on
Forum: support.Hardware 21 February 2011, 09:33
Replies: 17
Views: 3,336
Posted By heALer
Still have the problem that the harddrive is gone...

Still have the problem that the harddrive is gone after soft reset, even with the other 256mb sandisk, it worked first time though. What about cutting the first pin on the idecable? I red somewhere...
Forum: support.Hardware 20 February 2011, 20:23
Replies: 17
Views: 3,336
Posted By heALer
Thank you :), missed your post, before I posted...

Thank you :), missed your post, before I posted last question
Forum: support.Hardware 20 February 2011, 19:51
Replies: 17
Views: 3,336
Posted By heALer
Aah ok .) Will try that, what should a good line...

Aah ok .) Will try that, what should a good line look like in startup-sequence if using aca 1230/28, kickstart 3.1 and classicwb 3.1 ADVSP?
Forum: support.Hardware 20 February 2011, 19:22
Replies: 17
Views: 3,336
Posted By heALer
Actually, I have never used the ACAtune, I thougt...

Actually, I have never used the ACAtune, I thougt I didnt need that when using kickstart 3.1, maybe I should try that :)
Forum: support.Hardware 20 February 2011, 15:22
Replies: 17
Views: 3,336
Posted By heALer
I found a sandisk ultra 256mb, and tried that,...

I found a sandisk ultra 256mb, and tried that, and that works fine,
But not my sandisk ultra II 4gb, the strange thing is that it shows up in HDtoolbox as "Flash module ver2"?
I will try in WinUAE...
Forum: support.Hardware 20 February 2011, 13:47
Replies: 17
Views: 3,336
Posted By heALer
Strange, I have 3.1 rom I also have the ACA...

Strange, I have 3.1 rom
I also have the ACA 1230/28 acceleration, I heared anyone said that it checks for hard drives so quickly the hard drive can't even initialise itself quick enough, is that...
Forum: support.Hardware 20 February 2011, 13:28
Replies: 17
Views: 3,336
Posted By heALer
When I do that I can't see the harddrive. Only if...

When I do that I can't see the harddrive. Only if I turn the power off and on and holding down both mouse buttons I can see the drive.
Forum: support.Hardware 20 February 2011, 12:46
Replies: 17
Views: 3,336
Posted By heALer
Amiga 1200 no harddrive after soft reboot

Hi!
Have a problem with my harddrive on a 1200, it's a cf card, sandisk 4gb.
I partition the drive into 3 partitions, dh0 , dh1 and dh2.
When I do a soft reboot, CTRL+A+A it doesnt found the...
Forum: support.Hardware 23 January 2011, 22:05
Replies: 39
Views: 5,235
Posted By heALer
It worked! I did what you said, took cachecdfs...

It worked! I did what you said, took cachecdfs and the CD0 mount file from the CD, and it found the cdrom after reboot!
Thanks for all your help :D
Forum: support.Hardware 21 January 2011, 15:20
Replies: 39
Views: 5,235
Posted By heALer
I installed idefix when I only had the cf card,...

I installed idefix when I only had the cf card, and it worked with the patched version, it added idefix to startup-sequence and os3.1 boot up fine. So I guess it has nothing to do with the removable....
Forum: support.Hardware 20 January 2011, 18:31
Replies: 39
Views: 5,235
Posted By heALer
I managed to extract scsi.device from the update...

I managed to extract scsi.device from the update rom, how should the line look like in the startup-sequence?



ah thank you I will try that, its possible. I can change to slave on the cf...
Forum: support.Hardware 20 January 2011, 03:22
Replies: 39
Views: 5,235
Posted By heALer
I will try to install idefix without the cdrom...

I will try to install idefix without the cdrom tomorrow and see if it hangs..I can install workbench 3.1 on the cf card without any problems and it boots fine, but idefix hangs when trying to find...
Forum: support.Hardware 19 January 2011, 18:35
Replies: 39
Views: 5,235
Posted By heALer
Yes it works fine without the cdrom

Yes it works fine without the cdrom
Forum: support.Hardware 19 January 2011, 18:20
Replies: 39
Views: 5,235
Posted By heALer
yes it works without the cdrom. you mean the...

yes it works without the cdrom. you mean the scsi.device from os3.9? The patched have I already tried. Im planning on installing 3.9 thats why I wanted the cdrom, but if I use the card on pc in...
Forum: support.Hardware 19 January 2011, 17:09
Replies: 39
Views: 5,235
Posted By heALer
The cf works fine without the cdrom but could...

The cf works fine without the cdrom but could only use 4gb of it in hdtoolbox, but that is a later problem, when i connect the cdrom the problem comes, it hangs when installing idefix, it works fine...
Forum: support.Hardware 19 January 2011, 15:28
Replies: 39
Views: 5,235
Posted By heALer
Hi again. Still not got it to work. But I have...

Hi again.
Still not got it to work. But I have a question about this CF card I have, its a "Sandisk Ultra II Compact Flash 15 MB/s 8GB"
If I understand right the problem is that the CF card is...
Forum: support.Hardware 03 December 2010, 21:30
Replies: 2
Views: 812
Posted By heALer
thanks, well hahaha, I thought about what I asked...

thanks, well hahaha, I thought about what I asked afterwards, and I don't know what I was thinking of :) Just tried a standard serialcable and it worked like a charm.. sorry I was just tired
Forum: support.Hardware 03 December 2010, 20:10
Replies: 2
Views: 812
Posted By heALer
controller extension

hi, I want to build a simple controller extension cable, with a female db9 and a male db9, anyone know where I can find a schematic for the pins, so I know in what order to connect the cables? ...
Forum: support.Hardware 28 November 2010, 15:50
Replies: 39
Views: 5,235
Posted By heALer
This comes up, so I guess it's the right...

This comes up, so I guess it's the right version...
IDE-max 119.19
Forum: support.Hardware 27 November 2010, 20:59
Replies: 39
Views: 5,235
Posted By heALer
It's not working with the patch either, it hangs...

It's not working with the patch either, it hangs in the same way as before, so I guess I need to buy an IDE controller card, maybe a buddha flash.
Anyone know a cheap card that works?
Forum: support.Hardware 26 November 2010, 14:48
Replies: 39
Views: 5,235
Posted By heALer
Thanks for your replies, I will try this in the...

Thanks for your replies, I will try this in the weekend and see if I can get it to work.. I will tell you how it went..:)
Forum: support.Hardware 23 November 2010, 13:09
Replies: 39
Views: 5,235
Posted By heALer
okej, I have it on the internal IDE. Anyone here...

okej, I have it on the internal IDE. Anyone here have CF-card + cdrom working together on the Internal IDE?

or
Do I need some IDE interface? If yes should this works?:...
Forum: support.Hardware 23 November 2010, 12:41
Replies: 39
Views: 5,235
Posted By heALer
Can't get it to work, in the installation of...

Can't get it to work, in the installation of idefix it hangs when trying to find the cdrom, I can still move the mouse..
Should I apply the patch to the installations disk? Then install? Or after...
Forum: support.Hardware 23 November 2010, 02:27
Replies: 39
Views: 5,235
Posted By heALer
Thank you! Will try that tomorrow

Thank you! Will try that tomorrow
Forum: support.Hardware 22 November 2010, 14:12
Replies: 39
Views: 5,235
Posted By heALer
A4000D cf card adapter and cdrom

Anyone know how to make a IDE to CF adapter working togehter with a cdrom? Have a 8GB Sandisk Ulra II and a IDE cd-rom.
I have OS3.1 installed and Kickstart 3.1. When I install IDEFix97 the...
Forum: support.Hardware 10 November 2010, 12:19
Replies: 2
Views: 829
Posted By heALer
Amiga 4000D usb ps/2

hi there, just wondering if this fits and working in an Amiga 4000 desktop?
http://cgi.ebay.ie/ws/eBayISAPI.dll?ViewItem&item=120633103673&ssPageName=ADME:X:RTQ:IE:1123
Anyone know? Can't figure...
Forum: support.Hardware 17 October 2010, 12:11
Replies: 12
Views: 3,229
Posted By heALer
A picasso IV card, is it hard to find or is it...

A picasso IV card, is it hard to find or is it common?
Forum: support.Hardware 16 October 2010, 16:36
Replies: 12
Views: 3,229
Posted By heALer
Okej thanks.. I saw an 1200 at an auctionsite...

Okej thanks.. I saw an 1200 at an auctionsite that had a BV-PPC graphic card, and 603 ppc acceleration..
whats the bv-ppc graphic?
Forum: support.Hardware 13 October 2010, 23:13
Replies: 12
Views: 3,229
Posted By heALer
Amiga 4000 graphic card

Hi folks, maybe this question is stupid but I have to ask. If I put a mediator pci board and then a graphic card, for example an Ati card, in an amiga 4000D. Then I use os3.9, can I still run games...
Forum: support.Hardware 11 October 2010, 00:20
Replies: 5
Views: 1,904
Posted By heALer
Thanks for the tip! So it has battery on the...

Thanks for the tip! So it has battery on the motherboard? I didnt know that because my A500 don't
I found a 1 MB ramcard Amiga 500 Plus, guess I need that for getting 2 mb :) But will it be chip or...
Forum: support.Hardware 10 October 2010, 23:59
Replies: 5
Views: 1,904
Posted By heALer
Amiga 500plus 2mb

Hi.. I just found a nice amiga 500plus that I coulnt resist from buying. It has 1mb chip, now I wonder how I can turn it into 2mb chip. If I use a normal A501 512mb then I got 1,5mb. Is there any...
Forum: support.Hardware 09 October 2010, 18:04
Replies: 12
Views: 4,473
Posted By heALer
Ah thank you =)

Ah thank you =)
Forum: support.Hardware 09 October 2010, 14:00
Replies: 12
Views: 4,473
Posted By heALer
Should that be a 50pin SCSI to IDE? Anyone know...

Should that be a 50pin SCSI to IDE? Anyone know where I can get one?
Hmm, maybe I could have a SCSI to 2.5" IDE, and then a IDE CF-card holder and have a compact flash instead in the GVP? :D
Showing results 1 to 40 of 55

 
Forum Jump

All times are GMT +2. The time now is 05:19.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Page generated in 0.07391 seconds with 10 queries