English Amiga Board


Go Back   English Amiga Board > Search Forums

Showing results 1 to 40 of 235
Search took 0.03 seconds.
Search: Posts Made By: Overmann
Forum: Amiga scene 20 January 2020, 21:33
Replies: 234
Views: 5,852
Posted By Overmann
That's not even remotely what I am saying, and I...

That's not even remotely what I am saying, and I don't think that anything I've written can be taken as me being of that opinion. As far as I can tell I've not commented on those concernes at all..
...
Forum: Amiga scene 20 January 2020, 20:23
Replies: 234
Views: 5,852
Posted By Overmann
People can charge what they want for the product...

People can charge what they want for the product they make. If it's too high people won't buy it. They can then choose to lower the price or sell their next product cheaper.

I think it's fantastic...
Forum: Amiga scene 19 January 2020, 23:56
Replies: 234
Views: 5,852
Posted By Overmann
I don't think I've seen a newly released amiga...

I don't think I've seen a newly released amiga game that I would pay any amount of money for, to be honest. Perhaps I'm not keeping up with the scene, but I've not come across anything that made me...
Forum: Amiga scene 19 January 2020, 23:51
Replies: 234
Views: 5,852
Posted By Overmann
Djises @DamienD, there was nothing wrong with...

Djises @DamienD, there was nothing wrong with @nikosidis post. Surely there is no reason to get that sour? If he says he is happy to pay whatever amount for a quality product that does not justify...
Forum: support.Hardware 10 January 2020, 14:05
Replies: 8
Views: 261
Posted By Overmann
I just tried it and I only get to move around in...

I just tried it and I only get to move around in the very top left of the box, and only just a little wiggle around. I guess I need to modify my adapter :P
Forum: support.Hardware 09 January 2020, 01:00
Replies: 8
Views: 261
Posted By Overmann
I tried it with F1gp now and the joystick appears...

I tried it with F1gp now and the joystick appears to behave normally. The calibration reports values from 0 to 130 on the x axis and 0 to 145 on the y axis. AnaCal reports values similar to JetPilot,...
Forum: support.Hardware 09 January 2020, 00:12
Replies: 8
Views: 261
Posted By Overmann
Thank you for the replies! @Etze Yes, I...

Thank you for the replies!

@Etze
Yes, I have those trimmers on all my sticks and they work as expected but they do not help matters in "Knights of the sky". I had my joystick connected when...
Forum: support.Hardware 08 January 2020, 13:36
Replies: 8
Views: 261
Posted By Overmann
Default analog joystick specs, improved support?

Lately I've been playing around with analog joystick adapters, trying to get that magical analog flightsim feel on the amiga but I find that so many games fail to offer joystick calibration. As a...
Forum: News 04 January 2020, 18:27
Replies: 3
Views: 770
Posted By Overmann
That is very cool. Hopefully someone who...

That is very cool. Hopefully someone who understands any of this will manage to do something cool with it :P
The readme file that comes with the OpenS-release is dated 2000.
Forum: News 27 December 2019, 23:11
Replies: 44
Views: 3,588
Posted By Overmann
Yeah, I really think the future of the amiga is...

Yeah, I really think the future of the amiga is in the classic line. The fantastic hardware limitations and inspired designs of these machines inspire people. A new wave of motherboards with PCI,...
Forum: News 27 December 2019, 16:11
Replies: 44
Views: 3,588
Posted By Overmann
It's not super encouraging that even THIS is in...

It's not super encouraging that even THIS is in delay, when it was announced just a day before rollout. Even when they think its just a day away from being ready it's still delayed by several...
Forum: Amiga scene 23 December 2019, 23:39
Replies: 6
Views: 1,024
Posted By Overmann
Are you sure about that? I have the 1221ec set to...

Are you sure about that? I have the 1221ec set to 36mhz (without any cooling). It's stable as a rock and sets itself to that speed on each boot, warm or cold.
Forum: support.Hardware 22 December 2019, 10:10
Replies: 30
Views: 1,806
Posted By Overmann
The warp looks like a fantastic accelerator, but...

The warp looks like a fantastic accelerator, but I'm really hoping for a more stripped down, less expensive card. I have zorro RTG, ethernet and I use the onboard SCSI, so all I need is ram and CPU....
Forum: support.Hardware 21 December 2019, 20:48
Replies: 30
Views: 1,806
Posted By Overmann
Thank you to everyone who replied to this. Lots...

Thank you to everyone who replied to this. Lots for great info, but man these cards are expensive. I've been keeping an eye out for the Warp Engine but that this must be the most pricy 040...
Forum: Amiga scene 21 December 2019, 20:39
Replies: 6
Views: 1,024
Posted By Overmann
Yeah, I've been eyeing it. Doesn't seem to be a...

Yeah, I've been eyeing it. Doesn't seem to be a very good value compared to the AMAZING ACA1221ec, but the IDE speedup is cool. I REALLY hope Jens does something for the A3000/4000 soon. One of his...
Forum: News 18 December 2019, 23:18
Replies: 17
Views: 2,178
Posted By Overmann
bestWB (and betterWB) has made my life as an...

bestWB (and betterWB) has made my life as an amigauser SO much easier. Thank you!
Forum: Amiga scene 06 December 2019, 15:20
Replies: 130
Views: 54,794
Posted By Overmann
I really miss this site :(

I really miss this site :(
Forum: support.Apps 05 December 2019, 10:37
Replies: 10
Views: 630
Posted By Overmann
Thank you! Holding shift only gives me the...

Thank you!
Holding shift only gives me the gray screen the "Workbench screen" white toolbar at the top is there but everything else is gray. Just like when I attempt to quit DOpus after it has...
Forum: support.Apps 05 December 2019, 09:01
Replies: 10
Views: 630
Posted By Overmann
I just updated to 5.8 and allthough I installed...

I just updated to 5.8 and allthough I installed specifically NOT to start on boot it has now replaced my workbench, and I am unable to change it back. Running the install-script and changing the...
Forum: support.Apps 05 December 2019, 07:46
Replies: 10
Views: 630
Posted By Overmann
I have tried with 5.5 now and that appears to...

I have tried with 5.5 now and that appears to work without issue. I'll spend some time updating to 5.82 and check with that version as well.
Forum: support.Apps 04 December 2019, 23:33
Replies: 11
Views: 2,042
Posted By Overmann
I have an A3000 that used to have 1.4 with 3.1.4...

I have an A3000 that used to have 1.4 with 3.1.4 softkicked. I didn't set it up (the guy I bought it from did) but it sure worked flawlessly.
Forum: support.Apps 04 December 2019, 23:18
Replies: 10
Views: 630
Posted By Overmann
DOpus 5.91 and 5.92 crash on A3000

Hello there,

I am running a pretty stock A3000 with OS 3.1.4 (3.1.4 roms) and I'm having problems getting DOpus 5.91 and 5.92 to run. I have tried running it on both my A3000 and using winUAE with...
Forum: support.Other 03 December 2019, 19:47
Replies: 13
Views: 6,758
Posted By Overmann
I know that this is a bit of a necro, but I have...

I know that this is a bit of a necro, but I have a problem with OS 3.1.4. I'm trying to change the HDD icon for DH1: to the icon that is def_harddisk in evnarc. But neither iconcopy or copyicon will...
Forum: Amiga scene 21 November 2019, 10:25
Replies: 475
Views: 111,845
Posted By Overmann
Is there any info about availability? I can't...

Is there any info about availability? I can't find these anywhere.
Forum: News 27 October 2019, 12:32
Replies: 76
Views: 10,747
Posted By Overmann
I am quite excited about this game. Screenshots...

I am quite excited about this game. Screenshots look very intriguing. The genre-description is both a bit confusing AND interesting :)
And if the level of polish matches the screenshots we might...
Forum: Amiga scene 06 October 2019, 16:37
Replies: 845
Views: 83,256
Posted By Overmann
So how are things going? I have no idea what any...

So how are things going? I have no idea what any of these comments mean. I've tried to read some of the PDF's but I don't understand any of them either :P
Forum: Amiga scene 27 September 2019, 19:02
Replies: 43
Views: 4,038
Posted By Overmann
I'm surprised that they went for that led-heavy...

I'm surprised that they went for that led-heavy gamer-estethic for the Vampire bundle and not some clean and classy looking solution.
Forum: support.Hardware 17 September 2019, 23:50
Replies: 4
Views: 248
Posted By Overmann
Buy a new PCB, and build a brand new motherboard?...

Buy a new PCB, and build a brand new motherboard? That sound extremely difficult/expensive.. :(
Forum: support.Hardware 17 September 2019, 09:42
Replies: 5
Views: 511
Posted By Overmann
I would imagine class complient audio cards...

I would imagine class complient audio cards should work, though I haven't tested. I'll give it a spin with my RME UFX and report back. If it works with CC then that opens the door to a lot of great...
Forum: support.Hardware 16 September 2019, 21:33
Replies: 30
Views: 1,806
Posted By Overmann
Do you think the SCSI-issues are due to the...

Do you think the SCSI-issues are due to the firmware on the SCSI2DS? The Amiga Hardware database's post on the WE notes:

not expected to work with static column RAM on the motherboard

I don't...
Forum: support.Hardware 16 September 2019, 21:02
Replies: 30
Views: 1,806
Posted By Overmann
Actually, I've not tried to boot from floppy yet,...

Actually, I've not tried to boot from floppy yet, is that not possible on the A3000? :P
In dual boot menu when selecting Floppy instead of Hard Drive, is that how you boot from floppy or is that to...
Forum: support.Hardware 16 September 2019, 18:23
Replies: 30
Views: 1,806
Posted By Overmann
What is a good accelerator for the A3000?

Hi there,

I recently got my first A3000 and while it has a couple of issues it really is a fantastic machine! It's a stock 030/25mhz with a buddha ZII IDE controller (I have a scsi-disk on the...
Forum: support.Hardware 16 September 2019, 00:26
Replies: 201
Views: 25,370
Posted By Overmann
How does the card perform? MNTMN should do a...

How does the card perform? MNTMN should do a demo-video :)
Forum: support.Hardware 14 September 2019, 23:21
Replies: 5
Views: 387
Posted By Overmann
Reinstalling P96 solved the issue with RTG! :)...

Reinstalling P96 solved the issue with RTG! :) Thanks!
I've tested the ram and it looks good, but the AGA-artifacts are still present.
Forum: support.Hardware 14 September 2019, 21:16
Replies: 4
Views: 248
Posted By Overmann
Blue/red speckled problems flickerfixer on A3000

Hi there,

I'm just wondering if anyone has any thoughts on where to start to fix my graphical distortion.

I just got my first ever A3000 in the mail and while the machine works it has a couple...
Forum: support.Hardware 11 September 2019, 17:26
Replies: 5
Views: 387
Posted By Overmann
What's an endian switch? Is there a way to test...

What's an endian switch? Is there a way to test memory/bus/lisa without poking around with electrical tools and gadgets? Perhaps a program or something? :P
Forum: support.Hardware 11 September 2019, 15:08
Replies: 5
Views: 387
Posted By Overmann
Occasional garbled graphics when using AGA/RTG

Hi,

There is an issue that has been bugging me recently. I sometimes get a garbled vertical bar when playing newer games on AGA, or gabled graphics when using RTG. It just started happening at...
Forum: support.Apps 11 September 2019, 14:43
Replies: 10
Views: 769
Posted By Overmann
just deleted the PRAM file, and now everything is...

just deleted the PRAM file, and now everything is working. I just stubled across that as a solution to a similar problem. I still get garbled/graphics during system boot (only on RTG, not when using...
Forum: support.Apps 11 September 2019, 09:54
Replies: 10
Views: 769
Posted By Overmann
I notice that I am also getting some graphicsl...

I notice that I am also getting some graphicsl garbage when running AmiQuake and Strife. There is a garbled vertical bar slightly to the left of the image. This is also new..
Forum: support.Apps 11 September 2019, 00:05
Replies: 10
Views: 769
Posted By Overmann
There is definently an absence of MuMove4k in the...

There is definently an absence of MuMove4k in the startup sequence. Should it be there? I've reinstalled MMUlibs now and placed mumove4k in the startup sequence but it doesn't change things I'm...
Showing results 1 to 40 of 235

 
Forum Jump

All times are GMT +2. The time now is 05:01.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Page generated in 0.10671 seconds with 10 queries