English Amiga Board


Go Back   English Amiga Board > Search Forums

Showing results 1 to 40 of 325
Search took 0.03 seconds.
Search: Posts Made By: Wrangler
Forum: Hardware mods 07 June 2020, 13:37
Replies: 5
Views: 523
Posted By Wrangler
In my latest YT video, I do exactly this and...

In my latest YT video, I do exactly this and replace the original PSU with a modern one. The details of what PSU I used and why are in the vid.

https://youtu.be/9iTUzLaa6cE
Forum: support.Hardware 03 June 2020, 19:39
Replies: 21
Views: 810
Posted By Wrangler
That hasn't always worked for me tbh so I do...

That hasn't always worked for me tbh so I do sometimes revert to the P5 libraries.
Forum: Hardware pics 31 May 2020, 15:12
Replies: 75
Views: 22,096
Posted By Wrangler
That is one loaded machine! Nice :lol

That is one loaded machine! Nice :lol
Forum: support.Hardware 31 May 2020, 12:33
Replies: 21
Views: 810
Posted By Wrangler
Once again jostberg (and Kin Hell) you are...

Once again jostberg (and Kin Hell) you are absolutely right: Apollo 060 libraries are required. I had P5 ones installed but swapping to the v60 Apollo ones worked and now everything is fine. Thanks...
Forum: support.Hardware 30 May 2020, 15:47
Replies: 21
Views: 810
Posted By Wrangler
I have finally got the Apollo working. It's a...

I have finally got the Apollo working. It's a fiddly set-up which I will document here for any other poor soul trying this:


Jumper settings as I posted above
SCSI to ROM chip patch cable...
Forum: support.Hardware 26 May 2020, 18:32
Replies: 21
Views: 810
Posted By Wrangler
Thanks jostberg, that's really helpful. I have...

Thanks jostberg, that's really helpful. I have some DIL sockets on the way to make up my own patchcable and hopefully that will fix it.
Forum: support.Hardware 26 May 2020, 09:36
Replies: 21
Views: 810
Posted By Wrangler
Yes, the SCSI jumper is off and I also tried with...

Yes, the SCSI jumper is off and I also tried with the ram jumper off to but no change.
Forum: support.Hardware 25 May 2020, 22:18
Replies: 21
Views: 810
Posted By Wrangler
Judging from the picture in that link, this...

Judging from the picture in that link, this connects the A0 pin on the SCSI chip to A0 on the motherboard instead of A1. What the significance of that is, I don't know. But it is nothing to do with...
Forum: support.Hardware 25 May 2020, 18:03
Replies: 21
Views: 810
Posted By Wrangler
Found it!...

Found it! http://www.canit.se/~glenn/apollopatch.html

Guess I have some soldering to do
Forum: support.Hardware 25 May 2020, 17:43
Replies: 21
Views: 810
Posted By Wrangler
Thanks for the responses so far. @hedeon...

Thanks for the responses so far. @hedeon translating the jumper positions gives the following:

J100: 25 MHz
J102: Internal
J104: Internal

So the same as that link you provided.

HOWEVER...
Forum: support.Hardware 25 May 2020, 15:22
Replies: 21
Views: 810
Posted By Wrangler
Apollo 4060 in A3000T

Anyone successfully got this combination working? All I get is a black screen.


The Apollo works fine in an A4000D and the A3000T works fine with a CSMK2 but put the Apollo in the A3000T and all...
Forum: support.Hardware 25 May 2020, 12:10
Replies: 26
Views: 1,834
Posted By Wrangler
@trixster As you know, I have had a similar...

@trixster As you know, I have had a similar problem: Warp Engine in an A4000d (with a Mediator) that goes into an infinite yellow screen reboot cycle. This A4000d and WE are unmodded (except the WE...
Forum: MarketPlace 20 May 2020, 21:56
Replies: 8
Views: 688
Posted By Wrangler
SCSI drive received - very safely packed Kin...

SCSI drive received - very safely packed Kin Hell! - and works a treat. Thanks!
Forum: Retrogaming General Discussion 15 May 2020, 11:03
Replies: 6
Views: 380
Posted By Wrangler
Is it just me or does the original A4000T case...

Is it just me or does the original A4000T case collect scratches for fun? The paint job on those is really bad whereas other amigas carry the knocks pretty well.
Forum: Member Introductions 14 May 2020, 19:09
Replies: 9
Views: 727
Posted By Wrangler
Don't ask that - it causes me pain thinking about...

Don't ask that - it causes me pain thinking about it :crying Which probably tells you the answer...
Forum: Member Introductions 13 May 2020, 21:09
Replies: 9
Views: 727
Posted By Wrangler
Welcome to EAB mate! Do you still have the...

Welcome to EAB mate!

Do you still have the A4000? Sadly I chucked mine in the 90s and regretted it ever since. Ended up spending a small fortune buying another one 20 years later...
Forum: MarketPlace 13 May 2020, 20:52
Replies: 8
Views: 688
Posted By Wrangler
I'll take the 50 pin one off you, Kin Hell, for...

I'll take the 50 pin one off you, Kin Hell, for my A3000.
Forum: support.Hardware 12 March 2020, 19:17
Replies: 16
Views: 942
Posted By Wrangler
I've tried using an ATX power supply (with...

I've tried using an ATX power supply (with significant amps on the 5v line) with an A3000T via an adaptor I made, but the machine struggled to get enough power even to display the insert floppy...
Forum: support.Hardware 05 March 2020, 22:18
Replies: 3,996
Views: 427,244
Posted By Wrangler
Ones with fans to cool the PMC card are...

Ones with fans to cool the PMC card are definitely to be preferred but it looks like it ought to work as there are no obvious bridge chips on it. There's no 3.3v converter which might mean you'll...
Forum: support.Hardware 23 February 2020, 17:47
Replies: 53
Views: 2,732
Posted By Wrangler
@Torsti76: you have mail

@Torsti76: you have mail
Forum: support.Hardware 23 February 2020, 11:55
Replies: 53
Views: 2,732
Posted By Wrangler
I'm adding here my findings for how to get EHCI...

I'm adding here my findings for how to get EHCI on USB working (sort of*) using ArakAttack on Prometheus with Firestorm firmware:


You need a valid ArakAttack registration keyfile. Guido...
Forum: Hardware mods 21 February 2020, 18:58
Replies: 440
Views: 437,017
Posted By Wrangler
PC HD floppy

I found what looked like a regular Sony MPF920-C in some stuff I bought recently, but on opening it up, I found it has been heavily modded. Putting into my A4000T shows that this PC drive can read...
Forum: support.Hardware 19 February 2020, 21:53
Replies: 6
Views: 318
Posted By Wrangler
Follow the what? Instructions?! :laughing ...

Follow the what? Instructions?! :laughing

But seriously, thanks guys, that was amazing. All fixed and IDE drive removed. Thanks! :great
Forum: support.Hardware 19 February 2020, 20:32
Replies: 53
Views: 2,732
Posted By Wrangler
Just to add on this: you can see my video of...

Just to add on this: you can see my video of upgrading the firmware on the Prometheus on YT. https://www.youtube.com/watch?v=I4uJCtv1uLo
Forum: support.Hardware 18 February 2020, 21:44
Replies: 6
Views: 318
Posted By Wrangler
@daedalus: That is inspired!! :bowdown I...

@daedalus: That is inspired!! :bowdown I wouldn't have thought of that in a million years.


I think you may be onto something. Having looked at the RDBs for both disk, the IDE disk is running...
Forum: support.Hardware 18 February 2020, 15:45
Replies: 6
Views: 318
Posted By Wrangler
Guru on boot after hard drive removed

Hi,


I have an A4000T with my boot harddrive on a CyberSCSI cable and a second harddrive on IDE. With both drives in place, the system works perfectly.


If I remove the IDE drive, the system...
Forum: support.Hardware 26 January 2020, 13:33
Replies: 14
Views: 823
Posted By Wrangler
To start with the simple stuff, is the SCSI chain...

To start with the simple stuff, is the SCSI chain properly terminated at both ends with power being applied to the terminators? (Lack of proper termination causes all sorts of weird errors)
Forum: support.Hardware 11 January 2020, 13:23
Replies: 3,996
Views: 427,244
Posted By Wrangler
@AMike It's on the wiki here:...

@AMike It's on the wiki here: https://github.com/Sakura-IT/SonnetAmiga/wiki/Installing-a-Rapture-card#bridge-card
Forum: Coders. General 06 January 2020, 10:52
Replies: 3
Views: 781
Posted By Wrangler
Thanks guys

Thanks guys
Forum: Coders. General 05 January 2020, 09:38
Replies: 3
Views: 781
Posted By Wrangler
Warp 3D questions

A couple of questions the W3D docs are a bit vague on. Would welcome any insights:

1. In general, is Indirect mode faster or slower than locking the hardware, drawing the objects for the frame and...
Forum: support.Hardware 19 December 2019, 21:33
Replies: 4
Views: 480
Posted By Wrangler
Have you tried buying a Buster 11 recently? Not...

Have you tried buying a Buster 11 recently? Not so easy to find.
Forum: support.Hardware 10 November 2019, 18:08
Replies: 11
Views: 471
Posted By Wrangler
I believe the normal signalling range is between...

I believe the normal signalling range is between +-15v but equipment must be able to cope with +-25v. Sounds like your PC adaptor isn't properly RS232 compatible.
Forum: support.Hardware 10 November 2019, 15:51
Replies: 4
Views: 370
Posted By Wrangler
In fairness, I reached out to him to ask if there...

In fairness, I reached out to him to ask if there was a way to get the combo to work...
Forum: support.Hardware 10 November 2019, 11:26
Replies: 4
Views: 370
Posted By Wrangler
Yes. I tried the combination of A500, ACA500+,...

Yes. I tried the combination of A500, ACA500+, accelerator (I think a B1230IV) and a Mediator, with the intention of adding a 1GHz capable 750FX PPC just for laffs :D

But it doesn't work. Having...
Forum: support.Hardware 07 November 2019, 23:17
Replies: 6
Views: 338
Posted By Wrangler
I'd want to clean out the power socket with...

I'd want to clean out the power socket with isopropyl alcohol as a first step. The symptoms you describe could be bad power distribution from the socket - the motherboard browns out. It's a common...
Forum: support.Apps 12 October 2019, 17:59
Replies: 8
Views: 448
Posted By Wrangler
How well cooled is the Voodoo? And are you...

How well cooled is the Voodoo? And are you overclocking it? I am thinking this could be a hardware problem, not software. Put a fan on that Voodoo (even just a desk fan pointing at it with the...
Forum: support.Apps 12 October 2019, 16:57
Replies: 8
Views: 448
Posted By Wrangler
Hiya, just to check you are using the latest...

Hiya, just to check you are using the latest version of the Warp3D libs?

Otherwise, I don't think you are doing anything wrong that I can see (although I don't have 3.1.4). Have you tried other...
Forum: support.Hardware 12 October 2019, 16:51
Replies: 3,996
Views: 427,244
Posted By Wrangler
Nice modding @starship! If that's the...

Nice modding @starship!

If that's the gettemp I wrote for the 750FX bear in mind that the temp function on the chip is highly unreliable. Although it looks like it's saying something sensible for...
Forum: Hardware mods 11 October 2019, 18:25
Replies: 62
Views: 20,347
Posted By Wrangler
I very much doubt it - and why would you want an...

I very much doubt it - and why would you want an A3k ROM in an AA3000+ as it won't know about AGA (or the DSP if you can ever find one of those).
Forum: support.Hardware 06 September 2019, 20:03
Replies: 3,996
Views: 427,244
Posted By Wrangler
@drluking I've never used a K1/M1 but I have...

@drluking

I've never used a K1/M1 but I have set up Sonnet, Rapture and Ragnarok systems. In my experience, there are only 3 things that make systems unstable with the library now that it's very...
Showing results 1 to 40 of 325

 
Forum Jump

All times are GMT +2. The time now is 05:19.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Page generated in 0.09020 seconds with 10 queries