English Amiga Board


Go Back   English Amiga Board > Search Forums

Showing results 1 to 5 of 5
Search took 0.00 seconds.
Search: Posts Made By: Belgarath
Forum: project.MAGE 12 May 2008, 22:26
Replies: 19
Views: 10,770
Posted By Belgarath
i just gave you the whdload.uae i'm using myself...

i just gave you the whdload.uae i'm using myself atm.
it was probably something to do with the kickstart line which meant winuae couldn't find it.
Forum: project.MAGE 12 May 2008, 22:11
Replies: 19
Views: 10,770
Posted By Belgarath
Right well it's def a winuae problem, nothing to...

Right well it's def a winuae problem, nothing to do with the kickstarts in the devs\kickstarts drawer..and if you have the roms verified by the kickstart dat then it's the right kickstart...

must...
Forum: project.MAGE 12 May 2008, 21:42
Replies: 19
Views: 10,770
Posted By Belgarath
Post a screenshot of the message please.

Post a screenshot of the message please.
Forum: project.MAGE 12 May 2008, 13:37
Replies: 19
Views: 10,770
Posted By Belgarath
As I've already said, it's already set by default...

As I've already said, it's already set by default to be F11, and I suggest you leave it like that as that way you will know it won't conflict with any ingame key.

You only have to tick the custom...
Forum: project.MAGE 12 May 2008, 11:24
Replies: 19
Views: 10,770
Posted By Belgarath
Hmm sounds like WinUAE doesn't acknowledge you...

Hmm sounds like WinUAE doesn't acknowledge you have that kickstart, try loading up winuae, going to the paths section, make sure the system roms path is pointing to where your kickstarts are and...
Showing results 1 to 5 of 5

 
Forum Jump

All times are GMT +2. The time now is 03:18.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.
Page generated in 0.04728 seconds with 10 queries