English Amiga Board


Go Back   English Amiga Board > Search Forums

Showing results 1 to 4 of 4
Search took 0.00 seconds.
Search: Posts Made By: Octopus66
Forum: support.WinUAE 11 May 2020, 23:53
Replies: 28
Views: 3,621
Posted By Octopus66
Finally got around to testing this properly....

Finally got around to testing this properly. Seems I only get the issue when not using Cycle-exact and using lagless vsync. But Direct Sound does not give me the audio pops and clicks. I am testing...
Forum: support.WinUAE 21 April 2020, 23:52
Replies: 28
Views: 3,621
Posted By Octopus66
I have tested now and I cannot get WASAPI audio...

I have tested now and I cannot get WASAPI audio to be totally glitch free on my PC. I need to use DirectSound to remove pops/crackle. This is especially noticeable when I press F12 to access WinUAE...
Forum: support.WinUAE 08 April 2020, 09:55
Replies: 28
Views: 3,621
Posted By Octopus66
Thanks for the replies. It's confusing to...

Thanks for the replies. It's confusing to understand what will actually make a tangible difference vs my current set-up. I have been playing around with WASAPI audio again and seem to have improved...
Forum: support.WinUAE 01 April 2020, 16:20
Replies: 28
Views: 3,621
Posted By Octopus66
Ultimate WinUAE PC

Hi Toni,

If I wanted to build or purchase ultimate WinUAE machine what should I be aiming for? I am looking for lag-less beam race, zero buffers, glitch free, perfect sound etc.
What is your PC...
Showing results 1 to 4 of 4

 
Forum Jump

All times are GMT +2. The time now is 14:17.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Page generated in 0.05404 seconds with 10 queries