English Amiga Board


Go Back   English Amiga Board > Search Forums

Showing results 1 to 11 of 11
Search took 0.00 seconds.
Search: Posts Made By: honx
Forum: support.WinUAE 17 May 2020, 08:00
Replies: 21
Views: 2,123
Posted By honx
sorry, i still have to try! i totally forgot...

sorry, i still have to try! i totally forgot about that! :D
maybe because i downloaded it while at workplace? :D
Forum: support.WinUAE 22 April 2020, 18:26
Replies: 21
Views: 2,123
Posted By honx
graphics api is set to direct3d9, never used...

graphics api is set to direct3d9, never used directdraw as far i can remember...
Forum: support.WinUAE 22 April 2020, 10:57
Replies: 21
Views: 2,123
Posted By honx
how else would i be able to see workbench in full...

how else would i be able to see workbench in full hd resolution? of course, it's rtg! :D

see on-screen leds ONLY in native (non-rtg) modes (that' the other option "native").
but none in rtg...
Forum: support.WinUAE 22 April 2020, 00:46
Replies: 21
Views: 2,123
Posted By honx
i have it activated this setting on my main...

i have it activated this setting on my main config (1920x1080) since years.
but as i said, i don't see any on-screen led on rtg screen, never have seen.
only in native resolutions i can see...
Forum: support.WinUAE 21 April 2020, 21:33
Replies: 21
Views: 2,123
Posted By honx
in miscellaneous tab there are two settings:...

in miscellaneous tab there are two settings: native on-screen display (for native screenmodes)
second: rtg on-screen display (i assume for rtg screenmodes, but i never got this one to work)
Forum: support.WinUAE 12 April 2020, 10:23
Replies: 21
Views: 2,123
Posted By honx
thx, i'll try that!

thx, i'll try that!
Forum: support.WinUAE 04 April 2020, 13:19
Replies: 21
Views: 2,123
Posted By honx
somehow i got my .hdf back. i don't know what...

somehow i got my .hdf back. i don't know what happened but it booted again.
now i immediatly made a backup.
Forum: support.WinUAE 04 April 2020, 13:00
Replies: 21
Views: 2,123
Posted By honx
yes, picasso96 and these inofficial boingbags3&4...

yes, picasso96 and these inofficial boingbags3&4 (along with official bb1&2) are installed.
Forum: support.WinUAE 04 April 2020, 12:44
Replies: 21
Views: 2,123
Posted By honx
if i boot from workbench 3.1 floppy, system...

if i boot from workbench 3.1 floppy, system partition shows up and i can open it. but after some time it goes guru. maybe because of that missing 040 library (it's a 040 system). after removing...
Forum: support.WinUAE 04 April 2020, 12:28
Replies: 21
Views: 2,123
Posted By honx
it's running since 15 minutes, cpu seems to do...

it's running since 15 minutes, cpu seems to do something (it changes between 11% and 18%) but nothing happens. and i don't have another bootable .hdf at hand, only i really OLD backup of this one...
Forum: support.WinUAE 04 April 2020, 12:12
Replies: 21
Views: 2,123
Posted By honx
winuae os3.9 main configuration won't boot anymore

since today when booting the screen stays black. if i activate on screen led, red is on and dark blue hd is on. constantly on.
there is no blinking or flashing, it's simply on. see screenshot. is...
Showing results 1 to 11 of 11

 
Forum Jump

All times are GMT +2. The time now is 14:15.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Page generated in 0.05253 seconds with 10 queries