English Amiga Board


Go Back   English Amiga Board > Search Forums

Showing results 1 to 8 of 8
Search took 0.00 seconds.
Search: Posts Made By: Fireball
Forum: Coders. Asm / Hardware 24 April 2020, 21:16
Replies: 2
Views: 599
Posted By Fireball
Hello StringRay, first of all I have to...

Hello StringRay,

first of all I have to apologise my headline is broken. I mean "ASM: Asm-ONE or AsmPro - how to set a breakpoint ?"

My program doesn't kill the system. I would like to set a...
Forum: Coders. Asm / Hardware 23 April 2020, 23:39
Replies: 2
Views: 599
Posted By Fireball
Question ASM: Asm-ONE or AsmPro - how to set a breakpoint?

Hello amiga coders,

I have tried to set a breakpoint in my code (left amiga button + b) but it does not work. When I type "ad" the program stops always at the beginning of my program. When I press...
Forum: Coders. Asm / Hardware 27 November 2019, 21:54
Replies: 4
Views: 512
Posted By Fireball
OK thank you! Now it works. My mistake was that I...

OK thank you! Now it works. My mistake was that I have to change dc 2 in dc 4 when I use long word. You safe my day. :-)
Forum: Coders. Asm / Hardware 27 November 2019, 12:55
Replies: 4
Views: 512
Posted By Fireball
Thank you I'll try this tonight. :-)

Thank you I'll try this tonight. :-)
Forum: Coders. Asm / Hardware 26 November 2019, 20:30
Replies: 4
Views: 512
Posted By Fireball
Problem with AsmOne Adress Register Indirect

Hello Amiga Coders,

currently I try to understand the ARI with AsmOne.

In my test case I would like to store the last element (6) in the d1 register but when I run my code I got a value like...
Forum: Coders. General 28 January 2019, 23:53
Replies: 6
Views: 950
Posted By Fireball
Solution

Thank you for your support. I have fixed the problem.

string dc.b "Hello Amiga Coders!",0

Then I have build an executable file which prints my hello to all amiga coders. :-)

Next step read...
Forum: Coders. General 24 January 2019, 21:38
Replies: 6
Views: 950
Posted By Fireball
Thank you for your response. I think then I will...

Thank you for your response. I think then I will get a guru. :-)
Forum: Coders. General 24 January 2019, 16:32
Replies: 6
Views: 950
Posted By Fireball
Question My "Hello World" Text will not be printed to cli

Hello amiga coders,

I'm a beginner in 64k assembler and I hope someone can help me to solve my problem.

I would like to print a simple text like "hello world" to the cli.
But my program crash...
Showing results 1 to 8 of 8

 
Forum Jump

All times are GMT +2. The time now is 20:24.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Page generated in 0.05109 seconds with 10 queries