English Amiga Board


Go Back   English Amiga Board > Search Forums

Showing results 1 to 5 of 5
Search took 0.00 seconds.
Search: Posts Made By: Retroplay
Forum: support.WinUAE 26 May 2020, 21:06
Replies: 178
Views: 28,464
Posted By Retroplay
Yes it does. :great

Yes it does. :great
Forum: support.WinUAE 25 May 2020, 22:25
Replies: 178
Views: 28,464
Posted By Retroplay
Here's new log with above parameters. (winuae64...

Here's new log with above parameters. (winuae64 -log -logflush -f classicwb.uae)

If I load config via GUI WinUAE just exits.

[edit]
Hmmmm, that's odd.

It seems that my zipped custom rom...
Forum: support.WinUAE 25 May 2020, 18:02
Replies: 178
Views: 28,464
Posted By Retroplay
I'd be happy to but it opens and closes before I...

I'd be happy to but it opens and closes before I can see anything.

Btw, it's not just my ClassicWB with custom 3.1 rom (SCSI 43.45 & iconlib 46.4), it also happens with my A1200 3.1.4 setup.
Only...
Forum: support.WinUAE 25 May 2020, 03:44
Replies: 178
Views: 28,464
Posted By Retroplay
Did something regarding RDB HDFs change since...

Did something regarding RDB HDFs change since 4.4.0b2 (last working for me) ?
I tried to run from command prompt using these parameters to figure out what's causing it to close immediately:...
Forum: support.WinUAE 18 May 2020, 01:53
Replies: 178
Views: 28,464
Posted By Retroplay
4.4.0 beta 3 doesn't seem to like my 4GB PFS3...

4.4.0 beta 3 doesn't seem to like my 4GB PFS3 (RDB mode) formatted HDF.
As soon as I load my config in b3 WinUAE just close without any warnings.
No problems with 4.4.0 beta 2 or older WinUAE...
Showing results 1 to 5 of 5

 
Forum Jump

All times are GMT +2. The time now is 14:47.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Page generated in 0.05131 seconds with 10 queries