English Amiga Board


Go Back   English Amiga Board > Search Forums

Showing results 1 to 40 of 324
Search took 0.03 seconds.
Search: Posts Made By: elowan
Forum: support.WinUAE 25 January 2017, 11:28
Replies: 164
Views: 24,162
Posted By elowan
thanks for support, guys! Hmmm, basically I...

thanks for support, guys!

Hmmm, basically I did everything, ma693541 mentioned....
I can not remember the installer ask something about "GREX" yes or no. Only thing was some dialog, pointing out...
Forum: support.WinUAE 24 January 2017, 10:43
Replies: 164
Views: 24,162
Posted By elowan
Ok - may you have a working step-by-step guide...

Ok - may you have a working step-by-step guide for this task?



Ok - what additional software should I install? Any Recomandations?



So it needs to be unzipped to "SYS:" (which is...
Forum: support.WinUAE 24 January 2017, 10:39
Replies: 164
Views: 24,162
Posted By elowan
hey Toni, when switching to IDE for the Work...

hey Toni,

when switching to IDE for the Work and Games drive, system won´t boot anymore. OS4.1 hdf is cyberstom accelerator with SCSI interface...

I think this is not WinUAE issue.

only...
Forum: support.WinUAE 24 January 2017, 10:37
Replies: 164
Views: 24,162
Posted By elowan
hmmm, I call that crash, because after I click...

hmmm, I call that crash, because after I click "OK" on that dialog, the installer window closes itself. Normally I would expect the progressbar to run to the end and then there should be the message...
Forum: support.WinUAE 23 January 2017, 18:43
Replies: 164
Views: 24,162
Posted By elowan
Ok, I re-DL the update.lha and this time, to my...

Ok, I re-DL the update.lha and this time, to my OS4.1 hdf workbench drive.
I unzipped it and run the installer... at 5/5 near the end, it crashes (see image)

after restart WinUAE, Pink screen is...
Forum: support.WinUAE 23 January 2017, 18:23
Replies: 164
Views: 24,162
Posted By elowan
now - I copied over the unzipped Update 1 foldert...

now - I copied over the unzipped Update 1 foldert from "Win-swap" to my OS4.1 hdf file and run installer from there. after restart (via WinUAE), I open a shell and typed "veriosn" and I get:
...
Forum: support.WinUAE 23 January 2017, 10:11
Replies: 164
Views: 24,162
Posted By elowan
Ok - I will try this, when I returend to my PC

Ok - I will try this, when I returend to my PC
Forum: support.WinUAE 23 January 2017, 08:56
Replies: 164
Views: 24,162
Posted By elowan
Yes, I have - exept for this: Copy Dir...

Yes, I have - exept for this: Copy Dir FinalEditionUpdate to HardFile OS4.1
I have the unzipped installer on my "Windows-swap folder", that is connected to OS4.1 (I setup a Harddrive-folder in...
Forum: support.WinUAE 22 January 2017, 16:54
Replies: 164
Views: 24,162
Posted By elowan
hmmm, I did another install and upodate, but...

hmmm, I did another install and upodate, but still no RAM

check out S-S entry and then, in WB-topbar there is no "...Update 1" showing, just "OS 4.1 FE"

so I assume, the update itself did not...
Forum: support.WinUAE 20 January 2017, 19:15
Replies: 164
Views: 24,162
Posted By elowan
hmmm, I think I did everything, like youii said. ...

hmmm, I think I did everything, like youii said.

but after I set "BootLoader COMMANDLINE = "NoRamPager" withe trhe "C:" , system does not boot anymore -> amigha dos shell, somethign like CD not...
Forum: support.WinUAE 20 January 2017, 18:07
Replies: 164
Views: 24,162
Posted By elowan
I tried SYS:C/BootLoader COMMANDLINE =...

I tried SYS:C/BootLoader COMMANDLINE = "NoRamPager" and still no RAM...
Deleting the "C:" and just keeping BootLoader COMMANDLINE = "NoRamPager" results in a not booting system for me...
Forum: support.WinUAE 19 January 2017, 07:41
Replies: 164
Views: 24,162
Posted By elowan
yes of course - you can see it in the image, btw...

yes of course - you can see it in the image, btw ;)
Forum: support.WinUAE 18 January 2017, 19:53
Replies: 164
Views: 24,162
Posted By elowan
Ok - I installed Upd. 1 once again - this time, I...

Ok - I installed Upd. 1 once again - this time, I did not let the installer/system do the restart. I let WinUAE restart and now no pink-scree-issue anymore - BUT no RAM, also :(

I edited...
Forum: support.WinUAE 18 January 2017, 08:23
Replies: 164
Views: 24,162
Posted By elowan
sounds interesting, I will see, if this work for...

sounds interesting, I will see, if this work for me, too !

Thanks for this information!
Forum: support.WinUAE 16 January 2017, 09:32
Replies: 164
Views: 24,162
Posted By elowan
I just installed update 1 over the already...

I just installed update 1 over the already updated system - but it still does not recocnise the Z3 extra RAM. but at least, it boots.

If I install Update 1 on the not updated 4.1 system, it does...
Forum: support.WinUAE 14 January 2017, 18:20
Replies: 164
Views: 24,162
Posted By elowan
Thank you DarrenHD - I took a look at the system...

Thank you DarrenHD - I took a look at the system settings - MapROM was turned off
Forum: support.WinUAE 12 January 2017, 08:49
Replies: 164
Views: 24,162
Posted By elowan
yes, I did so - but that was a looong time ago. I...

yes, I did so - but that was a looong time ago. I remember, there was some website with instructions, but not 100% working... setting up the harddrive alone was a pain in the a$$, like I wrote... so...
Forum: support.WinUAE 10 January 2017, 19:41
Replies: 164
Views: 24,162
Posted By elowan
sorry, Toni - I must have overlooked this one! ...

sorry, Toni - I must have overlooked this one!

maybe because I dont know, what you´re talking??? I got some rom image for the PPC board, a phase5 cyberstorm.... what do you mean by "a clean one"?...
Forum: support.WinUAE 10 January 2017, 19:39
Replies: 164
Views: 24,162
Posted By elowan
thanks, I did so - but still no changes. the...

thanks, I did so - but still no changes. the sliders are kind of linked, depends on what you move first?!

this time, I did it with lower one, configured Z3 RAM 1 (512MB) + Z3 RAM 2(256), but still...
Forum: support.WinUAE 10 January 2017, 19:37
Replies: 164
Views: 24,162
Posted By elowan
oh jesus! do you have any good site with a...

oh jesus! do you have any good site with a working (!) step by step tutorial, please?
Forum: support.WinUAE 10 January 2017, 08:46
Replies: 164
Views: 24,162
Posted By elowan
thanks for the hint, but I did have the ...

thanks for the hint, but I did have the startup-sequence altered this way (see screenshots a few posts above (http://eab.abime.net/showpost.php?p=1132955&postcount=60))

I am out of ideas right...
Forum: support.WinUAE 10 January 2017, 08:45
Replies: 164
Views: 24,162
Posted By elowan
yes, just like on my system (see configs some...

yes, just like on my system (see configs some posts above (http://eab.abime.net/showpost.php?p=1132955&postcount=60))

seems, it does not work for everybody :crying
Forum: support.WinUAE 09 January 2017, 08:52
Replies: 164
Views: 24,162
Posted By elowan
Ah yes - from what I see, the titles on the...

Ah yes - from what I see, the titles on the buttons are rubbish / their meanings are messed up!

I´ve found the right button now, but updates are crashing towards the end - because of sucky 45MB...
Forum: support.WinUAE 07 January 2017, 18:28
Replies: 164
Views: 24,162
Posted By elowan
ok - I got 2MB Chip Ram now and just 2 floppy...

ok - I got 2MB Chip Ram now and just 2 floppy drives active - but OS4.1 does still not use the additional Z3 Ram (1GB)

maybe it´s because I assigned some Swap drive for RAM: a while ago?

other...
Forum: support.WinUAE 07 January 2017, 00:06
Replies: 164
Views: 24,162
Posted By elowan
ooops - I deleted the old one :shocked

ooops - I deleted the old one :shocked
Forum: support.WinUAE 07 January 2017, 00:05
Replies: 164
Views: 24,162
Posted By elowan
awesome ! now it boots into 4.1 Update 1 - but...

awesome ! now it boots into 4.1 Update 1 - but still only 50MB RAM (please see images)
Forum: support.WinUAE 06 January 2017, 23:54
Replies: 164
Views: 24,162
Posted By elowan
replace the whole Folder?

replace the whole Folder?
Forum: support.WinUAE 06 January 2017, 23:23
Replies: 164
Views: 24,162
Posted By elowan
oh sorry man - did not get this ! but now -...

oh sorry man - did not get this !

but now - is there a chance to repair the install? from what I see, the workbench looks pretty ok, all files are there...
Forum: support.WinUAE 06 January 2017, 23:03
Replies: 164
Views: 24,162
Posted By elowan
hahaha - now I got it mounting on workbench :) ...

hahaha - now I got it mounting on workbench :)

What I did? Well... I started Fs-UAE with an OS3.9 install and added the faulty OS4.1 hdf file and boom - got it on my OS 3.9 WB right now...
Seems...
Forum: support.WinUAE 06 January 2017, 23:00
Replies: 164
Views: 24,162
Posted By elowan
hmmm, dont know why - here is a new screenshot

hmmm, dont know why - here is a new screenshot
Forum: support.WinUAE 06 January 2017, 22:28
Replies: 164
Views: 24,162
Posted By elowan
please check the images, if I did the right...

please check the images, if I did the right selections - the working Os4 boots, but the faulty one (renmaed -F) does not mount on the workbench...
Forum: support.WinUAE 06 January 2017, 21:22
Replies: 164
Views: 24,162
Posted By elowan
When I try this, I get pinky screen, again. when...

When I try this, I get pinky screen, again. when I remove the faulty 4.1 hdf, OS4.1 boots again.
Forum: support.WinUAE 06 January 2017, 20:03
Replies: 164
Views: 24,162
Posted By elowan
does not work :(

does not work :(
Forum: support.WinUAE 06 January 2017, 19:58
Replies: 164
Views: 24,162
Posted By elowan
this one seems to crash WinUAE a lot -even before...

this one seems to crash WinUAE a lot -even before starting
Forum: support.WinUAE 06 January 2017, 19:55
Replies: 164
Views: 24,162
Posted By elowan
thanks, I tried but not fixing it

thanks, I tried but not fixing it
Forum: support.WinUAE 06 January 2017, 19:53
Replies: 164
Views: 24,162
Posted By elowan
not that simple, I guess. I try to mount, but the...

not that simple, I guess. I try to mount, but the faulty OS4.1 install does not mount/show on workbench, but I configured it in WinUAE (see image)
Forum: support.WinUAE 06 January 2017, 14:33
Replies: 164
Views: 24,162
Posted By elowan
no luck for me - tired everything, but nothings...

no luck for me - tired everything, but nothings works! sadly, no Update 1 and more RAM for me.

thanks everybody for helping!
Forum: support.WinUAE 06 January 2017, 10:40
Replies: 164
Views: 24,162
Posted By elowan
hmmm, I also updated WinUAE from an older public...

hmmm, I also updated WinUAE from an older public Beta to 3.4 release and load/saved the old config...
Forum: support.WinUAE 06 January 2017, 08:08
Replies: 164
Views: 24,162
Posted By elowan
Ok, I try this - but how does updating OS4.1...

Ok, I try this - but how does updating OS4.1 affect the WinUAE settings?

I mean, before the update, it was all good...
Forum: support.WinUAE 06 January 2017, 08:07
Replies: 164
Views: 24,162
Posted By elowan
oh - I see! but I can not access the hdf file...

oh - I see! but I can not access the hdf file anymore, because it does not boot - how do I supposed to change some files on this?

for now, I just copy over my backup diskfile and boom, OS 4.1fe is...
Showing results 1 to 40 of 324

 
Forum Jump

All times are GMT +2. The time now is 12:14.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.
Page generated in 0.09208 seconds with 10 queries