English Amiga Board


Go Back   English Amiga Board > Search Forums

Showing results 1 to 40 of 6303
Search took 0.57 seconds.
Search: Posts Made By: AMIGASYSTEM
Forum: Amiga scene Today, 16:45
Replies: 92
Views: 4,309
Posted By AMIGASYSTEM
With "hode_m68k.zip" the problem is the audio of...

With "hode_m68k.zip" the problem is the audio of the introductory video crashing with all OS. The initial porting does not have this problem on the video, disable the video and everything should work.
Forum: Amiga scene Today, 15:38
Replies: 92
Views: 4,309
Posted By AMIGASYSTEM
Strange yes, as said, even if you use a...

Strange yes, as said, even if you use a background on the Workbench you will have the graphical artifacts, strange also that on Afa OS the problem does not exist.


Simple in the WinUAE archive...
Forum: Amiga scene Today, 13:51
Replies: 92
Views: 4,309
Posted By AMIGASYSTEM
No I have updated your HardFile with the new...

No I have updated your HardFile with the new "hode_m68k.zip, if you try to update it you will have the graphic artifacts.

On OS 3.1, graphic artifacts also appear for other reasons, for example,...
Forum: News Today, 00:16
Replies: 144
Views: 25,665
Posted By AMIGASYSTEM
Version 1.2 no longer exists I have updated it to...

Version 1.2 no longer exists I have updated it to version 1.3 and I hope to distribute it soon.
Forum: Amiga scene Yesterday, 23:36
Replies: 92
Views: 4,309
Posted By AMIGASYSTEM
Damiano i tested your HardFile...

Damiano i tested your HardFile (http://eab.abime.net/showpost.php?p=1443038&postcount=3683) with Heart of Darkness and it seems that your "weird pixels" are caused by "ahi.prefs" path...
Forum: Amiga scene Yesterday, 20:22
Replies: 92
Views: 4,309
Posted By AMIGASYSTEM
Damiano i used the hardfile I sent you with my...

Damiano i used the hardfile I sent you with my config, it is a standard OS 3.1, no library and no system files have been replaced or added, the only change is the integration of Icon.library by Pete,...
Forum: News Yesterday, 20:04
Replies: 144
Views: 25,665
Posted By AMIGASYSTEM
It is not available now, it will be distributed...

It is not available now, it will be distributed soon as all icons are finished and all applications and the system will be updated with the latest Nightly Build of AROS 68k.
Forum: Amiga scene Yesterday, 19:48
Replies: 92
Views: 4,309
Posted By AMIGASYSTEM
hode_m68k.zipper works perfectly on all my 3.1...

hode_m68k.zipper works perfectly on all my 3.1 and 3.9 and AfA One systems

Tested Heart of Darkness also on AROS One 68k, the game is very fast, some artifacts on the game and missing colors in...
Forum: News Yesterday, 19:26
Replies: 144
Views: 25,665
Posted By AMIGASYSTEM
The link doesn't exist anymore, in a while I will...

The link doesn't exist anymore, in a while I will distribute the new version 1.3 ;)
Forum: support.Hardware Yesterday, 14:59
Replies: 1
Views: 101
Posted By AMIGASYSTEM
Install the Icon.library by Peter Keunecke and...

Install the Icon.library by Peter Keunecke and you should fix everything

http://aminet.net/package/util/libs/IconLib_46.4
Forum: Amiga scene Yesterday, 11:15
Replies: 92
Views: 4,309
Posted By AMIGASYSTEM
I have an old Dual-Core PC of 10 years ago, in my...

I have an old Dual-Core PC of 10 years ago, in my opinion the difference is the quality Video Card and Sound Card and a good OS Amiga well updated.
...
Forum: Amiga scene Yesterday, 02:42
Replies: 92
Views: 4,309
Posted By AMIGASYSTEM
On my RTG OS the sound is perfect even in the...

On my RTG OS the sound is perfect even in the introductory movies !


Heart of Darkness Intro Video:

https://drive.google.com/file/d/1Qs12HD-oCmKv6pRdNZKIzJaPm03EHm4k/view
Forum: Amiga scene Yesterday, 01:25
Replies: 92
Views: 4,309
Posted By AMIGASYSTEM
Yes AHI.device and AHI-Handler 6.x Work well with...

Yes AHI.device and AHI-Handler 6.x Work well with OS 3.1, AHI Prefs 6,x requires MUI installation.


Maybe they might be of interest to Arti
Forum: Amiga scene Yesterday, 00:41
Replies: 92
Views: 4,309
Posted By AMIGASYSTEM
HERE...

HERE (https://www.pcgamingwiki.com/wiki/Heart_of_Darkness) are some patches that should improve the game also graphically but I think they apply on the PC executable :nervous

Heart of Darkness...
Forum: Amiga scene Yesterday, 00:33
Replies: 92
Views: 4,309
Posted By AMIGASYSTEM
On RTG systems I use AHI v6.7 and UAE 16 bit HiFi...

On RTG systems I use AHI v6.7 and UAE 16 bit HiFi Stereo ++ (see screenshot) and on music you can hear the difference :)
Forum: Amiga scene 25 November 2020, 18:26
Replies: 92
Views: 4,309
Posted By AMIGASYSTEM
Yes that is not standard, but as I said I also...

Yes that is not standard, but as I said I also tested a Standard 3.1 version and it works well, see new video attached .

As said test my configuration and give the right Stack, Damiano confirmed...
Forum: Amiga scene 25 November 2020, 10:59
Replies: 92
Views: 4,309
Posted By AMIGASYSTEM
I used the default Stack set on the icon 80096,...

I used the default Stack set on the icon 80096, on my RTG systems I do not use the stack anyway, I use the automatic stack provided by StackAttack (https://aminet.net/package/util/boot/StackAttack2),...
Forum: Amiga scene 25 November 2020, 10:36
Replies: 92
Views: 4,309
Posted By AMIGASYSTEM
Damiano sent you a PM

Damiano sent you a PM
Forum: Amiga scene 25 November 2020, 09:51
Replies: 92
Views: 4,309
Posted By AMIGASYSTEM
Seiya with a standard OS 3.1 works great. ...

Seiya with a standard OS 3.1 works great.



Delete all AHI from your system including preferences and Install AHI 4.18 (http://aminet.net/package/driver/audio/ahiusr_4.18) without the need to...
Forum: Amiga scene 25 November 2020, 00:01
Replies: 92
Views: 4,309
Posted By AMIGASYSTEM
You tried my config !

You tried my config !
Forum: Amiga scene 24 November 2020, 23:47
Replies: 92
Views: 4,309
Posted By AMIGASYSTEM
Done a test with OS 3.1 040/JIT and Heart of...

Done a test with OS 3.1 040/JIT and Heart of Darkness English version and everything works fine, see video :)


http://eab.abime.net/zone/HeartOfDarkness%20OS%203.1.avi
Forum: Amiga scene 24 November 2020, 23:07
Replies: 92
Views: 4,309
Posted By AMIGASYSTEM
It seems that changing the values on the "width"...

It seems that changing the values on the "width" command has no effect.

To change the screen and the command scale_factor=1, if you try to put 0, 2 or 3 the screen changes the "very low...
Forum: Amiga scene 24 November 2020, 22:54
Replies: 92
Views: 4,309
Posted By AMIGASYSTEM
Damiano the English version works very well, I...

Damiano the English version works very well, I think you have some problems in the system.

Heart of Darkness you have to install it on PC and then take the whole folder where you will copy the...
Forum: Amiga scene 24 November 2020, 19:45
Replies: 92
Views: 4,309
Posted By AMIGASYSTEM
On a real Amiga you need an advanced CPU, on...

On a real Amiga you need an advanced CPU, on WinUAE an 020 JIT is fine (on WinUAE there is not much difference between 020/30/04/060).
Forum: Amiga scene 24 November 2020, 03:39
Replies: 92
Views: 4,309
Posted By AMIGASYSTEM
The porting of "Heart of Darkness" now exists...

The porting of "Heart of Darkness" now exists thanks to Arti.

Porting Heart of Darkness: Download (https://artishq.wordpress.com/)

On WinUAE works well, the screen is slightly shifted to the...
Forum: News 22 November 2020, 23:32
Replies: 501
Views: 82,564
Posted By AMIGASYSTEM
It works after clicking on "Ignore This Task" and...

It works after clicking on "Ignore This Task" and opening HipPlayer
Forum: News 22 November 2020, 22:59
Replies: 501
Views: 82,564
Posted By AMIGASYSTEM
The modules are found if the HipPlayer GUI has...

The modules are found if the HipPlayer GUI has been launched
Forum: News 22 November 2020, 21:35
Replies: 501
Views: 82,564
Posted By AMIGASYSTEM
With all my systems and MUI 3.9, MUI 4 and MUI 5...

With all my systems and MUI 3.9, MUI 4 and MUI 5 versions I get a MUI error, see screenshot

With MUI 3.8 the error is not present, but the modules are not found.
Forum: News 21 November 2020, 14:00
Replies: 501
Views: 82,564
Posted By AMIGASYSTEM
I'm curious to know what's new :D

I'm curious to know what's new :D
Forum: Coders. Asm / Hardware 20 November 2020, 11:10
Replies: 39
Views: 1,171
Posted By AMIGASYSTEM
There is an application that makes an image...

There is an application that makes an image executable, for text files you just need to insert the Flag "S"
Forum: request.Apps 20 November 2020, 06:27
Replies: 1
Views: 214
Posted By AMIGASYSTEM
docdatatypes

On Aminet is distributed an old demo version of the docdatatypes package with some limitations, do you know if the registered version exists somewhere.
...
Forum: Amiga scene 17 November 2020, 09:54
Replies: 163
Views: 10,862
Posted By AMIGASYSTEM
Which The Boing! are you talking about? can you...

Which The Boing! are you talking about? can you provide a link?
Forum: support.Apps 15 November 2020, 13:25
Replies: 6
Views: 595
Posted By AMIGASYSTEM
You will probably also need a few more .gadgets...

You will probably also need a few more .gadgets and some more .images, you could copy all the missing gadgets, class and images
I have tested only all the applications in the "Prefs" folder where...
Forum: support.Apps 14 November 2020, 20:08
Replies: 6
Views: 595
Posted By AMIGASYSTEM
To activate ReAction and use OS 3.9 ReAction...

To activate ReAction and use OS 3.9 ReAction applications you need at least:

Gadgets:
button.gadget
checkbox.gadget
chooser.gadget
clicktab.gadget
datebrowser.gadget
getfile.gadget...
Forum: support.WinUAE 12 November 2020, 12:17
Replies: 291
Views: 42,968
Posted By AMIGASYSTEM
Yes I read Toni, I just wanted to report that the...

Yes I read Toni, I just wanted to report that the problem I reported is no longer with the last winuae.7z
Forum: News 12 November 2020, 02:47
Replies: 21
Views: 3,513
Posted By AMIGASYSTEM
Have you installed MCC_BetterString MUI library? ...

Have you installed MCC_BetterString MUI library?

http://aminet.net/package/dev/mui/MCC_BetterString-11.34.lha
Forum: support.WinUAE 10 November 2020, 20:38
Replies: 291
Views: 42,968
Posted By AMIGASYSTEM
Thanks Toni, with winuae.7z today also the...

Thanks Toni, with winuae.7z today also the problem i reported has been fixed.
Forum: support.WinUAE 10 November 2020, 01:25
Replies: 291
Views: 42,968
Posted By AMIGASYSTEM
Toni I attach Log and config from 4.4.0 , i do...

Toni I attach Log and config from 4.4.0 , i do not have a dump how to generate it?
Forum: support.WinUAE 09 November 2020, 18:11
Replies: 291
Views: 42,968
Posted By AMIGASYSTEM
Toni last version worked is WinUAE 4.4.0 beta8,...

Toni last version worked is WinUAE 4.4.0 beta8, have the problem instead all beta versions of WinUAE 4.5.0.

I use Win7 32Bit and I can't use the 64Bit version, I could try it on other PC anyway.
Forum: support.WinUAE 09 November 2020, 16:20
Replies: 291
Views: 42,968
Posted By AMIGASYSTEM
Toni I noticed that with WinUAE 4.5.0 beta 10 I...

Toni I noticed that with WinUAE 4.5.0 beta 10 I crash all my old OS2.1 based configurations, with WinUAE 4.4.0 no problem.

I attach A2286 XTIDE OS 2.1.uae, Log and .dmp config files
Showing results 1 to 40 of 6303

 
Forum Jump

All times are GMT +2. The time now is 16:55.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Page generated in 0.42698 seconds with 10 queries