English Amiga Board


Go Back   English Amiga Board > Search Forums

Showing results 1 to 40 of 42
Search took 0.01 seconds.
Search: Posts Made By: cbmeeks
Forum: support.Hardware 12 January 2020, 22:24
Replies: 7
Views: 280
Posted By cbmeeks
No luck. I reseated the ribbon cable several...

No luck. I reseated the ribbon cable several times. Cleaned it. Used DeoxIT in the connector and eventually trimmed the edge. Still doesn't work.

Does anyone sell replacement membranes for...
Forum: support.Hardware 12 January 2020, 05:14
Replies: 5
Views: 339
Posted By cbmeeks
Anything better than the tank mouse?

Sorry to ask so many questions...


As nostalgic as it is...the Amiga tank mouse is utter crap. But it's not the mouse's fault. Pretty much all ball mice are crap when you've used even the...
Forum: support.Apps 12 January 2020, 05:10
Replies: 3
Views: 429
Posted By cbmeeks
How do I turn off the crap?

I was a hard-core Amiga user back in the day. But it's been a while since I got back into it.



Anyway, I bought an Amiga 600HD years ago that was loaded with some stuff that I don't care to...
Forum: support.Hardware 12 January 2020, 05:01
Replies: 7
Views: 280
Posted By cbmeeks
Keyboard problems on Amiga 600

Back in July 2019, I recapped my Amiga 600 HD. It went really well. I tested everything, played some mods for a long time, loaded pics, etc.


I then packed it away and decided to open it back...
Forum: project.WHDLoad 13 June 2019, 18:42
Replies: 6
Views: 743
Posted By cbmeeks
That card from RetroReady looks awesome. But,...

That card from RetroReady looks awesome. But, they are out of stock. :-/

Oh well, at least I have the info I need. So thanks for that.

And yes, I just learned of 3.1.4. So I will be...
Forum: project.WHDLoad 13 June 2019, 16:51
Replies: 6
Views: 743
Posted By cbmeeks
Ah, I see. So for Beast, it says 1.0 MiB of...

Ah, I see.

So for Beast, it says 1.0 MiB of Chip RAM and 0.5 MiB of other RAM. So if I have 2.0 MiB of Chip RAM, then I should be good? That leave 0.5 MiB for the OS right?

I do plan on...
Forum: project.WHDLoad 13 June 2019, 16:20
Replies: 6
Views: 743
Posted By cbmeeks
WHDLoad for classic games on the A600

So I'm doing some restorations and repairs on some of my Amiga's. One of them is my beloved A600. I'm recapping it this weekend.


It's pretty vanilla. It has an A601 memory expansion (fully...
Forum: support.Hardware 13 June 2019, 15:41
Replies: 19
Views: 921
Posted By cbmeeks
Also, I recommend buying some cheap router or...

Also, I recommend buying some cheap router or other garbage at a local thrift store. Then, practice taking those SMD caps off/on until you can do it in your sleep.

When done properly, the fillet...
Forum: MarketPlace 12 June 2019, 15:15
Replies: 15
Views: 591
Posted By cbmeeks
Wow. That looks pretty good. Did you use...

Wow. That looks pretty good.

Did you use one of the designs off the Thingaverse?
Forum: support.Hardware 12 June 2019, 05:30
Replies: 12
Views: 890
Posted By cbmeeks
I built a similar circuit (although for NTSC) and...

I built a similar circuit (although for NTSC) and have had great luck with it. I had posted some details on my progress here but it appears my topic was removed (not sure why).

If you're...
Forum: MarketPlace 12 June 2019, 05:10
Replies: 15
Views: 591
Posted By cbmeeks
I really appreciate the offer. :-) My...

I really appreciate the offer. :-)


My first priority should probably get it running. I'm itching to work on a new project anyway (I have almost 100 vintage computers...so plenty to work...
Forum: MarketPlace 12 June 2019, 05:09
Replies: 15
Views: 591
Posted By cbmeeks
It's been a while since I last looked. But I...

It's been a while since I last looked. But I know that I never saw the kickstart screen. I only got color (er...colour) flashes. I have a few working Amiga 500's. So I thought about digging my...
Forum: MarketPlace 11 June 2019, 23:54
Replies: 15
Views: 591
Posted By cbmeeks
Well, I don't own a 3D printer but there is one...

Well, I don't own a 3D printer but there is one at my local library. So that could be an option. I could paint it. Anyone know the paint color? I don't think it's pure white.

It's not a huge...
Forum: MarketPlace 11 June 2019, 16:59
Replies: 15
Views: 591
Posted By cbmeeks
Amiga 1000 Cover

Sorry if this has been asked before (I searched but could not find it).


But I have an Amiga 1000 that is missing the front cover. It's the cover that goes over the RAM expansion.


Does...
Forum: support.Hardware 28 August 2018, 04:02
Replies: 22
Views: 1,057
Posted By cbmeeks
Thanks. You've been a lot of help. I'd love...

Thanks. You've been a lot of help.

I'd love to visit Seattle one day. :-) Hopefully, I will have this thing working before that...lol
Forum: support.Hardware 28 August 2018, 02:10
Replies: 22
Views: 1,057
Posted By cbmeeks
No luck. I swapped out Denise and Paula. Still...

No luck. I swapped out Denise and Paula. Still the same.

When I had the newer Denise in and I pressed reset, the screen turned blue. So I guess it didn't like the newer Denise.

Only thing...
Forum: support.Hardware 28 August 2018, 00:05
Replies: 22
Views: 1,057
Posted By cbmeeks
Another update. I swapped the CPU's out and...

Another update.

I swapped the CPU's out and they work. Running the A1000 CPU in the A500 worked just fine.

On the 1000, pressing CTRL + A(o) + A(c) resets the computer. So the keyboard should...
Forum: support.Hardware 27 August 2018, 23:47
Replies: 22
Views: 1,057
Posted By cbmeeks
Small update. Unfortunately, I no longer...

Small update.

Unfortunately, I no longer have a Workbench 1.3 disk or my GoTek. :-(

The only way to test the CIA chips is to put them in my Amiga 500. Now, since I essentially don't have any...
Forum: support.Hardware 27 August 2018, 06:18
Replies: 22
Views: 1,057
Posted By cbmeeks
Yes, the CPU is oriented correctly. It's also...

Yes, the CPU is oriented correctly. It's also inserted correctly (no bent pens or mis-alignment).

In fact, it looks just like this:
...
Forum: support.Hardware 27 August 2018, 05:58
Replies: 22
Views: 1,057
Posted By cbmeeks
I recorded the LED on power up. It's actually...

I recorded the LED on power up. It's actually FIVE blinks that I can see when I play back in slo-mo.

I haven't seen any error codes for 5 blinks.

Also, I toggling the CAPS lock key will...
Forum: support.Hardware 27 August 2018, 05:51
Replies: 22
Views: 1,057
Posted By cbmeeks
Floppy is dead silent. No seeks. No LED from...

Floppy is dead silent. No seeks. No LED from floppy.

Everything is plugged in (please see my previous post).

I guess the CPU is the next thing to swap?
Forum: support.Hardware 27 August 2018, 05:36
Replies: 22
Views: 1,057
Posted By cbmeeks
I swapped both CIA's from a known working Amiga...

I swapped both CIA's from a known working Amiga 500. No dice. Still same thing. Stops at light gray.

I think my next move would be to put the suspected "bad" CIA"s in the good 500 and see if...
Forum: support.Hardware 27 August 2018, 04:54
Replies: 22
Views: 1,057
Posted By cbmeeks
OK, I had an extra 8520R2. The 1000 had...

OK, I had an extra 8520R2.

The 1000 had two identical 8520A-1.

When I swapped the two A-1's around, the screen goes nuts. Wavy blue and red. Like the monitor can't hold the sync!

Then I...
Forum: support.Hardware 27 August 2018, 04:24
Replies: 16
Views: 1,259
Posted By cbmeeks
I believe you're right. I found one at the...

I believe you're right. I found one at the Goodwill today and it's much thinner than my RJ11 connectors.

Thanks!
Forum: support.Hardware 27 August 2018, 04:02
Replies: 22
Views: 1,057
Posted By cbmeeks
I connected the 256K expansion. Plugged in the...

I connected the 256K expansion. Plugged in the composite (and removed the S-Video adapter).

I only get a solid light-gray screen. I'm assuming that's because the composite is gray scale only.
...
Forum: support.Hardware 27 August 2018, 02:24
Replies: 22
Views: 1,057
Posted By cbmeeks
Amiga 1000 only shows orange screen...

I'm trying to get my Amiga 1000 up and running.

I have a keyboard, mouse and S-Video adapter connected. I removed the front 256K expansion.

When I power it on, I only get a solid orange...
Forum: support.Hardware 26 August 2018, 06:28
Replies: 16
Views: 1,259
Posted By cbmeeks
No, that's not what I meant. What I meant was to...

No, that's not what I meant. What I meant was to be sure and not use the Mac cable on the Amiga. They look similar but are not.
Forum: support.Hardware 26 August 2018, 04:57
Replies: 16
Views: 1,259
Posted By cbmeeks
AHH!! Maybe it was the early Mac that I read...

AHH!! Maybe it was the early Mac that I read that.
Now that you mention it, I have a Mac 512K and original keyboard/cable. I will take a look at that cable and just remember to NOT use it in my...
Forum: support.Hardware 25 August 2018, 23:43
Replies: 16
Views: 1,259
Posted By cbmeeks
Hmm. By "work" do you mean it physically fit or...

Hmm. By "work" do you mean it physically fit or did you actually test out the keyboard.

I could have sworn I've read before that standard phone cables don't work. But maybe I'm reading that...
Forum: support.Hardware 25 August 2018, 23:32
Replies: 16
Views: 1,259
Posted By cbmeeks
Can you use a standard handset cord? I thought...

Can you use a standard handset cord? I thought they were wired differently. In fact, IIRC, telephone lines are crossed per pair? Or maybe it was one pair that was crossed.
Forum: support.Hardware 25 August 2018, 21:44
Replies: 16
Views: 1,259
Posted By cbmeeks
Amiga 1000 Keyboard Cable not RJ-11?

I just got a "new to me" Amiga 1000 keyboard. Unfortunately, it didn't come with the cable.

So I thought, no big deal. It's just an RJ-11 cable and I have plenty of RJ-11 plugs. So I will make...
Forum: Nostalgia & memories 12 December 2017, 17:49
Replies: 2
Views: 849
Posted By cbmeeks
Where to upload my code from the 90's?

Back in "my day", when I was 100% Amiga (1989-2000 or so) I co-developed a little map editor program with another guy (Ryan Scott). Our tool used a graphic engine (can't remember name) from Francois...
Forum: support.Hardware 16 June 2017, 18:21
Replies: 5
Views: 809
Posted By cbmeeks
Thanks for the suggestions. I haven't had a...

Thanks for the suggestions. I haven't had a moment to watch the YouTube video from talybont but I will soon.

Last night I tried to flow some solder into the "hole" that once held the pad. I...
Forum: support.Hardware 15 June 2017, 03:33
Replies: 5
Views: 809
Posted By cbmeeks
Amiga 600 Recap Project - Trace Gone!

Hello all. Today I'm finally getting around to starting my Amiga 600 restoration and re-cap project.

Restoration isn't totally accurate because it's actually in somewhat good shape.

The...
Forum: Nostalgia & memories 06 September 2016, 17:03
Replies: 115
Views: 18,249
Posted By cbmeeks
Like others have said, I miss things not working....

Like others have said, I miss things not working. I also miss being able to understand the hardware at almost an engineer's level. Simpletons like me could understand an Amiga (C64, Atari, etc.) at...
Forum: Hardware pics 06 September 2016, 16:45
Replies: 15
Views: 5,735
Posted By cbmeeks
Awesome system! I've always wanted some of...

Awesome system!

I've always wanted some of the more obscure Amiga's. Well, obscure for me. Such as the A1500 and A2500.

One thing I would do...only because I'm OCD about things....is to...
Forum: support.Hardware 06 September 2016, 16:28
Replies: 45
Views: 4,721
Posted By cbmeeks
If this hasn't been mentioned already, if you...

If this hasn't been mentioned already, if you decide to remove the shielding, I would suggest offering it to other Amiga owners who may need the shield. No need tossing it in the trash. :-)
Forum: support.Hardware 06 September 2016, 16:24
Replies: 12
Views: 3,671
Posted By cbmeeks
Thanks to everyone for their replies. ...

Thanks to everyone for their replies.

Unfortunately, I don't own any native SCART equipment so I cannot test with other machines.

However, I suspect it is the composite conversion and not the...
Forum: support.Hardware 04 September 2016, 19:05
Replies: 12
Views: 3,671
Posted By cbmeeks
Angry A500 to SCART to HDMI fail...

I've been trying different ways to get a modern display out of my Amiga 500. I've tried the GBS-8200. While that works, I'm not happy with the output. Perhaps it's my cable but I just don't like...
Forum: support.Hardware 26 December 2015, 05:17
Replies: 7
Views: 830
Posted By cbmeeks
Yes and yes.

Yes and yes.
Showing results 1 to 40 of 42

 
Forum Jump

All times are GMT +2. The time now is 17:49.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Page generated in 0.07381 seconds with 10 queries