English Amiga Board


Go Back   English Amiga Board > Search Forums

Showing results 1 to 40 of 544
Search took 0.04 seconds.
Search: Posts Made By: tygre
Forum: Coders. C/C++ Today, 05:51
Replies: 7
Views: 3,433
Posted By tygre
Hi Thore, Just to confirm with you that I...

Hi Thore,

Just to confirm with you that I could do the other way around: wait to update the files after the next reboot and the next run of the updater, i.e., before any file is locked by MUI.
...
Forum: support.Hardware 02 April 2018, 21:01
Replies: 9
Views: 2,115
Posted By tygre
Hey all! Will let you know when I solve my...

Hey all!
Will let you know when I solve my problem: I must reinstall CD0 and FAT95 first...
Best!
Forum: News 24 February 2018, 17:48
Replies: 331
Views: 47,549
Posted By tygre
:great

:great
Forum: News 24 February 2018, 17:47
Replies: 331
Views: 47,549
Posted By tygre
Great idea! Yes, I can and I will! Will keep...

Great idea! Yes, I can and I will!

Will keep you posted! :)
Cheers!
Forum: News 24 February 2018, 00:16
Replies: 331
Views: 47,549
Posted By tygre
Hey! Very happy that it is working almost...

Hey! Very happy that it is working almost entirely :)

Regarding Aminet, could you set the "Show log page" in the prefs., select Aminet as source, click the "next" button, and send me screenshots...
Forum: News 22 February 2018, 02:02
Replies: 331
Views: 47,549
Posted By tygre
Hey SvladJelly! Sorry for the delay, somehow...

Hey SvladJelly!

Sorry for the delay, somehow I missed the notification of your message! :rolleyes

Seeing ! and ยก is normal, it means that AmiModRadio is reading the content of some directory......
Forum: News 25 January 2018, 03:38
Replies: 331
Views: 47,549
Posted By tygre
Hi SvladJelly and AmigaSystem! Thanks for...

Hi SvladJelly and AmigaSystem!

Thanks for testing out AmiModRadio! :)

SvladJelly, what do you mean when you say that it doesn't work? Is it crashing? Just not playing anything? I don't know...
Forum: News 08 January 2018, 20:28
Replies: 331
Views: 47,549
Posted By tygre
Hi AmigaSystem! Thanks a lot for the tests...

Hi AmigaSystem!

Thanks a lot for the tests :)

What should I fix in AmigaOs 4? Could you describe the bug(s) here (https://bitbucket.org/tygre/amimodradio/issues?status=new&status=open), please?...
Forum: News 08 January 2018, 01:24
Replies: 331
Views: 47,549
Posted By tygre
Thanks indigolemon! Please keep me posted about...

Thanks indigolemon! Please keep me posted about any bugs!

Thanks AmigaSystem, is that AmiKit or AmigaOS 4?

Cheers!
Forum: News 07 January 2018, 21:14
Replies: 331
Views: 47,549
Posted By tygre
Dear all! I am happy to release a new...

Dear all!

I am happy to release a new version v0.9991 of AmiModRadio after these long months of silence! :)

You can take it from here...
Forum: support.Hardware 02 January 2018, 02:11
Replies: 9
Views: 2,115
Posted By tygre
Currently, PrepCard can only say that it is a 700...

Currently, PrepCard can only say that it is a 700 ms card, all the other information is missing...
Forum: support.Hardware 31 December 2017, 01:37
Replies: 9
Views: 2,115
Posted By tygre
Hi Jope! Yes, this is well possible, it has...

Hi Jope!

Yes, this is well possible, it has been such a long time that I installed my A1200 :)
So, I installed FAT95 and CFD on my A600 and (after switching off, removing the CF adapted + CF...
Forum: News 29 December 2017, 22:44
Replies: 331
Views: 47,549
Posted By tygre
Hi Honx! Thanks for trying again...

Hi Honx!



Thanks for trying again AmiModRadio, I'm very happy that it works for you now! :)



Yes, this expected! The "error" message is probably not very useful but it means that AMR...
Forum: News 29 December 2017, 22:36
Replies: 331
Views: 47,549
Posted By tygre
Hi Graham! Sorry for the long delay...

Hi Graham!



Sorry for the long delay before answering your post!

I cannot reproduce the problem where EaglePlayer plays other files in T:. It should not because AmiModRadio instructs it to...
Forum: support.Hardware 29 December 2017, 21:13
Replies: 9
Views: 2,115
Posted By tygre
Hey Jope! Thanks for your reply but why would I...

Hey Jope! Thanks for your reply but why would I need fat95 and cfd? On my A1200, I just plugged the CF card and formatted it... or am I missing something?
Forum: support.Hardware 29 December 2017, 20:49
Replies: 9
Views: 2,115
Posted By tygre
Hi all! Sorry to realive this thread but it...

Hi all!

Sorry to realive this thread but it fits my similar problem: I have a A600 that works well and looks well (no leaking caps) but for its PCMCIA port :blased

When I plug a PCMCIA adapter...
Forum: Amiga scene 10 December 2017, 22:24
Replies: 48
Views: 7,552
Posted By tygre
Hi Kipper2K and all! Excellent news! Thanks...

Hi Kipper2K and all!

Excellent news! Thanks for the amazing work :)

Best to you!
Forum: Retrogaming General Discussion 05 November 2017, 22:41
Replies: 41
Views: 6,275
Posted By tygre
Hi all! Sorry to revive this thread but,...

Hi all!

Sorry to revive this thread but, talking about Battle Isle, have you ever noticed units disappearing? Specifically, after a battle, my unit that won the combat would just disappear from...
Forum: News 05 November 2017, 04:39
Replies: 49
Views: 5,574
Posted By tygre
Excellent news! Cheers! :)

Excellent news!

Cheers! :)
Forum: Amiga scene 04 November 2017, 18:31
Replies: 48
Views: 7,552
Posted By tygre
Hi all! I want to thank very, very, very...

Hi all!

I want to thank very, very, very much Kipper2K who sent me last week my Vampire v2 that I bought some months ago :)

Thank you Kipper2K!

Now, time to play ;)
Cheers!
Forum: Amiga scene 16 October 2017, 01:39
Replies: 48
Views: 7,552
Posted By tygre
Thanks a lot, Kipper2K, just did! :) Keep me...

Thanks a lot, Kipper2K, just did! :)
Keep me posted, please!

PS. I had tried IRC...
Forum: Amiga scene 15 October 2017, 16:32
Replies: 48
Views: 7,552
Posted By tygre
Hey Samurai Crow! Thanks! I have tried...

Hey Samurai Crow!

Thanks! I have tried already to contact him (as well as Kipper2K) but still waiting...

Any suggestions? Could someone talk to him/them on my behalf? I don't mean to troll...
Forum: Amiga scene 09 October 2017, 17:25
Replies: 48
Views: 7,552
Posted By tygre
Hey all! Any ideas/news? Cheers!

Hey all!

Any ideas/news?

Cheers!
Forum: Amiga scene 04 October 2017, 04:46
Replies: 48
Views: 7,552
Posted By tygre
Hi Kipper2K, Majsta, and all! It's good to...

Hi Kipper2K, Majsta, and all!

It's good to read from you and I hope that the situation will get better for everyone :)

I just also wanted to know what will happen with my Vampire 600? As far I...
Forum: Amiga scene 26 September 2017, 22:05
Replies: 48
Views: 7,552
Posted By tygre
Hi all! Kipper2K contacted me (yeah! :)) two...

Hi all!

Kipper2K contacted me (yeah! :)) two weeks ago for some more information, which I provided, but, since then no news... good news? :p

Let me know if you have a way to reach him, please!...
Forum: Coders. C/C++ 03 September 2017, 20:54
Replies: 11
Views: 1,566
Posted By tygre
Hi Cla and all! Thanks Cla for pointing out...

Hi Cla and all!

Thanks Cla for pointing out this implementation (https://frontier.innolan.net/rainlance/http_ping/src/master/http_ping.c#L620) of ping for AmigaOS :cool

I'm going to try it out,...
Forum: Amiga scene 30 August 2017, 17:38
Replies: 48
Views: 7,552
Posted By tygre
Hi all! I'm sorry to read about Kipper2K's...

Hi all!

I'm sorry to read about Kipper2K's problems... What happens with pending orders of Vampire 2 A600? Would anyone know?

Take care!
Forum: support.Apps 31 May 2017, 05:18
Replies: 4
Views: 1,038
Posted By tygre
Hi all! Just to let you know that the...

Hi all!

Just to let you know that the problem must come from my particular Amiga because under WinUAE, the resize gadget doesn't cause any problem :)

So, the problem is "solved": it's my...
Forum: News 25 May 2017, 04:37
Replies: 1
Views: 1,121
Posted By tygre
ArsTechnica features "The A-EON Amiga X5000"

Hi all!

ArsTechnica (https://arstechnica.com/gadgets/2017/05/the-a-eon-amiga-x5000-reviewed-the-beloved-amiga-meets-2017/) is featuring an article "The A-EON Amiga X5000: An alternate universe...
Forum: News 19 May 2017, 21:50
Replies: 36
Views: 6,120
Posted By tygre
Excellent idea, Foul! :)

Excellent idea, Foul! :)
Forum: News 19 May 2017, 21:46
Replies: 49
Views: 5,574
Posted By tygre
Hi all! Very nice news, thank you all for...

Hi all!

Very nice news, thank you all for supporting VBCC! :)

Cheers
Forum: Coders. C/C++ 18 May 2017, 00:55
Replies: 18
Views: 1,441
Posted By tygre
Hi Minuous! I looked at the code and I think...

Hi Minuous!

I looked at the code and I think that I understand why ReportPlus compiles with StormC 3: it "defines" the libcalls in the C files. For example, at the beginning of f1.c, there is:
...
Forum: Coders. C/C++ 30 April 2017, 20:31
Replies: 11
Views: 1,566
Posted By tygre
Hi! :) Ah, so this explains that: I am...

Hi! :)



Ah, so this explains that: I am using Miami / WinUAE bsddsocket :) Then, could you point me to use UDP instead of TCP to implement a simple "ping", please?



Will give it a try!
Forum: Coders. C/C++ 28 April 2017, 18:41
Replies: 11
Views: 1,566
Posted By tygre
Hi Cla and all! So, I have tried your...

Hi Cla and all!

So, I have tried your example but without any luck :rolleyes

Below is the code that I used. I believe the problem is with the functions fnctl() and IoctlSocket():

If I use...
Forum: Coders. C/C++ 25 April 2017, 22:50
Replies: 11
Views: 1,566
Posted By tygre
Hi Cla and Nogginthenog! Thank you so much...

Hi Cla and Nogginthenog!

Thank you so much Cla for your help!
I am going to try tonight! :)

Thanks Nogginthenog for the precision!

Will keep you posted!
Cheers!
Forum: Coders. C/C++ 25 April 2017, 00:59
Replies: 11
Views: 1,566
Posted By tygre
Hi Paraj! Thanks, I added the calls to...

Hi Paraj!

Thanks, I added the calls to FD_SET() but same behaviour... :rolleyes

What puzzles me in particular is that using port 80 yields "0" everywhere while using port 2000 makes the call to...
Forum: Coders. C/C++ 24 April 2017, 21:03
Replies: 11
Views: 1,566
Posted By tygre
Floppy disk Misunderstanding Sockets

Hi all!

I hope that you could help me understand socket and point me what's wrong with my code :) I have been trying to implement a kind of "ping" function without success :banghead
...
Forum: News 23 April 2017, 07:42
Replies: 331
Views: 47,549
Posted By tygre
Hi XRayNorm! Very happy that it is working...

Hi XRayNorm!

Very happy that it is working for you now :)

Yes, AmiModRadio should automatically download and play another module after the current one... If the current one keep playing, it...
Forum: News 22 April 2017, 00:17
Replies: 331
Views: 47,549
Posted By tygre
Ah, okay! Maybe related to something else running?

Ah, okay! Maybe related to something else running?
Forum: News 21 April 2017, 20:47
Replies: 331
Views: 47,549
Posted By tygre
Hi Honx! Do you still have this...

Hi Honx!



Do you still have this behavior? With both the CLI (AmiModRadio in a Shell) and the MUI (AmiModRadio MUI in a Shell or from its icon) version?

Unfortunately, I cannot reproduce...
Showing results 1 to 40 of 544

 
Forum Jump

All times are GMT +2. The time now is 07:44.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.
Page generated in 0.09743 seconds with 10 queries