English Amiga Board


Go Back   English Amiga Board > Search Forums

Showing results 1 to 40 of 103
Search took 0.01 seconds.
Search: Posts Made By: Clark Kent
Forum: support.FS-UAE 09 March 2021, 09:48
Replies: 6
Jit
Views: 662
Posted By Clark Kent
I think it has something to do with my MacOS...

I think it has something to do with my MacOS 10.9.5. On a different iMac with 10.12 JIT works (standard A1200 config but CPU 68040-NOMMU and JIT enabled).
Forum: support.FS-UAE 07 March 2021, 10:07
Replies: 6
Jit
Views: 662
Posted By Clark Kent
I noticed something: if I use a standard A500...

I noticed something: if I use a standard A500 configuration with 68000 I get the message "Jit requires 68020 or better cpu.". So it does not crash. But as soon as I set CPU to 68020 it immediately...
Forum: support.FS-UAE 05 March 2021, 20:03
Replies: 6
Jit
Views: 662
Posted By Clark Kent
Yes, it always crashes. I tried a lot of...

Yes, it always crashes. I tried a lot of different configs. jit_memory=indirect does not help at all.
Forum: support.FS-UAE 05 March 2021, 18:45
Replies: 6
Jit
Views: 662
Posted By Clark Kent
Here are the logs. It's weird that JIT does...

Here are the logs.

It's weird that JIT does not work at all. Even with a new standard A1200 configuration enabling JIT results in a crash. No matter which processor I choose.
Forum: support.FS-UAE 05 March 2021, 12:24
Replies: 6
Jit
Views: 662
Posted By Clark Kent
Jit

What's the trick with JIT? No matter which config I try with JIT enabled, the black emulation window is displayed briefly and immediately closes.

It WinUAE JIT works every time. Weird.
Forum: support.FS-UAE 03 March 2021, 21:17
Replies: 3
Views: 541
Posted By Clark Kent
Never mind. I just created a new hard disk file...

Never mind. I just created a new hard disk file and copied everything from AmiKit XE into this new hard disk file. Now it works.

By the way - JIT does not work?
Forum: support.FS-UAE 03 March 2021, 19:59
Replies: 3
Views: 541
Posted By Clark Kent
The one AmiKit 11 is using. WinUAE can load it,...

The one AmiKit 11 is using. WinUAE can load it, with FS-UAE booting results in a Guru...
Forum: support.FS-UAE 01 March 2021, 15:13
Replies: 3
Views: 541
Posted By Clark Kent
Dynamic harddisc format support?

Would be nice if the dynamic harddisc format could be used in FS UAE.
Forum: support.FS-UAE 19 February 2021, 19:27
Replies: 6
Views: 611
Posted By Clark Kent
After a lot of trial and error I was able to...

After a lot of trial and error I was able to install it: It's not possible to use it in a shared folder. I installed it on the main ClassicWB harddrive, it installs without any problems there. Maybe...
Forum: support.FS-UAE 19 February 2021, 11:03
Replies: 6
Views: 611
Posted By Clark Kent
No, I even tried to make an FFS HD image - I...

No, I even tried to make an FFS HD image - I don’t think it has something to do woth the ä
Forum: support.FS-UAE 19 February 2021, 10:05
Replies: 6
Views: 611
Posted By Clark Kent
BoulderDäsh on FS-UAE?

Can somebody tell me what to do to be able to use this game correctly?

https://www.geit.de/deu_boulderdaesh.html

Using ClassicWB. Installer does not work. Starting the game directly results in...
Forum: project.Amiga Game Factory 10 November 2019, 15:40
Replies: 72
Views: 19,011
Posted By Clark Kent
Will there me moving walls and sea monsters like...

Will there me moving walls and sea monsters like in the original game?
Forum: project.Amiga Game Factory 09 November 2019, 20:08
Replies: 72
Views: 19,011
Posted By Clark Kent
Looks really nice! Two things: Walking speed is...

Looks really nice! Two things: Walking speed is perfect but moving up and down via rocket feels too slow. And the laser is a little bit too short.

By the way - still hoping for a level editor
Forum: project.Amiga File Server 13 October 2019, 10:20
Replies: 952
Views: 317,682
Posted By Clark Kent
Does anybody have a WHDLOAD installation of the...

Does anybody have a WHDLOAD installation of the game Zzzep?
Forum: support.Hardware 11 September 2019, 19:46
Replies: 145
Views: 48,544
Posted By Clark Kent
I found a nice adapter development here and will...

I found a nice adapter development here and will get one. Maybe this solves the problem, I'll report here again as soon as I have it.
...
Forum: support.Hardware 10 September 2019, 15:48
Replies: 145
Views: 48,544
Posted By Clark Kent
Which pin must be connected with which other pin?...

Which pin must be connected with which other pin? Which resistor?

But why does this happen to 31 kHz modes only? No such vertical lines in all 15 kHz modes (at least none that couldn't be...
Forum: support.Hardware 10 September 2019, 13:28
Replies: 145
Views: 48,544
Posted By Clark Kent
Can you be more specific? I'm no technician...

Can you be more specific? I'm no technician...
Forum: support.Hardware 09 September 2019, 22:15
Replies: 145
Views: 48,544
Posted By Clark Kent
I‘m using the BL912 on a Commodore Amiga 1200...

I‘m using the BL912 on a Commodore Amiga 1200 since today but have a lot of vertical stripes in every 31 kHz mode, can‘t get rid of them with adjusting pixelclock and phase. On every 15 kHz mode...
Forum: support.FS-UAE 08 September 2019, 11:39
Replies: 75
Views: 36,702
Posted By Clark Kent
OK, this seems to be a workaround - but it's not...

OK, this seems to be a workaround - but it's not sure that it is always the same disk number. But I would like to see this in the GUI as seen in WinUAE.
Forum: support.FS-UAE 07 September 2019, 16:24
Replies: 75
Views: 36,702
Posted By Clark Kent
Any news on FS-UAE with the new 4.x core? It...

Any news on FS-UAE with the new 4.x core?

It would be great if it would be possible to attach real Amiga harddisks (like in WinUAE). At the moment only directories and images could be mounted.
Forum: support.FS-UAE 23 June 2019, 15:34
Replies: 75
Views: 36,702
Posted By Clark Kent
I‘m excited to test next dev release!! :)

I‘m excited to test next dev release!! :)
Forum: support.FS-UAE 23 June 2019, 10:45
Replies: 75
Views: 36,702
Posted By Clark Kent
Many thanx for the release! :) Works perfect here...

Many thanx for the release! :) Works perfect here on MacOS 10.9.5! :)

Only thing I noticed is that the folder hd for AmigaOS 4.1 still does not work. Or does it need the latest emulation core?
Forum: project.Amiga Game Factory 05 June 2019, 14:59
Replies: 72
Views: 19,011
Posted By Clark Kent
The movement of the player is too slow. You...

The movement of the player is too slow. You should have a look at the original game – the flow was incredible.
Forum: support.FS-UAE 03 June 2019, 16:36
Replies: 14
Views: 1,318
Posted By Clark Kent
As you were! I didn't notice the menu in the...

As you were! I didn't notice the menu in the settings in the top left menu. I can see my controller there and I can program the corresponding buttons. So problem solved!

It would really be nice to...
Forum: support.FS-UAE 03 June 2019, 13:32
Replies: 14
Views: 1,318
Posted By Clark Kent
My joypad is recognized as 8bit do - but no...

My joypad is recognized as 8bit do - but no second firebutton as far as I noticed while playing. Which setting in the GUI do I have to check?
Forum: support.FS-UAE 02 June 2019, 17:38
Replies: 14
Views: 1,318
Posted By Clark Kent
Joystick second fire button?

Is there a possibility to define a second fire button and map the UP to this button? I really hate moving up to jump if I have a gamepad with many buttons (8bit do)...
Forum: support.FS-UAE 01 June 2019, 18:40
Replies: 5
Views: 1,451
Posted By Clark Kent
Found something out – there is a library called...

Found something out – there is a library called Wazp3D.library which also works under WinUAE. But also a dll must be installed in the WinUAE folder – as I’m on Mac this does not work. Any solution...
Forum: support.FS-UAE 01 June 2019, 17:09
Replies: 5
Views: 1,451
Posted By Clark Kent
AmigaOS 4.1 3D Games on FSUAE?

I wonder if there is any method to play recent (3D) games on the emulated AmigaOS 4.1/PPC? If yes, how and if no, what’s missing?
Forum: support.FS-UAE 01 June 2019, 10:36
Replies: 26
Views: 5,398
Posted By Clark Kent
Thank you, I found that out by myself shortly. Is...

Thank you, I found that out by myself shortly. Is there some kind of manual what folders should be located in the FSUAE folder and how to use them? I found masks and overlays but do not know how to...
Forum: support.FS-UAE 31 May 2019, 23:05
Replies: 26
Views: 5,398
Posted By Clark Kent
Can somebody explain how to use these bezels on...

Can somebody explain how to use these bezels on the MacOS version? I didn’t find an option for that in the GUI?
Forum: support.FS-UAE 31 May 2019, 10:52
Replies: 1,346
Views: 386,863
Posted By Clark Kent
Ok, I think this will be the reason why I only...

Ok, I think this will be the reason why I only have 256 colors and Picasso IV in OS 4.1. But all in all it seems to work without problems.
Forum: support.FS-UAE 31 May 2019, 10:09
Replies: 1,346
Views: 386,863
Posted By Clark Kent
Great! :) By the the way, will the version...

Great! :)

By the the way, will the version number brought to the same as WinUAE when finished?
Forum: support.FS-UAE 30 May 2019, 17:56
Replies: 1,346
Views: 386,863
Posted By Clark Kent
When using Amiga OS 4.1 harddrive folders can not...

When using Amiga OS 4.1 harddrive folders can not be used?
Forum: support.FS-UAE 26 May 2019, 15:42
Replies: 1,346
Views: 386,863
Posted By Clark Kent
Thank you - works with 10.9.5 again. :) Mouse...

Thank you - works with 10.9.5 again. :) Mouse problem also solved. :)
Forum: support.FS-UAE 26 May 2019, 09:33
Replies: 1,346
Views: 386,863
Posted By Clark Kent
Can you please compile it for 10.9.5 again? The...

Can you please compile it for 10.9.5 again? The posted version does not start...
Forum: support.FS-UAE 11 May 2019, 23:13
Replies: 1,346
Views: 386,863
Posted By Clark Kent
The exits in Nebulus 2 are visible if you use the...

The exits in Nebulus 2 are visible if you use the ClassicWB config with Amiga 1200 with 68020 - then it works. with the standard Amiga 4000 the exits are invisible. Just found this out

The thing...
Forum: support.FS-UAE 10 May 2019, 18:35
Replies: 1,346
Views: 386,863
Posted By Clark Kent
After ClassicWB booted up, pressing F12 and...

After ClassicWB booted up, pressing F12 and selecting mouse mode in input settings the problem with the left mouse button is gone. But this has to be done every time after booting at the moment...
...
Forum: support.FS-UAE 09 May 2019, 22:29
Replies: 1,346
Views: 386,863
Posted By Clark Kent
What do you need exactly? I can make a screenshot...

What do you need exactly? I can make a screenshot of Nebulus 2 - but you do not see the exits, they are simply not visible.

The most bugging thing it the left mouse button at the moment...
Forum: support.FS-UAE 09 May 2019, 17:14
Replies: 1,346
Views: 386,863
Posted By Clark Kent
YESSSSS! Works on my 10.9.5 again! Thank you! ...

YESSSSS! Works on my 10.9.5 again! Thank you!

The only thing I noticed is that clicking or double-clicking on icons in ClassicWB is not always recognized. Sometimes I have to click several times...
Forum: support.FS-UAE 07 May 2019, 18:20
Replies: 1,346
Views: 386,863
Posted By Clark Kent
Thanx for the info! The looks didn't change (I...

Thanx for the info! The looks didn't change (I checked it on a different machine) so I wonder why this was necessary?

Nevertheless can't update a well working business machine, wouldn't risk...
Showing results 1 to 40 of 103

 
Forum Jump

All times are GMT +2. The time now is 07:19.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Page generated in 0.08124 seconds with 10 queries