English Amiga Board


Go Back   English Amiga Board > Search Forums

Showing results 1 to 40 of 63
Search took 0.01 seconds.
Search: Posts Made By: xraynorm
Forum: News 20 October 2018, 13:16
Replies: 229
Views: 9,613
Posted By xraynorm
Hi Kipper2k Will the a1200 Cherry MX...

Hi Kipper2k

Will the a1200 Cherry MX keyboards require the original metal frame from the old keyboard to sit in?
Forum: News 15 October 2018, 08:11
Replies: 229
Views: 9,613
Posted By xraynorm
This is great news. Would it be possible to...

This is great news.

Would it be possible to have a notch removed from the pcb for the HxC floppy emulator? I had to cut the metal housing of my keyboard to make it fit.
...
Forum: support.Hardware 06 October 2018, 12:22
Replies: 1
Views: 145
Posted By xraynorm
A1200 motherboard repair

Hello.


I have a faulty a1200 motherboard (rev 1b) with burnt components on the underside of the motherboard. Does not power on. See pic.


The fault was cause by me stupidly trying to plug...
Forum: News 19 July 2018, 18:34
Replies: 209
Views: 17,663
Posted By xraynorm
Hi What is the recommended technique for...

Hi

What is the recommended technique for removing the hxc cutout?

Thanks
Forum: News 13 July 2018, 13:33
Replies: 209
Views: 17,663
Posted By xraynorm
Anyone going to use HxC screen cut out? Just...

Anyone going to use HxC screen cut out? Just wondering if there is an oled gotek screen that will line up with the screw holes for easy fitting.
Forum: News 08 July 2018, 14:37
Replies: 209
Views: 17,663
Posted By xraynorm
Just ordered mine from amiga kit ...

Just ordered mine from amiga kit

http://amigakit.amiga.store/product_info.php?products_id=843
Forum: News 05 July 2018, 19:57
Replies: 209
Views: 17,663
Posted By xraynorm
Any news on these new cases being available at...

Any news on these new cases being available at AmigaKit?
Forum: support.Hardware 07 June 2018, 10:23
Replies: 1
Views: 231
Posted By xraynorm
Tom+ mouse wheel

I have a Tom+ usb mouse adapter on an a1200. The Tom+ its working great apart from the mouse wheel. Has anyone been able to get the mouse wheel to work? The mouse wheel was working with my EZmouse...
Forum: support.Hardware 05 February 2018, 09:06
Replies: 5
Views: 255
Posted By xraynorm
Netgear FA411 16bit work flawlessly for me.

Netgear FA411 16bit work flawlessly for me.
Forum: News 22 April 2017, 19:37
Replies: 331
Views: 48,181
Posted By xraynorm
This is now working for me, for the first time (I...

This is now working for me, for the first time (I was getting gurus). Thanks!

Is there a way for AmiModRadio to play the next .mod automatically, rather than repeating the currently playing .mod?...
Forum: News 07 December 2016, 23:28
Replies: 10
Views: 2,043
Posted By xraynorm
Hi. Is url streaming working? I cant get it...

Hi.

Is url streaming working? I cant get it to work in amigaAMP 3.19 68k. Its working on 2.25 68k.

Thanks
Forum: support.Hardware 09 November 2016, 16:19
Replies: 132
Views: 23,836
Posted By xraynorm
Hi Any updates on the led issue?

Hi

Any updates on the led issue?
Forum: Amiga scene 31 October 2016, 12:55
Replies: 468
Views: 99,532
Posted By xraynorm
Hi You got a picture of this?

Hi

You got a picture of this?
Forum: Amiga scene 31 October 2016, 12:43
Replies: 468
Views: 99,532
Posted By xraynorm
Thanks Order placed.

Thanks

Order placed.
Forum: Amiga scene 31 October 2016, 11:20
Replies: 468
Views: 99,532
Posted By xraynorm
Thanks for your reply. I cant see the A1200D...

Thanks for your reply.

I cant see the A1200D backplate on amigakit, do you have a link?

or did you mean people have modified an existing one?

Thanks
Forum: Amiga scene 31 October 2016, 10:47
Replies: 468
Views: 99,532
Posted By xraynorm
Is the A1200 Desktop backplate included? Or is it...

Is the A1200 Desktop backplate included? Or is it a separate purchase?
Forum: support.Hardware 26 September 2016, 08:51
Replies: 132
Views: 23,836
Posted By xraynorm
Hi thanks for your reply. If you end up...

Hi thanks for your reply.

If you end up doing this, please could you let us know how to do this.

Is it possible to fix this on the led cable or on the led board on the amiga?

Regards
Forum: support.Hardware 06 September 2016, 21:11
Replies: 132
Views: 23,836
Posted By xraynorm
@Zetr0 Thanks for your post. I have set this...

@Zetr0

Thanks for your post. I have set this up and its working fine.

Did you get a chance to look into the led activity issue?
Forum: support.Hardware 07 August 2016, 11:34
Replies: 13
Views: 858
Posted By xraynorm
Did you put 1230scsi.device in the cd mount list?

Did you put 1230scsi.device in the cd mount list?
Forum: News 21 June 2016, 21:17
Replies: 331
Views: 48,181
Posted By xraynorm
Thanks for you reply. DeliTracker works fine...

Thanks for you reply.

DeliTracker works fine on its own.

I after adding DeliTracker with the path command, it worked. However it crashed after playing a few seconds of the mod.

Snoopdos log...
Forum: News 19 June 2016, 23:11
Replies: 331
Views: 48,181
Posted By xraynorm
SnoopDos logging started on Sunday, 19-Jun-16 at...

SnoopDos logging started on Sunday, 19-Jun-16 at 22:02:49

Count Process Name Action Target Name Options Res.
----- ------------ ------ ----------- ...
Forum: News 16 June 2016, 21:46
Replies: 331
Views: 48,181
Posted By xraynorm
This looks great, but it gurus when it starts on...

This looks great, but it gurus when it starts on my a1200 030. WB3.1 classic WB

Ive tried the command line and gui. It seems to try to open a new screen mode before it crashes. :(
Forum: Amiga scene 20 February 2016, 21:14
Replies: 91
Views: 24,777
Posted By xraynorm
Just tried trixsters config on my Benq BL912 via...

Just tried trixsters config on my Benq BL912 via DVI, and it looks amazing. 50hz for games, and HighGfx 1024x768 for workbench.

Thanks trixster
Forum: News 31 August 2015, 10:25
Replies: 721
Views: 136,323
Posted By xraynorm
Thanks for doing this Jens. I will definitely...

Thanks for doing this Jens. I will definitely buying one (or two) of the new motherboards!

I currently use indivision aga with a LCD DVI monitor for workbench, and amiga rbg output via scart on an...
Forum: News 21 June 2015, 20:36
Replies: 92
Views: 17,675
Posted By xraynorm
Just tested it on my 030 +fpu and it crashes.

Just tested it on my 030 +fpu and it crashes.
Forum: News 21 June 2015, 20:30
Replies: 40
Views: 10,391
Posted By xraynorm
I would like one too! any news?

I would like one too! any news?
Forum: support.Hardware 23 May 2015, 23:33
Replies: 2
Views: 897
Posted By xraynorm
Nexus 7 Demo with ACA 1233/40

Hi.

I cant not get my favourite demo Nexus 7 to run correcly with the ACA 1233/40 accelerator. The Demo just keeps playing the light beam effect and never moves on!

It works fine with my...
Forum: News 06 January 2015, 22:43
Replies: 6
Views: 2,196
Posted By xraynorm
Was interested until I read this. My old scsi...

Was interested until I read this. My old scsi disk still manages 7 megabytes a second. Looks good if you dont mind the speed though.
Forum: support.Hardware 22 December 2014, 02:25
Replies: 7
Views: 1,851
Posted By xraynorm
Hi. Im thinking of buying a mediator. My...

Hi.

Im thinking of buying a mediator. My setup will very similar to yours blizzard 030 and indivison aga, but I have voodoo pci waiting and a scsi kit.

How stable is your setup, are you still...
Forum: Amiga scene 14 December 2014, 14:47
Replies: 468
Views: 99,532
Posted By xraynorm
Sorry to bring this up again. Using this...

Sorry to bring this up again.

Using this mod :-

http://www.kipper2k.com/amiga/audiomod/bottom.jpg



but with red and white going into the megamix (paula output). Then then output of...
Forum: Amiga scene 07 December 2014, 19:40
Replies: 468
Views: 99,532
Posted By xraynorm
+1 We like tidy amigas. Would just...

+1

We like tidy amigas. Would just soldering the output of the megamix on to these pins work? So the megamix and amiga audio are combined on the original outputs.
...
Forum: News 20 October 2014, 09:44
Replies: 639
Views: 117,121
Posted By xraynorm
Thanks for answering these questions. So...

Thanks for answering these questions.

So your planning for the "USB-port-mounting option for A1200" to house a DVI connection as well (if there is room)?

In the future might there be faster...
Forum: News 15 October 2014, 21:59
Replies: 639
Views: 117,121
Posted By xraynorm
Looks like a lot of work has gone into this. ...

Looks like a lot of work has gone into this.

What sort of transfer rates will we seen on the clock port version on a 030 @ 50mhz?

Thanks
Forum: Amiga scene 06 September 2014, 17:58
Replies: 7
Views: 2,109
Posted By xraynorm
Thanks for your reply. My indi-mrk2 connector has...

Thanks for your reply. My indi-mrk2 connector has removable hex screws, so it should work.

Does this new back plate screw to the amiga case like the old scsi plate did (with one screw)?
Forum: Amiga scene 06 September 2014, 10:22
Replies: 7
Views: 2,109
Posted By xraynorm
Silly question... Will this work with the...

Silly question...

Will this work with the original non cr IndivisionAGA DVI connector?

Thanks
Forum: News 05 August 2013, 19:36
Replies: 2,438
Views: 370,327
Posted By xraynorm
Hello Jens, I have two of your excellent...

Hello Jens,

I have two of your excellent indivision AGA mk2 sd/ffs. I need to get some flat screen monitors for them. If got a Dell 1704FPV off ebay, would this monitor work well "out of the box"....
Forum: support.Hardware 25 July 2013, 21:12
Replies: 0
Views: 1,085
Posted By xraynorm
DVI/HDMI monitor that works well with Indivision AGA MK2

Hello.

Last weekend I had some time to test my indi mk2 with and old tft (sub d only) monitor. It worked ok, but I could not get the pal modes to fill the screen. I also tried my DVI monitor from...
Forum: support.Hardware 03 December 2012, 11:16
Replies: 4
Views: 742
Posted By xraynorm
Thanks. I have been looking, but couldn’t...

Thanks.

I have been looking, but couldn’t find it.

Regards
Forum: support.Hardware 03 December 2012, 11:06
Replies: 4
Views: 742
Posted By xraynorm
What is this???

Hello.

Could some one identify this scsi module please

It has t1230 mk2 printed on it.

http://dl.dropbox.com/u/31423731/IMAG0108.jpg
http://dl.dropbox.com/u/31423731/IMAG0110.jpg

Thanks.
Forum: support.Hardware 15 June 2012, 09:00
Replies: 18
Views: 1,866
Posted By xraynorm
It turned out to be the 25 pin to centronics...

It turned out to be the 25 pin to centronics cable. It was 1.5 meters. So it either too long or faulty.
Showing results 1 to 40 of 63

 
Forum Jump

All times are GMT +2. The time now is 22:43.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2018, vBulletin Solutions Inc.
Page generated in 0.07896 seconds with 10 queries