English Amiga Board


Go Back   English Amiga Board > Search Forums

Showing results 1 to 7 of 7
Search took 0.00 seconds.
Search: Posts Made By: tommywright
Forum: support.Hardware 12 July 2020, 00:03
Replies: 451
Views: 260,063
Posted By tommywright
Hi all, I have a SD card 8gb Kingston with 512kb...

Hi all, I have a SD card 8gb Kingston with 512kb Workbench and two 4gb partitions past that. I've used this card, another 8gb Kingston and a 16gb Sandisk. All of them work fine for a few days and...
Forum: support.FS-UAE 03 July 2020, 20:55
Replies: 242
Views: 78,645
Posted By tommywright
Hey Mr. Frode! Hope you are well. If you are...

Hey Mr. Frode! Hope you are well. If you are still working on fs-uae I had a small issue recently.

I'm using some real Amiga hardware (an A600 case and keyboard) to run Linux and fs-uae. I'm...
Forum: support.FS-UAE 22 July 2019, 02:07
Replies: 2
Views: 764
Posted By tommywright
I fixed it! After many months and a ton of help...

I fixed it! After many months and a ton of help from the AmigaLive Discord guys, here is the answer...

Delete a couple of simlinks

sudo rm /usr/lib/libQt5Core.so.5
sudo rm...
Forum: support.FS-UAE 21 July 2019, 03:36
Replies: 2
Views: 764
Posted By tommywright
[Solved] ImportError: /usr/lib/x86_64-linux-gnu/libQt5Gui.so.5: symbol

I can't seem to find my old thread but it's been quite a while (many months) since I've been able to run fs-uae for one reason or another. Today the issue looks different so I thought I would post...
Forum: support.FS-UAE 02 April 2019, 18:21
Replies: 8
Views: 4,786
Posted By tommywright
This all sounds pretty over my head. I couldn't...

This all sounds pretty over my head. I couldn't even get the portable version unpacked. :( Fs-uae might be a bit too techy for me.
Forum: support.FS-UAE 30 March 2019, 00:22
Replies: 8
Views: 4,786
Posted By tommywright
I'm gonna bump this... still can't figure it out...

I'm gonna bump this... still can't figure it out and have searched everywhere with pretty limited answers.
Forum: support.FS-UAE 28 March 2019, 17:22
Replies: 8
Views: 4,786
Posted By tommywright
[Solved] version Qt_5 not defined in file libQt5Core.so.5 with link time reference

Hi guys!&amp;amp;amp;lt;br /&amp;amp;amp;gt;&amp;amp;lt;br /&amp;amp;gt;&amp;lt;br /&amp;gt;&lt;br /&gt;<br />
&amp;amp;amp;lt;br /&amp;amp;amp;gt;&amp;amp;lt;br /&amp;amp;gt;&amp;lt;br /&amp;gt;&lt;br /&gt;<br />
&amp;amp;amp;lt;br /&amp;amp;amp;gt;&amp;amp;lt;br...
Showing results 1 to 7 of 7

 
Forum Jump

All times are GMT +2. The time now is 06:26.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2021, vBulletin Solutions Inc.
Page generated in 0.05278 seconds with 10 queries