English Amiga Board


Go Back   English Amiga Board > Search Forums

Showing results 1 to 28 of 28
Search took 0.01 seconds.
Search: Posts Made By: martinalexander
Forum: support.OtherUAE 23 September 2008, 23:36
Replies: 50
Views: 8,025
Posted By martinalexander
Ofc I cant save config-changes when running on cd...

Ofc I cant save config-changes when running on cd :laughing ... I have it installed :p !
Forum: support.OtherUAE 22 September 2008, 19:14
Replies: 50
Views: 8,025
Posted By martinalexander
Yep, so far all good :laughing !

Yep, so far all good :laughing !
Forum: support.OtherUAE 22 September 2008, 17:48
Replies: 50
Views: 8,025
Posted By martinalexander
It just shut down after startup... But I forgot...

It just shut down after startup... But I forgot that and started tweaking the system using Birdie and PowerIcons, starts to look really good :great !
Forum: support.OtherUAE 22 September 2008, 12:09
Replies: 50
Views: 8,025
Posted By martinalexander
Hmmm.... I can't seem to change emulation from...

Hmmm.... I can't seem to change emulation from 68020 to 68040... I am not sure it will be faster anyway, it just "sounds" faster to emulate a 040 than a 020 :crying !

Oh well, the speed seems fine...
Forum: support.OtherUAE 21 September 2008, 01:48
Replies: 50
Views: 8,025
Posted By martinalexander
And of course I will end with a little message...

And of course I will end with a little message written from AOS :D ... This is working splendid now!
Forum: support.OtherUAE 21 September 2008, 01:39
Replies: 50
Views: 8,025
Posted By martinalexander
Yep, 16 mb works great, and I think I will leave...

Yep, 16 mb works great, and I think I will leave it to 020 atm. Thank you very much for all help, I'm very happy now :lol !
Forum: support.OtherUAE 21 September 2008, 01:29
Replies: 50
Views: 8,025
Posted By martinalexander
Nope, 64 mb gfxcard cripples the screen to a very...

Nope, 64 mb gfxcard cripples the screen to a very low resolution and only allows the "standard" amiga-modes :crying... But then again 8 (or hopefully 16) mb gfx-card is still not that bad in...
Forum: support.OtherUAE 21 September 2008, 01:20
Replies: 50
Views: 8,025
Posted By martinalexander
Yep, seems to be working now (32mb of z3 and 8mb...

Yep, seems to be working now (32mb of z3 and 8mb gfx). Will now try to go for more gfx, and perhaps later 68040 :lol !
Forum: support.OtherUAE 21 September 2008, 01:08
Replies: 50
Views: 8,025
Posted By martinalexander
OMG... :shocked ..... It WORKS :D... So......

OMG... :shocked ..... It WORKS :D...

So... So..... :banghead ..... So stupid :crazy!

BTW, what is max gfxcard mem :rolleyes !?

EDIT:

Wait, still got some errors, will check it out :scream...
Forum: support.OtherUAE 21 September 2008, 01:00
Replies: 50
Views: 8,025
Posted By martinalexander
lol!? maximum fastmem is 8 mb :confused !??!!!??...

lol!? maximum fastmem is 8 mb :confused !??!!!?? And I have not altered the z3mem_size at all :sad !

EDIT:

Sorry, read it wrong! So it's z3mem I should change :laughing !?
Forum: support.OtherUAE 21 September 2008, 00:58
Replies: 50
Views: 8,025
Posted By martinalexander
Ok, something is really screwed... After ONLY...

Ok, something is really screwed... After ONLY changing fastmem_size from 8 to 32, I got a message saying it cant load the wallpaper image... A hard-reset gave me the same error along with a "Ram Disk...
Forum: support.OtherUAE 21 September 2008, 00:52
Replies: 50
Views: 8,025
Posted By martinalexander
I am changing the config after it is installed,...

I am changing the config after it is installed, from the linux partition that is :p ... And it is confirmed that it uses E-Uae :) .

Here comes the default config file, all I have changed is...
Forum: support.OtherUAE 21 September 2008, 00:44
Replies: 50
Views: 8,025
Posted By martinalexander
WHOOP, somehow it just worked when resetting the...

WHOOP, somehow it just worked when resetting the values this time (have not worked before) :shocked !
Forum: support.OtherUAE 21 September 2008, 00:37
Replies: 50
Views: 8,025
Posted By martinalexander
Yep, have sent them a mail... ... The weird...

Yep, have sent them a mail...

... The weird thing is that it works excellent until I change anything in the config file, and the problem persists even if I change the values back to the defaults!...
Forum: support.OtherUAE 21 September 2008, 00:29
Replies: 50
Views: 8,025
Posted By martinalexander
Nope, changing "End of line" to Windows/DOS gave...

Nope, changing "End of line" to Windows/DOS gave the same result :sad !
Forum: support.OtherUAE 21 September 2008, 00:24
Replies: 50
Views: 8,025
Posted By martinalexander
Dunno, will get back with the result soon!

Dunno, will get back with the result soon!
Forum: support.OtherUAE 21 September 2008, 00:19
Replies: 50
Views: 8,025
Posted By martinalexander
Actually in the text-editor I did not know quite...

Actually in the text-editor I did not know quite what I was looking for, just checked that everything seemed to look the same :laughing !
Forum: support.OtherUAE 21 September 2008, 00:09
Replies: 50
Views: 8,025
Posted By martinalexander
Unhappy Tried to check it in a terminal hex-editor, but...

Tried to check it in a terminal hex-editor, but actually could not find anything wrong...

In KWrite, end of line is set to "unix" but I can change it to "Windows/Dos" :confused !?

Could perhaps...
Forum: support.OtherUAE 20 September 2008, 23:52
Replies: 50
Views: 8,025
Posted By martinalexander
It's more likely that it uses e-uae than winuae...

It's more likely that it uses e-uae than winuae in linux, but can't confirm that :crazy !

This is very weird... A basic linux text-editor should not cause such problems :sad !
Forum: support.OtherUAE 20 September 2008, 23:42
Replies: 50
Views: 8,025
Posted By martinalexander
Huh :shocked... Actually don't know how/what you...

Huh :shocked... Actually don't know how/what you mean :nervous !

But sure, that could be the reason :confused !?

The Amiga Forever 2008 CD can boot natively with a tiny "invisible" linux-distro...
Forum: support.OtherUAE 20 September 2008, 23:25
Replies: 50
Views: 8,025
Posted By martinalexander
Unhappy KX Light - Linux Editor destroys config-file!?

I have a very annoying problem. I can install Amiga Forever 2008 excellent, but when using a linux text-editor (tried Beaver in Damn Small Linux) to edit the config file (even if only changing...
Forum: request.Apps 18 June 2008, 18:36
Replies: 3
Views: 3,453
Posted By martinalexander
Wooow, thank you :bowdown!

Wooow, thank you :bowdown!
Forum: request.Apps 18 June 2008, 18:31
Replies: 3
Views: 3,453
Posted By martinalexander
Floppy disk Deluxe Paint IV AGA!?

Can some kind soul please upload Deluxe Paint IV AGA-Version to the zone :bowdown!?
Forum: request.Apps 02 June 2008, 11:59
Replies: 15
Views: 2,306
Posted By martinalexander
I would also like to see Ibrowse uploaded to the...

I would also like to see Ibrowse uploaded to the zone. I'd love to buy Ibrowse, but it seems that it may be unavailable for a very long time, so now there's no way to get hold on it (exept the demo...
Forum: request.Apps 31 May 2008, 11:31
Replies: 14
Views: 3,220
Posted By martinalexander
I have tried it now. Pros: + Slightly...

I have tried it now.

Pros:
+ Slightly easier to place an imgage around a piece of text and make the text go around the imgage
+ Very fast startup & ending time compared to WordWorth

Cons:
...
Forum: request.Apps 31 May 2008, 09:10
Replies: 14
Views: 3,220
Posted By martinalexander
Thank you, I will try this right now :great!

Thank you, I will try this right now :great!
Forum: request.Apps 30 May 2008, 18:36
Replies: 14
Views: 3,220
Posted By martinalexander
Thumbs up Because you have not uploaded Final Writer to the...

Because you have not uploaded Final Writer to the zone yet, when you do I might replace WordWorth :agree !
Forum: request.Apps 30 May 2008, 11:59
Replies: 14
Views: 3,220
Posted By martinalexander
6.0E uploaded to the zone :agree ! " COPY...

6.0E uploaded to the zone :agree !

" COPY PROTECTION

When the program is first started, it asks for the registration number. "

Wich seemed to work great with my social security number...
Showing results 1 to 28 of 28

 
Forum Jump

All times are GMT +2. The time now is 09:37.


Powered by vBulletin® Version 3.8.11
Copyright ©2000 - 2020, vBulletin Solutions Inc.
Page generated in 0.07777 seconds with 10 queries